<!doctype html>
<html lang="en-US">
<head>
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WWRKCBH');</script>
	<!-- End Google Tag Manager -->
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Wes Anderson is more Wes Anderson-y than ever in The French Dispatch</title>
	<meta name="description" content="With The French Dispatch, Wes Anderson and his all-star cast go all out with the auteur&#039;s deliberate dollhouse approach to filmmaking." />
	<link rel="canonical" href="https://cultmtl.com/2021/10/wes-anderson-is-more-wes-anderson-y-than-ever-in-the-french-dispatch/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Wes Anderson is more Wes Anderson-y than ever in The French Dispatch" />
	<meta property="og:description" content="With The French Dispatch, Wes Anderson and his all-star cast go all out with the auteur&#039;s deliberate dollhouse approach to filmmaking." />
	<meta property="og:url" content="https://cultmtl.com/2021/10/wes-anderson-is-more-wes-anderson-y-than-ever-in-the-french-dispatch/" />
	<meta property="og:site_name" content="Cult MTL" />
	<meta property="article:publisher" content="https://www.facebook.com/CultMTL/" />
	<meta property="article:published_time" content="2021-10-29T20:02:32+00:00" />
	<meta property="article:modified_time" content="2021-10-29T20:07:10+00:00" />
	<meta property="og:image" content="https://cultmtl.com/wp-content/uploads/2021/10/The-French-Dispatch.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="674" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@alexrose__" />
	<meta name="twitter:site" content="@CultMTL" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Alex Rose" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cultmtl.com/#organization","name":"Cult MTL","url":"https://cultmtl.com/","sameAs":["https://www.facebook.com/CultMTL/","https://www.instagram.com/CultMTL/","https://twitter.com/CultMTL"],"logo":{"@type":"ImageObject","@id":"https://cultmtl.com/#logo","inLanguage":"en-US","url":"https://cultmtl.com/wp-content/uploads/2021/01/cult-2020-og-image.png","contentUrl":"https://cultmtl.com/wp-content/uploads/2021/01/cult-2020-og-image.png","width":1200,"height":630,"caption":"Cult MTL"},"image":{"@id":"https://cultmtl.com/#logo"}},{"@type":"WebSite","@id":"https://cultmtl.com/#website","url":"https://cultmtl.com/","name":"Cult MTL","description":"","publisher":{"@id":"https://cultmtl.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cultmtl.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cultmtl.com/2021/10/wes-anderson-is-more-wes-anderson-y-than-ever-in-the-french-dispatch/#primaryimage","inLanguage":"en-US","url":"https://cultmtl.com/wp-content/uploads/2021/10/The-French-Dispatch.jpg","contentUrl":"https://cultmtl.com/wp-content/uploads/2021/10/The-French-Dispatch.jpg","width":1200,"height":674,"caption":"The French Dispatch"},{"@type":"WebPage","@id":"https://cultmtl.com/2021/10/wes-anderson-is-more-wes-anderson-y-than-ever-in-the-french-dispatch/#webpage","url":"https://cultmtl.com/2021/10/wes-anderson-is-more-wes-anderson-y-than-ever-in-the-french-dispatch/","name":"Wes Anderson is more Wes Anderson-y than ever in The French Dispatch","isPartOf":{"@id":"https://cultmtl.com/#website"},"primaryImageOfPage":{"@id":"https://cultmtl.com/2021/10/wes-anderson-is-more-wes-anderson-y-than-ever-in-the-french-dispatch/#primaryimage"},"datePublished":"2021-10-29T20:02:32+00:00","dateModified":"2021-10-29T20:07:10+00:00","description":"With The French Dispatch, Wes Anderson and his all-star cast go all out with the auteur's deliberate dollhouse approach to filmmaking.","breadcrumb":{"@id":"https://cultmtl.com/2021/10/wes-anderson-is-more-wes-anderson-y-than-ever-in-the-french-dispatch/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cultmtl.com/2021/10/wes-anderson-is-more-wes-anderson-y-than-ever-in-the-french-dispatch/"]}]},{"@type":"BreadcrumbList","@id":"https://cultmtl.com/2021/10/wes-anderson-is-more-wes-anderson-y-than-ever-in-the-french-dispatch/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cultmtl.com/"},{"@type":"ListItem","position":2,"name":"Wes Anderson is more Wes Anderson-y than ever in The French Dispatch"}]},{"@type":"Article","@id":"https://cultmtl.com/2021/10/wes-anderson-is-more-wes-anderson-y-than-ever-in-the-french-dispatch/#article","isPartOf":{"@id":"https://cultmtl.com/2021/10/wes-anderson-is-more-wes-anderson-y-than-ever-in-the-french-dispatch/#webpage"},"author":{"@id":"https://cultmtl.com/#/schema/person/2109e9ee48fe5912d81b7923418dd80c"},"headline":"Wes Anderson is more Wes Anderson-y than ever in The French Dispatch","datePublished":"2021-10-29T20:02:32+00:00","dateModified":"2021-10-29T20:07:10+00:00","mainEntityOfPage":{"@id":"https://cultmtl.com/2021/10/wes-anderson-is-more-wes-anderson-y-than-ever-in-the-french-dispatch/#webpage"},"wordCount":1031,"publisher":{"@id":"https://cultmtl.com/#organization"},"image":{"@id":"https://cultmtl.com/2021/10/wes-anderson-is-more-wes-anderson-y-than-ever-in-the-french-dispatch/#primaryimage"},"thumbnailUrl":"https://cultmtl.com/wp-content/uploads/2021/10/The-French-Dispatch.jpg","articleSection":["Film"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://cultmtl.com/#/schema/person/2109e9ee48fe5912d81b7923418dd80c","name":"Alex Rose","image":{"@type":"ImageObject","@id":"https://cultmtl.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/01eb486c55516c384d25fc81b35a5ef1?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/01eb486c55516c384d25fc81b35a5ef1?s=96&d=mm&r=g","caption":"Alex Rose"},"description":"Alex Rose has been the screen editor at Cult MTL since 2014. Francophones think that he is anglo; anglos think that he is a francophone. He is both, but he is not the frontman of Guns 'n Roses.","sameAs":["https://twitter.com/alexrose__"],"url":"https://cultmtl.com/author/alex-rose/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://cultmtl.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cultmtl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cultmtl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-google-maps-style-css'  href='https://cultmtl.com/wp-content/plugins/wp-event-manager-google-maps/assets/css/frontend.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-frontend-css'  href='https://cultmtl.com/wp-content/plugins/wp-event-manager/assets/css/frontend.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-jquery-ui-css-css'  href='https://cultmtl.com/wp-content/plugins/wp-event-manager/assets/js/jquery-ui/jquery-ui.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-jquery-timepicker-css-css'  href='https://cultmtl.com/wp-content/plugins/wp-event-manager/assets/js/jquery-timepicker/jquery.timepicker.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-grid-style-css'  href='https://cultmtl.com/wp-content/plugins/wp-event-manager/assets/css/wpem-grid.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-font-style-css'  href='https://cultmtl.com/wp-content/plugins/wp-event-manager/assets/fonts/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://cultmtl.com/wp-content/themes/cultmtl/assets/build/theme.min.css?ver=1.0.86-#8329' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://cultmtl.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=2.19.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;libraries=places&#038;language=en&#038;region=CA&#038;key=AIzaSyCu40YGC42ldYmDHRXxfYaqBJd02KAHT44&#038;ver=5.8.1' id='google-maps-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/cultmtl/assets/build/persist/prebid-ads.js?ver=1.0.86-#8329' id='adblock-detect-js'></script>
<script type='text/javascript' id='google_ad_js-js-extra'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/18345437\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["2021","10","wes-anderson-is-more-wes-anderson-y-than-ever-in-the-french-dispatch"],"Category":["Film"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.8.1' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.8.1' id='dfp_ads-js'></script>
<link rel="https://api.w.org/" href="https://cultmtl.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cultmtl.com/wp-json/wp/v2/posts/201382" /><link rel="alternate" type="application/json+oembed" href="https://cultmtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultmtl.com%2F2021%2F10%2Fwes-anderson-is-more-wes-anderson-y-than-ever-in-the-french-dispatch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cultmtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultmtl.com%2F2021%2F10%2Fwes-anderson-is-more-wes-anderson-y-than-ever-in-the-french-dispatch%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.6.2 -->
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
			<!-- Real Favicon Generator -->
	<link rel="apple-touch-icon" sizes="180x180" href="https://cultmtl.com/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://cultmtl.com/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://cultmtl.com/favicon-16x16.png">
	<link rel="manifest" href="https://cultmtl.com/site.webmanifest">
	<link rel="mask-icon" href="https://cultmtl.com/safari-pinned-tab.svg" color="#000000">
	<meta name="theme-color" content="#ffffff">
			<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-300.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-300italic.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-600.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-700.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-italic.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-regular.woff2">
		</head>

<body class="post-template-default single single-post postid-201382 single-format-standard cultmtl">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WWRKCBH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<svg aria-hidden="true" style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="icon-envelop" viewBox="0 0 32 32">
<title>envelop</title>
<path d="M29 4h-26c-1.65 0-3 1.35-3 3v20c0 1.65 1.35 3 3 3h26c1.65 0 3-1.35 3-3v-20c0-1.65-1.35-3-3-3zM12.461 17.199l-8.461 6.59v-15.676l8.461 9.086zM5.512 8h20.976l-10.488 7.875-10.488-7.875zM12.79 17.553l3.21 3.447 3.21-3.447 6.58 8.447h-19.579l6.58-8.447zM19.539 17.199l8.461-9.086v15.676l-8.461-6.59z"></path>
</symbol>
<symbol id="icon-earth" viewBox="0 0 32 32">
<title>earth</title>
<path d="M16 0c-8.837 0-16 7.163-16 16s7.163 16 16 16 16-7.163 16-16-7.163-16-16-16zM16 30c-1.967 0-3.84-0.407-5.538-1.139l7.286-8.197c0.163-0.183 0.253-0.419 0.253-0.664v-3c0-0.552-0.448-1-1-1-3.531 0-7.256-3.671-7.293-3.707-0.188-0.188-0.442-0.293-0.707-0.293h-4c-0.552 0-1 0.448-1 1v6c0 0.379 0.214 0.725 0.553 0.894l3.447 1.724v5.871c-3.627-2.53-6-6.732-6-11.489 0-2.147 0.484-4.181 1.348-6h3.652c0.265 0 0.52-0.105 0.707-0.293l4-4c0.188-0.188 0.293-0.442 0.293-0.707v-2.419c1.268-0.377 2.61-0.581 4-0.581 2.2 0 4.281 0.508 6.134 1.412-0.13 0.109-0.256 0.224-0.376 0.345-1.133 1.133-1.757 2.64-1.757 4.243s0.624 3.109 1.757 4.243c1.139 1.139 2.663 1.758 4.239 1.758 0.099 0 0.198-0.002 0.297-0.007 0.432 1.619 1.211 5.833-0.263 11.635-0.014 0.055-0.022 0.109-0.026 0.163-2.541 2.596-6.084 4.208-10.004 4.208z"></path>
</symbol>
<symbol id="icon-facebook" viewBox="0 0 32 32">
<title>facebook</title>
<path d="M19 6h5v-6h-5c-3.86 0-7 3.14-7 7v3h-4v6h4v16h6v-16h5l1-6h-6v-3c0-0.542 0.458-1 1-1z"></path>
</symbol>
<symbol id="icon-instagram" viewBox="0 0 32 32">
<title>instagram</title>
<path d="M16 2.881c4.275 0 4.781 0.019 6.462 0.094 1.563 0.069 2.406 0.331 2.969 0.55 0.744 0.288 1.281 0.638 1.837 1.194 0.563 0.563 0.906 1.094 1.2 1.838 0.219 0.563 0.481 1.412 0.55 2.969 0.075 1.688 0.094 2.194 0.094 6.463s-0.019 4.781-0.094 6.463c-0.069 1.563-0.331 2.406-0.55 2.969-0.288 0.744-0.637 1.281-1.194 1.837-0.563 0.563-1.094 0.906-1.837 1.2-0.563 0.219-1.413 0.481-2.969 0.55-1.688 0.075-2.194 0.094-6.463 0.094s-4.781-0.019-6.463-0.094c-1.563-0.069-2.406-0.331-2.969-0.55-0.744-0.288-1.281-0.637-1.838-1.194-0.563-0.563-0.906-1.094-1.2-1.837-0.219-0.563-0.481-1.413-0.55-2.969-0.075-1.688-0.094-2.194-0.094-6.463s0.019-4.781 0.094-6.463c0.069-1.563 0.331-2.406 0.55-2.969 0.288-0.744 0.638-1.281 1.194-1.838 0.563-0.563 1.094-0.906 1.838-1.2 0.563-0.219 1.412-0.481 2.969-0.55 1.681-0.075 2.188-0.094 6.463-0.094zM16 0c-4.344 0-4.887 0.019-6.594 0.094-1.7 0.075-2.869 0.35-3.881 0.744-1.056 0.412-1.95 0.956-2.837 1.85-0.894 0.888-1.438 1.781-1.85 2.831-0.394 1.019-0.669 2.181-0.744 3.881-0.075 1.713-0.094 2.256-0.094 6.6s0.019 4.887 0.094 6.594c0.075 1.7 0.35 2.869 0.744 3.881 0.413 1.056 0.956 1.95 1.85 2.837 0.887 0.887 1.781 1.438 2.831 1.844 1.019 0.394 2.181 0.669 3.881 0.744 1.706 0.075 2.25 0.094 6.594 0.094s4.888-0.019 6.594-0.094c1.7-0.075 2.869-0.35 3.881-0.744 1.050-0.406 1.944-0.956 2.831-1.844s1.438-1.781 1.844-2.831c0.394-1.019 0.669-2.181 0.744-3.881 0.075-1.706 0.094-2.25 0.094-6.594s-0.019-4.887-0.094-6.594c-0.075-1.7-0.35-2.869-0.744-3.881-0.394-1.063-0.938-1.956-1.831-2.844-0.887-0.887-1.781-1.438-2.831-1.844-1.019-0.394-2.181-0.669-3.881-0.744-1.712-0.081-2.256-0.1-6.6-0.1v0z"></path>
<path d="M16 7.781c-4.537 0-8.219 3.681-8.219 8.219s3.681 8.219 8.219 8.219 8.219-3.681 8.219-8.219c0-4.537-3.681-8.219-8.219-8.219zM16 21.331c-2.944 0-5.331-2.387-5.331-5.331s2.387-5.331 5.331-5.331c2.944 0 5.331 2.387 5.331 5.331s-2.387 5.331-5.331 5.331z"></path>
<path d="M26.462 7.456c0 1.060-0.859 1.919-1.919 1.919s-1.919-0.859-1.919-1.919c0-1.060 0.859-1.919 1.919-1.919s1.919 0.859 1.919 1.919z"></path>
</symbol>
<symbol id="icon-twitter" viewBox="0 0 32 32">
<title>twitter</title>
<path d="M32 7.075c-1.175 0.525-2.444 0.875-3.769 1.031 1.356-0.813 2.394-2.1 2.887-3.631-1.269 0.75-2.675 1.3-4.169 1.594-1.2-1.275-2.906-2.069-4.794-2.069-3.625 0-6.563 2.938-6.563 6.563 0 0.512 0.056 1.012 0.169 1.494-5.456-0.275-10.294-2.888-13.531-6.862-0.563 0.969-0.887 2.1-0.887 3.3 0 2.275 1.156 4.287 2.919 5.463-1.075-0.031-2.087-0.331-2.975-0.819 0 0.025 0 0.056 0 0.081 0 3.181 2.263 5.838 5.269 6.437-0.55 0.15-1.131 0.231-1.731 0.231-0.425 0-0.831-0.044-1.237-0.119 0.838 2.606 3.263 4.506 6.131 4.563-2.25 1.762-5.075 2.813-8.156 2.813-0.531 0-1.050-0.031-1.569-0.094 2.913 1.869 6.362 2.95 10.069 2.95 12.075 0 18.681-10.006 18.681-18.681 0-0.287-0.006-0.569-0.019-0.85 1.281-0.919 2.394-2.075 3.275-3.394z"></path>
</symbol>
</defs>
</svg>

<div id="page" class="site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header site-header--minimal">

		<div class="header__logo">
			<a href="https://cultmtl.com/" rel="home" class="logo-link">
				<img class="logo-image logo-image--dark" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/images/cult-logo-dark-2020.svg" alt="Cult MTL" />
				<img class="logo-image logo-image--light" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/images/cult-logo-light-2020.svg" alt="Cult MTL" aria-hidden="true" />
			</a>
		</div>

		
		<div class="header__social">

				<ul class="social-links">
								<li class="social-link">
				<a href="https://www.facebook.com/CultMTL/" target="_blank" alt="facebook link">
					<svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg><span class="visuallyhidden icon__name"> icon-facebook</span>
				</a>
			</li>
								<li class="social-link">
				<a href="https://twitter.com/CultMTL" target="_blank" alt="twitter link">
					<svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg><span class="visuallyhidden icon__name"> icon-twitter</span>
				</a>
			</li>
								<li class="social-link">
				<a href="https://www.instagram.com/cultmtl/" target="_blank" alt="instagram link">
					<svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg><span class="visuallyhidden icon__name"> icon-instagram</span>
				</a>
			</li>
			</ul>
	
		</div>

		<nav class="header__menu" id="navigationWrapper">

			<ul id="menuPrimary" class="menu--primary"><li id="menu-item-190854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190854"><a href="https://cultmtl.com/category/arts-life/">Arts &amp; Life</a></li>
<li id="menu-item-181206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181206"><a href="https://cultmtl.com/category/news/">News</a></li>
<li id="menu-item-181209" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-181209"><a href="https://cultmtl.com/category/screen/">Film &amp; TV</a></li>
<li id="menu-item-181218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181218"><a href="https://cultmtl.com/category/music/">Music</a></li>
<li id="menu-item-181213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181213"><a href="https://cultmtl.com/category/food-drink/">Food &amp; Drink</a></li>
<li id="menu-item-192816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192816"><a href="https://cultmtl.com/events/">Events</a></li>
<li id="menu-item-181231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181231"><a href="https://cultmtl.com/magazine/">Magazine</a></li>
<li id="menu-item-190853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190853"><a href="https://cultmtl.com/category/best-of-mtl/">Best of MTL</a></li>
</ul>
			<ul id="menuSecondary" class="menu--secondary"><li id="menu-item-190859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190859"><a href="https://cultmtl.com/about-contact/">Contact</a></li>
<li id="menu-item-190860" class="phone-only menu-item menu-item-type-custom menu-item-object-custom menu-item-190860"><a href="mailto:ads@cultmontreal.com">Advertise</a></li>
</ul>
		</nav>

	</header>

<div id="content" class="site-content">

	<div id="primary" class="content__main">

		
<article id="post-201382" class="post-201382 post type-post status-publish format-standard has-post-thumbnail hentry category-film">

	
<aside id="sidebarPostsLeaderboard" class='entry-sidebar--leaderboard'>
	<section id="adwidget_htmlwidget-15" class="widget AdWidget_HTMLWidget"><div style="text-align: center;">
		<script type='text/javascript'>
			googletag.cmd.push(function() {
				var mapping1 = googletag.sizeMapping().
				addSize([728, 0], [728, 90]).
				addSize([0, 0], [320, 50]).
				build();

				googletag.defineSlot('/18345437/Header_Homepage_728x90', [[320, 50], [728, 90]], 'topPostAd').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());
				googletag.defineSlot('/18345437/18345437', [320, 50], 'div-gpt-ad-1441641940619-1').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
		<div>
			<!-- /18345437/Header_Homepage_728x90 -->
			<div id='topPostAd'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('topPostAd'); });
				</script>
			</div>
		</div>
	</section>
</aside>

	
<header class="entry-header hero">

<div class="hero__image" >
				<div class="post-thumbnail">
				<div class="post-thumbnail__inner">
					<img src="https://cultmtl.com/wp-content/uploads/2021/10/The-French-Dispatch.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The French Dispatch" loading="lazy" />				</div>
											</div><!-- .post-thumbnail -->

		</div>

<div class="hero__content">

	<div class="entry-meta">
		<span class="entry-meta__categories"><a href="https://cultmtl.com/category/screen/film/" rel="category tag">Film</a></span>		<span class="entry-meta__posted-on"><time class="entry-date published updated" datetime="2021-10-29T16:02:32-04:00">October 29, 2021</time></span>	</div>

	<div class="page-title entry-title">
		<h1 class="page-title">Wes Anderson is more Wes Anderson-y than ever in The French Dispatch</h1>		<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/alex-rose/">Alex Rose</a></span></span>	</div>

	<div class="entry-summary">
		<p>More of the same is fine by us as far as this American auteur is concerned.</p>
	</div>

		<p class="entry-meta__sharing">
		<a class="sharing-button sharing-button--twitter" href="https://twitter.com/intent/tweet?text=Wes%20Anderson%20is%20more%20Wes%20Anderson-y%20than%20ever%20in%20The%20French%20Dispatch&#038;url=https%3A%2F%2Fcultmtl.com%2F2021%2F10%2Fwes-anderson-is-more-wes-anderson-y-than-ever-in-the-french-dispatch%2F&#038;via=Crunchify" target="_blank" title="Share this page on Twitter">Twitter</a>
		<a class="sharing-button sharing-button--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcultmtl.com%2F2021%2F10%2Fwes-anderson-is-more-wes-anderson-y-than-ever-in-the-french-dispatch%2F" target="_blank" title="Share this page on Facebook">Facebook</a>
		<a class="sharing-button sharing-button--pinterest" href="https://pinterest.com/pin/create/button/?urlhttps%3A%2F%2Fcultmtl.com%2F2021%2F10%2Fwes-anderson-is-more-wes-anderson-y-than-ever-in-the-french-dispatch%2F" target="_blank" title="Share this page on Pinterest">Pinterest</a>
		<a class="sharing-button sharing-button--linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fcultmtl.com%2F2021%2F10%2Fwes-anderson-is-more-wes-anderson-y-than-ever-in-the-french-dispatch%2F&#038;title=Wes%20Anderson%20is%20more%20Wes%20Anderson-y%20than%20ever%20in%20The%20French%20Dispatch" target="_blank" title="Share this page on Linkedin">LinkedIn</a>
	</p>
	
</div>
</header>

	
<aside id="sidebarPostsBeforeContent" class="entry-sidebar--before-content">
	<section id="adwidget_htmlwidget-10" class="widget AdWidget_HTMLWidget">
		<div style="text-align: center;">
			<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
			<div id="postsBeforeContent">
			<script>
				window.googletag = window.googletag || {cmd: []};
				googletag.cmd.push(function() {
					googletag.defineSlot('/18345437/Top_Homepage_300x250', [300, 250], 'postsBeforeContent')
					.addService(googletag.pubads());
					googletag.enableServices();
					googletag.display('postsBeforeContent');
				});
			</script>
			</div>
		</div>
	</section>
</aside>

	<div class="entry-content">

		
<figure class="wp-block-image size-full"><img loading="lazy" width="100" height="19" src="https://cultmtl.com/wp-content/uploads/2016/04/4-star-rating.png" alt="" class="wp-image-86600"/></figure>



<p>As the mainstream American film landscape becomes even more homogeneous in terms of style and variety of content, one thing that has almost disappeared is the love-it-or-leave-it auterist touch. In other words, there are far fewer filmmakers whose strengths and weaknesses are exactly the same. People who love Wes Anderson&#8217;s movies love them for almost exactly the same reason as those who do not. This remains a more widespread practice in other forms of art, whereas film has become less divisive on that front, with people instead waging all-out wars about the perceived depth and maturity of superhero movies. You could accuse Wes Anderson of essentially always making the same movie, falling deep into his ass crafting extremely precise dioramas of bourgeois production design, hip needledrops and ever-expanding casts of characters peopled almost entirely by A-list stars giving curiously affected performances. You could also, as I&#8217;m about to do, praise him for it.</p>



<p></p>



<figure class="wp-block-image size-full"><img loading="lazy" width="1024" height="749" src="https://cultmtl.com/wp-content/uploads/2021/07/Elisabeth-Moss-Owen-Wilson-Tilda-Swinton-Fisher-Stevens.jpeg" alt="Elisabeth Moss Owen Wilson Tilda Swinton Fisher Stevens" class="wp-image-196782"/><figcaption>Elisabeth Moss, Owen Wilson, Tilda Swinton, Fisher Stevens and Griffin Dunne</figcaption></figure>



<p>Granted, that reading of Anderson&#8217;s work is a bit short-sighted. Though <em>The Royal Tenenbaums</em> has a lot in common with <em>The French Dispatch</em> on the surface, its raw emotion and naturalistic performances make it seem practically like cinéma vérité when you put it up against the infinitely more deliberate dollhouse approach of Anderson&#8217;s latest. Not all of Anderson&#8217;s movies are the same, but the argument that they are getting increasingly more Wes Anderson-y over time is difficult to rebut. <em>The French Dispatch</em> is structured like an anthology film, which has the peculiar property of allowing Anderson to vary his style a bit within the same film while also remaining firmly on the surface for much of it, owing to the relative short running time of each segment. In other words, it has absolutely no interest in converting any detractors.</p>



<p>Bill Murray plays the editor of <em>The French Dispatch</em>, a newspaper insert for an otherwise unremarkable Kansas newspaper that has kept an outpost of ex-pat journalists in the French town of Ennui-sur-Blasé going for nearly 50 years. The film opens with the editor having passed away and, as per his wishes, the newspaper being folded. A crew of journalists and employees (including Elisabeth Moss, Owen Wilson, Jason Schwartzman, Fisher Stevens and Griffin Dunne) gather in order to put together a memorial issue gathering three memorable pieces from the paper&#8217;s past.&nbsp;</p>



<p>The first is an assessment of the career of a convicted murderer (Benicio del Toro) turned painter whose muse just so happened to be his prison guard and lover (Léa Seydoux) by a leading art critic (Tilda Swinton). The second is an account of a young student protest leader (Timothée Chalamet) by a journalist (Frances McDormand) who becomes his friend and perhaps lover, while the third focuses on Roebuck Wright (Jeffrey Wright), a food writer based loosely on James Baldwin, who recounts a tale of being invited for dinner at the home of a high-ranking policeman (Mathieu Amalric) when his son is kidnapped by criminals led by a moonlighting chauffeur played by Edward Norton.</p>



<p></p>



<figure class="wp-block-image size-full"><img loading="lazy" width="1024" height="748" src="https://cultmtl.com/wp-content/uploads/2021/07/Benicio-Del-Toro-centre-and-Lea-Seydoux-right.jpeg" alt="Benicio Del Toro (centre) and Lea Seydoux (right) The French Dispatch" class="wp-image-196783"/><figcaption>Benicio del Toro and Léa Seydoux in The French Dispatch</figcaption></figure>



<p><em>The French Dispatch </em>is shot in 4:3, with the camera remaining mainly static to showcase the precise framing of each scene. When the camera moves, it’s to reveal the even more elaborate, diorama-like constructions that have Anderson working within the clean clutter of French <em>bande dessinée</em>. Though the chief inspiration for the whole of <em>The French Dispatch</em> is definitely the glory days of <em>The New Yorker</em>, <em>The French Dispatch </em>also functions as a catch-all for the Gallic aesthetic obsessions that have almost certainly led to Anderson moving to France full-time. Some of the jokes and wordplay are pretty corny to French speakers (starting with the on-the-nose name of the town and extending to a character named Chou-Fleur) but it would be downright impossible to suggest that Anderson has anything but love and admiration for everything depicted here, from the overt parodies of ’60s film style to the French chanson stylings of Jarvis Cocker-voiced lothario Tip-Top.&nbsp;</p>



<p>The visual aspects of <em>The French Dispatch </em>are frankly what I enjoyed the most about it. Anderson packs his frames with a level of detail that really scratched the itch that I’ve felt ever since I was a child poring over Richard Scarry books. If the extremely fine-tuned and unnatural blocking of Anderson’s work hasn’t always been my favourite aspect, he really stretches it out to the limit here. I’d always rather see a filmmaker with a specific (albeit precious) visual style than one with a generic approach.</p>



<p></p>



<figure class="wp-block-image size-full"><img loading="lazy" width="1024" height="749" src="https://cultmtl.com/wp-content/uploads/2021/07/The-French-Dispatch.jpeg" alt="" class="wp-image-196788"/><figcaption>The French Dispatch</figcaption></figure>



<p>Suffice to say that if, at this point, you’ve already been disgusted or put off by one of the things I’ve outlined above, <em>The French Dispatch </em>will not convert you. Anderson has refined his formula to a point where he’s beyond even preaching to the converted — he’s preaching almost exclusively to himself. I happen to be absolutely enamored with this navel-gazing, look-at-my-shit approach to filmmaking, even if I cannot argue against the fact that <em>The French Dispatch </em>is hermetic and affected to a fault.</p>



<p>It seems hard, looking at a movie like this one, to imagine that Anderson will ever make a film as emotional and affecting as <em>The Royal Tenenbaums </em>or <em>The Darjeeling Limited</em>. Yet I don’t think that <em>The French Dispatch </em>is necessarily a step back for Anderson — if anything, it’s a lateral move, a film that’s somehow lifeless in the traditional life and bursting at the seams with life in a more esoteric one. I’d be a bit disappointed to see Anderson cristallise into the knit-tie version of Roy Andersson, but then again, Roy Andersson is pretty good. I’d still take that over Wes Anderson making movies based on toys from the ’80s. ■</p>



<p><em>The French Dispatch opens in Montreal <a href="https://www.cinemamontreal.com/movies/the-french-dispatch-2020/showtimes" target="_blank" rel="noreferrer noopener">theatres</a> on Friday, Oct. 29.</em></p>



<p></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="THE FRENCH DISPATCH | New Trailer | In Cinemas October 22" width="640" height="360" src="https://www.youtube.com/embed/3DOp3A_2fIM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div><figcaption>The French Dispatch, directed by Wes Anderson</figcaption></figure>



<hr class="wp-block-separator"/>



<p><strong><em><strong><em>For more film and TV coverage, please visit the Film &amp; TV&nbsp;</em></strong><a href="https://cultmtl.com/category/screen/film/"><em>section</em></a><strong><em>.</em></strong></em></strong></p>
	</div>

	<footer class="entry-footer">

		
<aside id="sidebarPostsAfterContent" class="entry-sidebar--after-content">
	<section id="adwidget_htmlwidget-13" class="widget AdWidget_HTMLWidget">
		<div style="text-align: center;">
			<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
			<div id="postsAfterContent">
			<script>
				window.googletag = window.googletag || {cmd: []};
				googletag.cmd.push(function() {
					googletag.defineSlot('/18345437/Sidebar_Homepage_300x250', [300, 250], 'postsAfterContent')
					.addService(googletag.pubads());
					googletag.enableServices();
					googletag.display('postsAfterContent');
				});
			</script>
			</div>
		</div>
	</section>
</aside>

		<div class="entry-meta">
				<p class="entry-meta__sharing">
		<a class="sharing-button sharing-button--twitter" href="https://twitter.com/intent/tweet?text=Wes%20Anderson%20is%20more%20Wes%20Anderson-y%20than%20ever%20in%20The%20French%20Dispatch&#038;url=https%3A%2F%2Fcultmtl.com%2F2021%2F10%2Fwes-anderson-is-more-wes-anderson-y-than-ever-in-the-french-dispatch%2F&#038;via=Crunchify" target="_blank" title="Share this page on Twitter">Twitter</a>
		<a class="sharing-button sharing-button--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcultmtl.com%2F2021%2F10%2Fwes-anderson-is-more-wes-anderson-y-than-ever-in-the-french-dispatch%2F" target="_blank" title="Share this page on Facebook">Facebook</a>
		<a class="sharing-button sharing-button--pinterest" href="https://pinterest.com/pin/create/button/?urlhttps%3A%2F%2Fcultmtl.com%2F2021%2F10%2Fwes-anderson-is-more-wes-anderson-y-than-ever-in-the-french-dispatch%2F" target="_blank" title="Share this page on Pinterest">Pinterest</a>
		<a class="sharing-button sharing-button--linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fcultmtl.com%2F2021%2F10%2Fwes-anderson-is-more-wes-anderson-y-than-ever-in-the-french-dispatch%2F&#038;title=Wes%20Anderson%20is%20more%20Wes%20Anderson-y%20than%20ever%20in%20The%20French%20Dispatch" target="_blank" title="Share this page on Linkedin">LinkedIn</a>
	</p>
				<span class="entry-meta__categories">Posted in <a href="https://cultmtl.com/category/screen/film/" rel="category tag">Film</a></span>		</div>

		<div class="entry-author">
			
<div class="author-box author-box--has-image">

			<div class="author__image-wrap">
			<img width="640" height="640" src="https://cultmtl.com/wp-content/uploads/2019/05/cultstaff-Alex-Rose-640x640.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://cultmtl.com/wp-content/uploads/2019/05/cultstaff-Alex-Rose-640x640.jpg 640w, https://cultmtl.com/wp-content/uploads/2019/05/cultstaff-Alex-Rose-150x150.jpg 150w, https://cultmtl.com/wp-content/uploads/2019/05/cultstaff-Alex-Rose.jpg 1080w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 640px" />		</div>
	
	<div class="author__details-wrap">

		<h2 class="author__name"><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/alex-rose/">Alex Rose</a></span></span></h2>
						<span class="author__job-title">Film &amp; TV editor</span>

							<div class="author__bio">
				Alex Rose has been the screen editor at Cult MTL since 2014. Francophones think that he is anglo; anglos think that he is a francophone. He is both, but he is not the frontman of Guns 'n Roses.			</div>
		
			<ul class="author__social-links">
								<li class="author__social-link">
				<a href="mailto:alex.rose@cultmontreal.com" target="_blank" alt="public_email link">
					<svg class="icon icon-envelop"><use xlink:href="#icon-envelop"></use></svg><span class="visuallyhidden icon__name"> icon-envelop</span>
				</a>
			</li>
								<li class="author__social-link">
				<a href="https://www.twitter.com/alexrose__" target="_blank" alt="twitter link">
					<svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg><span class="visuallyhidden icon__name"> icon-twitter</span>
				</a>
			</li>
			</ul>
	
	</div>
</div>
		</div>

	</footer>

</article>


<aside id="sidebarPostsFooter" class="entry-sidebar--footer">

	<section id="adwidget_htmlwidget-8" class="widget AdWidget_HTMLWidget">
		<div style="text-align: center;">
			<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
			<div id="postsFooter">
				<script>
					window.googletag = window.googletag || {cmd: []};
					googletag.cmd.push(function() {
						googletag.defineSlot('/18345437/Left_ROS_160x600', [160, 600], 'postsFooter')
						.addService(googletag.pubads());
						googletag.enableServices();
						googletag.display('postsFooter');
					});
				</script>
			</div>
		</div>
	</section>

	<div class="widget widget--related-posts">			<a class="section-header" href="https://cultmtl.com/page/2/">
				<h2 class="section-header__title">latest</h2>
				<span class="section-header__see-more" >| see all</span>
			</a>
			<article id="post-201371" class="loop-entry post-201371 post type-post status-publish format-standard has-post-thumbnail hentry category-film">
	<div class="loop-entry__image">
		
			<a class="post-thumbnail" href="https://cultmtl.com/2021/10/last-night-in-soho-is-exploitation-without-the-sleaze-edgar-wright-anya-taylor-joy-thomasin-mckenzie-matt-smith/" aria-hidden="true" tabindex="-1">
				<img src="https://cultmtl.com/wp-content/uploads/2021/10/Anya-Taylor-Joy-Last-Night-in-Soho.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Last Night in Soho is vintage exploitation without the sleaze" loading="lazy" srcset="https://cultmtl.com/wp-content/uploads/2021/10/Anya-Taylor-Joy-Last-Night-in-Soho.jpeg 1500w, https://cultmtl.com/wp-content/uploads/2021/10/Anya-Taylor-Joy-Last-Night-in-Soho-1280x853.jpeg 1280w, https://cultmtl.com/wp-content/uploads/2021/10/Anya-Taylor-Joy-Last-Night-in-Soho-1440x960.jpeg 1440w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 770px" />			</a>
				</div>

	<div class="loop-entry__content">

		<header class="entry-header">
			<h3 class="entry-title"><a href="https://cultmtl.com/2021/10/last-night-in-soho-is-exploitation-without-the-sleaze-edgar-wright-anya-taylor-joy-thomasin-mckenzie-matt-smith/" rel="bookmark">Last Night in Soho is vintage exploitation without the sleaze</a></h3>
				<div class="entry-meta">
					<span class="entry-meta__posted-on"><time class="entry-date published updated" datetime="2021-10-29T14:17:46-04:00">October 29, 2021</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/alex-rose/">Alex Rose</a></span></span>
				</div>
					</header>

		<div class="entry-summary">
			<p>Edgar Wright&#8217;s latest film finds the director somewhat ill-suited to this style of horror homage.</p>
		</div>

	</div>

</article>
<article id="post-201365" class="loop-entry post-201365 post type-post status-publish format-standard has-post-thumbnail hentry category-urban-fabric category-politics">
	<div class="loop-entry__image">
		
			<a class="post-thumbnail" href="https://cultmtl.com/2021/10/nobody-won-last-nights-montreal-mayoral-debate-municipal-election-valerie-plante-denis-coderre-balarama-holness/" aria-hidden="true" tabindex="-1">
				<img src="https://cultmtl.com/wp-content/uploads/2021/10/Montreal-mayoral-debate-Oct.-28-2021.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Nobody won last night&#8217;s Montreal mayoral debate" loading="lazy" />			</a>
				</div>

	<div class="loop-entry__content">

		<header class="entry-header">
			<h3 class="entry-title"><a href="https://cultmtl.com/2021/10/nobody-won-last-nights-montreal-mayoral-debate-municipal-election-valerie-plante-denis-coderre-balarama-holness/" rel="bookmark">Nobody won last night&#8217;s Montreal mayoral debate</a></h3>
				<div class="entry-meta">
					<span class="entry-meta__posted-on"><time class="entry-date published updated" datetime="2021-10-29T13:16:39-04:00">October 29, 2021</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/taylor-c-noakes/">Taylor C. Noakes</a></span></span>
				</div>
					</header>

		<div class="entry-summary">
			<p>Holness fared best, Coderre was a bully, Plante was on the ropes, and the #1 best idea to emerge from the campaign wasn&#8217;t even mentioned.</p>
		</div>

	</div>

</article>
</div>
</aside>

	</div>

</div>


	<footer id="colophon" class="site-footer">

		<div class="footer">

			<div class="footer__logo">
				<a href="https://cultmtl.com/" rel="home" class="logo-link">
					<img class="logo-image logo-image--dark" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/images/cult-logo-dark-2020.svg" alt="Cult MTL" />
					<img class="logo-image logo-image--light" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/images/cult-logo-light-2020.svg" alt="Cult MTL" aria-hidden="true" />
				</a>
				<span class="visuallyhidden">Search popup trigger</span>
			</div>

			<div class="footer__menu">
				<div id="menuToggle" class="menu-icon menu-toggle" aria-label="toggle menu">
					<span class="menu-icon__bar" aria-hidden="true"></span>
					<span class="visuallyhidden">toggle menu</span>
				</div>
			</div>

		</div>

	</footer>
</div>

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://cultmtl.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://cultmtl.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/cultmtl.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/wp-event-manager/assets/js/common.min.js?ver=3.1.22' id='wp-event-manager-common-js'></script>
<script type='text/javascript' id='wp-event-manager-content-event-listing-js-extra'>
/* <![CDATA[ */
var event_manager_content_event_listing = {"i18n_datepicker_format":"yy-mm-dd","i18n_initialText":"Select Date Range","i18n_applyButtonText":"Apply","i18n_clearButtonText":"Clear","i18n_cancelButtonText":"Cancel","i18n_today":"Today","i18n_tomorrow":"Tomorrow","i18n_thisWeek":"This Week","i18n_nextWeek":"Next Week","i18n_thisMonth":"This Month","i18n_nextMonth":"Next Month","i18n_thisYear":"This Year","i18n_nextYear":"Next Year"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/wp-event-manager/assets/js/content-event-listing.min.js?ver=3.1.22' id='wp-event-manager-content-event-listing-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/wp-event-manager-google-maps/assets/js/markerclusterer.js?ver=1.8.4' id='wp-event-manager-google-maps-cluster-js'></script>
<script type='text/javascript' id='wpem-google-maps-js-extra'>
/* <![CDATA[ */
var wpem_google_maps = {"ajax_url":"\/em-ajax\/%%endpoint%%\/","security":"2a468d5d12","i18n_current_location_button_html":"<button class=\"wpem-my-location\" type=\"button\"><img class=\"wpem-my-location-img\" src=\"https:\/\/cultmtl.com\/wp-content\/plugins\/wp-event-manager-google-maps\/assets\/images\/wpem-my-location-black.png\" alt=\"My Location\"><\/button>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/wp-event-manager-google-maps/assets/js/wpem-google-maps.js?ver=1.8.4' id='wpem-google-maps-js'></script>
<script type='text/javascript' id='wp-event-manager-recurring-js-extra'>
/* <![CDATA[ */
var event_manager_recurring_events = {"every_day":"day(s)","every_week":"week(s) on","every_month":"month(s) on","ofthe_month":"of the month(s)","every_year":"year(s) on","i18n_datepicker_format":"yy-mm-dd","i18n_timepicker_format":"h:i A","i18n_timepicker_step":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/wp-event-manager-recurring-events/assets/js/event-recurring.min.js?ver=1.4.3' id='wp-event-manager-recurring-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/wp-event-manager/assets/js/jquery-timepicker/jquery.timepicker.min.js?ver=3.1.22' id='wp-event-manager-jquery-timepicker-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/cultmtl/assets/build/app.min.js?ver=1.0.86-#8329' id='theme-scripts-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=2.19.1' id='cffscripts-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>

</body>
</html>
