<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Montreal’s go-to spot for New York-style pizza - Cult MTL</title>

<style type='text/css'>li.lgf-item{width:156px;} li.lgi-item{width:156px}</style>
		<style type="text/css">
			li.lazyest_random, li.lazyest_recent { list-style-type: none; }
			.lazyest_random_slideshow_item, .lazyest_recent_slideshow_item { position:relative }
			.lazyest_random_slideshow_item div.lg_thumb, .lazyest_recent_slideshow_item div.lg_thumb { position:absolute; top:0; left:0; z-index:8; }
			.lazyest_random_slideshow_item div.lg_thumb.active, .lazyest_recent_slideshow_item div.lg_thumb.active { z-index:10; }
			.lazyest_random_slideshow_item div.lg_thumb.last-active, .lazyest_recent_slideshow_item div.lg_thumb.last-active { z-index:9; }
			.lazyest_recent_slideshow_item span.args { display: none; }
		</style>
		
<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://cultmtl.com/2019/10/vesta-restaurant/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Montreal’s go-to spot for New York-style pizza - Cult MTL" />
<meta property="og:description" content="The team behind Impasto, Gema and Chez Tousignant are serving up excellent non-Neapolitan pies in Villeray." />
<meta property="og:url" content="https://cultmtl.com/2019/10/vesta-restaurant/" />
<meta property="og:site_name" content="Cult MTL" />
<meta property="article:publisher" content="https://www.facebook.com/CultMTL/" />
<meta property="article:tag" content="Chez Tousignant" />
<meta property="article:tag" content="Gema" />
<meta property="article:tag" content="Impasto" />
<meta property="article:tag" content="Michele Forgione" />
<meta property="article:tag" content="Montreal" />
<meta property="article:tag" content="Montreal restaurant" />
<meta property="article:tag" content="Neapolitan pizza" />
<meta property="article:tag" content="Pizza" />
<meta property="article:tag" content="restaurant" />
<meta property="article:tag" content="Stefano Faita" />
<meta property="article:tag" content="Vesta" />
<meta property="article:section" content="Food &amp; Drink" />
<meta property="article:published_time" content="2019-10-09T18:25:26+00:00" />
<meta property="article:modified_time" content="2019-10-09T20:19:29+00:00" />
<meta property="og:updated_time" content="2019-10-09T20:19:29+00:00" />
<meta property="og:image" content="https://cultmtl.com/wp-content/uploads/2019/10/Vesta_Pizza.jpeg" />
<meta property="og:image:secure_url" content="https://cultmtl.com/wp-content/uploads/2019/10/Vesta_Pizza.jpeg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="530" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The team behind Impasto, Gema and Chez Tousignant are serving up excellent non-Neapolitan pies in Villeray." />
<meta name="twitter:title" content="Montreal’s go-to spot for New York-style pizza - Cult MTL" />
<meta name="twitter:site" content="@CultMTL" />
<meta name="twitter:image" content="https://cultmtl.com/wp-content/uploads/2019/10/Vesta_Pizza.jpeg" />
<meta name="twitter:creator" content="@CultMTL" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cultmtl.com/#organization","name":"Cult MTL","url":"https://cultmtl.com/","sameAs":["https://www.facebook.com/CultMTL/","https://www.instagram.com/CultMTL/","https://twitter.com/CultMTL"],"logo":{"@type":"ImageObject","@id":"https://cultmtl.com/#logo","url":"https://cultmtl.com/wp-content/uploads/2019/05/og-light.png","width":1200,"height":630,"caption":"Cult MTL"},"image":{"@id":"https://cultmtl.com/#logo"}},{"@type":"WebSite","@id":"https://cultmtl.com/#website","url":"https://cultmtl.com/","name":"Cult MTL","publisher":{"@id":"https://cultmtl.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://cultmtl.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://cultmtl.com/2019/10/vesta-restaurant/#primaryimage","url":"https://cultmtl.com/wp-content/uploads/2019/10/Vesta_Pizza.jpeg","width":400,"height":530},{"@type":"WebPage","@id":"https://cultmtl.com/2019/10/vesta-restaurant/#webpage","url":"https://cultmtl.com/2019/10/vesta-restaurant/","inLanguage":"en-US","name":"Montreal\u2019s go-to spot for New York-style pizza - Cult MTL","isPartOf":{"@id":"https://cultmtl.com/#website"},"primaryImageOfPage":{"@id":"https://cultmtl.com/2019/10/vesta-restaurant/#primaryimage"},"datePublished":"2019-10-09T18:25:26+00:00","dateModified":"2019-10-09T20:19:29+00:00"},{"@type":"Article","@id":"https://cultmtl.com/2019/10/vesta-restaurant/#article","isPartOf":{"@id":"https://cultmtl.com/2019/10/vesta-restaurant/#webpage"},"author":{"@id":"https://cultmtl.com/#/schema/person/2db68cbd8dbd354cda80e76cf9595d43"},"headline":"Montreal\u2019s go-to spot for New York-style pizza","datePublished":"2019-10-09T18:25:26+00:00","dateModified":"2019-10-09T20:19:29+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cultmtl.com/2019/10/vesta-restaurant/#webpage"},"publisher":{"@id":"https://cultmtl.com/#organization"},"image":{"@id":"https://cultmtl.com/2019/10/vesta-restaurant/#primaryimage"},"keywords":"Chez Tousignant,Gema,Impasto,Michele Forgione,Montreal,Montreal restaurant,Neapolitan pizza,Pizza,restaurant,Stefano Faita,Vesta","articleSection":"Food &amp; Drink"},{"@type":["Person"],"@id":"https://cultmtl.com/#/schema/person/2db68cbd8dbd354cda80e76cf9595d43","name":"Clay Sandhu","image":{"@type":"ImageObject","@id":"https://cultmtl.com/#authorlogo","url":"https://secure.gravatar.com/avatar/37c11a28092a7d2068db6a079d7fe816?s=96&d=mm&r=g","caption":"Clay Sandhu"},"description":"Clayton Sandhu is what you might call a tasteful glutton who happens to write about food. When not cooking in restaurant kitchens or pouring natural wines, he can be found eating well, drinking well and enjoying a leisurely lunch.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cultmtl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cultmtl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='cultmtl-google-fonts-SourceSansPro-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C300i%2C400%2C400i%2C600%2C700&#038;ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='cultmtl-style-css'  href='https://cultmtl.com/wp-content/themes/cultmtl/style.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_0-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/themes/lazyest-style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_1-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/css/_slideshow.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_2-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/css/_ajax.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/18345437\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["2019","10","vesta-restaurant"],"Category":["Food &amp; Drink"],"Tag":["Chez Tousignant","Gema","Impasto","Michele Forgione","Montreal","Montreal restaurant","Neapolitan pizza","Pizza","restaurant","Stefano Faita","Vesta"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://cultmtl.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://cultmtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultmtl.com%2F2019%2F10%2Fvesta-restaurant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cultmtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultmtl.com%2F2019%2F10%2Fvesta-restaurant%2F&#038;format=xml" />
<!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:51% !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:49% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:49% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:40% !important;}.rp4wp_component_3{height:20% !important;}.rp4wp_component_4{height:40% !important;}.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:51% !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:49% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:49% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:40% !important;}.rp4wp_component_3{height:20% !important;}.rp4wp_component_4{height:40% !important;}.rp4wp-related-posts {  padding: 0.5rem;  box-sizing: border-box;}.rp4wp-col:before {  display:none;}.rp4wp_component {  padding-bottom: 0.5rem !important;}.rp4wp-related-post h3 {  font-size: 2rem;  color: black;  text-transform: uppercase;  border-top: 1px solid black;  padding-top: 2rem;}.rp4wp_component_title a {  font-size: 1.1rem;  line-height: 1.5;  color: #f65486;}.rp4wp_component_title a:hover {  color: black;}.rp4wp_component_excerpt p {  margin: 0;}.rp4wp-posts-list,.rp4wp-posts-list li {  margin: 0 !important;  padding: 0 !important;}.rp4wp_component_image a {    max-height: 250px;    overflow: hidden;    border: 1px solid black;}.rp4wp_component_image a img {    border: none;}
</style>
	<!-- Real Favicon Generator -->
	<link rel="apple-touch-icon" sizes="180x180" href="https://cultmtl.com/.favicons/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://cultmtl.com/.favicons/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://cultmtl.com/.favicons/favicon-16x16.png">
	<link rel="manifest" href="https://cultmtl.com/.favicons/site.webmanifest">
	<link rel="mask-icon" href="https://cultmtl.com/.favicons/safari-pinned-tab.svg" color="#000000">
	<link rel="shortcut icon" href="https://cultmtl.com/.favicons/favicon.ico">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-config" content="https://cultmtl.com/.favicons/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-122836564-1"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-122836564-1');
	</script>
</head>

<body class="post-template-default single single-post postid-176388 single-format-standard nav-is-closed">

<svg aria-hidden="true" style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="icon-envelop" viewBox="0 0 32 32">
<title>envelop</title>
<path d="M29 4h-26c-1.65 0-3 1.35-3 3v20c0 1.65 1.35 3 3 3h26c1.65 0 3-1.35 3-3v-20c0-1.65-1.35-3-3-3zM12.461 17.199l-8.461 6.59v-15.676l8.461 9.086zM5.512 8h20.976l-10.488 7.875-10.488-7.875zM12.79 17.553l3.21 3.447 3.21-3.447 6.58 8.447h-19.579l6.58-8.447zM19.539 17.199l8.461-9.086v15.676l-8.461-6.59z"></path>
</symbol>
<symbol id="icon-earth" viewBox="0 0 32 32">
<title>earth</title>
<path d="M16 0c-8.837 0-16 7.163-16 16s7.163 16 16 16 16-7.163 16-16-7.163-16-16-16zM16 30c-1.967 0-3.84-0.407-5.538-1.139l7.286-8.197c0.163-0.183 0.253-0.419 0.253-0.664v-3c0-0.552-0.448-1-1-1-3.531 0-7.256-3.671-7.293-3.707-0.188-0.188-0.442-0.293-0.707-0.293h-4c-0.552 0-1 0.448-1 1v6c0 0.379 0.214 0.725 0.553 0.894l3.447 1.724v5.871c-3.627-2.53-6-6.732-6-11.489 0-2.147 0.484-4.181 1.348-6h3.652c0.265 0 0.52-0.105 0.707-0.293l4-4c0.188-0.188 0.293-0.442 0.293-0.707v-2.419c1.268-0.377 2.61-0.581 4-0.581 2.2 0 4.281 0.508 6.134 1.412-0.13 0.109-0.256 0.224-0.376 0.345-1.133 1.133-1.757 2.64-1.757 4.243s0.624 3.109 1.757 4.243c1.139 1.139 2.663 1.758 4.239 1.758 0.099 0 0.198-0.002 0.297-0.007 0.432 1.619 1.211 5.833-0.263 11.635-0.014 0.055-0.022 0.109-0.026 0.163-2.541 2.596-6.084 4.208-10.004 4.208z"></path>
</symbol>
<symbol id="icon-facebook" viewBox="0 0 32 32">
<title>facebook</title>
<path d="M19 6h5v-6h-5c-3.86 0-7 3.14-7 7v3h-4v6h4v16h6v-16h5l1-6h-6v-3c0-0.542 0.458-1 1-1z"></path>
</symbol>
<symbol id="icon-instagram" viewBox="0 0 32 32">
<title>instagram</title>
<path d="M16 2.881c4.275 0 4.781 0.019 6.462 0.094 1.563 0.069 2.406 0.331 2.969 0.55 0.744 0.288 1.281 0.638 1.837 1.194 0.563 0.563 0.906 1.094 1.2 1.838 0.219 0.563 0.481 1.412 0.55 2.969 0.075 1.688 0.094 2.194 0.094 6.463s-0.019 4.781-0.094 6.463c-0.069 1.563-0.331 2.406-0.55 2.969-0.288 0.744-0.637 1.281-1.194 1.837-0.563 0.563-1.094 0.906-1.837 1.2-0.563 0.219-1.413 0.481-2.969 0.55-1.688 0.075-2.194 0.094-6.463 0.094s-4.781-0.019-6.463-0.094c-1.563-0.069-2.406-0.331-2.969-0.55-0.744-0.288-1.281-0.637-1.838-1.194-0.563-0.563-0.906-1.094-1.2-1.837-0.219-0.563-0.481-1.413-0.55-2.969-0.075-1.688-0.094-2.194-0.094-6.463s0.019-4.781 0.094-6.463c0.069-1.563 0.331-2.406 0.55-2.969 0.288-0.744 0.638-1.281 1.194-1.838 0.563-0.563 1.094-0.906 1.838-1.2 0.563-0.219 1.412-0.481 2.969-0.55 1.681-0.075 2.188-0.094 6.463-0.094zM16 0c-4.344 0-4.887 0.019-6.594 0.094-1.7 0.075-2.869 0.35-3.881 0.744-1.056 0.412-1.95 0.956-2.837 1.85-0.894 0.888-1.438 1.781-1.85 2.831-0.394 1.019-0.669 2.181-0.744 3.881-0.075 1.713-0.094 2.256-0.094 6.6s0.019 4.887 0.094 6.594c0.075 1.7 0.35 2.869 0.744 3.881 0.413 1.056 0.956 1.95 1.85 2.837 0.887 0.887 1.781 1.438 2.831 1.844 1.019 0.394 2.181 0.669 3.881 0.744 1.706 0.075 2.25 0.094 6.594 0.094s4.888-0.019 6.594-0.094c1.7-0.075 2.869-0.35 3.881-0.744 1.050-0.406 1.944-0.956 2.831-1.844s1.438-1.781 1.844-2.831c0.394-1.019 0.669-2.181 0.744-3.881 0.075-1.706 0.094-2.25 0.094-6.594s-0.019-4.887-0.094-6.594c-0.075-1.7-0.35-2.869-0.744-3.881-0.394-1.063-0.938-1.956-1.831-2.844-0.887-0.887-1.781-1.438-2.831-1.844-1.019-0.394-2.181-0.669-3.881-0.744-1.712-0.081-2.256-0.1-6.6-0.1v0z"></path>
<path d="M16 7.781c-4.537 0-8.219 3.681-8.219 8.219s3.681 8.219 8.219 8.219 8.219-3.681 8.219-8.219c0-4.537-3.681-8.219-8.219-8.219zM16 21.331c-2.944 0-5.331-2.387-5.331-5.331s2.387-5.331 5.331-5.331c2.944 0 5.331 2.387 5.331 5.331s-2.387 5.331-5.331 5.331z"></path>
<path d="M26.462 7.456c0 1.060-0.859 1.919-1.919 1.919s-1.919-0.859-1.919-1.919c0-1.060 0.859-1.919 1.919-1.919s1.919 0.859 1.919 1.919z"></path>
</symbol>
<symbol id="icon-twitter" viewBox="0 0 32 32">
<title>twitter</title>
<path d="M32 7.075c-1.175 0.525-2.444 0.875-3.769 1.031 1.356-0.813 2.394-2.1 2.887-3.631-1.269 0.75-2.675 1.3-4.169 1.594-1.2-1.275-2.906-2.069-4.794-2.069-3.625 0-6.563 2.938-6.563 6.563 0 0.512 0.056 1.012 0.169 1.494-5.456-0.275-10.294-2.888-13.531-6.862-0.563 0.969-0.887 2.1-0.887 3.3 0 2.275 1.156 4.287 2.919 5.463-1.075-0.031-2.087-0.331-2.975-0.819 0 0.025 0 0.056 0 0.081 0 3.181 2.263 5.838 5.269 6.437-0.55 0.15-1.131 0.231-1.731 0.231-0.425 0-0.831-0.044-1.237-0.119 0.838 2.606 3.263 4.506 6.131 4.563-2.25 1.762-5.075 2.813-8.156 2.813-0.531 0-1.050-0.031-1.569-0.094 2.913 1.869 6.362 2.95 10.069 2.95 12.075 0 18.681-10.006 18.681-18.681 0-0.287-0.006-0.569-0.019-0.85 1.281-0.919 2.394-2.075 3.275-3.394z"></path>
</symbol>
</defs>
</svg>

<div id="page" class="site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header site-header--minimal">

		<div class="header__logo">
			<a href="https://cultmtl.com/" rel="home" class="logo-link">
				<img class="logo-image logo-image--dark" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/images/cult-logo-dark.svg" alt="Cult MTL" />
				<img class="logo-image logo-image--light" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/images/cult-logo-light.svg" alt="Cult MTL" aria-hidden="true" />
			</a>

			<div class="menu-toggle menu-icon" aria-label="toggle menu">
				<div class="menu-icon__bar" aria-hidden="true"></div>
				<span class="visuallyhidden">toggle menu</span>
			</div>

		</div>

		<div class="header__page-title">
			<h1 class="page-title">
							</h1>
			<span class="page-description">
							</span>
		</div>

		<nav id="primaryNav" class="header__main-menu">
			<ul id="menuMain" class="main-menu"><li class="menu-item menu-toggle"><a href="/">Table of Contents</a></li><li id="menu-item-172494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172494"><a href="https://cultmtl.com/listings/">Music Listings</a></li>
<li id="menu-item-174018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174018"><a href="https://cultmtl.com/about-contact/">About/Contact</a></li>
</ul>		</nav>
		<nav id="primaryNav" class="header__sub-menu">
			<ul id="menuTOC" class="quick-links"><li id="menu-item-172461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172461"><a href="https://cultmtl.com/category/arts/">Arts</a></li>
<li id="menu-item-172470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172470"><a href="https://cultmtl.com/category/city/">City</a></li>
<li id="menu-item-172479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172479"><a href="https://cultmtl.com/category/screen/">Film &#038; TV</a></li>
<li id="menu-item-172483" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172483"><a href="https://cultmtl.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-172484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172484"><a href="https://cultmtl.com/category/music/">Music</a></li>
</ul>		</nav>

		<nav id="secondaryNav" class="header__toc-menu">
	<h2 class="front-matter__section-title">Table of contents</h2>
	<ul id="menuTOC" class="front-matter__menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172461"><a href="https://cultmtl.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-172463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172463"><a href="https://cultmtl.com/category/arts/art-design/">Art &#038; Design</a></li>
	<li id="menu-item-172464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172464"><a href="https://cultmtl.com/category/arts/books/">Books</a></li>
	<li id="menu-item-172465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172465"><a href="https://cultmtl.com/category/arts/comedy/">Comedy</a></li>
	<li id="menu-item-172466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172466"><a href="https://cultmtl.com/category/arts/gaming/">Gaming</a></li>
	<li id="menu-item-172467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172467"><a href="https://cultmtl.com/category/arts/stage/">Stage</a></li>
	<li id="menu-item-172468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172468"><a href="https://cultmtl.com/category/arts/style/">Style</a></li>
	<li id="menu-item-172469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172469"><a href="https://cultmtl.com/category/arts/theatre/">Theatre</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172470"><a href="https://cultmtl.com/category/city/">City</a>
<ul class="sub-menu">
	<li id="menu-item-172471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172471 menu-item--toc-column"><a href="https://cultmtl.com/category/city/quebecink/">:quebec, ink</a></li>
	<li id="menu-item-172473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172473"><a href="https://cultmtl.com/category/city/life/">Life</a></li>
	<li id="menu-item-172474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172474"><a href="https://cultmtl.com/category/city/news/">News</a></li>
	<li id="menu-item-172475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172475"><a href="https://cultmtl.com/category/city/politics/">Politics</a></li>
	<li id="menu-item-172476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172476"><a href="https://cultmtl.com/category/city/sports/">Sports</a></li>
	<li id="menu-item-172477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172477"><a href="https://cultmtl.com/category/city/tech/">Tech</a></li>
	<li id="menu-item-172478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172478"><a href="https://cultmtl.com/category/city/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172479"><a href="https://cultmtl.com/category/screen/">Film &#038; TV</a>
<ul class="sub-menu">
	<li id="menu-item-172480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172480 menu-item--toc-column"><a href="https://cultmtl.com/category/screen/made-in-mtl/">:made in mtl</a></li>
	<li id="menu-item-172481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172481"><a href="https://cultmtl.com/category/screen/film/">Film</a></li>
	<li id="menu-item-172482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172482"><a href="https://cultmtl.com/category/screen/tv/">TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172483"><a href="https://cultmtl.com/category/food-drink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172484"><a href="https://cultmtl.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-172485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172485 menu-item--toc-column"><a href="https://cultmtl.com/category/music/hammer-of-the-mods/">:hammer of the mods</a></li>
	<li id="menu-item-172486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172486 menu-item--toc-column"><a href="https://cultmtl.com/category/music/play-recent/">:play recent</a></li>
	<li id="menu-item-172488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172488"><a href="https://cultmtl.com/category/music/music-music/">Music</a></li>
	<li id="menu-item-172489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172489"><a href="https://cultmtl.com/category/music/nightlife/">Nightlife</a></li>
	<li id="menu-item-172490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172490"><a href="https://cultmtl.com/category/music/shows/">Shows</a></li>
	<li id="menu-item-172491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172491"><a href="https://cultmtl.com/category/music/sounds/">Sounds</a></li>
</ul>
</li>
</ul></nav>

<section class="header__masthead">

	<h2 class="front-matter__section-title">Who we are...</h2>

	<div class="front-matter__masthead">

		<p>Cult MTL is a daily web and monthly print publication focusing on Montreal music, arts, culture and city life.</p>
<p>Along with interviewing local and visiting artists, promoters and entrepreneurs, we feature analysis and criticism by our editorial staff and crew of columnists and freelancers, compile comprehensive event listings, curate a daily To-Do List and run the annual Best of MTL readers poll.</p>

		<hr/>

							<h3 class="front-matter__section-title">Editorial Staff</h3>
			<ul class="staff-list">
									<li class="staff-member">
		<span class="staff-member__name">Lorraine Carpenter</span>
					<ul class="staff-member__details-list">
									<li class="staff-member__details__job-title">Editor in chief, music editor</li>
													<li class="staff-member__details__public-email"><a href="mailto:lorraine.carpenter@cultmontreal.com">lorraine.carpenter@cultmontreal.com</a></li>
							</ul>
				</li>
									<li class="staff-member">
		<span class="staff-member__name">Alex Rose</span>
					<ul class="staff-member__details-list">
									<li class="staff-member__details__job-title">Film &amp; TV editor</li>
													<li class="staff-member__details__public-email"><a href="mailto:alex.rose@cultmontreal.com">alex.rose@cultmontreal.com</a></li>
							</ul>
				</li>
									<li class="staff-member">
		<span class="staff-member__name">Nora Rosenthal</span>
					<ul class="staff-member__details-list">
									<li class="staff-member__details__job-title">Arts editor</li>
											</ul>
				</li>
									<li class="staff-member">
		<span class="staff-member__name">Rob Jennings</span>
					<ul class="staff-member__details-list">
									<li class="staff-member__details__job-title">Contributor</li>
											</ul>
				</li>
									<li class="staff-member">
		<span class="staff-member__name">Clay Sandhu</span>
					<ul class="staff-member__details-list">
									<li class="staff-member__details__job-title">Contributing editor (food)</li>
											</ul>
				</li>
							</ul>
		
		<hr />

		<ul class="staff-list">
			<li class="staff-member">
		<span class="staff-member__name">Advertising</span>
					<ul class="staff-member__details-list">
													<li class="staff-member__details__public-email"><a href="mailto:ads@cultmontreal.com">ads@cultmontreal.com</a></li>
							</ul>
				</li>
			<li class="staff-member">
		<span class="staff-member__name">General inquiries + feedback</span>
					<ul class="staff-member__details-list">
													<li class="staff-member__details__public-email"><a href="mailto:info@cultmontreal.com">info@cultmontreal.com</a></li>
							</ul>
				</li>
		</ul>

		
					<hr />
			<h3 class="front-matter__section-title">Contributors</h3>
			<p class="staff-list">
								Amy German, Brandon Kaufman, Cindy Lopez, Claude Boileau, Darcy MacDonald, Dave Jaffer, Elena Razlogova, Erik Leijon, Greg Vodden, Johnson Cummins, Justine Smith, Mira Silvers, Mr. Wavvy, Paul Serralheiro, Roxane Hudon, Ryan Alexander Diduck, Sarah Deshaies			</p>
		
	</div>

</section>

<section class="header__in-print">
	<h2 class="front-matter__section-title">In print</h2>

	<div class="front-matter__in-print">

		<p>Our publication is distributed across Montreal on the first Thursday of every month.</p>

		<!-- https://cultmtl.com/in-print/ -->

		<p><a class="btn crazy-link-style" href="/print/" rel="noopener">See a complete list of locations</a></p>

							<hr />
			<h3 class="front-matter__section-title">Recent issue</h3>
			<div class="issue">
				<h4 class="issue__title">May 2019</h4>
				<p class="issue__cover-wrap">
					<a href="https://cultmtl.com/wp-content/uploads/2019/05/CultMTLBestofMTL2019.pdf" alt="" class="" >
						<img src="https://cultmtl.com/wp-content/uploads/2019/05/BOM-web-cover-1.png" class="attachment-med size-med wp-post-image" alt="" />					</a>
				</p>
													<ul class="issue__tag-list">
													<li>2019</li>
													<li>best bands in Montreal</li>
													<li>Best of Montreal</li>
													<li>Best of Montreal 2019</li>
													<li>Best of MTL</li>
													<li>Best of MTL 2019</li>
													<li>Best of MTL results</li>
													<li>Best restaurants in Montreal</li>
													<li>Cult MTL</li>
													<li>Montreal</li>
													<li>Montreal bars</li>
													<li>Montreal best restaurants</li>
													<li>Montreal media</li>
													<li>mtl</li>
													<li>readers poll</li>
													<li>survey</li>
											</ul>
							</div>
		
		<hr />

		<p class="publishers-info">
			<img class="publishers-info__logo" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/images/cult-logo-dark.svg" alt="Cult MTL" />
			Cult MTL is published by Cult MTL Media Inc. and printed by Imprimerie Mirabel. Entire contents are &copy; Cult MTL Media Inc.		</p>

	</div>

</section>

		
<aside id="headerAside" class="header__aside">
			<section id="cultmtl-bom-2" class="widget widget--bom">						<a href="/2019/05/results-of-the-best-of-mtl-readers-poll-2019/" title="Best of Montreal poll results" class="bom__wrapper">
				<img class="" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/images/bom-2019.svg" alt="Cult MTL" />
				<h2 class="widget-title">Best of MTL 2019 readers poll results</h2>			</a>
		</section>		</aside>

	</header>

	
<div id="content" class="site-content">

	<div id="primary" class="content__main">

		
<article id="post-176388" class="post-176388 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-chez-tousignant tag-gema tag-impasto tag-michele-forgione tag-montreal tag-montreal-restaurant tag-neapolitan-pizza tag-pizza tag-restaurant tag-stefano-faita tag-vesta">

	
<header class="entry-header hero">

<div class="hero__image" >
	
			<div class="post-thumbnail">
				<img src="https://cultmtl.com/wp-content/uploads/2019/10/Vesta_Pizza.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />											</div><!-- .post-thumbnail -->

		</div>

<div class="hero__content">

	<div class="entry-meta">
		<span class="entry-meta__categories"><a href="https://cultmtl.com/category/food-drink/" rel="category tag">Food &amp; Drink</a></span>		<span class="entry-meta__posted-on"><time class="entry-date published updated" datetime="2019-10-09T14:25:26-04:00">October 9, 2019</time></span>	</div>

	<div class="page-title entry-title">
		<h1 class="page-title">Montreal’s go-to spot for New York-style pizza</h1>		<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/clayton-sandhu/">Clay Sandhu</a></span></span>	</div>

	<div class="entry-summary">
		<p>The team behind Impasto, Gema and Chez Tousignant are serving up excellent non-Neapolitan pies in Villeray.</p>
	</div>

</div>
</header>

	
<aside id="postsSecondary" class="entry-sidebar--top">
	<section id="adwidget_htmlwidget-15" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'>
<script type='text/javascript'>
	googletag.cmd.push(function() {
		var mapping1 = googletag.sizeMapping().
		addSize([728, 0], [728, 90]).
		addSize([0, 0], [320, 50]).
		build();

		googletag.defineSlot('/18345437/Header_Homepage_728x90', [[320, 50], [728, 90]], 'topPostAd').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/18345437/18345437', [320, 50], 'div-gpt-ad-1441641940619-1').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>
<div>
	<!-- /18345437/Header_Homepage_728x90 -->
	<div id='topPostAd'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('topPostAd'); });
		</script>
	</div>
</div>
</div></section></aside>
	
	<div class="entry-content">

		
<p>Vesta is the Roman goddess of hearth and home whose temple could only be accessed by the Vestal priestesses who tended to the sacred flame within. Vesta is also the new pizza place from Michele Forgione and Stefano Faita (of Impasto, Gema and Chez Tousignant) and it is an homage to the goddess in the form of a warm and welcoming restaurant that reflects the goddess’s dominion over the home and, more importantly, a fire within an oven dutifully tended to by cooks who nourish the flame by harnessing its heat to cook great pizza. </p>



<p>Vesta’s opening at the end of July was highly anticipated and for good reason. In the last five years the name of the game when it comes to pizza was Neapolitan, but few (aside from by-the-slice joint Adamo and, recently, Pizza Bouquet) was carrying the torch of good quality, elevated New-York-style pizza. Vesta is the first sit-down pizza place in town that’s actually serving a decent New York pie. Fans of Chez Tousignant won’t be surprised to hear that Forgione and Faita’s take on this style of pizza is as methodical and successful as their take on the casse-croûte classics. </p>



<p>The space itself is vibrant but dialled-in, exposed globe sconces on a white wood-panelled wall, with a matte turquoise ceiling. I will say that despite the good design, I find it to be a bit of a paint by numbers look, with all the 2019 tropes and elements combined in an aesthetically successful way — take away the pizza and this could be any restaurant by nearly anyone. For me it lacks the kind of unique identity that the design of Gema and Impasto have.</p>



<p>As for food, it’s pizza-parlour classics: a few salads including a no-nonsense Caprese and a mixed green salad known as the Vesta, meatballs in tomato sauce, mozzarella sticks, garlic knots and a fritto misto. There are two kinds of pasta: spaghetti with meatballs and penne in cream with pistachio. But let’s face it, these are all side notes, because the pizza is what everyone is here for. It’s a Saturday night, and we’re lucky to get a table. The restaurant has been nearly booked solid since it opened, and at every table there are people joyfully inhaling piping hot slices of ’za. </p>



<p>The service here is decent, if a bit frantic, although a bit of franticness can be forgiven since the restaurant is managing a full house, plus take-out, and our waiter did manage to find time to give us a reasonably thorough run-down of the menu. His recommendation for dinner for two hungry people was to order three appetizers and to share a pizza, but we ordered more. As for drinks, there was a really decent selection of wines by the glass — I counted over a dozen choices, which is smart for a casual spot like Vesta. The wine list is natural-focused and with a strong Italian bias making room for a few cuvées from local producer Pinard et Filles. As for cocktails, there are only a few but you’ll find something for every taste. I myself had a Negroni that was spot-on.</p>



<p>In one fell swoop, the entrées arrive: two generous meatballs bathed in tomato sauce and liberally topped with parm, a Caprese salad made up of thick slices of beautifully ripe tomatoes with equally thick slices of mozzarella layered between, a golden fritto misto with accompanying lemon and marinara sauce and finally a simple but bountiful mound of greens. The meatballs arrived very hot and let out wisps of steam as our forks and knives carved into them. Seemingly half made of cheese, these meatballs were as decadent as they were tender, which is to say very. The bright acidity of the tomato sauce was needed to balance the richness of the meatballs, but I suspect they married so perfectly because instead of being baked, these meatballs were likely poached in the sauce they were served in — just a hunch.</p>



<p>The Caprese salad was excellent, although at this time of year it’s hard to mess up. The tomatoes were sweet and tangy, the mozzarella was creamy and salty — add a little salt, a little oil and a few basil leaves and it’s no wonder this is such an enduring summer salad. The Vesta salad, although very simple as well, was a true testament to the power of a good salad dressing, grabbing onto the greens and seasoning them perfectly without weighing the salad down.</p>



<p>The least successful dish to me was the fritto misto, which only missed because the batter on the seafood started to sag within a few minutes of the plate hitting the table. Maybe some rice flour and cornstarch in the mix could produce a longer-lasting crunch? Despite the lack of crispness, the seafood was cooked perfectly, and my god, that marinara sauce with bits of cheese mixed in an ever so slight bit of heat was delicious. </p>



<p>As for pizza, we ordered a classic pepperoni pizza and a white pizza known as the Benevento, with bacon, sausage and caramelized onions. The two main differences between Neapolitan pizza and North American pizza are the dough and the type of heat used to cook it. In Neapolitan pizza, the dough is made up of 00 flour (often used in pasta), salt and water, and it’s baked in a wood-fired oven at very high temperatures, whereas North American pizza is generally made of a high-gluten flour, with the addition of oil and often a touch of sugar, baked in either coal (very rare) or electric conveyor or convection ovens, which cook very evenly but at a lower temperature, producing a very crisp crust.</p>



<p>In terms of dough, Vesta’s pizzas don’t disappoint — in fact, they are exquisite. The crust is perfectly crispy and chewy from good gluten development and certainly will work well for take-out and delivery. The pepperoni pizza, nearly cartoonish in appearance, was topped with the wonderful tomato sauce we tasted at various points during the meal, and the Benevento was bold in flavour, combining richness and acidity from the caramelized onions (which I suspect were finished with a light touch of red wine vinegar) with smokey bacon and delicately spiced crumbled sausage — it worked perfectly. Suffice to say, we did not finish both pizzas, but Vesta does take-out so they packed up our leftover slices in a beautifully designed pizza box emblazoned with the image of the goddess herself to take home, or to share with friends over beers in the park. </p>



<p>There’s a really lovely atmosphere to Vesta. The busy room is full of people really enjoying being out for dinner. I think the casual nature of this restaurant allows people to disconnect from what can otherwise be an attention-demanding event. Dining is so often dominated by excessive plating, pseudo-intellectual cooking and managing of expectations versus reality. At Vesta, the menu is simple, and if I didn’t know who was behind it I’d even say it was surprisingly good — but it’s no surprise because this is a team that really understands why we love low-brow classics, and in their kitchen the classics are perfected. Vesta is making some of the best pizza in town, and may very well be my new take-out spot. Maybe it should be yours, too. ■</p>



<p><a href="https://vestamtl.com/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Vesta</a></p>



<p><em>206 Jarry E.</em></p>



<p><em>514-543-7725</em></p>
	</div>

	<footer class="entry-footer">

		<div class="entry-meta">
				<span class="entry-meta__sharing">
		share on:
		<a class="sharing-button sharing-button--twitter" href="https://twitter.com/intent/tweet?text=Montreal%E2%80%99s%20go-to%20spot%20for%20New%20York-style%20pizza&#038;url=https%3A%2F%2Fcultmtl.com%2F2019%2F10%2Fvesta-restaurant%2F&#038;via=Crunchify" target="_blank">Twitter</a>
		<a class="sharing-button sharing-button--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcultmtl.com%2F2019%2F10%2Fvesta-restaurant%2F" target="_blank">Facebook</a>
		<a class="sharing-button sharing-button--googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fcultmtl.com%2F2019%2F10%2Fvesta-restaurant%2F" target="_blank">Google+</a>
		<a class="sharing-button sharing-button--buffer" href="https://bufferapp.com/add?url=https%3A%2F%2Fcultmtl.com%2F2019%2F10%2Fvesta-restaurant%2F&#038;text=Montreal%E2%80%99s%20go-to%20spot%20for%20New%20York-style%20pizza" target="_blank">Buffer</a>
		<a class="sharing-button sharing-button--linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fcultmtl.com%2F2019%2F10%2Fvesta-restaurant%2F&#038;title=Montreal%E2%80%99s%20go-to%20spot%20for%20New%20York-style%20pizza" target="_blank">LinkedIn</a>
	</span>

				<span class="entry-meta__categories">Posted in <a href="https://cultmtl.com/category/food-drink/" rel="category tag">Food &amp; Drink</a></span><span class="entry-meta__tags"><a href="https://cultmtl.com/tag/chez-tousignant/" rel="tag">Chez Tousignant</a> <a href="https://cultmtl.com/tag/gema/" rel="tag">Gema</a> <a href="https://cultmtl.com/tag/impasto/" rel="tag">Impasto</a> <a href="https://cultmtl.com/tag/michele-forgione/" rel="tag">Michele Forgione</a> <a href="https://cultmtl.com/tag/montreal/" rel="tag">Montreal</a> <a href="https://cultmtl.com/tag/montreal-restaurant/" rel="tag">Montreal restaurant</a> <a href="https://cultmtl.com/tag/neapolitan-pizza/" rel="tag">Neapolitan pizza</a> <a href="https://cultmtl.com/tag/pizza/" rel="tag">Pizza</a> <a href="https://cultmtl.com/tag/restaurant/" rel="tag">restaurant</a> <a href="https://cultmtl.com/tag/stefano-faita/" rel="tag">Stefano Faita</a> <a href="https://cultmtl.com/tag/vesta/" rel="tag">Vesta</a></span>		</div>

		<div class="entry-author">
			
<div class="author-box author-box--has-image">

			<div class="author__image-wrap">
			<img width="640" height="640" src="https://cultmtl.com/wp-content/uploads/2019/03/cultstaff-Clayton-Sandhu-640x640.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://cultmtl.com/wp-content/uploads/2019/03/cultstaff-Clayton-Sandhu-640x640.jpg 640w, https://cultmtl.com/wp-content/uploads/2019/03/cultstaff-Clayton-Sandhu-150x150.jpg 150w, https://cultmtl.com/wp-content/uploads/2019/03/cultstaff-Clayton-Sandhu.jpg 1080w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 640px" />		</div>
	
	<div class="author__details-wrap">

		<h2 class="author__name"><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/clayton-sandhu/">Clay Sandhu</a></span></span></h2>
						<span class="author__job-title">Contributing editor (food)</span>

							<div class="author__bio">
				Clayton Sandhu is what you might call a tasteful glutton who happens to write about food. When not cooking in restaurant kitchens or pouring natural wines, he can be found eating well, drinking well and enjoying a leisurely lunch.			</div>
		
				
	</div>
</div>
		</div>

	</footer>

</article>

		
<aside id="postsTertiary" class="entry-sidebar--bottom">
	<section id="cultmtl-related-posts-1" class="widget widget--related-posts"><h2 class="widget-title">related stories</h2><article id="post-94315" class="loop-entry post-94315 post type-post status-publish format-standard has-post-thumbnail hentry category-life category-news category-style tag-24721 tag-fashion tag-festival-style tag-montreal-music-festival tag-osheaga tag-osheaga-2016-photos tag-osheaga-photos tag-osheaga-style tag-style-gallery tag-style-photography">
	<div class="loop-entry__image">
		
			<div class="post-thumbnail">
				<img src="https://cultmtl.com/wp-content/uploads/2016/08/20160729_1502530.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />											</div><!-- .post-thumbnail -->

			</div>

	<div class="loop-entry__content">

		<header class="entry-header">
			<h3 class="entry-title"><a href="https://cultmtl.com/2016/08/photos-osheaga-style-2/" rel="bookmark">PHOTOS: Osheaga style</a></h3>
				<div class="entry-meta">
					<span class="entry-meta__posted-on"><time class="entry-date published updated" datetime="2016-08-01T14:39:50-04:00">August 1, 2016</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/cultmtl/">CultMTL</a></span></span>
				</div>
					</header>

		<div class="entry-summary">
			<p>Check out the great looks we captured at Parc Jean-Drapeau over the weekend.</p>
		</div>

	</div>

</article>
<article id="post-142879" class="loop-entry post-142879 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-city tag-cosplay tag-marche-des-zombies tag-marche-des-zombies-de-montreal tag-montreal tag-montreal-zombie-walk tag-montreal-zombie-walk-2018 tag-photos tag-zombie-walk">
	<div class="loop-entry__image">
		
			<div class="post-thumbnail">
				<img src="https://cultmtl.com/wp-content/uploads/2018/10/DSC6094.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />											</div><!-- .post-thumbnail -->

			</div>

	<div class="loop-entry__content">

		<header class="entry-header">
			<h3 class="entry-title"><a href="https://cultmtl.com/2018/10/photos-montreal-zombie-walk-2018/" rel="bookmark">PHOTOS: Undead street style</a></h3>
				<div class="entry-meta">
					<span class="entry-meta__posted-on"><time class="entry-date published updated" datetime="2018-10-29T09:37:27-04:00">October 29, 2018</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/cultmtl/">CultMTL</a></span></span>
				</div>
					</header>

		<div class="entry-summary">
			<p>Gruesome sights from the Montreal Zombie Walk 2018.</p>
		</div>

	</div>

</article>
</section></aside>
		
	</div>

	
<aside id="postsPrimary" class="content__aside ad-sidebar">
	<section id="adwidget_htmlwidget-10" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Top_Homepage_300x250', [300, 250]).display();
</script></div></section><section id="adwidget_htmlwidget-13" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Sidebar_Homepage_300x250', [300, 250]).display();
</script></div></section>		<section id="cultmtl-rantline-1" class="widget widget--rantline">
			
			<a href="https://www.rantline.com/" title="RANT LINE™" rel="home" class="rantline__wrapper">
				<h2 class="widget-title">RANT LINE™</h2>
				<p class="widget-content">
					<span class="rantline__phone-no" href="tel:514-271-7268">514-271-7268 (RANT)</span>
					<span class="rantline__click-to-call" href="tel:514-271-7268">On your mobile? Click to Call!</span>
				</p>
			</a>

		</section>		<section id="adwidget_htmlwidget-8" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Left_ROS_160x600', [160, 600]).display();
</script></div></section></aside>
	
</div>


	<footer id="colophon" class="site-footer">

		<div class="footer">

			<div class="footer__search">
				<a href="https://cultmtl.com/" rel="home" class="logo-link">
					<img class="logo-image logo-image--dark" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/images/cult-logo-dark.svg" alt="Cult MTL" />
					<img class="logo-image logo-image--light" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/images/cult-logo-light.svg" alt="Cult MTL" aria-hidden="true" />
				</a>
				<span class="visuallyhidden">Search popup trigger</span>
			</div>

			<div class="footer__menu">
				<div class="menu-toggle menu-icon" aria-label="toggle menu">
					<div class="menu-icon__bar" aria-hidden="true"></div>
					<span class="visuallyhidden">toggle menu</span>
				</div>
			</div>

		</div>

	</footer>
</div>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cultmtl.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/cultmtl/assets/js/front-end.min.js?ver=1.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lazyest_ajax = {"ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php","searchfor":"Searching for comment...","pleasewait":"Please wait while Lazyest Gallery searches for ","pagination":"default"};
var lazyest_widgets = {"_nonce":"11ec712c0c","ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php","slideshow_duration":"5000"};
var lazyestshow = {"captionqueue":"2000","captionopcty":"2000","slideview":"1000","duration":"5000"};
var lazyestimg = {"ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/lazyest-gallery/js/lazyest-gallery.js?ver=1.1.20'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>

</body>
</html>
