<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
	<head>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-122836564-1"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-122836564-1');
</script>

<meta name="google-site-verification" content="Ut3aKeeRfBgaLb-Sn1BX47Tw3x3C7HJup0TAQfQbNs8" />

<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>


<script type='text/javascript'>
	googletag.cmd.push(function() {

		var mapping1 = googletag.sizeMapping().
		addSize([728, 0], [728, 90]).
		addSize([0, 0], [320, 50]).
		build();

		googletag.defineSlot('/18345437/Header_Homepage_728x90', [[320, 50], [728, 90]], 'div-gpt-ad-1441641940619-0').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/18345437/18345437', [320, 50], 'div-gpt-ad-1441641940619-1').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>

<!-- GENERAL HEADER -->
<title>Cult MTL | PHOTOS: The view from POP Montreal 2018</title>
<meta content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" name="viewport">
<meta content="black" name="apple-mobile-web-app-status-bar-style">
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->

<!-- THEME OPTIONS -->
        
        <!-- DYNAMIC HEAD -->
        	<!-- NATIVE HEADER STUFF -->

		
		<meta name='description' content='Cult(ure) in the city'>
		<meta charset="UTF-8">
		<link rel="pingback" href="https://cultmtl.com/xmlrpc.php" />

	<!-- FAVICON -->

		<link rel="apple-touch-icon" sizes="57x57" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-152x152.png">

		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="favicons/mstile-144x144.png">
		 
		<link rel="shortcut icon" href="https://cultmtl.com/wp-content/uploads/2015/09/logo-64x643.png" />

		
	<!-- USER FONTS -->

		<link href='https://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>		<link href='https://fonts.googleapis.com/css?family=Old+Standard+TT' rel='stylesheet' type='text/css'>				<link href='https://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>		<link href='https://fonts.googleapis.com/css?family=Cabin:700' rel='stylesheet' type='text/css'>		<link href='https://fonts.googleapis.com/css?family=Cabin:italic' rel='stylesheet' type='text/css'>		<link href='https://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>		
	<!-- OPEN GRAPH -->

		
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://cultmtl.com/2018/10/photos-pop-montreal-2018/"/>
			<meta property="og:site_name" content="Cult MTL" />

								<meta property="og:title" content="PHOTOS: The view from POP Montreal 2018" />
				
								<meta property="og:description" content="
Gabrielle Cole. Photo by Cindy Lopez

The 17th edition of POP Montreal ruled the live music scene from Wednesday through the weekend. See our reviews here, and check out Cindy Lopez's photo gallery below:

"/>
				
								<meta property="og:image" content="https://cultmtl.com/wp-content/uploads/2018/10/25USGirlsLineup.jpg" />
				
		
		<!-- WORDPRESS MAIN HEADER CALL -->
		
<style type='text/css'>li.lgf-item{width:156px;} li.lgi-item{width:156px}</style>
		<style type="text/css">
			li.lazyest_random, li.lazyest_recent { list-style-type: none; }
			.lazyest_random_slideshow_item, .lazyest_recent_slideshow_item { position:relative }
			.lazyest_random_slideshow_item div.lg_thumb, .lazyest_recent_slideshow_item div.lg_thumb { position:absolute; top:0; left:0; z-index:8; }
			.lazyest_random_slideshow_item div.lg_thumb.active, .lazyest_recent_slideshow_item div.lg_thumb.active { z-index:10; }
			.lazyest_random_slideshow_item div.lg_thumb.last-active, .lazyest_recent_slideshow_item div.lg_thumb.last-active { z-index:9; }
			.lazyest_recent_slideshow_item span.args { display: none; }
		</style>
		<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cult MTL &raquo; Feed" href="https://cultmtl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult MTL &raquo; Comments Feed" href="https://cultmtl.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cultmtl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://cultmtl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='scene_widgets_plugin_style-css'  href='https://cultmtl.com/wp-content/plugins/scene-widgets-plugin/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://cultmtl.com/wp-content/themes/scene/css/normalize.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='canon-flexslider-style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/flexslider.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='canon-font-awesome-style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/font-awesome.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='canon-owl-carousel-style-css'  href='https://cultmtl.com/wp-content/themes/scene/js/owl-carousel/owl.carousel.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='canon-mosaic-style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/mosaic.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='canon-sidr-style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/jquery.sidr.light.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='canon-mediaelementplayer-style-css'  href='https://cultmtl.com/wp-content/themes/scene/js/media/mediaelementplayer.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-style-css'  href='https://cultmtl.com/wp-content/themes/scene/js/fancybox/jquery.fancybox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-buttons-style-css'  href='https://cultmtl.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-buttons.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-thumbs-style-css'  href='https://cultmtl.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-thumbs.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://cultmtl.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='canon-composer-theme-style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/composer-theme-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://cultmtl.com/wp-content/themes/scene/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive_style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/responsive.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fullwidth_style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/full.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='https://cultmtl.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sceneDefault-css-css'  href='https://cultmtl.com/wp-content/themes/scene/css/royalslider-custom-skins/scene-default/scene-default.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='https://cultmtl.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_0-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/themes/lazyest-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_1-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/css/_slideshow.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_2-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/css/_ajax.css?ver=4.9.8' type='text/css' media='all' />

	<style type="text/css">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</style>


<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/18345437\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["2018","10","photos-pop-montreal-2018"],"Category":["Music"],"Tag":["2018","photos","Pop Montreal","POP Montreal 2018"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://cultmtl.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cultmtl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cultmtl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Our coups de coeur from POP Montreal 2018' href='https://cultmtl.com/2018/10/pop-montreal-2018-reviews/' />
<link rel="canonical" href="https://cultmtl.com/2018/10/photos-pop-montreal-2018/" />
<link rel='shortlink' href='https://cultmtl.com/?p=126654' />
<link rel="alternate" type="application/json+oembed" href="https://cultmtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultmtl.com%2F2018%2F10%2Fphotos-pop-montreal-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cultmtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultmtl.com%2F2018%2F10%2Fphotos-pop-montreal-2018%2F&#038;format=xml" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://cultmtl.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
	</head>



<div style="text-align: center;">
<!-- /18345437/Header_Homepage_728x90 -->
<div id='div-gpt-ad-1441641940619-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441641940619-0'); });
</script>
</div>
</div>







    <body class="post-template-default single single-post postid-126654 single-format-standard skin-2 wpb-js-composer js-comp-ver-4.5.3 vc_responsive">
		<!-- Jer was here -->
        <!-- MAINTENANCE MODE -->
        
        <!-- HEADER -->
		<!-- HEADER -->
		<div class="sticky-header-wrapper clearfix">

    	<!-- Pre Header Area -->
    	<div class="outter-wrapper pre-header-area header-style-3 ">
    		<div class="wrapper clearfix">
    		
				<div class="pre-header-left left">

											<!-- WORDPRESS MENU: SECONDARY MENU -->
						
				</div>
    		
				<div class="pre-header-right right">

					
	<ul class="social-links boxy">

						<li><a href="https://www.facebook.com/Cultmtl?fref=ts" target='_blank'><em class="fa fa-facebook"></em></a></li>
							<li><a href="https://twitter.com/cultmtl" target='_blank'><em class="fa fa-twitter"></em></a></li>
							<li><a href="https://instagram.com/cultmtl/" target='_blank'><em class="fa fa-instagram"></em></a></li>
			
	</ul>
				</div>
    		
			</div>	
		</div> 
		
		   	
    	
    	<!-- Header Area -->
    	<div class="outter-wrapper header-area header-style-3 ">
    	
			
    		
    		<div class="wrapper clearfix logo-container">
    			<header>
    				<div class="clearfix">
	    				
							
                                        <div class="logo logo-img"><a href='https://cultmtl.com'><img src='https://cultmtl.com/wp-content/uploads/2015/08/CULTMTLlogoGrey-600x4004-300x200.jpg'' alt='Logo'></a></div>
    				</div>
    			</header>
    		</div>
    	</div>
    	
    	
    	
    	<!-- Post Header Area -->
    	<div class="outter-wrapper nav-container post-header-area header-style-3 canon_sticky">
    	
    		<!-- Start Mobile Menu Icon -->
			<div id="mobile-header" class="">
				<a id="responsive-menu-button" href="#sidr-main">
					<em class="fa fa-bars"></em> Menu
				</a>
			</div>
    		
	    	<div id="navigation" class="clearfix">

				    	    	<ul class="menuHideBtn">
    	    		<li><a id="closebtn" class="fa" href="#">&#xf00d;</a></li>
    	    	</ul>

				<div class="post-header-center centered-menu">
					
											<!-- WORDPRESS MENU: PRIMARY -->
						<nav id="the-primary-menu-container" class="primary-menu-container"><ul id="the-primary-menu" class="primary-menu"><li id="menu-item-76462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76462"><a href="https://cultmtl.com/city-life/">City &#038; Life</a></li>
<li id="menu-item-76461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76461"><a href="https://cultmtl.com/music-nightlife/">Music &#038; Nightlife</a></li>
<li id="menu-item-76460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76460"><a href="https://cultmtl.com/film-tv/">Film &#038; TV</a></li>
<li id="menu-item-76459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76459"><a href="https://cultmtl.com/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-76463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76463"><a href="https://cultmtl.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-109079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109079"><a href="https://cultmtl.com/listings/">Music Listings</a></li>
<li id="menu-item-76457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76457"><a href="https://cultmtl.com/photos/">Photo Galleries</a></li>
<li id="menu-item-76456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76456"><a href="https://cultmtl.com/contact/">About/Contact</a></li>
<li id="menu-item-78182" class="toolbar-search-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-78182"><a>Search: <em class="fa fa-search "></em></a></li>
</ul></nav>
				</div>

	    	</div>
    	</div>


	<!-- SEARCH BOX -->

	    <!-- Start Outter Wrapper -->
	    <div class="outter-wrapper search-header-container" data-status="closed">
	        <!-- Start Main Navigation -->
	        <div class="wrapper">
	            <header class="clearfix">

	                <ul class="search_controls">
	                	<li class="search_control_search"><em class="fa fa-search"></em></li>
	                	<li class="search_control_close"><em class="fa fa-times"></em></li>
	                </ul>

	                <form role="search" method="get" id="searchform" action="https://cultmtl.com/">
	                    <input type="text" id="s" class="full" name="s" placeholder="What are you looking for?" />
	                </form>



	            </header>
	        </div>
	        <!-- End Main Navigation -->
	    </div>
	    <!-- End Outter Wrapper -->		        </div>













 







	<!-- BEGIN LOOP -->
	
    	<!-- Start Outter Wrapper -->
    	<div class="outter-wrapper body-wrapper">		
    		<div class="wrapper clearfix">
    			
    			<!-- Main Column -->
    			<div class="col-3-4">


					<!-- FEATURED IMAGE -->
					<div class='featured-media'><div class="mosaic-block circle"><a href="https://cultmtl.com/wp-content/uploads/2018/10/25USGirlsLineup.jpg" class="mosaic-overlay" title="25)USGirlsLineup"></a><div class="mosaic-backdrop"><img src="https://cultmtl.com/wp-content/uploads/2018/10/25USGirlsLineup.jpg" alt="" /></div></div></div>

					<!-- POST -->
					<div id="post-126654" class="clearfix post-126654 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-31736 tag-photos tag-pop-montreal tag-pop-montreal-2018">

						
						<!-- META -->
														<div class="clearfix single-meta">

			    					<h6 class="meta right"><a class="date" href="https://cultmtl.com/2018/10/01/">October 1, 2018</a></h6>
									<h6 class="feat-1 meta left"><a href="https://cultmtl.com/category/music/">Music</a></h6>
								</div>	

								

						<!-- TITLE -->
						<h1 class="title">PHOTOS: The view from POP Montreal 2018</h1>
						
						<div class = "byline">
						<p>By  <a href="https://cultmtl.com/author/cultmtl/" title="Posts by CultMTL" rel="author">CultMTL</a></p>
						</div>
						
						
						 <!-- THE CONTENT -->
						<div class="single-content"><p><img class="alignnone size-full wp-image-126655" src="https://cultmtl.com/wp-content/uploads/2018/10/12GabriellaCohen.jpg" alt="" width="800" height="533" srcset="https://cultmtl.com/wp-content/uploads/2018/10/12GabriellaCohen.jpg 800w, https://cultmtl.com/wp-content/uploads/2018/10/12GabriellaCohen-300x200.jpg 300w, https://cultmtl.com/wp-content/uploads/2018/10/12GabriellaCohen-768x512.jpg 768w, https://cultmtl.com/wp-content/uploads/2018/10/12GabriellaCohen-750x500.jpg 750w" sizes="(max-width: 800px) 100vw, 800px" /><br />
<strong>Gabrielle Cole. Photo by Cindy Lopez</strong></p>
<p>The 17th edition of POP Montreal ruled the live music scene from Wednesday through the weekend. See our reviews <a href="https://cultmtl.com/2018/10/pop-montreal-2018-reviews/" rel="noopener" target="_blank">here</a>, and check out Cindy Lopez&#8217;s photo gallery below:</p>
  		<div class="lg_gallery">
       
		<div class="thumb_images">
		<div style="display:none"></div>
<div class='lg_thumb_view'>
<div class='lazyest_thumb_view 181001-popmtl-cl'>

<ul class='lgi-list'>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_9bbymutha-jpg_126654" href="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/9%29Bbymutha.JPG" class="lg" rel="lightbox[181001-popmtl-cl]" title="9)Bbymutha" ><img class="thumb" src="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/thumbs/9%29Bbymutha.JPG" alt="image 9bbymutha-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_29usgirls-jpg_126654" href="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/29%29USGirls.JPG" class="lg" rel="lightbox[181001-popmtl-cl]" title="29)USGirls" ><img class="thumb" src="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/thumbs/29%29USGirls.JPG" alt="image 29usgirls-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_2zolajesus-jpg_126654" href="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/2%29ZolaJesus.JPG" class="lg" rel="lightbox[181001-popmtl-cl]" title="2)ZolaJesus" ><img class="thumb" src="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/thumbs/2%29ZolaJesus.JPG" alt="image 2zolajesus-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_31seen-jpg_126654" href="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/31%29Seen.JPG" class="lg" rel="lightbox[181001-popmtl-cl]" title="31)Seen" ><img class="thumb" src="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/thumbs/31%29Seen.JPG" alt="image 31seen-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_5tika-jpg_126654" href="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/5%29TiKA.JPG" class="lg" rel="lightbox[181001-popmtl-cl]" title="5)TiKA" ><img class="thumb" src="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/thumbs/5%29TiKA.JPG" alt="image 5tika-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_12gabriellacohen-jpg_126654" href="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/12%29GabriellaCohen.JPG" class="lg" rel="lightbox[181001-popmtl-cl]" title="12)GabriellaCohen" ><img class="thumb" src="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/thumbs/12%29GabriellaCohen.JPG" alt="image 12gabriellacohen-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_30cyber-jpg_126654" href="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/30%29Cyber.JPG" class="lg" rel="lightbox[181001-popmtl-cl]" title="30)Cyber" ><img class="thumb" src="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/thumbs/30%29Cyber.JPG" alt="image 30cyber-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_33wolfparade-jpg_126654" href="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/33%29WolfParade.JPG" class="lg" rel="lightbox[181001-popmtl-cl]" title="33)WolfParade" ><img class="thumb" src="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/thumbs/33%29WolfParade.JPG" alt="image 33wolfparade-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_37wolfparade-jpg_126654" href="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/37%29WolfParade.JPG" class="lg" rel="lightbox[181001-popmtl-cl]" title="37)WolfParade" ><img class="thumb" src="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/thumbs/37%29WolfParade.JPG" alt="image 37wolfparade-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_20equiknoxx-jpg_126654" href="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/20%29Equiknoxx.JPG" class="lg" rel="lightbox[181001-popmtl-cl]" title="20)Equiknoxx" ><img class="thumb" src="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/thumbs/20%29Equiknoxx.JPG" alt="image 20equiknoxx-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_18napeyes-jpg_126654" href="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/18%29NapEyes.JPG" class="lg" rel="lightbox[181001-popmtl-cl]" title="18)NapEyes" ><img class="thumb" src="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/thumbs/18%29NapEyes.JPG" alt="image 18napeyes-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_19sistamajesty-jpg_126654" href="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/19%29SistaMajesty.JPG" class="lg" rel="lightbox[181001-popmtl-cl]" title="19)SistaMajesty" ><img class="thumb" src="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/thumbs/19%29SistaMajesty.JPG" alt="image 19sistamajesty-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_7lightconductor-jpg_126654" href="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/7%29LightConductor.JPG" class="lg" rel="lightbox[181001-popmtl-cl]" title="7)LightConductor" ><img class="thumb" src="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/thumbs/7%29LightConductor.JPG" alt="image 7lightconductor-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_13kallitechnis-jpg_126654" href="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/13%29Kallitechnis.JPG" class="lg" rel="lightbox[181001-popmtl-cl]" title="13)Kallitechnis" ><img class="thumb" src="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/thumbs/13%29Kallitechnis.JPG" alt="image 13kallitechnis-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_4palm-jpg_126654" href="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/4%29Palm.jpg" class="lg" rel="lightbox[181001-popmtl-cl]" title="4)Palm" ><img class="thumb" src="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/thumbs/4%29Palm.jpg" alt="image 4palm-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_24lolaa-jpg_126654" href="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/24%29Lolaa.JPG" class="lg" rel="lightbox[181001-popmtl-cl]" title="24)Lolaa" ><img class="thumb" src="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/thumbs/24%29Lolaa.JPG" alt="image 24lolaa-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_16akua-jpg_126654" href="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/16%29AKUA.JPG" class="lg" rel="lightbox[181001-popmtl-cl]" title="16)AKUA" ><img class="thumb" src="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/thumbs/16%29AKUA.JPG" alt="image 16akua-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_32freakheatwaves-jpg_126654" href="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/32%29FreakHeatWaves.JPG" class="lg" rel="lightbox[181001-popmtl-cl]" title="32)FreakHeatWaves" ><img class="thumb" src="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/thumbs/32%29FreakHeatWaves.JPG" alt="image 32freakheatwaves-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_11weatherstation-jpg_126654" href="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/11%29WeatherStation.JPG" class="lg" rel="lightbox[181001-popmtl-cl]" title="11)WeatherStation" ><img class="thumb" src="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/thumbs/11%29WeatherStation.JPG" alt="image 11weatherstation-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_3zolajesus-jpg_126654" href="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/3%29ZolaJesus.JPG" class="lg" rel="lightbox[181001-popmtl-cl]" title="3)ZolaJesus" ><img class="thumb" src="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/thumbs/3%29ZolaJesus.JPG" alt="image 3zolajesus-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_17dounia-jpg_126654" href="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/17%29Dounia.JPG" class="lg" rel="lightbox[181001-popmtl-cl]" title="17)Dounia" ><img class="thumb" src="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/thumbs/17%29Dounia.JPG" alt="image 17dounia-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_39tropicobravo-jpg_126654" href="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/39%29TropicoBravo.JPG" class="lg" rel="lightbox[181001-popmtl-cl]" title="39)TropicoBravo" ><img class="thumb" src="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/thumbs/39%29TropicoBravo.JPG" alt="image 39tropicobravo-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_26johnathanrice-jpg_126654" href="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/26%29JohnathanRice.JPG" class="lg" rel="lightbox[181001-popmtl-cl]" title="26)JohnathanRice" ><img class="thumb" src="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/thumbs/26%29JohnathanRice.JPG" alt="image 26johnathanrice-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_14jacobus-jpg_126654" href="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/14%29Jacobus.JPG" class="lg" rel="lightbox[181001-popmtl-cl]" title="14)Jacobus" ><img class="thumb" src="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/thumbs/14%29Jacobus.JPG" alt="image 14jacobus-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_8benshemie-jpg_126654" href="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/8%29BenShemie.JPG" class="lg" rel="lightbox[181001-popmtl-cl]" title="8)BenShemie" ><img class="thumb" src="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/thumbs/8%29BenShemie.JPG" alt="image 8benshemie-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_15thecharlatansuk-jpg_126654" href="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/15%29TheCharlatansUK.JPG" class="lg" rel="lightbox[181001-popmtl-cl]" title="15)TheCharlatansUK" ><img class="thumb" src="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/thumbs/15%29TheCharlatansUK.JPG" alt="image 15thecharlatansuk-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_1devonwelsh-jpg_126654" href="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/1%29DevonWelsh.JPG" class="lg" rel="lightbox[181001-popmtl-cl]" title="1)DevonWelsh" ><img class="thumb" src="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/thumbs/1%29DevonWelsh.JPG" alt="image 1devonwelsh-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_27usgirls-jpg_126654" href="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/27%29USGirls.JPG" class="lg" rel="lightbox[181001-popmtl-cl]" title="27)USGirls" ><img class="thumb" src="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/thumbs/27%29USGirls.JPG" alt="image 27usgirls-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_38wolfparade-jpg_126654" href="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/38%29WolfParade.JPG" class="lg" rel="lightbox[181001-popmtl-cl]" title="38)WolfParade" ><img class="thumb" src="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/thumbs/38%29WolfParade.JPG" alt="image 38wolfparade-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_10bestfern-jpg_126654" href="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/10%29BestFern.JPG" class="lg" rel="lightbox[181001-popmtl-cl]" title="10)BestFern" ><img class="thumb" src="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/thumbs/10%29BestFern.JPG" alt="image 10bestfern-jpg" /></a></div></div></li>
<li class="lgi-item"><div class="lg_thumb"><div class="lg_thumb_image"><a id="lg_thumb_onclick_6clarmontthe2nd-jpg_126654" href="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/6%29Clarmontthe2nd.JPG" class="lg" rel="lightbox[181001-popmtl-cl]" title="6)Clarmontthe2nd" ><img class="thumb" src="https://cultmtl.com/wp-content/uploads/gallery/181001-popmtl-cl/thumbs/6%29Clarmontthe2nd.JPG" alt="image 6clarmontthe2nd-jpg" /></a></div></div></li>
</ul></div>
</div>
<div style="display:none"></div>
  
			<div class="buttons">
	    	
			</div>       
	    <div class="image_pagination">   	   			 
				<br style="clear:both;" />	   			
	    </div>
	        
    </div>
          </div>        
      
<script type='text/javascript'>var lazyest_virtual = { root: '' };</script>

</div>
                        						
						
    				</div>
    				
    				
 					<!-- RATINGS -->
					    				
					<!-- TAGS -->
						

			<ul class="post-tag-cloud"><li><a href="https://cultmtl.com/tag/2018/">2018</a></li><li><a href="https://cultmtl.com/tag/photos/">photos</a></li><li><a href="https://cultmtl.com/tag/pop-montreal/">Pop Montreal</a></li><li><a href="https://cultmtl.com/tag/pop-montreal-2018/">POP Montreal 2018</a></li></ul>   				
                    <!-- POST PAGINATION -->    
                                                       <div class="paging clearfix">

                                        
                                                  <div class="col-1-2 prev">
                                                       <div class="meta">Prev post</div>
                                                       <a href="https://cultmtl.com/2018/10/pop-montreal-2018-reviews/"><h3>Our coups de coeur from POP Montreal 2018</h3></a>
                                                  </div>

     
                                             

                                        
                                                  <div class="col-1-2 next last eol">
                                                       <div class="meta">End of line</div>
                                                       <h3>No more posts</h3>
                                                  </div>

                                             
                                   </div>
					<!-- ABOUT THE AUTHOR -->
					
                    <!-- RELATED POSTS -->
					    				
    				
					<!-- COMMENTS -->
                    <div class="comments-container"> 
                    	         	                       		


					<!-- ANCHOR TAG -->
					<a name="comments"></a>

						
					<!-- DISPLAY COMMENTS -->
					<h2>No Replies to "PHOTOS: The view from POP Montreal 2018"</h2><ul class='comments'></ul><div id='comments_pagination'></div>					</div>
    				
    				
    			
    			<!-- End Main Column -->	
    			</div>
    			
    			
				<!-- SIDEBAR -->
				



					<!-- SIDEBAR -->
					<aside class="col-1-4 last">

						<div id="adwidget_htmlwidget-10" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Top_Homepage_300x250', [300, 250]).display();
</script></div></div><div id="adwidget_htmlwidget-13" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Sidebar_Homepage_300x250', [300, 250]).display();
</script></div></div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a href="https://cultmtl.com/2018/05/best-of-mtl-2018/"><img src="https://cultmtl.com/wp-content/uploads/2018/05/BOM2018-logo.jpg" alt="" /></a></div>
		</div><div id="adwidget_htmlwidget-8" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Left_ROS_160x600', [160, 600]).display();
</script></div></div><div id="text-11" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.rantline.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-76280" src="https://cultmtl.com/wp-content/uploads/2015/08/rantline-button.png" alt="" /></a></p>
</div>
		</div>
			<div id="scene_vc_single_post-3" class="widget scene_vc_single_post">
			<h3 class="widget-title">To-Do List</h3>
				
						<!-- SINGLE POST-->
						<div 
							class="full post-126641 post type-post status-publish format-standard has-post-thumbnail hentry category-to-do-list tag-88rising tag-east-coast-coffee-madness tag-higher-brothers tag-joji tag-leonard-cohen tag-montreal tag-quebec-election-2018 tag-rich-brian tag-things-to-do tag-to-do-list"							data-post_ID="126641" 
							data-nonce="3ba5094c68"
						>

							<!-- FEATURED MEDIA-->
							
								<div class="rate-container">

									<!-- META: COMMENTS -->
									
									<div class="feat-title-container">

										<!-- RATING -->
										
										
										
									</div>

									<!-- FEATURED MEDIA -->
									<div class='featured-media'><div class="mosaic-block circle"><a href="https://cultmtl.com/2018/10/monday-oct-1-2/" class="mosaic-overlay link" title="Rich-Chigga-1024x768-770x578"></a><div class="mosaic-backdrop"><img src="https://cultmtl.com/wp-content/uploads/2018/10/Rich-Chigga-1024x768-770x578.jpg" alt="" /></div></div></div>
								</div>

							
										
							
								<div class="post-title">

								<!-- META -->
									
									<!-- TITLE -->
									<a href="https://cultmtl.com/2018/10/monday-oct-1-2/"><h2>Monday, Oct. 1</h2></a>								</div>

							
							<!-- EXCERPT -->
							<div class="excerpt">* Québec provincial election day 
* East Coast Coffee Madness 
* Leornard Cohen tribute at Quai des Brumes
* Watch election at MTL Resto + Bar
* 88rising showcase at MTelus</div>
						</div>

				

					

			</div>

			
			<div id="scene_vc_posts_listed-3" class="widget scene_vc_posts_listed">
			<h3 class="widget-title">Latest posts</h3>

				<!-- POSTS -->
				<ul class="thumb-list">

					

							<li class="post-126654 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-31736 tag-photos tag-pop-montreal tag-pop-montreal-2018">

								<div class="rate-container"><a href="https://cultmtl.com/2018/10/photos-pop-montreal-2018/"><img src="https://cultmtl.com/wp-content/uploads/2018/10/25USGirlsLineup-130x130.jpg" alt="" /></a></div><h6 class="meta feat-1"><a href="https://cultmtl.com/2018/10/01/">October 1, 2018</a></h6><a href="https://cultmtl.com/2018/10/photos-pop-montreal-2018/" class="title"><h3 class="title">PHOTOS: The view from POP Montreal 2018</h3></a>
							</li>


							

							<li class="post-126644 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-bbymutha tag-ben-shemie tag-bush-tetras tag-cupcakke tag-homeshake tag-jessica-moss tag-jonathan-rice tag-jpegmafia tag-kilo-kish tag-light-conductor tag-montreal-band tag-montreal-music-festival tag-montreal-music-scene tag-music-festival tag-nap-eyes tag-pop-montreal-2018 tag-pop-montreal-reviews tag-pottery tag-reviews tag-silver-dapple tag-sydanie tag-u-s-girls">

								<div class="rate-container"><a href="https://cultmtl.com/2018/10/pop-montreal-2018-reviews/"><img src="https://cultmtl.com/wp-content/uploads/2018/10/17Dounia-130x130.jpg" alt="" /></a></div><h6 class="meta feat-1"><a href="https://cultmtl.com/2018/10/01/">October 1, 2018</a></h6><a href="https://cultmtl.com/2018/10/pop-montreal-2018-reviews/" class="title"><h3 class="title">Our coups de coeur from POP Montreal 2018</h3></a>
							</li>


							

							<li class="post-126641 post type-post status-publish format-standard has-post-thumbnail hentry category-to-do-list tag-88rising tag-east-coast-coffee-madness tag-higher-brothers tag-joji tag-leonard-cohen tag-montreal tag-quebec-election-2018 tag-rich-brian tag-things-to-do tag-to-do-list">

								<div class="rate-container"><a href="https://cultmtl.com/2018/10/monday-oct-1-2/"><img src="https://cultmtl.com/wp-content/uploads/2018/10/Rich-Chigga-1024x768-770x578-130x130.jpg" alt="" /></a></div><h6 class="meta feat-1"><a href="https://cultmtl.com/2018/10/01/">October 1, 2018</a></h6><a href="https://cultmtl.com/2018/10/monday-oct-1-2/" class="title"><h3 class="title">Monday, Oct. 1</h3></a>
							</li>


							

							<li class="post-126639 post type-post status-publish format-standard has-post-thumbnail hentry category-to-do-list tag-art-latte-olympics tag-cinema-moderne tag-henrik-schwarz tag-montreal tag-montreal-grand-open tag-ninos-du-brazil tag-piknic-electronik tag-pop-montreal tag-things-to-do tag-to-do-list tag-tropico-bravo tag-tupi-collective">

								<div class="rate-container"><a href="https://cultmtl.com/2018/09/sunday-sept-30-2/"><img src="https://cultmtl.com/wp-content/uploads/2018/09/henrikschwarz-130x130.jpg" alt="" /></a></div><h6 class="meta feat-1"><a href="https://cultmtl.com/2018/09/30/">September 30, 2018</a></h6><a href="https://cultmtl.com/2018/09/sunday-sept-30-2/" class="title"><h3 class="title">Sunday, Sept. 30</h3></a>
							</li>


							
				</ul>

			</div>

			  

					</aside>

    			
    		</div>
    		<!-- end wrapper -->
    	</div>
    	<!-- end outter-wrapper -->


		
		<!-- END LOOP -->


 	
		
		
		<!-- FOOTER -->
		
		<!-- FOOTER -->
		<footer>

            <!-- PRE FOOTER -->
            
            <!-- MAIN FOOTER -->
            
            <!-- POST FOOTER -->
            
		</footer>
            
		
		<!-- GOOGLE ANALYTICS-->
		
		<!-- WP FOOTER -->
				<div id="fb-root"></div>
		<script>
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>	
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cultmtl.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/scene-shortcodes-plugin/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/scene-widgets-plugin/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/scene-widgets-plugin/js/jquery.animateNumbers.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/wp-a11y.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fancybox/jquery.fancybox.pack.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fancybox/lib/jquery.mousewheel-3.0.6.pack.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-buttons.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-media.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-thumbs.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/isotope.pkgd.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/imagesloaded.pkgd.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/jquery.flexslider-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fitvids.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/jquery.sidr.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/media/mediaelement-and-player.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/placeholder.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/mosaic.1.0.1.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/jquery.matchHeight-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/cleantabs.jquery.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/jquery.scrollUp.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/selectivizr-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fittext.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/owl-carousel/owl.carousel.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/scrollReveal.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/global_functions.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/custom-scripts.js?ver=4.9.8'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lazyest_ajax = {"ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php","searchfor":"Searching for comment...","pleasewait":"Please wait while Lazyest Gallery searches for ","pagination":"default"};
var lazyest_widgets = {"_nonce":"a3ba102575","ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php","slideshow_duration":"5000"};
var lazyestshow = {"captionqueue":"2000","captionopcty":"2000","slideview":"1000","duration":"5000"};
var lazyestimg = {"ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/lazyest-gallery/js/lazyest-gallery.js?ver=1.1.20'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.2.2'></script>
	
	</body>
	
</html>

 