<!doctype html>
<html lang="en-US">
<head>
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WWRKCBH');</script>
	<!-- End Google Tag Manager -->
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
<style type='text/css'>li.lgf-item{width:156px;} li.lgi-item{width:156px}</style>
		<style type="text/css">
			li.lazyest_random, li.lazyest_recent { list-style-type: none; }
			.lazyest_random_slideshow_item, .lazyest_recent_slideshow_item { position:relative }
			.lazyest_random_slideshow_item div.lg_thumb, .lazyest_recent_slideshow_item div.lg_thumb { position:absolute; top:0; left:0; z-index:8; }
			.lazyest_random_slideshow_item div.lg_thumb.active, .lazyest_recent_slideshow_item div.lg_thumb.active { z-index:10; }
			.lazyest_random_slideshow_item div.lg_thumb.last-active, .lazyest_recent_slideshow_item div.lg_thumb.last-active { z-index:9; }
			.lazyest_recent_slideshow_item span.args { display: none; }
		</style>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>James Harden traded to Brooklyn in blockbuster, four-team trade | Cult MTL</title>
	<meta name="description" content="James Harden to Nets, several draft picks to Brooklyn and more. We breakdown the specifics of the latest blockbuster NBA trade." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://cultmtl.com/2021/01/james-harden-traded-to-brooklyn/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="James Harden traded to Brooklyn in blockbuster, four-team trade | Cult MTL" />
	<meta property="og:description" content="James Harden to Nets, several draft picks to Brooklyn and more. We breakdown the specifics of the latest blockbuster NBA trade." />
	<meta property="og:url" content="https://cultmtl.com/2021/01/james-harden-traded-to-brooklyn/" />
	<meta property="og:site_name" content="Cult MTL" />
	<meta property="article:publisher" content="https://www.facebook.com/CultMTL/" />
	<meta property="article:published_time" content="2021-01-13T21:56:50+00:00" />
	<meta property="article:modified_time" content="2021-01-13T22:00:34+00:00" />
	<meta property="og:image" content="https://cultmtl.com/wp-content/uploads/2021/01/136672929_3637426616346517_6887243277646900247_n.jpg" />
	<meta property="og:image:width" content="750" />
	<meta property="og:image:height" content="560" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@CultMTL" />
	<meta name="twitter:site" content="@CultMTL" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Mr. Wavvy">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cultmtl.com/#organization","name":"Cult MTL","url":"https://cultmtl.com/","sameAs":["https://www.facebook.com/CultMTL/","https://www.instagram.com/CultMTL/","https://twitter.com/CultMTL"],"logo":{"@type":"ImageObject","@id":"https://cultmtl.com/#logo","inLanguage":"en-US","url":"https://cultmtl.com/wp-content/uploads/2019/05/og-light.png","width":1200,"height":630,"caption":"Cult MTL"},"image":{"@id":"https://cultmtl.com/#logo"}},{"@type":"WebSite","@id":"https://cultmtl.com/#website","url":"https://cultmtl.com/","name":"Cult MTL","description":"","publisher":{"@id":"https://cultmtl.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://cultmtl.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cultmtl.com/2021/01/james-harden-traded-to-brooklyn/#primaryimage","inLanguage":"en-US","url":"https://cultmtl.com/wp-content/uploads/2021/01/136672929_3637426616346517_6887243277646900247_n.jpg","width":750,"height":560,"caption":"james harden brooklyn nets kevin durant kyrie irving"},{"@type":"WebPage","@id":"https://cultmtl.com/2021/01/james-harden-traded-to-brooklyn/#webpage","url":"https://cultmtl.com/2021/01/james-harden-traded-to-brooklyn/","name":"James Harden traded to Brooklyn in blockbuster, four-team trade | Cult MTL","isPartOf":{"@id":"https://cultmtl.com/#website"},"primaryImageOfPage":{"@id":"https://cultmtl.com/2021/01/james-harden-traded-to-brooklyn/#primaryimage"},"datePublished":"2021-01-13T21:56:50+00:00","dateModified":"2021-01-13T22:00:34+00:00","description":"James Harden to Nets, several draft picks to Brooklyn and more. We breakdown the specifics of the latest blockbuster NBA trade.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cultmtl.com/2021/01/james-harden-traded-to-brooklyn/"]}]},{"@type":"Article","@id":"https://cultmtl.com/2021/01/james-harden-traded-to-brooklyn/#article","isPartOf":{"@id":"https://cultmtl.com/2021/01/james-harden-traded-to-brooklyn/#webpage"},"author":{"@id":"https://cultmtl.com/#/schema/person/e29a63823f1021251d0c842a6b292f3b"},"headline":"James Harden traded to Brooklyn in blockbuster, four-team trade","datePublished":"2021-01-13T21:56:50+00:00","dateModified":"2021-01-13T22:00:34+00:00","mainEntityOfPage":{"@id":"https://cultmtl.com/2021/01/james-harden-traded-to-brooklyn/#webpage"},"publisher":{"@id":"https://cultmtl.com/#organization"},"image":{"@id":"https://cultmtl.com/2021/01/james-harden-traded-to-brooklyn/#primaryimage"},"articleSection":"Life,Sports","inLanguage":"en-US"},{"@type":"Person","@id":"https://cultmtl.com/#/schema/person/e29a63823f1021251d0c842a6b292f3b","name":"Mr. Wavvy","image":{"@type":"ImageObject","@id":"https://cultmtl.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c3db7852a849aa1418b3ff9a36253e5c?s=96&d=mm&r=g","caption":"Mr. Wavvy"},"description":"Mr. Wavvy has steadily built a name for himself as one of music journalism\u2019s most illuminated spirits. Whether kissing Mac DeMarco, pondering the meaning of life with Tech N9ne, or performing singalongs with Charli XCX, visitors are always in for a treat when checking out a Mr. Wavvy interview.","sameAs":["http://MrWavvy.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://cultmtl.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cultmtl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cultmtl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-google-maps-style-css'  href='https://cultmtl.com/wp-content/plugins/wp-event-manager-google-maps/assets/css/frontend.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-frontend-css'  href='https://cultmtl.com/wp-content/plugins/wp-event-manager/assets/css/frontend.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-jquery-ui-css-css'  href='https://cultmtl.com/wp-content/plugins/wp-event-manager/assets/js/jquery-ui/jquery-ui.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-jquery-timepicker-css-css'  href='https://cultmtl.com/wp-content/plugins/wp-event-manager/assets/js/jquery-timepicker/jquery.timepicker.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-grid-style-css'  href='https://cultmtl.com/wp-content/plugins/wp-event-manager/assets/css/wpem-grid.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-font-style-css'  href='https://cultmtl.com/wp-content/plugins/wp-event-manager/assets/fonts/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://cultmtl.com/wp-content/themes/cultmtl/assets/build/theme.min.css?ver=1.0.71-#5430' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://cultmtl.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=2.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_0-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/themes/lazyest-style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_1-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/css/_slideshow.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_2-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/css/_ajax.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;libraries=places&#038;language=en&#038;region=CA&#038;key=AIzaSyCu40YGC42ldYmDHRXxfYaqBJd02KAHT44&#038;ver=5.6' id='google-maps-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/cultmtl/assets/build/persist/prebid-ads.js?ver=1.0.71-#5430' id='adblock-detect-js'></script>
<script type='text/javascript' id='google_ad_js-js-extra'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/18345437\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["2021","01","james-harden-traded-to-brooklyn"],"Category":["Life","Sports"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.6' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.6' id='dfp_ads-js'></script>
<link rel="https://api.w.org/" href="https://cultmtl.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cultmtl.com/wp-json/wp/v2/posts/188440" /><link rel="alternate" type="application/json+oembed" href="https://cultmtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultmtl.com%2F2021%2F01%2Fjames-harden-traded-to-brooklyn%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cultmtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultmtl.com%2F2021%2F01%2Fjames-harden-traded-to-brooklyn%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.6.0 -->
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
			<!-- Real Favicon Generator -->
	<link rel="apple-touch-icon" sizes="180x180" href="https://cultmtl.com/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://cultmtl.com/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://cultmtl.com/favicon-16x16.png">
	<link rel="manifest" href="https://cultmtl.com/site.webmanifest">
	<link rel="mask-icon" href="https://cultmtl.com/safari-pinned-tab.svg" color="#000000">
	<meta name="theme-color" content="#ffffff">
			<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-300.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-300italic.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-600.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-700.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-italic.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-regular.woff2">
		</head>

<body class="post-template-default single single-post postid-188440 single-format-standard no-sidebar cultmtl">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WWRKCBH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<svg aria-hidden="true" style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="icon-envelop" viewBox="0 0 32 32">
<title>envelop</title>
<path d="M29 4h-26c-1.65 0-3 1.35-3 3v20c0 1.65 1.35 3 3 3h26c1.65 0 3-1.35 3-3v-20c0-1.65-1.35-3-3-3zM12.461 17.199l-8.461 6.59v-15.676l8.461 9.086zM5.512 8h20.976l-10.488 7.875-10.488-7.875zM12.79 17.553l3.21 3.447 3.21-3.447 6.58 8.447h-19.579l6.58-8.447zM19.539 17.199l8.461-9.086v15.676l-8.461-6.59z"></path>
</symbol>
<symbol id="icon-earth" viewBox="0 0 32 32">
<title>earth</title>
<path d="M16 0c-8.837 0-16 7.163-16 16s7.163 16 16 16 16-7.163 16-16-7.163-16-16-16zM16 30c-1.967 0-3.84-0.407-5.538-1.139l7.286-8.197c0.163-0.183 0.253-0.419 0.253-0.664v-3c0-0.552-0.448-1-1-1-3.531 0-7.256-3.671-7.293-3.707-0.188-0.188-0.442-0.293-0.707-0.293h-4c-0.552 0-1 0.448-1 1v6c0 0.379 0.214 0.725 0.553 0.894l3.447 1.724v5.871c-3.627-2.53-6-6.732-6-11.489 0-2.147 0.484-4.181 1.348-6h3.652c0.265 0 0.52-0.105 0.707-0.293l4-4c0.188-0.188 0.293-0.442 0.293-0.707v-2.419c1.268-0.377 2.61-0.581 4-0.581 2.2 0 4.281 0.508 6.134 1.412-0.13 0.109-0.256 0.224-0.376 0.345-1.133 1.133-1.757 2.64-1.757 4.243s0.624 3.109 1.757 4.243c1.139 1.139 2.663 1.758 4.239 1.758 0.099 0 0.198-0.002 0.297-0.007 0.432 1.619 1.211 5.833-0.263 11.635-0.014 0.055-0.022 0.109-0.026 0.163-2.541 2.596-6.084 4.208-10.004 4.208z"></path>
</symbol>
<symbol id="icon-facebook" viewBox="0 0 32 32">
<title>facebook</title>
<path d="M19 6h5v-6h-5c-3.86 0-7 3.14-7 7v3h-4v6h4v16h6v-16h5l1-6h-6v-3c0-0.542 0.458-1 1-1z"></path>
</symbol>
<symbol id="icon-instagram" viewBox="0 0 32 32">
<title>instagram</title>
<path d="M16 2.881c4.275 0 4.781 0.019 6.462 0.094 1.563 0.069 2.406 0.331 2.969 0.55 0.744 0.288 1.281 0.638 1.837 1.194 0.563 0.563 0.906 1.094 1.2 1.838 0.219 0.563 0.481 1.412 0.55 2.969 0.075 1.688 0.094 2.194 0.094 6.463s-0.019 4.781-0.094 6.463c-0.069 1.563-0.331 2.406-0.55 2.969-0.288 0.744-0.637 1.281-1.194 1.837-0.563 0.563-1.094 0.906-1.837 1.2-0.563 0.219-1.413 0.481-2.969 0.55-1.688 0.075-2.194 0.094-6.463 0.094s-4.781-0.019-6.463-0.094c-1.563-0.069-2.406-0.331-2.969-0.55-0.744-0.288-1.281-0.637-1.838-1.194-0.563-0.563-0.906-1.094-1.2-1.837-0.219-0.563-0.481-1.413-0.55-2.969-0.075-1.688-0.094-2.194-0.094-6.463s0.019-4.781 0.094-6.463c0.069-1.563 0.331-2.406 0.55-2.969 0.288-0.744 0.638-1.281 1.194-1.838 0.563-0.563 1.094-0.906 1.838-1.2 0.563-0.219 1.412-0.481 2.969-0.55 1.681-0.075 2.188-0.094 6.463-0.094zM16 0c-4.344 0-4.887 0.019-6.594 0.094-1.7 0.075-2.869 0.35-3.881 0.744-1.056 0.412-1.95 0.956-2.837 1.85-0.894 0.888-1.438 1.781-1.85 2.831-0.394 1.019-0.669 2.181-0.744 3.881-0.075 1.713-0.094 2.256-0.094 6.6s0.019 4.887 0.094 6.594c0.075 1.7 0.35 2.869 0.744 3.881 0.413 1.056 0.956 1.95 1.85 2.837 0.887 0.887 1.781 1.438 2.831 1.844 1.019 0.394 2.181 0.669 3.881 0.744 1.706 0.075 2.25 0.094 6.594 0.094s4.888-0.019 6.594-0.094c1.7-0.075 2.869-0.35 3.881-0.744 1.050-0.406 1.944-0.956 2.831-1.844s1.438-1.781 1.844-2.831c0.394-1.019 0.669-2.181 0.744-3.881 0.075-1.706 0.094-2.25 0.094-6.594s-0.019-4.887-0.094-6.594c-0.075-1.7-0.35-2.869-0.744-3.881-0.394-1.063-0.938-1.956-1.831-2.844-0.887-0.887-1.781-1.438-2.831-1.844-1.019-0.394-2.181-0.669-3.881-0.744-1.712-0.081-2.256-0.1-6.6-0.1v0z"></path>
<path d="M16 7.781c-4.537 0-8.219 3.681-8.219 8.219s3.681 8.219 8.219 8.219 8.219-3.681 8.219-8.219c0-4.537-3.681-8.219-8.219-8.219zM16 21.331c-2.944 0-5.331-2.387-5.331-5.331s2.387-5.331 5.331-5.331c2.944 0 5.331 2.387 5.331 5.331s-2.387 5.331-5.331 5.331z"></path>
<path d="M26.462 7.456c0 1.060-0.859 1.919-1.919 1.919s-1.919-0.859-1.919-1.919c0-1.060 0.859-1.919 1.919-1.919s1.919 0.859 1.919 1.919z"></path>
</symbol>
<symbol id="icon-twitter" viewBox="0 0 32 32">
<title>twitter</title>
<path d="M32 7.075c-1.175 0.525-2.444 0.875-3.769 1.031 1.356-0.813 2.394-2.1 2.887-3.631-1.269 0.75-2.675 1.3-4.169 1.594-1.2-1.275-2.906-2.069-4.794-2.069-3.625 0-6.563 2.938-6.563 6.563 0 0.512 0.056 1.012 0.169 1.494-5.456-0.275-10.294-2.888-13.531-6.862-0.563 0.969-0.887 2.1-0.887 3.3 0 2.275 1.156 4.287 2.919 5.463-1.075-0.031-2.087-0.331-2.975-0.819 0 0.025 0 0.056 0 0.081 0 3.181 2.263 5.838 5.269 6.437-0.55 0.15-1.131 0.231-1.731 0.231-0.425 0-0.831-0.044-1.237-0.119 0.838 2.606 3.263 4.506 6.131 4.563-2.25 1.762-5.075 2.813-8.156 2.813-0.531 0-1.050-0.031-1.569-0.094 2.913 1.869 6.362 2.95 10.069 2.95 12.075 0 18.681-10.006 18.681-18.681 0-0.287-0.006-0.569-0.019-0.85 1.281-0.919 2.394-2.075 3.275-3.394z"></path>
</symbol>
</defs>
</svg>

<div id="page" class="site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header site-header--minimal">

		<div class="header__logo">
			<a href="https://cultmtl.com/" rel="home" class="logo-link">
				<img class="logo-image logo-image--dark" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/images/cult-logo-dark-2020.svg" alt="Cult MTL" />
				<img class="logo-image logo-image--light" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/images/cult-logo-light-2020.svg" alt="Cult MTL" aria-hidden="true" />
			</a>
		</div>


		<div class="header__social">

				<ul class="social-links">
								<li class="social-link">
				<a href="https://www.facebook.com/CultMTL/" target="_blank" alt="facebook link">
					<svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg><span class="visuallyhidden icon__name"> icon-facebook</span>
				</a>
			</li>
								<li class="social-link">
				<a href="https://twitter.com/CultMTL" target="_blank" alt="twitter link">
					<svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg><span class="visuallyhidden icon__name"> icon-twitter</span>
				</a>
			</li>
								<li class="social-link">
				<a href="https://www.instagram.com/cultmtl/" target="_blank" alt="instagram link">
					<svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg><span class="visuallyhidden icon__name"> icon-instagram</span>
				</a>
			</li>
			</ul>
	
		</div>

		<nav class="header__menu" id="navigationWrapper">

			<ul id="menuPrimary" class="menu--primary"><li id="menu-item-181194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-181194"><a href="https://cultmtl.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-181225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181225"><a href="https://cultmtl.com/category/arts/">All Arts</a></li>
	<li id="menu-item-181195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181195"><a href="https://cultmtl.com/category/arts/art-design/">Art &amp; Design</a></li>
	<li id="menu-item-181196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181196"><a href="https://cultmtl.com/category/arts/books/">Books</a></li>
	<li id="menu-item-181197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181197"><a href="https://cultmtl.com/category/arts/comedy/">Comedy</a></li>
	<li id="menu-item-181198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181198"><a href="https://cultmtl.com/category/arts/dance/">Dance</a></li>
	<li id="menu-item-181199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181199"><a href="https://cultmtl.com/category/arts/gaming/">Gaming</a></li>
	<li id="menu-item-181200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181200"><a href="https://cultmtl.com/category/arts/stage/">Stage</a></li>
	<li id="menu-item-181201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181201"><a href="https://cultmtl.com/category/arts/theatre/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-181202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-181202"><a href="https://cultmtl.com/category/city/">City</a>
<ul class="sub-menu">
	<li id="menu-item-181226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181226"><a href="https://cultmtl.com/category/city/">All City</a></li>
	<li id="menu-item-181203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181203"><a href="https://cultmtl.com/category/city/editorial/">:editorial</a></li>
	<li id="menu-item-181204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181204"><a href="https://cultmtl.com/category/city/inspectah-dep/">:inspectah dep</a></li>
	<li id="menu-item-181205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181205"><a href="https://cultmtl.com/category/city/rant-line/">:rant line</a></li>
	<li id="menu-item-181206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181206"><a href="https://cultmtl.com/category/city/news/">News</a></li>
	<li id="menu-item-181207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181207"><a href="https://cultmtl.com/category/city/politics/">Politics</a></li>
	<li id="menu-item-181208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181208"><a href="https://cultmtl.com/category/city/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-181209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-181209"><a href="https://cultmtl.com/category/screen/">Film &amp; TV</a>
<ul class="sub-menu">
	<li id="menu-item-181227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181227"><a href="https://cultmtl.com/category/screen/">All Film &#038; TV</a></li>
	<li id="menu-item-181210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181210"><a href="https://cultmtl.com/category/screen/made-in-mtl/">:made in mtl</a></li>
	<li id="menu-item-181211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181211"><a href="https://cultmtl.com/category/screen/film/">Film</a></li>
	<li id="menu-item-181212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181212"><a href="https://cultmtl.com/category/screen/tv/">TV</a></li>
</ul>
</li>
<li id="menu-item-181230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181230"><a href="https://cultmtl.com/events/">Events</a></li>
<li id="menu-item-181213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181213"><a href="https://cultmtl.com/category/food-drink/">Food &amp; Drink</a></li>
<li id="menu-item-181214" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-181214"><a href="https://cultmtl.com/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-181228" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181228"><a href="https://cultmtl.com/category/life/">All Life</a></li>
	<li id="menu-item-181215" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181215"><a href="https://cultmtl.com/category/life/sports/">Sports</a></li>
	<li id="menu-item-181216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181216"><a href="https://cultmtl.com/category/life/style/">Style</a></li>
	<li id="menu-item-181217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181217"><a href="https://cultmtl.com/category/life/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-181231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181231"><a href="https://cultmtl.com/magazine/">Magazine</a></li>
<li id="menu-item-181218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-181218"><a href="https://cultmtl.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-181229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181229"><a href="https://cultmtl.com/category/music/">All Music</a></li>
	<li id="menu-item-181219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181219"><a href="https://cultmtl.com/category/music/hammer-of-the-mods/">:hammer of the mods</a></li>
	<li id="menu-item-181220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181220"><a href="https://cultmtl.com/category/music/play-recent/">:play recent</a></li>
	<li id="menu-item-181221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181221"><a href="https://cultmtl.com/category/music/music-music/">Music</a></li>
	<li id="menu-item-181222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181222"><a href="https://cultmtl.com/category/music/nightlife/">Nightlife</a></li>
	<li id="menu-item-181223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181223"><a href="https://cultmtl.com/category/music/shows/">Shows</a></li>
	<li id="menu-item-181224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181224"><a href="https://cultmtl.com/category/music/sounds/">Sounds</a></li>
</ul>
</li>
</ul>
			<ul id="menuSecondary" class="menu--secondary"><li id="menu-item-181191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181191"><a href="https://cultmtl.com/about-contact/">Contact</a></li>
<li id="menu-item-181192" class="phone-only menu-item menu-item-type-custom menu-item-object-custom menu-item-181192"><a href="mailto:ads@cultmontreal.com">Advertise</a></li>
</ul>
		</nav>

	</header>

<div id="content" class="site-content">

	<div id="primary" class="content__main">

		
<article id="post-188440" class="post-188440 post type-post status-publish format-standard has-post-thumbnail hentry category-life category-sports">

	
<aside id="sidebarPostsLeaderboard" class='entry-sidebar--leaderboard'>
	<section id="adwidget_htmlwidget-15" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'>

<script type='text/javascript'>
	googletag.cmd.push(function() {
		var mapping1 = googletag.sizeMapping().
		addSize([728, 0], [728, 90]).
		addSize([0, 0], [320, 50]).
		build();

		googletag.defineSlot('/18345437/Header_Homepage_728x90', [[320, 50], [728, 90]], 'topPostAd').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/18345437/18345437', [320, 50], 'div-gpt-ad-1441641940619-1').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>
<div>
	<!-- /18345437/Header_Homepage_728x90 -->
	<div id='topPostAd'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('topPostAd'); });
		</script>
	</div>
</div>
</div></section></aside>

	
<header class="entry-header hero">

<div class="hero__image" >
				<div class="post-thumbnail">
				<div class="post-thumbnail__inner">
					<img src="https://cultmtl.com/wp-content/uploads/2021/01/136672929_3637426616346517_6887243277646900247_n.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="james harden brooklyn nets kevin durant kyrie irving" loading="lazy" />				</div>
											</div><!-- .post-thumbnail -->

		</div>

<div class="hero__content">

	<div class="entry-meta">
		<span class="entry-meta__categories"><a href="https://cultmtl.com/category/life/" rel="category tag">Life</a>, <a href="https://cultmtl.com/category/life/sports/" rel="category tag">Sports</a></span>		<span class="entry-meta__posted-on"><time class="entry-date published updated" datetime="2021-01-13T16:56:50-05:00">January 13, 2021</time></span>	</div>

	<div class="page-title entry-title">
		<h1 class="page-title">James Harden traded to Brooklyn in blockbuster, four-team trade</h1>		<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/mr-wavvy/">Mr. Wavvy</a></span></span>	</div>

	<div class="entry-summary">
		<p>Harden joins of Kryie Irving and Kevin Durant on the Nets, who are coached by Canadian Steve Nash.</p>
	</div>

		<p class="entry-meta__sharing">
		<a class="sharing-button sharing-button--twitter" href="https://twitter.com/intent/tweet?text=James%20Harden%20traded%20to%20Brooklyn%20in%20blockbuster%2C%20four-team%20trade&#038;url=https%3A%2F%2Fcultmtl.com%2F2021%2F01%2Fjames-harden-traded-to-brooklyn%2F&#038;via=Crunchify" target="_blank" title="Share this page on Twitter">Twitter</a>
		<a class="sharing-button sharing-button--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcultmtl.com%2F2021%2F01%2Fjames-harden-traded-to-brooklyn%2F" target="_blank" title="Share this page on Facebook">Facebook</a>
		<a class="sharing-button sharing-button--pinterest" href="https://pinterest.com/pin/create/button/?urlhttps%3A%2F%2Fcultmtl.com%2F2021%2F01%2Fjames-harden-traded-to-brooklyn%2F" target="_blank" title="Share this page on Pinterest">Pinterest</a>
		<a class="sharing-button sharing-button--linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fcultmtl.com%2F2021%2F01%2Fjames-harden-traded-to-brooklyn%2F&#038;title=James%20Harden%20traded%20to%20Brooklyn%20in%20blockbuster%2C%20four-team%20trade" target="_blank" title="Share this page on Linkedin">LinkedIn</a>
	</p>
	
</div>
</header>

	
<aside id="sidebarPostsBeforeContent" class="entry-sidebar--before-content">
	<section id="adwidget_htmlwidget-10" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="postsBeforeContent">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
        googletag.defineSlot('/18345437/Top_Homepage_300x250', [300, 250], 'postsBeforeContent')
          .addService(googletag.pubads());
        googletag.enableServices();
        googletag.display('postsBeforeContent');
    });
  </script>
</div></div></section></aside>

	<div class="entry-content">

		
<p>After rumors of <a href="https://cultmtl.com/2020/12/a-new-season-is-here-heres-the-nba-news-you-need-with-a-montreal-spin-chris-boucher-space-jam-2-lebron-james-bugs-bunny-harden/">trade talks</a> earlier this season, James Harden has been sent to the Brooklyn Nets. The news comes after a press conference last night, in which Harden said that the Houston Rockets are, &#8220;something that I don&#8217;t think can be fixed.&#8221;</p>



<p>The deal sees Brooklyn giving up a whopping seven draft picks for Harden, including three first-round picks. Here is a full breakdown of the trade, via NBA insider Shams Charania:</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Sources: Full current trade:<br><br>Rockets: Victor Oladipo, Dante Exum, Rodions Kurucs, 3 BKN first-rounders (22, 24, 26), 1 MIL first (22, unprotected), 4 BKN 1st round swaps (21, 23, 25, 27) <br><br>Nets: James Harden<br><br>Pacers: Caris LeVert, 2nd-rounder<br><br>Cavs: Jarrett Allen, Taurean Prince</p>&mdash; Shams Charania (@ShamsCharania) <a href="https://twitter.com/ShamsCharania/status/1349467665631490050?ref_src=twsrc%5Etfw">January 13, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>James Harden joins the likes of fellow superstars Kyrie Irving and Kevin Durant in Brooklyn. Harden previously played with Durant in Oklahoma City from 2009 to 2012. The duo reached the finals in their last year together, where they lost to the Miami Heat in a near-sweep. </p>



<figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper">
<div class="sbi-embed-wrap"><blockquote class="instagram-media sbi-embed" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CJ__xxzgVLG/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CJ__xxzgVLG/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CJ__xxzgVLG/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by SLAM (@slam)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script></div>
</div><figcaption>Reunited and it feels so good.</figcaption></figure>



<p>Harden, Durant and Irving are all known as difficult personalities. Irving is currently being <a href="https://www.espn.com/nba/story/_/id/30698732/kyrie-irving-not-expected-rejoin-brooklyn-nets-week-nba-reviewing-maskless-videos">investigated</a> by the league for attending a family gathering, maskless, after taking time off for &#8220;personal reasons.&#8221; If the team makes the finals, this will be the Nets&#8217; first appearance since 2003 in which the then-New Jersey Nets lost to the San Antonio Spurs in six games. </p>



<p>This season, the team is being coached by Canadian Hall of Famer Steve Nash. This marks Nash&#8217;s first time as a head coach. Nash seemed <a href="https://www.google.com/search?q=steve+nash+kyrie+irving&amp;oq=steve+nash+kyrie&amp;aqs=chrome.0.0i324i457j0i324j0l2j0i22i30l3.4325j1j4&amp;sourceid=chrome&amp;ie=UTF-8">cautiously optimistic</a> about Irving&#8217;s return to playing when asked earlier this week.</p>



<hr class="wp-block-separator" />



<p><em><strong>For more basketball and other sports coverage, please visit our Sports&nbsp;<a href="https://cultmtl.com/category/life/sports/">section</a>.</strong></em></p>
	</div>

	<footer class="entry-footer">

		<div class="entry-meta">
				<p class="entry-meta__sharing">
		<a class="sharing-button sharing-button--twitter" href="https://twitter.com/intent/tweet?text=James%20Harden%20traded%20to%20Brooklyn%20in%20blockbuster%2C%20four-team%20trade&#038;url=https%3A%2F%2Fcultmtl.com%2F2021%2F01%2Fjames-harden-traded-to-brooklyn%2F&#038;via=Crunchify" target="_blank" title="Share this page on Twitter">Twitter</a>
		<a class="sharing-button sharing-button--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcultmtl.com%2F2021%2F01%2Fjames-harden-traded-to-brooklyn%2F" target="_blank" title="Share this page on Facebook">Facebook</a>
		<a class="sharing-button sharing-button--pinterest" href="https://pinterest.com/pin/create/button/?urlhttps%3A%2F%2Fcultmtl.com%2F2021%2F01%2Fjames-harden-traded-to-brooklyn%2F" target="_blank" title="Share this page on Pinterest">Pinterest</a>
		<a class="sharing-button sharing-button--linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fcultmtl.com%2F2021%2F01%2Fjames-harden-traded-to-brooklyn%2F&#038;title=James%20Harden%20traded%20to%20Brooklyn%20in%20blockbuster%2C%20four-team%20trade" target="_blank" title="Share this page on Linkedin">LinkedIn</a>
	</p>
				<span class="entry-meta__categories">Posted in <a href="https://cultmtl.com/category/life/" rel="category tag">Life</a>, <a href="https://cultmtl.com/category/life/sports/" rel="category tag">Sports</a></span>		</div>

		
<aside id="sidebarPostsAfterContent" class="entry-sidebar--after-content">
	<section id="adwidget_htmlwidget-13" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="postsAfterContent">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
        googletag.defineSlot('/18345437/Sidebar_Homepage_300x250', [300, 250], 'postsAfterContent')
          .addService(googletag.pubads());
        googletag.enableServices();
        googletag.display('postsAfterContent');
    });
  </script>
</div></div></section></aside>

		<div class="entry-author">
			
<div class="author-box author-box--has-image">

			<div class="author__image-wrap">
			<img width="640" height="640" src="https://cultmtl.com/wp-content/uploads/2019/03/cultstaff-Mr-Wavvy-640x640.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://cultmtl.com/wp-content/uploads/2019/03/cultstaff-Mr-Wavvy-640x640.jpg 640w, https://cultmtl.com/wp-content/uploads/2019/03/cultstaff-Mr-Wavvy-150x150.jpg 150w, https://cultmtl.com/wp-content/uploads/2019/03/cultstaff-Mr-Wavvy.jpg 1080w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 640px" />		</div>
	
	<div class="author__details-wrap">

		<h2 class="author__name"><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/mr-wavvy/">Mr. Wavvy</a></span></span></h2>
						<span class="author__job-title">Contributor</span>

							<div class="author__bio">
				Mr. Wavvy has steadily built a name for himself as one of music journalism’s most illuminated spirits. Whether  kissing Mac DeMarco, pondering the meaning of life with Tech N9ne, or performing singalongs with Charli XCX, visitors are always in for a treat when checking out a Mr. Wavvy interview.			</div>
		
			<ul class="author__social-links">
								<li class="author__social-link">
				<a href="http://MrWavvy.com" target="_blank" alt="website link">
					<svg class="icon icon-earth"><use xlink:href="#icon-earth"></use></svg><span class="visuallyhidden icon__name"> icon-earth</span>
				</a>
			</li>
								<li class="author__social-link">
				<a href="mailto:info@mrwavvy.com" target="_blank" alt="public_email link">
					<svg class="icon icon-envelop"><use xlink:href="#icon-envelop"></use></svg><span class="visuallyhidden icon__name"> icon-envelop</span>
				</a>
			</li>
			</ul>
	
	</div>
</div>
		</div>

	</footer>

</article>


<aside id="sidebarPostsFooter" class="entry-sidebar--footer">
	<section id="adwidget_htmlwidget-8" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="postsFooter">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
        googletag.defineSlot('/18345437/Left_ROS_160x600', [160, 600], 'postsFooter')
          .addService(googletag.pubads());
        googletag.enableServices();
        googletag.display('postsFooter');
    });
  </script>
</div></div></section><section id="cultmtl-recent-posts-2" class="widget widget--related-posts">			<a class="section-header" href="https://cultmtl.com/page/2/">
				<h2 class="section-header__title">latest</h2>
				<span class="section-header__see-more" >| see all</span>
			</a>
			<article id="post-188439" class="loop-entry post-188439 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="loop-entry__image">
		
			<a class="post-thumbnail" href="https://cultmtl.com/2021/01/donald-trump-becomes-the-first-president-in-history-to-be-impeached-twice/" aria-hidden="true" tabindex="-1">
				<img src="https://cultmtl.com/wp-content/uploads/2020/11/curata__pcjqwZiTV27MRA4-1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Donald Trump becomes the first president in history to be impeached twice" loading="lazy" />			</a>
				</div>

	<div class="loop-entry__content">

		<header class="entry-header">
			<h3 class="entry-title"><a href="https://cultmtl.com/2021/01/donald-trump-becomes-the-first-president-in-history-to-be-impeached-twice/" rel="bookmark">Donald Trump becomes the first president in history to be impeached twice</a></h3>
				<div class="entry-meta">
					<span class="entry-meta__posted-on"><time class="entry-date published updated" datetime="2021-01-13T16:31:40-05:00">January 13, 2021</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/cultmtl/">CultMTL</a></span></span>
				</div>
					</header>

		<div class="entry-summary">
			<p>The most bipartisan impeachment vote in U.S. history.</p>
		</div>

	</div>

</article>
<article id="post-188409" class="loop-entry post-188409 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="loop-entry__image">
		
			<a class="post-thumbnail" href="https://cultmtl.com/2021/01/montreal-appoints-anti-racism-commissioner-amid-criticism-bochra-manai/" aria-hidden="true" tabindex="-1">
				<img src="https://cultmtl.com/wp-content/uploads/2021/01/Whitagram-Image.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Montreal picks Bochra Manaï as anti-racism commissioner amid criticism" loading="lazy" />			</a>
				</div>

	<div class="loop-entry__content">

		<header class="entry-header">
			<h3 class="entry-title"><a href="https://cultmtl.com/2021/01/montreal-appoints-anti-racism-commissioner-amid-criticism-bochra-manai/" rel="bookmark">Montreal picks Bochra Manaï as anti-racism commissioner amid criticism</a></h3>
				<div class="entry-meta">
					<span class="entry-meta__posted-on"><time class="entry-date published updated" datetime="2021-01-13T15:13:45-05:00">January 13, 2021</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/lorraine-carpenter/">Lorraine Carpenter</a></span></span>
				</div>
					</header>

		<div class="entry-summary">
			<p>The city has taken too long to fill the position, and missed an opportunity to hire a Black Montrealer, say critics.</p>
		</div>

	</div>

</article>
</section></aside>

	</div>

	
</div>


	<footer id="colophon" class="site-footer">

		<div class="footer">

			<div class="footer__logo">
				<a href="https://cultmtl.com/" rel="home" class="logo-link">
					<img class="logo-image logo-image--dark" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/images/cult-logo-dark-2020.svg" alt="Cult MTL" />
					<img class="logo-image logo-image--light" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/images/cult-logo-light-2020.svg" alt="Cult MTL" aria-hidden="true" />
				</a>
				<span class="visuallyhidden">Search popup trigger</span>
			</div>

			<div class="footer__menu">
				<div id="menuToggle" class="menu-icon menu-toggle" aria-label="toggle menu">
					<span class="menu-icon__bar" aria-hidden="true"></span>
					<span class="visuallyhidden">toggle menu</span>
				</div>
			</div>

		</div>

	</footer>
</div>

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://cultmtl.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cultmtl.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/wp-event-manager/assets/js/common.min.js?ver=3.1.19' id='wp-event-manager-common-js'></script>
<script type='text/javascript' id='wp-event-manager-content-event-listing-js-extra'>
/* <![CDATA[ */
var event_manager_content_event_listing = {"i18n_datepicker_format":"yy-mm-dd","i18n_initialText":"Select Date Range","i18n_applyButtonText":"Apply","i18n_clearButtonText":"Clear","i18n_cancelButtonText":"Cancel","i18n_today":"Today","i18n_tomorrow":"Tomorrow","i18n_thisWeek":"This Week","i18n_nextWeek":"Next Week","i18n_thisMonth":"This Month","i18n_nextMonth":"Next Month","i18n_thisYear":"This Year","i18n_nextYear":"Next Year"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/wp-event-manager/assets/js/content-event-listing.min.js?ver=3.1.19' id='wp-event-manager-content-event-listing-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/wp-event-manager-google-maps/assets/js/markerclusterer.js?ver=1.8.2' id='wp-event-manager-google-maps-cluster-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/wp-event-manager/assets/js/jquery-timepicker/jquery.timepicker.min.js?ver=3.1.19' id='wp-event-manager-jquery-timepicker-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/cultmtl/assets/build/app.min.js?ver=1.0.71-#5430' id='theme-scripts-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=2.18.1' id='cffscripts-js'></script>
<script type='text/javascript' id='lg_gallery-js-extra'>
/* <![CDATA[ */
var lazyest_ajax = {"ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php","searchfor":"Searching for comment...","pleasewait":"Please wait while Lazyest Gallery searches for ","pagination":"default"};
var lazyest_widgets = {"_nonce":"53aa193e23","ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php","slideshow_duration":"5000"};
var lazyestshow = {"captionqueue":"2000","captionopcty":"2000","slideview":"1000","duration":"5000"};
var lazyestimg = {"ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/lazyest-gallery/js/lazyest-gallery.js?ver=1.1.20' id='lg_gallery-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>

</body>
</html>
