<!doctype html>
<html lang="en-US">
<head>
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WWRKCBH');</script>
	<!-- End Google Tag Manager -->
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
<style type='text/css'>li.lgf-item{width:156px;} li.lgi-item{width:156px}</style>
		<style type="text/css">
			li.lazyest_random, li.lazyest_recent { list-style-type: none; }
			.lazyest_random_slideshow_item, .lazyest_recent_slideshow_item { position:relative }
			.lazyest_random_slideshow_item div.lg_thumb, .lazyest_recent_slideshow_item div.lg_thumb { position:absolute; top:0; left:0; z-index:8; }
			.lazyest_random_slideshow_item div.lg_thumb.active, .lazyest_recent_slideshow_item div.lg_thumb.active { z-index:10; }
			.lazyest_random_slideshow_item div.lg_thumb.last-active, .lazyest_recent_slideshow_item div.lg_thumb.last-active { z-index:9; }
			.lazyest_recent_slideshow_item span.args { display: none; }
		</style>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Fatman, the Mel Gibson Santa movie, takes itself pretty seriously</title>
	<meta name="description" content="What tone could possibly be appropriate for Fatman, a film about a hit being put out on Santa starring unkillable cancelled actor Mel Gibson?" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://cultmtl.com/2020/11/fatman-the-mel-gibson-santa-movie-takes-itself-pretty-seriously-review-trailer-new-vod/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fatman, the Mel Gibson Santa movie, takes itself pretty seriously" />
	<meta property="og:description" content="What tone could possibly be appropriate for Fatman, a film about a hit being put out on Santa starring unkillable cancelled actor Mel Gibson?" />
	<meta property="og:url" content="https://cultmtl.com/2020/11/fatman-the-mel-gibson-santa-movie-takes-itself-pretty-seriously-review-trailer-new-vod/" />
	<meta property="og:site_name" content="Cult MTL" />
	<meta property="article:publisher" content="https://www.facebook.com/CultMTL/" />
	<meta property="article:published_time" content="2020-11-24T23:09:06+00:00" />
	<meta property="article:modified_time" content="2020-11-24T23:09:08+00:00" />
	<meta property="og:image" content="https://cultmtl.com/wp-content/uploads/2020/11/Fatman-Mel-Gibson-e1602094227274-1280x720-1.jpeg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@alexrose__" />
	<meta name="twitter:site" content="@CultMTL" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Alex Rose">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cultmtl.com/#organization","name":"Cult MTL","url":"https://cultmtl.com/","sameAs":["https://www.facebook.com/CultMTL/","https://www.instagram.com/CultMTL/","https://twitter.com/CultMTL"],"logo":{"@type":"ImageObject","@id":"https://cultmtl.com/#logo","inLanguage":"en-US","url":"https://cultmtl.com/wp-content/uploads/2019/05/og-light.png","width":1200,"height":630,"caption":"Cult MTL"},"image":{"@id":"https://cultmtl.com/#logo"}},{"@type":"WebSite","@id":"https://cultmtl.com/#website","url":"https://cultmtl.com/","name":"Cult MTL","description":"Cult(ure) in the city","publisher":{"@id":"https://cultmtl.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://cultmtl.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cultmtl.com/2020/11/fatman-the-mel-gibson-santa-movie-takes-itself-pretty-seriously-review-trailer-new-vod/#primaryimage","inLanguage":"en-US","url":"https://cultmtl.com/wp-content/uploads/2020/11/Fatman-Mel-Gibson-e1602094227274-1280x720-1.jpeg","width":1280,"height":720,"caption":"Fatman Mel Gibson Santa"},{"@type":"WebPage","@id":"https://cultmtl.com/2020/11/fatman-the-mel-gibson-santa-movie-takes-itself-pretty-seriously-review-trailer-new-vod/#webpage","url":"https://cultmtl.com/2020/11/fatman-the-mel-gibson-santa-movie-takes-itself-pretty-seriously-review-trailer-new-vod/","name":"Fatman, the Mel Gibson Santa movie, takes itself pretty seriously","isPartOf":{"@id":"https://cultmtl.com/#website"},"primaryImageOfPage":{"@id":"https://cultmtl.com/2020/11/fatman-the-mel-gibson-santa-movie-takes-itself-pretty-seriously-review-trailer-new-vod/#primaryimage"},"datePublished":"2020-11-24T23:09:06+00:00","dateModified":"2020-11-24T23:09:08+00:00","description":"What tone could possibly be appropriate for Fatman, a film about a hit being put out on Santa starring unkillable cancelled actor Mel Gibson?","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cultmtl.com/2020/11/fatman-the-mel-gibson-santa-movie-takes-itself-pretty-seriously-review-trailer-new-vod/"]}]},{"@type":"Article","@id":"https://cultmtl.com/2020/11/fatman-the-mel-gibson-santa-movie-takes-itself-pretty-seriously-review-trailer-new-vod/#article","isPartOf":{"@id":"https://cultmtl.com/2020/11/fatman-the-mel-gibson-santa-movie-takes-itself-pretty-seriously-review-trailer-new-vod/#webpage"},"author":{"@id":"https://cultmtl.com/#/schema/person/2109e9ee48fe5912d81b7923418dd80c"},"headline":"Fatman, the Mel Gibson Santa movie, takes itself pretty seriously","datePublished":"2020-11-24T23:09:06+00:00","dateModified":"2020-11-24T23:09:08+00:00","mainEntityOfPage":{"@id":"https://cultmtl.com/2020/11/fatman-the-mel-gibson-santa-movie-takes-itself-pretty-seriously-review-trailer-new-vod/#webpage"},"publisher":{"@id":"https://cultmtl.com/#organization"},"image":{"@id":"https://cultmtl.com/2020/11/fatman-the-mel-gibson-santa-movie-takes-itself-pretty-seriously-review-trailer-new-vod/#primaryimage"},"keywords":"Eshom and Ian Nelms,Marianne Jean-Baptiste,Mel Gibson,Walton Goggins","articleSection":"Film","inLanguage":"en-US"},{"@type":"Person","@id":"https://cultmtl.com/#/schema/person/2109e9ee48fe5912d81b7923418dd80c","name":"Alex Rose","image":{"@type":"ImageObject","@id":"https://cultmtl.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/01eb486c55516c384d25fc81b35a5ef1?s=96&d=mm&r=g","caption":"Alex Rose"},"description":"Alex Rose has been the screen editor at Cult MTL since 2014. Francophones think that he is anglo; anglos think that he is a francophone. He is both, but he is not the frontman of Guns 'n Roses.","sameAs":["https://twitter.com/alexrose__"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://cultmtl.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cultmtl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cultmtl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://cultmtl.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://cultmtl.com/wp-content/themes/cultmtl/assets/build/theme.min.css?ver=1.0.61-#9325' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_0-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/themes/lazyest-style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_1-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/css/_slideshow.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_2-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/css/_ajax.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='google_ad_js-js-extra'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/18345437\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["2020","11","fatman-the-mel-gibson-santa-movie-takes-itself-pretty-seriously-review-trailer-new-vod"],"Category":["Film"],"Tag":["Eshom and Ian Nelms","Marianne Jean-Baptiste","Mel Gibson","Walton Goggins"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.5.3' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.5.3' id='dfp_ads-js'></script>
<link rel="https://api.w.org/" href="https://cultmtl.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cultmtl.com/wp-json/wp/v2/posts/186627" /><link rel="alternate" type="application/json+oembed" href="https://cultmtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultmtl.com%2F2020%2F11%2Ffatman-the-mel-gibson-santa-movie-takes-itself-pretty-seriously-review-trailer-new-vod%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cultmtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultmtl.com%2F2020%2F11%2Ffatman-the-mel-gibson-santa-movie-takes-itself-pretty-seriously-review-trailer-new-vod%2F&#038;format=xml" />
	<!-- Real Favicon Generator -->
	<link rel="apple-touch-icon" sizes="180x180" href="https://cultmtl.com/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://cultmtl.com/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://cultmtl.com/favicon-16x16.png">
	<link rel="manifest" href="https://cultmtl.com/site.webmanifest">
	<link rel="mask-icon" href="https://cultmtl.com/safari-pinned-tab.svg" color="#000000">
	<meta name="theme-color" content="#ffffff">
			<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-300.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-300italic.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-600.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-700.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-italic.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-regular.woff2">
		</head>

<body class="post-template-default single single-post postid-186627 single-format-standard no-sidebar">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WWRKCBH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<svg aria-hidden="true" style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="icon-envelop" viewBox="0 0 32 32">
<title>envelop</title>
<path d="M29 4h-26c-1.65 0-3 1.35-3 3v20c0 1.65 1.35 3 3 3h26c1.65 0 3-1.35 3-3v-20c0-1.65-1.35-3-3-3zM12.461 17.199l-8.461 6.59v-15.676l8.461 9.086zM5.512 8h20.976l-10.488 7.875-10.488-7.875zM12.79 17.553l3.21 3.447 3.21-3.447 6.58 8.447h-19.579l6.58-8.447zM19.539 17.199l8.461-9.086v15.676l-8.461-6.59z"></path>
</symbol>
<symbol id="icon-earth" viewBox="0 0 32 32">
<title>earth</title>
<path d="M16 0c-8.837 0-16 7.163-16 16s7.163 16 16 16 16-7.163 16-16-7.163-16-16-16zM16 30c-1.967 0-3.84-0.407-5.538-1.139l7.286-8.197c0.163-0.183 0.253-0.419 0.253-0.664v-3c0-0.552-0.448-1-1-1-3.531 0-7.256-3.671-7.293-3.707-0.188-0.188-0.442-0.293-0.707-0.293h-4c-0.552 0-1 0.448-1 1v6c0 0.379 0.214 0.725 0.553 0.894l3.447 1.724v5.871c-3.627-2.53-6-6.732-6-11.489 0-2.147 0.484-4.181 1.348-6h3.652c0.265 0 0.52-0.105 0.707-0.293l4-4c0.188-0.188 0.293-0.442 0.293-0.707v-2.419c1.268-0.377 2.61-0.581 4-0.581 2.2 0 4.281 0.508 6.134 1.412-0.13 0.109-0.256 0.224-0.376 0.345-1.133 1.133-1.757 2.64-1.757 4.243s0.624 3.109 1.757 4.243c1.139 1.139 2.663 1.758 4.239 1.758 0.099 0 0.198-0.002 0.297-0.007 0.432 1.619 1.211 5.833-0.263 11.635-0.014 0.055-0.022 0.109-0.026 0.163-2.541 2.596-6.084 4.208-10.004 4.208z"></path>
</symbol>
<symbol id="icon-facebook" viewBox="0 0 32 32">
<title>facebook</title>
<path d="M19 6h5v-6h-5c-3.86 0-7 3.14-7 7v3h-4v6h4v16h6v-16h5l1-6h-6v-3c0-0.542 0.458-1 1-1z"></path>
</symbol>
<symbol id="icon-instagram" viewBox="0 0 32 32">
<title>instagram</title>
<path d="M16 2.881c4.275 0 4.781 0.019 6.462 0.094 1.563 0.069 2.406 0.331 2.969 0.55 0.744 0.288 1.281 0.638 1.837 1.194 0.563 0.563 0.906 1.094 1.2 1.838 0.219 0.563 0.481 1.412 0.55 2.969 0.075 1.688 0.094 2.194 0.094 6.463s-0.019 4.781-0.094 6.463c-0.069 1.563-0.331 2.406-0.55 2.969-0.288 0.744-0.637 1.281-1.194 1.837-0.563 0.563-1.094 0.906-1.837 1.2-0.563 0.219-1.413 0.481-2.969 0.55-1.688 0.075-2.194 0.094-6.463 0.094s-4.781-0.019-6.463-0.094c-1.563-0.069-2.406-0.331-2.969-0.55-0.744-0.288-1.281-0.637-1.838-1.194-0.563-0.563-0.906-1.094-1.2-1.837-0.219-0.563-0.481-1.413-0.55-2.969-0.075-1.688-0.094-2.194-0.094-6.463s0.019-4.781 0.094-6.463c0.069-1.563 0.331-2.406 0.55-2.969 0.288-0.744 0.638-1.281 1.194-1.838 0.563-0.563 1.094-0.906 1.838-1.2 0.563-0.219 1.412-0.481 2.969-0.55 1.681-0.075 2.188-0.094 6.463-0.094zM16 0c-4.344 0-4.887 0.019-6.594 0.094-1.7 0.075-2.869 0.35-3.881 0.744-1.056 0.412-1.95 0.956-2.837 1.85-0.894 0.888-1.438 1.781-1.85 2.831-0.394 1.019-0.669 2.181-0.744 3.881-0.075 1.713-0.094 2.256-0.094 6.6s0.019 4.887 0.094 6.594c0.075 1.7 0.35 2.869 0.744 3.881 0.413 1.056 0.956 1.95 1.85 2.837 0.887 0.887 1.781 1.438 2.831 1.844 1.019 0.394 2.181 0.669 3.881 0.744 1.706 0.075 2.25 0.094 6.594 0.094s4.888-0.019 6.594-0.094c1.7-0.075 2.869-0.35 3.881-0.744 1.050-0.406 1.944-0.956 2.831-1.844s1.438-1.781 1.844-2.831c0.394-1.019 0.669-2.181 0.744-3.881 0.075-1.706 0.094-2.25 0.094-6.594s-0.019-4.887-0.094-6.594c-0.075-1.7-0.35-2.869-0.744-3.881-0.394-1.063-0.938-1.956-1.831-2.844-0.887-0.887-1.781-1.438-2.831-1.844-1.019-0.394-2.181-0.669-3.881-0.744-1.712-0.081-2.256-0.1-6.6-0.1v0z"></path>
<path d="M16 7.781c-4.537 0-8.219 3.681-8.219 8.219s3.681 8.219 8.219 8.219 8.219-3.681 8.219-8.219c0-4.537-3.681-8.219-8.219-8.219zM16 21.331c-2.944 0-5.331-2.387-5.331-5.331s2.387-5.331 5.331-5.331c2.944 0 5.331 2.387 5.331 5.331s-2.387 5.331-5.331 5.331z"></path>
<path d="M26.462 7.456c0 1.060-0.859 1.919-1.919 1.919s-1.919-0.859-1.919-1.919c0-1.060 0.859-1.919 1.919-1.919s1.919 0.859 1.919 1.919z"></path>
</symbol>
<symbol id="icon-twitter" viewBox="0 0 32 32">
<title>twitter</title>
<path d="M32 7.075c-1.175 0.525-2.444 0.875-3.769 1.031 1.356-0.813 2.394-2.1 2.887-3.631-1.269 0.75-2.675 1.3-4.169 1.594-1.2-1.275-2.906-2.069-4.794-2.069-3.625 0-6.563 2.938-6.563 6.563 0 0.512 0.056 1.012 0.169 1.494-5.456-0.275-10.294-2.888-13.531-6.862-0.563 0.969-0.887 2.1-0.887 3.3 0 2.275 1.156 4.287 2.919 5.463-1.075-0.031-2.087-0.331-2.975-0.819 0 0.025 0 0.056 0 0.081 0 3.181 2.263 5.838 5.269 6.437-0.55 0.15-1.131 0.231-1.731 0.231-0.425 0-0.831-0.044-1.237-0.119 0.838 2.606 3.263 4.506 6.131 4.563-2.25 1.762-5.075 2.813-8.156 2.813-0.531 0-1.050-0.031-1.569-0.094 2.913 1.869 6.362 2.95 10.069 2.95 12.075 0 18.681-10.006 18.681-18.681 0-0.287-0.006-0.569-0.019-0.85 1.281-0.919 2.394-2.075 3.275-3.394z"></path>
</symbol>
</defs>
</svg>

<div id="page" class="site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header site-header--minimal">

		<div class="header__logo">
			<a href="https://cultmtl.com/" rel="home" class="logo-link">
				<img class="logo-image logo-image--dark" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/images/cult-logo-dark-2020.svg" alt="Cult MTL" />
				<img class="logo-image logo-image--light" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/images/cult-logo-light-2020.svg" alt="Cult MTL" aria-hidden="true" />
			</a>
		</div>


		<div class="header__social">

				<ul class="social-links">
								<li class="social-link">
				<a href="https://www.facebook.com/CultMTL/" target="_blank" alt="facebook link">
					<svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg><span class="visuallyhidden icon__name"> icon-facebook</span>
				</a>
			</li>
								<li class="social-link">
				<a href="https://twitter.com/CultMTL" target="_blank" alt="twitter link">
					<svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg><span class="visuallyhidden icon__name"> icon-twitter</span>
				</a>
			</li>
								<li class="social-link">
				<a href="https://www.instagram.com/cultmtl/" target="_blank" alt="instagram link">
					<svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg><span class="visuallyhidden icon__name"> icon-instagram</span>
				</a>
			</li>
			</ul>
	
		</div>

		<nav class="header__menu" id="navigationWrapper">

			<ul id="menuPrimary" class="menu--primary"><li id="menu-item-181194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-181194"><a href="https://cultmtl.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-181225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181225"><a href="https://cultmtl.com/category/arts/">All Arts</a></li>
	<li id="menu-item-181195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181195"><a href="https://cultmtl.com/category/arts/art-design/">Art &amp; Design</a></li>
	<li id="menu-item-181196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181196"><a href="https://cultmtl.com/category/arts/books/">Books</a></li>
	<li id="menu-item-181197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181197"><a href="https://cultmtl.com/category/arts/comedy/">Comedy</a></li>
	<li id="menu-item-181198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181198"><a href="https://cultmtl.com/category/arts/dance/">Dance</a></li>
	<li id="menu-item-181199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181199"><a href="https://cultmtl.com/category/arts/gaming/">Gaming</a></li>
	<li id="menu-item-181200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181200"><a href="https://cultmtl.com/category/arts/stage/">Stage</a></li>
	<li id="menu-item-181201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181201"><a href="https://cultmtl.com/category/arts/theatre/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-181202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-181202"><a href="https://cultmtl.com/category/city/">City</a>
<ul class="sub-menu">
	<li id="menu-item-181226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181226"><a href="https://cultmtl.com/category/city/">All City</a></li>
	<li id="menu-item-181203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181203"><a href="https://cultmtl.com/category/city/editorial/">:editorial</a></li>
	<li id="menu-item-181204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181204"><a href="https://cultmtl.com/category/city/inspectah-dep/">:inspectah dep</a></li>
	<li id="menu-item-181205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181205"><a href="https://cultmtl.com/category/city/rant-line/">:rant line</a></li>
	<li id="menu-item-181206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181206"><a href="https://cultmtl.com/category/city/news/">News</a></li>
	<li id="menu-item-181207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181207"><a href="https://cultmtl.com/category/city/politics/">Politics</a></li>
	<li id="menu-item-181208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181208"><a href="https://cultmtl.com/category/city/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-181209" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-181209"><a href="https://cultmtl.com/category/screen/">Film &amp; TV</a>
<ul class="sub-menu">
	<li id="menu-item-181227" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-181227"><a href="https://cultmtl.com/category/screen/">All Film &#038; TV</a></li>
	<li id="menu-item-181210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181210"><a href="https://cultmtl.com/category/screen/made-in-mtl/">:made in mtl</a></li>
	<li id="menu-item-181211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181211"><a href="https://cultmtl.com/category/screen/film/">Film</a></li>
	<li id="menu-item-181212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181212"><a href="https://cultmtl.com/category/screen/tv/">TV</a></li>
</ul>
</li>
<li id="menu-item-181230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181230"><a href="https://cultmtl.com/events/">Events</a></li>
<li id="menu-item-181213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181213"><a href="https://cultmtl.com/category/food-drink/">Food &amp; Drink</a></li>
<li id="menu-item-181214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-181214"><a href="https://cultmtl.com/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-181228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181228"><a href="https://cultmtl.com/category/life/">All Life</a></li>
	<li id="menu-item-181215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181215"><a href="https://cultmtl.com/category/life/sports/">Sports</a></li>
	<li id="menu-item-181216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181216"><a href="https://cultmtl.com/category/life/style/">Style</a></li>
	<li id="menu-item-181217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181217"><a href="https://cultmtl.com/category/life/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-181231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181231"><a href="https://cultmtl.com/magazine/">Magazine</a></li>
<li id="menu-item-181218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-181218"><a href="https://cultmtl.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-181229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181229"><a href="https://cultmtl.com/category/music/">All Music</a></li>
	<li id="menu-item-181219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181219"><a href="https://cultmtl.com/category/music/hammer-of-the-mods/">:hammer of the mods</a></li>
	<li id="menu-item-181220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181220"><a href="https://cultmtl.com/category/music/play-recent/">:play recent</a></li>
	<li id="menu-item-181221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181221"><a href="https://cultmtl.com/category/music/music-music/">Music</a></li>
	<li id="menu-item-181222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181222"><a href="https://cultmtl.com/category/music/nightlife/">Nightlife</a></li>
	<li id="menu-item-181223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181223"><a href="https://cultmtl.com/category/music/shows/">Shows</a></li>
	<li id="menu-item-181224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181224"><a href="https://cultmtl.com/category/music/sounds/">Sounds</a></li>
</ul>
</li>
</ul>
			<ul id="menuSecondary" class="menu--secondary"><li id="menu-item-181191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181191"><a href="https://cultmtl.com/about-contact/">Contact</a></li>
<li id="menu-item-181192" class="phone-only menu-item menu-item-type-custom menu-item-object-custom menu-item-181192"><a href="mailto:ads@cultmontreal.com">Advertise</a></li>
</ul>
		</nav>

	</header>

<div id="content" class="site-content">

	<div id="primary" class="content__main">

		
<article id="post-186627" class="post-186627 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-eshom-and-ian-nelms tag-marianne-jean-baptiste tag-mel-gibson tag-walton-goggins">

	
<aside id="sidebarPostsLeaderboard" class='entry-sidebar--leaderboard'>
	<section id="adwidget_htmlwidget-15" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'>
<script type='text/javascript'>
	googletag.cmd.push(function() {
		var mapping1 = googletag.sizeMapping().
		addSize([728, 0], [728, 90]).
		addSize([0, 0], [320, 50]).
		build();

		googletag.defineSlot('/18345437/Header_Homepage_728x90', [[320, 50], [728, 90]], 'topPostAd').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/18345437/18345437', [320, 50], 'div-gpt-ad-1441641940619-1').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>
<div>
	<!-- /18345437/Header_Homepage_728x90 -->
	<div id='topPostAd'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('topPostAd'); });
		</script>
	</div>
</div>
</div></section></aside>

	
<header class="entry-header hero">

<div class="hero__image" >
				<div class="post-thumbnail">
				<div class="post-thumbnail__inner">
					<img src="https://cultmtl.com/wp-content/uploads/2020/11/Fatman-Mel-Gibson-e1602094227274-1280x720-1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Fatman Mel Gibson Santa" loading="lazy" />				</div>
											</div><!-- .post-thumbnail -->

		</div>

<div class="hero__content">

	<div class="entry-meta">
		<span class="entry-meta__categories"><a href="https://cultmtl.com/category/screen/film/" rel="category tag">Film</a></span>		<span class="entry-meta__posted-on"><time class="entry-date published updated" datetime="2020-11-24T18:09:06-05:00">November 24, 2020</time></span>	</div>

	<div class="page-title entry-title">
		<h1 class="page-title">Fatman, the Mel Gibson Santa movie, takes itself pretty seriously</h1>		<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/alex-rose/">Alex Rose</a></span></span>	</div>

	<div class="entry-summary">
		<p>The outlandish premise of a grizzled Santa Claus having a hit put out on him by a naughty child is treated extremely seriously in Fatman.</p>
	</div>

</div>
</header>

	
<aside id="sidebarPostsBeforeContent" class="entry-sidebar--before-content">
		<span class="entry-meta__sharing">
		<a class="sharing-button sharing-button--twitter" href="https://twitter.com/intent/tweet?text=Fatman%2C%20the%20Mel%20Gibson%20Santa%20movie%2C%20takes%20itself%20pretty%20seriously&#038;url=https%3A%2F%2Fcultmtl.com%2F2020%2F11%2Ffatman-the-mel-gibson-santa-movie-takes-itself-pretty-seriously-review-trailer-new-vod%2F&#038;via=Crunchify" target="_blank">Twitter</a>
		<a class="sharing-button sharing-button--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcultmtl.com%2F2020%2F11%2Ffatman-the-mel-gibson-santa-movie-takes-itself-pretty-seriously-review-trailer-new-vod%2F" target="_blank">Facebook</a>
		<a class="sharing-button sharing-button--googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fcultmtl.com%2F2020%2F11%2Ffatman-the-mel-gibson-santa-movie-takes-itself-pretty-seriously-review-trailer-new-vod%2F" target="_blank">Google+</a>
		<a class="sharing-button sharing-button--buffer" href="https://bufferapp.com/add?url=https%3A%2F%2Fcultmtl.com%2F2020%2F11%2Ffatman-the-mel-gibson-santa-movie-takes-itself-pretty-seriously-review-trailer-new-vod%2F&#038;text=Fatman%2C%20the%20Mel%20Gibson%20Santa%20movie%2C%20takes%20itself%20pretty%20seriously" target="_blank">Buffer</a>
		<a class="sharing-button sharing-button--linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fcultmtl.com%2F2020%2F11%2Ffatman-the-mel-gibson-santa-movie-takes-itself-pretty-seriously-review-trailer-new-vod%2F&#038;title=Fatman%2C%20the%20Mel%20Gibson%20Santa%20movie%2C%20takes%20itself%20pretty%20seriously" target="_blank">LinkedIn</a>
	</span>

		<section id="adwidget_htmlwidget-10" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Top_Homepage_300x250', [300, 250]).display();
</script></div></section></aside>

	<div class="entry-content">

		
<figure class="wp-block-image size-large"><img loading="lazy" width="100" height="19" src="https://cultmtl.com/wp-content/uploads/2016/02/2.5-star-rating.png" alt="" class="wp-image-84132"/></figure>



<p>Like every single movie nerd on Earth, I have spent a good amount of time sitting around with my friends pitching dumb movie ideas that really make me laugh. Even though the overall sentiment during one of these bullshit pitch sessions is, “Oh man, I would <em>love </em>to see this movie,” the reality is that I would often not love to see that movie at all. Case in point: Kevin Smith is one of the only filmmakers with whom we can trace the birth of a film to exactly one of these bullshit sessions. <a href="https://cultmtl.com/2014/10/kevin-smith-tusk/" target="_blank" rel="noreferrer noopener"><em>Tusk</em></a><em>’</em>s chief quality is that it exists despite the fact that, by all accounts, it should not really exist. Whatever other pleasure you might derive from <em>Tusk </em>is incidental; its accomplishment is that it exists, and the rest is gravy. Eshom and Ian Nelms’ <em>Fatman </em>is much the same thing, though I have no idea whether its beginnings are as auspicious as <em>Tusk</em>’s “I was way high on a podcast” origin story. </p>



<p><em>Fatman </em>is based on such an outlandishly stupid concept that its very existence is impressive, but in another sense, it makes it hard to have any sort of expectations. What could one expect <em>Fatman, </em>a dark comedy about how Santa is forced to take a military contracting job because kids today suck bad enough that one of them <em>has taken a hit out on him</em>, to be like? What kind of tone could one possibly feel is appropriate for a film with that logline that stars Mel Gibson, the most unkillable of cancelled superstars? Is <em>Fatman </em>good because it shouldn’t exist, or is it good in spite of that? Worse still: is it <em>actually kind of good</em>, something that I actually did not really consider possible until I saw the movie?</p>



<p>Chris Cringle (Gibson) lives in North Peak, Alaska, where he runs a business sending gifts to the good little children of the world alongside his wife Ruth (Marianne Jean-Baptiste). Unfortunately, good children are in increasingly short supply, which has slowed down production and put Cringle’s contract with the government in jeopardy. In order to keep his head above water, Cringle accepts a contract to make parts for a brand new military jet fighter. This isn’t his idea of spreading Yuletide cheer, but business is business. Someone with a rather different view of business is Billy Wenan, a rich little Republican shithead (styled, I think, to look like real-life little Republican shithead Ben Shapiro) who has decided to take a hit out on Santa after getting a lump of coal for Christmas. He hires a hitman, Jonathan Miller (Walton Goggins), to take him out — coincidentally, Miller has always had contempt for the Fatman who also refused to give him presents for being a bad kid.</p>



<p>So there you have it: <em>Fatman </em>is one of those creative projects that exists chiefly by contrasting something that everyone knows with something that no one associates to it. It is a movie about Santa being a pawn in the military-industrial complex and how the myth of Santa could really only exist with the collaboration of several shady entities; 20 years ago, it would have existed as a monologue ghostwritten by Quentin Tarantino and delivered by a cool character actor in a derivative crime movie. <em>Fatman </em>manages to squeeze out a lot of juice from its premise simply by taking it as seriously as humanly possible. (I suppose the clearest analogue would be <em>Riverdale</em>, but even that show has long since abandoned any pretense of being anything but ridiculous.) <em>Fatman </em>is not a tongue-in-cheek, meta-comedy that consistently pokes you in the ribs so you see the absurdity of its situation; it takes its fundamentally extremely stupid premise seriously, and the viewer in turn has no choice but to believe it.</p>



<p>As a political comedy, <em>Fatman </em>doesn’t have much to say. It has so many plates spinning at once that the most charitable thing I can say for it is that its politics are highly confusing. It’s one thing to cast a little shit that looks like Ben Shapiro, but it’s another to cast him as the antagonist to a guy played by Gibson — who, Santa or no Santa, has a pretty bumpy record politically and personally. As a dark comedy, it barely scrapes the surface of its own nearly parodically grimdark premise — but that ultimately winds up being a positive. What’s perhaps most surprising is that, despite its premise, <em>Fatman </em>doesn’t really deal in edgelord platitudes and wanton envelope-pushing. It’s as grounded as you’re ever likely to see a movie about Santa having a hit put out on him — which might not be saying much, but still needs to be seen to be believed.&nbsp;</p>



<p>If anything, one of the biggest criticisms you can throw at <em>Fatman </em>is that, improbably, it’s kind of <em>boring</em>. It takes so much time setting up the particulars of its universe that it’s mostly over by the time things really get into gear. I’s really more of a drama than an action movie or a thriller, which makes it both less predictable and more likely to tread water throughout its 100-minute runtime. Gibson remains a compelling screen figure even in this craggy, fuck-the-earth mode, and Goggins gets a few laughs in a role that he could, admittedly, do in his sleep. In short, <em>Fatman </em>is about as good as a movie whose chief quality is making it off the page could ever be — a rare breed, though not one that I hope is going to make itself less rare in the future.</p>



<p>Fatman <em>is available on VOD on Tuesday, Oct 24. See more about the film <a href="https://www.imdb.com/title/tt10310140/?ref_=nv_sr_srsg_0" target="_blank" rel="noreferrer noopener">here</a>, and watch the trailer below:</em></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="FATMAN Official Trailer (2020) Mel Gibson Movie" width="640" height="360" src="https://www.youtube.com/embed/WjBjUF4Tb_k?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div><figcaption>Fatman starring Mel Gibson as Santa</figcaption></figure>



<hr class="wp-block-separator"/>



<p><strong><em>For more film coverage, please visit the Film &amp; TV </em></strong><a href="https://cultmtl.com/category/screen/film/"><em>section</em></a><strong><em>.</em></strong></p>
	</div>

	<footer class="entry-footer">

		<div class="entry-meta">
				<span class="entry-meta__sharing">
		<a class="sharing-button sharing-button--twitter" href="https://twitter.com/intent/tweet?text=Fatman%2C%20the%20Mel%20Gibson%20Santa%20movie%2C%20takes%20itself%20pretty%20seriously&#038;url=https%3A%2F%2Fcultmtl.com%2F2020%2F11%2Ffatman-the-mel-gibson-santa-movie-takes-itself-pretty-seriously-review-trailer-new-vod%2F&#038;via=Crunchify" target="_blank">Twitter</a>
		<a class="sharing-button sharing-button--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcultmtl.com%2F2020%2F11%2Ffatman-the-mel-gibson-santa-movie-takes-itself-pretty-seriously-review-trailer-new-vod%2F" target="_blank">Facebook</a>
		<a class="sharing-button sharing-button--googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fcultmtl.com%2F2020%2F11%2Ffatman-the-mel-gibson-santa-movie-takes-itself-pretty-seriously-review-trailer-new-vod%2F" target="_blank">Google+</a>
		<a class="sharing-button sharing-button--buffer" href="https://bufferapp.com/add?url=https%3A%2F%2Fcultmtl.com%2F2020%2F11%2Ffatman-the-mel-gibson-santa-movie-takes-itself-pretty-seriously-review-trailer-new-vod%2F&#038;text=Fatman%2C%20the%20Mel%20Gibson%20Santa%20movie%2C%20takes%20itself%20pretty%20seriously" target="_blank">Buffer</a>
		<a class="sharing-button sharing-button--linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fcultmtl.com%2F2020%2F11%2Ffatman-the-mel-gibson-santa-movie-takes-itself-pretty-seriously-review-trailer-new-vod%2F&#038;title=Fatman%2C%20the%20Mel%20Gibson%20Santa%20movie%2C%20takes%20itself%20pretty%20seriously" target="_blank">LinkedIn</a>
	</span>

				<span class="entry-meta__categories">Posted in <a href="https://cultmtl.com/category/screen/film/" rel="category tag">Film</a></span><span class="entry-meta__tags"><a href="https://cultmtl.com/tag/eshom-and-ian-nelms/" rel="tag">Eshom and Ian Nelms</a> <a href="https://cultmtl.com/tag/marianne-jean-baptiste/" rel="tag">Marianne Jean-Baptiste</a> <a href="https://cultmtl.com/tag/mel-gibson/" rel="tag">Mel Gibson</a> <a href="https://cultmtl.com/tag/walton-goggins/" rel="tag">Walton Goggins</a></span>		</div>

		
<aside id="sidebarPostsAfterContent" class="entry-sidebar--after-content">
	<section id="adwidget_htmlwidget-13" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Sidebar_Homepage_300x250', [300, 250]).display();
</script></div></section></aside>

		<div class="entry-author">
			
<div class="author-box author-box--has-image">

			<div class="author__image-wrap">
			<img width="640" height="640" src="https://cultmtl.com/wp-content/uploads/2019/05/cultstaff-Alex-Rose-640x640.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://cultmtl.com/wp-content/uploads/2019/05/cultstaff-Alex-Rose-640x640.jpg 640w, https://cultmtl.com/wp-content/uploads/2019/05/cultstaff-Alex-Rose-150x150.jpg 150w, https://cultmtl.com/wp-content/uploads/2019/05/cultstaff-Alex-Rose.jpg 1080w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 640px" />		</div>
	
	<div class="author__details-wrap">

		<h2 class="author__name"><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/alex-rose/">Alex Rose</a></span></span></h2>
						<span class="author__job-title">Film &amp; TV editor</span>

							<div class="author__bio">
				Alex Rose has been the screen editor at Cult MTL since 2014. Francophones think that he is anglo; anglos think that he is a francophone. He is both, but he is not the frontman of Guns 'n Roses.			</div>
		
			<ul class="author__social-links">
								<li class="author__social-link">
				<a href="mailto:alex.rose@cultmontreal.com" target="_blank" alt="public_email link">
					<svg class="icon icon-envelop"><use xlink:href="#icon-envelop"></use></svg><span class="visuallyhidden icon__name"> icon-envelop</span>
				</a>
			</li>
								<li class="author__social-link">
				<a href="https://www.twitter.com/alexrose__" target="_blank" alt="twitter link">
					<svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg><span class="visuallyhidden icon__name"> icon-twitter</span>
				</a>
			</li>
			</ul>
	
	</div>
</div>
		</div>

	</footer>

</article>


<aside id="sidebarPostsFooter" class="entry-sidebar--footer">
	<section id="adwidget_htmlwidget-8" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Left_ROS_160x600', [160, 600]).display();
</script></div></section><section id="cultmtl-recent-posts-1" class="widget widget--related-posts"><h2 class="widget-title">latest</h2><article id="post-186630" class="loop-entry post-186630 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-books">
	<div class="loop-entry__image">
		
			<a class="post-thumbnail" href="https://cultmtl.com/2020/11/the-read-quebec-holiday-book-fest-is-happening-this-week-online-streaming-literary-event-authors-writers-translators/" aria-hidden="true" tabindex="-1">
				<img src="https://cultmtl.com/wp-content/uploads/2020/11/Read-Quebec-Holiday-Book-Fest.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Read Quebec Holiday Book Fest features six fun literary events" loading="lazy" />			</a>
				</div>

	<div class="loop-entry__content">

		<header class="entry-header">
			<h3 class="entry-title"><a href="https://cultmtl.com/2020/11/the-read-quebec-holiday-book-fest-is-happening-this-week-online-streaming-literary-event-authors-writers-translators/" rel="bookmark">The Read Quebec Holiday Book Fest features six fun literary events</a></h3>
				<div class="entry-meta">
					<span class="entry-meta__posted-on"><time class="entry-date published updated" datetime="2020-11-24T16:43:53-05:00">November 24, 2020</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/cultmtl/">CultMTL</a></span></span>
				</div>
					</header>

		<div class="entry-summary">
			<p>Quebec books, writers and translators are showcased in this week&#8217;s virtual festival.</p>
		</div>

	</div>

</article>
<article id="post-186623" class="loop-entry post-186623 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="loop-entry__image">
		
			<a class="post-thumbnail" href="https://cultmtl.com/2020/11/quebec-holiday-gatherings-two-days-not-four/" aria-hidden="true" tabindex="-1">
				<img src="https://cultmtl.com/wp-content/uploads/2020/11/Francois-Legault-Nov.-24.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Quebec holiday gatherings: Two days, not four" loading="lazy" />			</a>
				</div>

	<div class="loop-entry__content">

		<header class="entry-header">
			<h3 class="entry-title"><a href="https://cultmtl.com/2020/11/quebec-holiday-gatherings-two-days-not-four/" rel="bookmark">Quebec holiday gatherings: Two days, not four</a></h3>
				<div class="entry-meta">
					<span class="entry-meta__posted-on"><time class="entry-date published updated" datetime="2020-11-24T14:22:34-05:00">November 24, 2020</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/cultmtl/">CultMTL</a></span></span>
				</div>
					</header>

		<div class="entry-summary">
			<p>One-week quarantine before and after is still recommended.</p>
		</div>

	</div>

</article>
</section></aside>

	</div>

	
</div>


	<footer id="colophon" class="site-footer">

		<div class="footer">

			<div class="footer__logo">
				<a href="https://cultmtl.com/" rel="home" class="logo-link">
					<img class="logo-image logo-image--dark" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/images/cult-logo-dark-2020.svg" alt="Cult MTL" />
					<img class="logo-image logo-image--light" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/images/cult-logo-light-2020.svg" alt="Cult MTL" aria-hidden="true" />
				</a>
				<span class="visuallyhidden">Search popup trigger</span>
			</div>

			<div class="footer__menu">
				<div id="menuToggle" class="menu-icon menu-toggle" aria-label="toggle menu">
					<span class="menu-icon__bar" aria-hidden="true"></span>
					<span class="visuallyhidden">toggle menu</span>
				</div>
			</div>

		</div>

	</footer>
</div>

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://cultmtl.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cultmtl.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.17.1' id='cffscripts-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/cultmtl/assets/build/app.min.js?ver=1.0.61-#9325' id='theme-scripts-js'></script>
<script type='text/javascript' id='lg_gallery-js-extra'>
/* <![CDATA[ */
var lazyest_ajax = {"ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php","searchfor":"Searching for comment...","pleasewait":"Please wait while Lazyest Gallery searches for ","pagination":"default"};
var lazyest_widgets = {"_nonce":"ce1fe28732","ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php","slideshow_duration":"5000"};
var lazyestshow = {"captionqueue":"2000","captionopcty":"2000","slideview":"1000","duration":"5000"};
var lazyestimg = {"ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/lazyest-gallery/js/lazyest-gallery.js?ver=1.1.20' id='lg_gallery-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

</body>
</html>
