<!doctype html>
<html lang="en-US">
<head>
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WWRKCBH');</script>
	<!-- End Google Tag Manager -->
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
<style type='text/css'>li.lgf-item{width:156px;} li.lgi-item{width:156px}</style>
		<style type="text/css">
			li.lazyest_random, li.lazyest_recent { list-style-type: none; }
			.lazyest_random_slideshow_item, .lazyest_recent_slideshow_item { position:relative }
			.lazyest_random_slideshow_item div.lg_thumb, .lazyest_recent_slideshow_item div.lg_thumb { position:absolute; top:0; left:0; z-index:8; }
			.lazyest_random_slideshow_item div.lg_thumb.active, .lazyest_recent_slideshow_item div.lg_thumb.active { z-index:10; }
			.lazyest_random_slideshow_item div.lg_thumb.last-active, .lazyest_recent_slideshow_item div.lg_thumb.last-active { z-index:9; }
			.lazyest_recent_slideshow_item span.args { display: none; }
		</style>
		
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Welcome to the red zone: Quebec chooses its COVID-19 scapegoats</title>
	<meta name="description" content="After months of doing nothing, the Quebec government is going into overdrive with a red zone approach rife with hypocrisy and half measures." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://cultmtl.com/2020/09/welcome-to-the-red-zone-montreal-quebec-government-chooses-its-covid-19-scapegoats/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Welcome to the red zone: Quebec chooses its COVID-19 scapegoats" />
	<meta property="og:description" content="After months of doing nothing, the Quebec government is going into overdrive with a red zone approach rife with hypocrisy and half measures." />
	<meta property="og:url" content="https://cultmtl.com/2020/09/welcome-to-the-red-zone-montreal-quebec-government-chooses-its-covid-19-scapegoats/" />
	<meta property="og:site_name" content="Cult MTL" />
	<meta property="article:publisher" content="https://www.facebook.com/CultMTL/" />
	<meta property="article:published_time" content="2020-09-29T14:32:17+00:00" />
	<meta property="article:modified_time" content="2020-09-29T14:32:18+00:00" />
	<meta property="og:image" content="https://cultmtl.com/wp-content/uploads/2020/07/opening-restaurants.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@toulastake" />
	<meta name="twitter:site" content="@CultMTL" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cultmtl.com/#organization","name":"Cult MTL","url":"https://cultmtl.com/","sameAs":["https://www.facebook.com/CultMTL/","https://www.instagram.com/CultMTL/","https://twitter.com/CultMTL"],"logo":{"@type":"ImageObject","@id":"https://cultmtl.com/#logo","inLanguage":"en-US","url":"https://cultmtl.com/wp-content/uploads/2019/05/og-light.png","width":1200,"height":630,"caption":"Cult MTL"},"image":{"@id":"https://cultmtl.com/#logo"}},{"@type":"WebSite","@id":"https://cultmtl.com/#website","url":"https://cultmtl.com/","name":"Cult MTL","description":"Cult(ure) in the city","publisher":{"@id":"https://cultmtl.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://cultmtl.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cultmtl.com/2020/09/welcome-to-the-red-zone-montreal-quebec-government-chooses-its-covid-19-scapegoats/#primaryimage","inLanguage":"en-US","url":"https://cultmtl.com/wp-content/uploads/2020/07/opening-restaurants.jpg","width":1024,"height":683,"caption":"Quebec red zone COVID-19"},{"@type":"WebPage","@id":"https://cultmtl.com/2020/09/welcome-to-the-red-zone-montreal-quebec-government-chooses-its-covid-19-scapegoats/#webpage","url":"https://cultmtl.com/2020/09/welcome-to-the-red-zone-montreal-quebec-government-chooses-its-covid-19-scapegoats/","name":"Welcome to the red zone: Quebec chooses its COVID-19 scapegoats","isPartOf":{"@id":"https://cultmtl.com/#website"},"primaryImageOfPage":{"@id":"https://cultmtl.com/2020/09/welcome-to-the-red-zone-montreal-quebec-government-chooses-its-covid-19-scapegoats/#primaryimage"},"datePublished":"2020-09-29T14:32:17+00:00","dateModified":"2020-09-29T14:32:18+00:00","description":"After months of doing nothing, the Quebec government is going into overdrive with a red zone approach rife with hypocrisy and half measures.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cultmtl.com/2020/09/welcome-to-the-red-zone-montreal-quebec-government-chooses-its-covid-19-scapegoats/"]}]},{"@type":"Article","@id":"https://cultmtl.com/2020/09/welcome-to-the-red-zone-montreal-quebec-government-chooses-its-covid-19-scapegoats/#article","isPartOf":{"@id":"https://cultmtl.com/2020/09/welcome-to-the-red-zone-montreal-quebec-government-chooses-its-covid-19-scapegoats/#webpage"},"author":{"@id":"https://cultmtl.com/#/schema/person/3da8531466b63bbf525ff91acf906f74"},"headline":"Welcome to the red zone: Quebec chooses its COVID-19 scapegoats","datePublished":"2020-09-29T14:32:17+00:00","dateModified":"2020-09-29T14:32:18+00:00","mainEntityOfPage":{"@id":"https://cultmtl.com/2020/09/welcome-to-the-red-zone-montreal-quebec-government-chooses-its-covid-19-scapegoats/#webpage"},"publisher":{"@id":"https://cultmtl.com/#organization"},"image":{"@id":"https://cultmtl.com/2020/09/welcome-to-the-red-zone-montreal-quebec-government-chooses-its-covid-19-scapegoats/#primaryimage"},"articleSection":":editorial,News","inLanguage":"en-US"},{"@type":"Person","@id":"https://cultmtl.com/#/schema/person/3da8531466b63bbf525ff91acf906f74","name":"Toula Drimonis","image":{"@type":"ImageObject","@id":"https://cultmtl.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c1a2d376e6c0a6d9e00ec6adb135a22d?s=96&d=mm&r=g","caption":"Toula Drimonis"},"description":"Freelance writer, editor, and news producer. Award-winning columnist. Former news director. Trilingual Montrealer. National and international bylines. Worked in print, TV, and radio. News junkie, social media addict, over-caffeinated activist. Loves books, memes, feminism and wine.","sameAs":["https://twitter.com/toulastake"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cultmtl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cultmtl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://cultmtl.com/wp-content/themes/cultmtl/assets/build/theme.min.css?ver=1.0.57-#6665' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_0-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/themes/lazyest-style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_1-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/css/_slideshow.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_2-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/css/_ajax.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='google_ad_js-js-extra'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/18345437\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["2020","09","welcome-to-the-red-zone-montreal-quebec-government-chooses-its-covid-19-scapegoats"],"Category":[":editorial","News"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.5.1' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.5.1' id='dfp_ads-js'></script>
<link rel="https://api.w.org/" href="https://cultmtl.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cultmtl.com/wp-json/wp/v2/posts/185103" /><link rel="alternate" type="application/json+oembed" href="https://cultmtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultmtl.com%2F2020%2F09%2Fwelcome-to-the-red-zone-montreal-quebec-government-chooses-its-covid-19-scapegoats%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cultmtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultmtl.com%2F2020%2F09%2Fwelcome-to-the-red-zone-montreal-quebec-government-chooses-its-covid-19-scapegoats%2F&#038;format=xml" />
	<!-- Real Favicon Generator -->
	<link rel="apple-touch-icon" sizes="180x180" href="https://cultmtl.com/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://cultmtl.com/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://cultmtl.com/favicon-16x16.png">
	<link rel="manifest" href="https://cultmtl.com/site.webmanifest">
	<link rel="mask-icon" href="https://cultmtl.com/safari-pinned-tab.svg" color="#000000">
	<meta name="theme-color" content="#ffffff">
			<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-300.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-300italic.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-600.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-700.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-italic.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-regular.woff2">
		</head>

<body class="post-template-default single single-post postid-185103 single-format-standard no-sidebar">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WWRKCBH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<svg aria-hidden="true" style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="icon-envelop" viewBox="0 0 32 32">
<title>envelop</title>
<path d="M29 4h-26c-1.65 0-3 1.35-3 3v20c0 1.65 1.35 3 3 3h26c1.65 0 3-1.35 3-3v-20c0-1.65-1.35-3-3-3zM12.461 17.199l-8.461 6.59v-15.676l8.461 9.086zM5.512 8h20.976l-10.488 7.875-10.488-7.875zM12.79 17.553l3.21 3.447 3.21-3.447 6.58 8.447h-19.579l6.58-8.447zM19.539 17.199l8.461-9.086v15.676l-8.461-6.59z"></path>
</symbol>
<symbol id="icon-earth" viewBox="0 0 32 32">
<title>earth</title>
<path d="M16 0c-8.837 0-16 7.163-16 16s7.163 16 16 16 16-7.163 16-16-7.163-16-16-16zM16 30c-1.967 0-3.84-0.407-5.538-1.139l7.286-8.197c0.163-0.183 0.253-0.419 0.253-0.664v-3c0-0.552-0.448-1-1-1-3.531 0-7.256-3.671-7.293-3.707-0.188-0.188-0.442-0.293-0.707-0.293h-4c-0.552 0-1 0.448-1 1v6c0 0.379 0.214 0.725 0.553 0.894l3.447 1.724v5.871c-3.627-2.53-6-6.732-6-11.489 0-2.147 0.484-4.181 1.348-6h3.652c0.265 0 0.52-0.105 0.707-0.293l4-4c0.188-0.188 0.293-0.442 0.293-0.707v-2.419c1.268-0.377 2.61-0.581 4-0.581 2.2 0 4.281 0.508 6.134 1.412-0.13 0.109-0.256 0.224-0.376 0.345-1.133 1.133-1.757 2.64-1.757 4.243s0.624 3.109 1.757 4.243c1.139 1.139 2.663 1.758 4.239 1.758 0.099 0 0.198-0.002 0.297-0.007 0.432 1.619 1.211 5.833-0.263 11.635-0.014 0.055-0.022 0.109-0.026 0.163-2.541 2.596-6.084 4.208-10.004 4.208z"></path>
</symbol>
<symbol id="icon-facebook" viewBox="0 0 32 32">
<title>facebook</title>
<path d="M19 6h5v-6h-5c-3.86 0-7 3.14-7 7v3h-4v6h4v16h6v-16h5l1-6h-6v-3c0-0.542 0.458-1 1-1z"></path>
</symbol>
<symbol id="icon-instagram" viewBox="0 0 32 32">
<title>instagram</title>
<path d="M16 2.881c4.275 0 4.781 0.019 6.462 0.094 1.563 0.069 2.406 0.331 2.969 0.55 0.744 0.288 1.281 0.638 1.837 1.194 0.563 0.563 0.906 1.094 1.2 1.838 0.219 0.563 0.481 1.412 0.55 2.969 0.075 1.688 0.094 2.194 0.094 6.463s-0.019 4.781-0.094 6.463c-0.069 1.563-0.331 2.406-0.55 2.969-0.288 0.744-0.637 1.281-1.194 1.837-0.563 0.563-1.094 0.906-1.837 1.2-0.563 0.219-1.413 0.481-2.969 0.55-1.688 0.075-2.194 0.094-6.463 0.094s-4.781-0.019-6.463-0.094c-1.563-0.069-2.406-0.331-2.969-0.55-0.744-0.288-1.281-0.637-1.838-1.194-0.563-0.563-0.906-1.094-1.2-1.837-0.219-0.563-0.481-1.413-0.55-2.969-0.075-1.688-0.094-2.194-0.094-6.463s0.019-4.781 0.094-6.463c0.069-1.563 0.331-2.406 0.55-2.969 0.288-0.744 0.638-1.281 1.194-1.838 0.563-0.563 1.094-0.906 1.838-1.2 0.563-0.219 1.412-0.481 2.969-0.55 1.681-0.075 2.188-0.094 6.463-0.094zM16 0c-4.344 0-4.887 0.019-6.594 0.094-1.7 0.075-2.869 0.35-3.881 0.744-1.056 0.412-1.95 0.956-2.837 1.85-0.894 0.888-1.438 1.781-1.85 2.831-0.394 1.019-0.669 2.181-0.744 3.881-0.075 1.713-0.094 2.256-0.094 6.6s0.019 4.887 0.094 6.594c0.075 1.7 0.35 2.869 0.744 3.881 0.413 1.056 0.956 1.95 1.85 2.837 0.887 0.887 1.781 1.438 2.831 1.844 1.019 0.394 2.181 0.669 3.881 0.744 1.706 0.075 2.25 0.094 6.594 0.094s4.888-0.019 6.594-0.094c1.7-0.075 2.869-0.35 3.881-0.744 1.050-0.406 1.944-0.956 2.831-1.844s1.438-1.781 1.844-2.831c0.394-1.019 0.669-2.181 0.744-3.881 0.075-1.706 0.094-2.25 0.094-6.594s-0.019-4.887-0.094-6.594c-0.075-1.7-0.35-2.869-0.744-3.881-0.394-1.063-0.938-1.956-1.831-2.844-0.887-0.887-1.781-1.438-2.831-1.844-1.019-0.394-2.181-0.669-3.881-0.744-1.712-0.081-2.256-0.1-6.6-0.1v0z"></path>
<path d="M16 7.781c-4.537 0-8.219 3.681-8.219 8.219s3.681 8.219 8.219 8.219 8.219-3.681 8.219-8.219c0-4.537-3.681-8.219-8.219-8.219zM16 21.331c-2.944 0-5.331-2.387-5.331-5.331s2.387-5.331 5.331-5.331c2.944 0 5.331 2.387 5.331 5.331s-2.387 5.331-5.331 5.331z"></path>
<path d="M26.462 7.456c0 1.060-0.859 1.919-1.919 1.919s-1.919-0.859-1.919-1.919c0-1.060 0.859-1.919 1.919-1.919s1.919 0.859 1.919 1.919z"></path>
</symbol>
<symbol id="icon-twitter" viewBox="0 0 32 32">
<title>twitter</title>
<path d="M32 7.075c-1.175 0.525-2.444 0.875-3.769 1.031 1.356-0.813 2.394-2.1 2.887-3.631-1.269 0.75-2.675 1.3-4.169 1.594-1.2-1.275-2.906-2.069-4.794-2.069-3.625 0-6.563 2.938-6.563 6.563 0 0.512 0.056 1.012 0.169 1.494-5.456-0.275-10.294-2.888-13.531-6.862-0.563 0.969-0.887 2.1-0.887 3.3 0 2.275 1.156 4.287 2.919 5.463-1.075-0.031-2.087-0.331-2.975-0.819 0 0.025 0 0.056 0 0.081 0 3.181 2.263 5.838 5.269 6.437-0.55 0.15-1.131 0.231-1.731 0.231-0.425 0-0.831-0.044-1.237-0.119 0.838 2.606 3.263 4.506 6.131 4.563-2.25 1.762-5.075 2.813-8.156 2.813-0.531 0-1.050-0.031-1.569-0.094 2.913 1.869 6.362 2.95 10.069 2.95 12.075 0 18.681-10.006 18.681-18.681 0-0.287-0.006-0.569-0.019-0.85 1.281-0.919 2.394-2.075 3.275-3.394z"></path>
</symbol>
</defs>
</svg>

<div id="page" class="site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header site-header--minimal">

		<div class="header__logo">
			<a href="https://cultmtl.com/" rel="home" class="logo-link">
				<img class="logo-image logo-image--dark" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/images/cult-logo-dark-2020.svg" alt="Cult MTL" />
				<img class="logo-image logo-image--light" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/images/cult-logo-light-2020.svg" alt="Cult MTL" aria-hidden="true" />
			</a>
		</div>


		<div class="header__social">

				<ul class="social-links">
								<li class="social-link">
				<a href="https://www.facebook.com/CultMTL/" target="_blank" alt="facebook link">
					<svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg><span class="visuallyhidden icon__name"> icon-facebook</span>
				</a>
			</li>
								<li class="social-link">
				<a href="https://twitter.com/CultMTL" target="_blank" alt="twitter link">
					<svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg><span class="visuallyhidden icon__name"> icon-twitter</span>
				</a>
			</li>
								<li class="social-link">
				<a href="https://www.instagram.com/cultmtl/" target="_blank" alt="instagram link">
					<svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg><span class="visuallyhidden icon__name"> icon-instagram</span>
				</a>
			</li>
			</ul>
	
		</div>

		<nav class="header__menu" id="navigationWrapper">

			<ul id="menuPrimary" class="menu--primary"><li id="menu-item-181194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-181194"><a href="https://cultmtl.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-181225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181225"><a href="https://cultmtl.com/category/arts/">All Arts</a></li>
	<li id="menu-item-181195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181195"><a href="https://cultmtl.com/category/arts/art-design/">Art &amp; Design</a></li>
	<li id="menu-item-181196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181196"><a href="https://cultmtl.com/category/arts/books/">Books</a></li>
	<li id="menu-item-181197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181197"><a href="https://cultmtl.com/category/arts/comedy/">Comedy</a></li>
	<li id="menu-item-181198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181198"><a href="https://cultmtl.com/category/arts/dance/">Dance</a></li>
	<li id="menu-item-181199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181199"><a href="https://cultmtl.com/category/arts/gaming/">Gaming</a></li>
	<li id="menu-item-181200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181200"><a href="https://cultmtl.com/category/arts/stage/">Stage</a></li>
	<li id="menu-item-181201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181201"><a href="https://cultmtl.com/category/arts/theatre/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-181202" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-181202"><a href="https://cultmtl.com/category/city/">City</a>
<ul class="sub-menu">
	<li id="menu-item-181226" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-181226"><a href="https://cultmtl.com/category/city/">All City</a></li>
	<li id="menu-item-181203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181203"><a href="https://cultmtl.com/category/city/editorial/">:editorial</a></li>
	<li id="menu-item-181204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181204"><a href="https://cultmtl.com/category/city/inspectah-dep/">:inspectah dep</a></li>
	<li id="menu-item-181205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181205"><a href="https://cultmtl.com/category/city/rant-line/">:rant line</a></li>
	<li id="menu-item-181206" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181206"><a href="https://cultmtl.com/category/city/news/">News</a></li>
	<li id="menu-item-181207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181207"><a href="https://cultmtl.com/category/city/politics/">Politics</a></li>
	<li id="menu-item-181208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181208"><a href="https://cultmtl.com/category/city/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-181209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-181209"><a href="https://cultmtl.com/category/screen/">Film &amp; TV</a>
<ul class="sub-menu">
	<li id="menu-item-181227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181227"><a href="https://cultmtl.com/category/screen/">All Film &#038; TV</a></li>
	<li id="menu-item-181210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181210"><a href="https://cultmtl.com/category/screen/made-in-mtl/">:made in mtl</a></li>
	<li id="menu-item-181211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181211"><a href="https://cultmtl.com/category/screen/film/">Film</a></li>
	<li id="menu-item-181212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181212"><a href="https://cultmtl.com/category/screen/tv/">TV</a></li>
</ul>
</li>
<li id="menu-item-181230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181230"><a href="https://cultmtl.com/events/">Events</a></li>
<li id="menu-item-181213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181213"><a href="https://cultmtl.com/category/food-drink/">Food &amp; Drink</a></li>
<li id="menu-item-181214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-181214"><a href="https://cultmtl.com/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-181228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181228"><a href="https://cultmtl.com/category/life/">All Life</a></li>
	<li id="menu-item-181215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181215"><a href="https://cultmtl.com/category/life/sports/">Sports</a></li>
	<li id="menu-item-181216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181216"><a href="https://cultmtl.com/category/life/style/">Style</a></li>
	<li id="menu-item-181217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181217"><a href="https://cultmtl.com/category/life/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-181231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181231"><a href="https://cultmtl.com/magazine/">Magazine</a></li>
<li id="menu-item-181218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-181218"><a href="https://cultmtl.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-181229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181229"><a href="https://cultmtl.com/category/music/">All Music</a></li>
	<li id="menu-item-181219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181219"><a href="https://cultmtl.com/category/music/hammer-of-the-mods/">:hammer of the mods</a></li>
	<li id="menu-item-181220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181220"><a href="https://cultmtl.com/category/music/play-recent/">:play recent</a></li>
	<li id="menu-item-181221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181221"><a href="https://cultmtl.com/category/music/music-music/">Music</a></li>
	<li id="menu-item-181222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181222"><a href="https://cultmtl.com/category/music/nightlife/">Nightlife</a></li>
	<li id="menu-item-181223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181223"><a href="https://cultmtl.com/category/music/shows/">Shows</a></li>
	<li id="menu-item-181224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181224"><a href="https://cultmtl.com/category/music/sounds/">Sounds</a></li>
</ul>
</li>
</ul>
			<ul id="menuSecondary" class="menu--secondary"><li id="menu-item-181191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181191"><a href="https://cultmtl.com/about-contact/">Contact</a></li>
<li id="menu-item-181192" class="phone-only menu-item menu-item-type-custom menu-item-object-custom menu-item-181192"><a href="mailto:ads@cultmontreal.com">Advertise</a></li>
</ul>
		</nav>

	</header>

<div id="content" class="site-content">

	<div id="primary" class="content__main">

		
<article id="post-185103" class="post-185103 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-news">

	
<aside id="sidebarPostsLeaderboard" class='entry-sidebar--leaderboard'>
	<section id="adwidget_htmlwidget-15" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'>
<script type='text/javascript'>
	googletag.cmd.push(function() {
		var mapping1 = googletag.sizeMapping().
		addSize([728, 0], [728, 90]).
		addSize([0, 0], [320, 50]).
		build();

		googletag.defineSlot('/18345437/Header_Homepage_728x90', [[320, 50], [728, 90]], 'topPostAd').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/18345437/18345437', [320, 50], 'div-gpt-ad-1441641940619-1').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>
<div>
	<!-- /18345437/Header_Homepage_728x90 -->
	<div id='topPostAd'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('topPostAd'); });
		</script>
	</div>
</div>
</div></section></aside>

	
<header class="entry-header hero">

<div class="hero__image" >
				<div class="post-thumbnail">
				<div class="post-thumbnail__inner">
					<img src="https://cultmtl.com/wp-content/uploads/2020/07/opening-restaurants.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Quebec red zone COVID-19" loading="lazy" />				</div>
											</div><!-- .post-thumbnail -->

		</div>

<div class="hero__content">

	<div class="entry-meta">
		<span class="entry-meta__categories"><a href="https://cultmtl.com/category/city/editorial/" rel="category tag">:editorial</a>, <a href="https://cultmtl.com/category/city/news/" rel="category tag">News</a></span>		<span class="entry-meta__posted-on"><time class="entry-date published updated" datetime="2020-09-29T10:32:17-04:00">September 29, 2020</time></span>	</div>

	<div class="page-title entry-title">
		<h1 class="page-title">Welcome to the red zone: Quebec chooses its COVID-19 scapegoats</h1>		<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/toula-drimonis/">Toula Drimonis</a></span></span>	</div>

	<div class="entry-summary">
		<p>After months of doing nothing, the Quebec government is now going into overdrive.</p>
	</div>

</div>
</header>

	
<aside id="sidebarPostsBeforeContent" class="entry-sidebar--before-content">
		<span class="entry-meta__sharing">
		<a class="sharing-button sharing-button--twitter" href="https://twitter.com/intent/tweet?text=Welcome%20to%20the%20red%20zone%3A%20Quebec%20chooses%20its%20COVID-19%20scapegoats&#038;url=https%3A%2F%2Fcultmtl.com%2F2020%2F09%2Fwelcome-to-the-red-zone-montreal-quebec-government-chooses-its-covid-19-scapegoats%2F&#038;via=Crunchify" target="_blank">Twitter</a>
		<a class="sharing-button sharing-button--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcultmtl.com%2F2020%2F09%2Fwelcome-to-the-red-zone-montreal-quebec-government-chooses-its-covid-19-scapegoats%2F" target="_blank">Facebook</a>
		<a class="sharing-button sharing-button--googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fcultmtl.com%2F2020%2F09%2Fwelcome-to-the-red-zone-montreal-quebec-government-chooses-its-covid-19-scapegoats%2F" target="_blank">Google+</a>
		<a class="sharing-button sharing-button--buffer" href="https://bufferapp.com/add?url=https%3A%2F%2Fcultmtl.com%2F2020%2F09%2Fwelcome-to-the-red-zone-montreal-quebec-government-chooses-its-covid-19-scapegoats%2F&#038;text=Welcome%20to%20the%20red%20zone%3A%20Quebec%20chooses%20its%20COVID-19%20scapegoats" target="_blank">Buffer</a>
		<a class="sharing-button sharing-button--linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fcultmtl.com%2F2020%2F09%2Fwelcome-to-the-red-zone-montreal-quebec-government-chooses-its-covid-19-scapegoats%2F&#038;title=Welcome%20to%20the%20red%20zone%3A%20Quebec%20chooses%20its%20COVID-19%20scapegoats" target="_blank">LinkedIn</a>
	</span>

		<section id="adwidget_htmlwidget-10" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Top_Homepage_300x250', [300, 250]).display();
</script></div></section></aside>

	<div class="entry-content">

		
<p>September is normally the time of year when the leaves in Quebec go from green to orange to a fiery red, but the fall of 2020 brought along a swift change of colours that no foreign tourists will be lining up to see up close anytime soon.</p>



<p>On Monday evening, as Montreal and Quebec City saw a 75 per cent spike in COVID-19 cases in the last week alone —most of them in the under-40 demographic — we officially entered the red zone in the Quebec colour-coded COVID-19 alert system. Red is bad. Red means we screwed up. Red means the situation has become critical. It signifies maximum alert and maximum measures, explained on the chart as “restriction and/or prohibition of non-essential activities where risks cannot be sufficiently contained.”</p>



<p>During Monday’s presser, Quebec officials immediately announced red zone measures. Starting Oct. 1, and for the next 28 days, Montreal bars, restaurant dining rooms, casinos, libraries and museums are closed, and private gatherings at home and in public are forbidden. For now, schools remain open, as well as gyms. Masks are now mandatory at all protests.</p>



<p>That last measure came with a heavy dose of irony: it means anti-maskers are now obligated to wear a mask during an anti-mask protest, which is a spectacular turn of events, and it also briefly made me recall Montreal’s controversial bylaw P-6, struck down in 2016, that once prohibited protesters from wearing masks. How the tides have turned…</p>



<h2>Communication is shoddy</h2>



<p>Those of us who watch popular TV talk show <em>Tout le Monde en Parle</em> already got the red zone scoop Sunday night from Quebec Health Minister Christian Dubé.</p>



<p>The surprise announcement on a talk show, instead of through more official channels, only served to remind most of us as that this government isn’t doing such a bang-up job with its communication strategy. The bizarre decision to deliver important news in this fashion, and then provide absolutely no follow-up details for an entire news cycle, isn’t exactly the best way to get people to listen to you.</p>



<p>After months of doing nothing, the Quebec government is now going into overdrive, telling us to stay home for the next 28 days, attempting to limit social activity while desperately trying to avoid the kind of mass confinement and shutdown of businesses and schools that the first wave necessitated. It was all too predictable and, perhaps, preventable.</p>



<p>Will this strategy work? I certainly hope so. Quebec Health Director Dr. Horacio Arruda admitted during the presser that he is very worried. He likened the contagion in the red zones to a spider web and said it has become increasingly difficult to trace the cases.</p>



<h2>‘Where my party people at?’</h2>



<p>Why did this happen? “We like to party,” Premier Legault repeated a few times during the presser, by way of an explanation. “Quebecers enjoyed their summer.” (“A little too much” is the silent part of that accusatory sentence and finger wagging.)</p>



<p>Premier Legault is not entirely wrong. When we emerged from our spring shutdown, suddenly it was time for karaoke and BBQ parties and large social gatherings and traveling across the province and late-night drinking at bars. Suddenly, a lot of people were taking a lot of chances, playing COVID roulette and hoping for the best. But most of us weren’t. We followed the directives — as did most businesses — and watched helplessly as the government did little to crack down on the ones who didn’t.</p>



<p>Quebec backtracking into the red zone is about more than the partiers, even if it’s easy to point a finger at Tam-Tam-goers, as the Premier did. Lots of Quebecers — many of them being forced back to work and on the construction, manufacturing and retail frontlines — are taking all the necessary precautions but may still be unwillingly contributing to the rising COVID numbers. It is hard to fault people and business owners who are staying open and trying to survive, while being extra careful and taking all the necessary measures, when the government’s messaging has been all over the place.</p>



<h2>Inconsistency and lack of accountability</h2>



<p>Communication has been highly problematic from the start. There have been so many inconsistent and random messages and half-measures, the result has been far too many people simply tuning them out. If you feel you need a degree in quantum physics to decipher how many people are allowed in your backyard, maybe your government has failed to adequately communicate what you’re being asked to do.</p>



<p>“Could we communicate the message better?” asked Dubé on <em>Tout le Monde en Parle</em>.“Yes. In attempting to accommodate everyone, perhaps we have complicated the message.”</p>



<p>“Perhaps,” you say?</p>



<p>Accountability and transparency have also been lacking. Minister Dubé is a calming and likeable presence, but likeability can only cut you so much slack. Some of his comments on <em>TLMEP</em> indicated serious denial about the CAQ plan’s failures.</p>



<h2>What’s our official excuse this time?</h2>



<p>When he brought up Quebecers’ Latin temperament as a plausible reason why our numbers are so high, I audibly groaned. I’m part of a Greek culture where people enjoy parties so much, they like to dance on tables and break dishes while doing so, and yet in a country of over 10 million residents, the total COVID deaths are at a remarkably low 338. In sharp contrast, Quebec, with 63 per cent of all deaths in Canada, has now reached the sad total of 5,826 deaths.</p>



<p>And, unlike the first wave where many Quebecers were quick to attribute our poor performance to our early school break and the borders remaining open, we no longer have that excuse for why the province is doing so poorly.</p>



<p>“For the maximum number of people to buy into the directives,” said Premier Legault, “we need the maximum number of people to understand why we’re implementing them.”</p>



<p>No kidding!</p>



<p>Which brings me back to Monday’s announcement. Why are restaurants, whose owners worked so hard to equip their premises with all the safety measures, now ordered closed, while all sports activities continue? Why are libraries (even for online loans and quick book pick-up) and museums (where distances are always maintained and no one touches anything) closed, while churches and gyms stay open? Why is the government saying they’re taking all these measures to ensure that schools remain open while continuing to refuse to mandate masks in classrooms, an easy, cheap and efficient measure that would certainly help limit exposure to the airborne coronavirus? It’s no coincidence that cases started immediately spiking when schools reopened and our so-called safe bubbles went from 3 to 300.</p>



<h2>Clear directives increase compliance</h2>



<p>It’s time to learn from our mistakes and make sure we keep all directives as clear as possible under this new reality. And this is what that is: COVID cases (and deaths) are rising, new patients in intensive care are taxing an already fragile healthcare system, overworked nurses are staging sit-ins and demanding better pay and working conditions, understaffed hospitals and long-term care facilities are still allowing employees to go back and forth between hot and cold zones, even though staff movement was a major vector of COVID this spring, 561 schools are reporting at least one case of COVID and some have full-blown outbreaks, CHSLDs are, once again, becoming COVID hotspots, kids are continuing to go to poorly ventilated schools in tightly packed classrooms without being required to wear masks.</p>



<p>We need active and clear decision-making so we’re not forced to completely shut down for Quarantine Take Two. We can no longer tolerate half measures and unclear messages. We can no longer blame early spring break and our Latin temperament for the mess we’re about to be in again. We need tighter restrictions, more transparency and a government that places all the odds in our favour — and that includes a tracking app that can increase contact tracing and stem the spread of COVID.</p>



<p>Telling people not to throw a party in their house (when most of us haven’t allowed another living soul in our homes since February) isn’t a solution. It’s just placing the responsibility solely on us. Telling people, like Dr. Arruda did, that the power of the pandemic is on us is just shifting the blame to a bunch of emotionally exhausted, confused folks who, once again, aren’t sure what they can do and why?</p>



<p>The government has the responsibility to better communicate the reality we’re currently in, and we have the responsibility to listen. Quebecers are partially to blame for this unfortunate and alarming upgrade to red, but so is our government. It’s time to start working together to get Montreal (and the rest of Quebec) out of the red zone. I don’t want to live the next eight months on high alert. I don’t think anyone’s sanity can handle it. ■</p>



<hr class="wp-block-separator"/>



<p><strong><em>Read more editorials by Toula Drimonis </em></strong><a href="https://cultmtl.com/category/montreal-city/editorial/page/2/"><strong><em>here</em></strong></a><strong><em>.</em></strong></p>
	</div>

	<footer class="entry-footer">

		<div class="entry-meta">
				<span class="entry-meta__sharing">
		<a class="sharing-button sharing-button--twitter" href="https://twitter.com/intent/tweet?text=Welcome%20to%20the%20red%20zone%3A%20Quebec%20chooses%20its%20COVID-19%20scapegoats&#038;url=https%3A%2F%2Fcultmtl.com%2F2020%2F09%2Fwelcome-to-the-red-zone-montreal-quebec-government-chooses-its-covid-19-scapegoats%2F&#038;via=Crunchify" target="_blank">Twitter</a>
		<a class="sharing-button sharing-button--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcultmtl.com%2F2020%2F09%2Fwelcome-to-the-red-zone-montreal-quebec-government-chooses-its-covid-19-scapegoats%2F" target="_blank">Facebook</a>
		<a class="sharing-button sharing-button--googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fcultmtl.com%2F2020%2F09%2Fwelcome-to-the-red-zone-montreal-quebec-government-chooses-its-covid-19-scapegoats%2F" target="_blank">Google+</a>
		<a class="sharing-button sharing-button--buffer" href="https://bufferapp.com/add?url=https%3A%2F%2Fcultmtl.com%2F2020%2F09%2Fwelcome-to-the-red-zone-montreal-quebec-government-chooses-its-covid-19-scapegoats%2F&#038;text=Welcome%20to%20the%20red%20zone%3A%20Quebec%20chooses%20its%20COVID-19%20scapegoats" target="_blank">Buffer</a>
		<a class="sharing-button sharing-button--linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fcultmtl.com%2F2020%2F09%2Fwelcome-to-the-red-zone-montreal-quebec-government-chooses-its-covid-19-scapegoats%2F&#038;title=Welcome%20to%20the%20red%20zone%3A%20Quebec%20chooses%20its%20COVID-19%20scapegoats" target="_blank">LinkedIn</a>
	</span>

				<span class="entry-meta__categories">Posted in <a href="https://cultmtl.com/category/city/editorial/" rel="category tag">:editorial</a>, <a href="https://cultmtl.com/category/city/news/" rel="category tag">News</a></span>		</div>

		
<aside id="sidebarPostsAfterContent" class="entry-sidebar--after-content">
	<section id="adwidget_htmlwidget-13" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Sidebar_Homepage_300x250', [300, 250]).display();
</script></div></section></aside>

		<div class="entry-author">
			
<div class="author-box author-box--has-image">

			<div class="author__image-wrap">
			<img width="640" height="640" src="https://cultmtl.com/wp-content/uploads/2019/05/TOULA-DRIMONIS-HEADSHOT-high-resolution-2-2400x1600-640x640.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://cultmtl.com/wp-content/uploads/2019/05/TOULA-DRIMONIS-HEADSHOT-high-resolution-2-2400x1600-640x640.jpg 640w, https://cultmtl.com/wp-content/uploads/2019/05/TOULA-DRIMONIS-HEADSHOT-high-resolution-2-2400x1600-150x150.jpg 150w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 640px" />		</div>
	
	<div class="author__details-wrap">

		<h2 class="author__name"><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/toula-drimonis/">Toula Drimonis</a></span></span></h2>
						<span class="author__job-title">Contributor</span>

							<div class="author__bio">
				Freelance writer, editor, and news producer. Award-winning columnist. Former news director. Trilingual Montrealer. National and international bylines.  Worked in print, TV, and radio. News junkie, social media addict, over-caffeinated activist. Loves books, memes, feminism and wine.			</div>
		
			<ul class="author__social-links">
								<li class="author__social-link">
				<a href="mailto:toulastake@gmail.com" target="_blank" alt="public_email link">
					<svg class="icon icon-envelop"><use xlink:href="#icon-envelop"></use></svg><span class="visuallyhidden icon__name"> icon-envelop</span>
				</a>
			</li>
								<li class="author__social-link">
				<a href="https://www.twitter.com/toulastake" target="_blank" alt="twitter link">
					<svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg><span class="visuallyhidden icon__name"> icon-twitter</span>
				</a>
			</li>
			</ul>
	
	</div>
</div>
		</div>

	</footer>

</article>


<aside id="sidebarPostsFooter" class="entry-sidebar--footer">
	<section id="adwidget_htmlwidget-8" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Left_ROS_160x600', [160, 600]).display();
</script></div></section><section id="cultmtl-recent-posts-1" class="widget widget--related-posts"><h2 class="widget-title">latest</h2><article id="post-185100" class="loop-entry post-185100 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="loop-entry__image">
		
			<a class="post-thumbnail" href="https://cultmtl.com/2020/09/montreal-outbreaks-occur-everywhere-but-the-places-being-forced-to-close/" aria-hidden="true" tabindex="-1">
				<img src="https://cultmtl.com/wp-content/uploads/2020/09/Valerie-Plante.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Montreal outbreaks occur everywhere but the places being forced to close" loading="lazy" />			</a>
				</div>

	<div class="loop-entry__content">

		<header class="entry-header">
			<h3 class="entry-title"><a href="https://cultmtl.com/2020/09/montreal-outbreaks-occur-everywhere-but-the-places-being-forced-to-close/" rel="bookmark">Montreal outbreaks occur everywhere but the places being forced to close</a></h3>
				<div class="entry-meta">
					<span class="entry-meta__posted-on"><time class="entry-date published updated" datetime="2020-09-29T09:31:16-04:00">September 29, 2020</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/cultmtl/">CultMTL</a></span></span>
				</div>
					</header>

		<div class="entry-summary">
			<p>COVID-19 is spreading at work, school, home, health care and team sports settings.</p>
		</div>

	</div>

</article>
<article id="post-185097" class="loop-entry post-185097 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="loop-entry__image">
		
			<a class="post-thumbnail" href="https://cultmtl.com/2020/09/breaking-masks-will-be-mandatory-at-anti-mask-antimask-antimaskers-rallies-demonstrations-protest-jarry-park-quebec-montreal-police/" aria-hidden="true" tabindex="-1">
				<img src="https://cultmtl.com/wp-content/uploads/2020/09/antimask-rally.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="BREAKING: Masks will be mandatory at anti-mask rallies in Quebec" loading="lazy" />			</a>
				</div>

	<div class="loop-entry__content">

		<header class="entry-header">
			<h3 class="entry-title"><a href="https://cultmtl.com/2020/09/breaking-masks-will-be-mandatory-at-anti-mask-antimask-antimaskers-rallies-demonstrations-protest-jarry-park-quebec-montreal-police/" rel="bookmark">BREAKING: Masks will be mandatory at anti-mask rallies in Quebec</a></h3>
				<div class="entry-meta">
					<span class="entry-meta__posted-on"><time class="entry-date published updated" datetime="2020-09-28T19:18:40-04:00">September 28, 2020</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/cultmtl/">CultMTL</a></span></span>
				</div>
					</header>

		<div class="entry-summary">
			<p>A new red zone rule suggests a major confrontation between Montreal police and antimaskers is coming soon.</p>
		</div>

	</div>

</article>
</section></aside>

	</div>

	
</div>


	<footer id="colophon" class="site-footer">

		<div class="footer">

			<div class="footer__logo">
				<a href="https://cultmtl.com/" rel="home" class="logo-link">
					<img class="logo-image logo-image--dark" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/images/cult-logo-dark-2020.svg" alt="Cult MTL" />
					<img class="logo-image logo-image--light" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/images/cult-logo-light-2020.svg" alt="Cult MTL" aria-hidden="true" />
				</a>
				<span class="visuallyhidden">Search popup trigger</span>
			</div>

			<div class="footer__menu">
				<div id="menuToggle" class="menu-icon menu-toggle" aria-label="toggle menu">
					<span class="menu-icon__bar" aria-hidden="true"></span>
					<span class="visuallyhidden">toggle menu</span>
				</div>
			</div>

		</div>

	</footer>
</div>

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cultmtl.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/cultmtl/assets/build/app.min.js?ver=1.0.57-#6665' id='theme-scripts-js'></script>
<script type='text/javascript' id='lg_gallery-js-extra'>
/* <![CDATA[ */
var lazyest_ajax = {"ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php","searchfor":"Searching for comment...","pleasewait":"Please wait while Lazyest Gallery searches for ","pagination":"default"};
var lazyest_widgets = {"_nonce":"4c5ea8b1da","ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php","slideshow_duration":"5000"};
var lazyestshow = {"captionqueue":"2000","captionopcty":"2000","slideview":"1000","duration":"5000"};
var lazyestimg = {"ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/lazyest-gallery/js/lazyest-gallery.js?ver=1.1.20' id='lg_gallery-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>

</body>
</html>
