<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
<style type='text/css'>li.lgf-item{width:156px;} li.lgi-item{width:156px}</style>
		<style type="text/css">
			li.lazyest_random, li.lazyest_recent { list-style-type: none; }
			.lazyest_random_slideshow_item, .lazyest_recent_slideshow_item { position:relative }
			.lazyest_random_slideshow_item div.lg_thumb, .lazyest_recent_slideshow_item div.lg_thumb { position:absolute; top:0; left:0; z-index:8; }
			.lazyest_random_slideshow_item div.lg_thumb.active, .lazyest_recent_slideshow_item div.lg_thumb.active { z-index:10; }
			.lazyest_random_slideshow_item div.lg_thumb.last-active, .lazyest_recent_slideshow_item div.lg_thumb.last-active { z-index:9; }
			.lazyest_recent_slideshow_item span.args { display: none; }
		</style>
		
	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Biosphere Environment Museum in Montreal celebrates 25 years</title>
	<meta name="description" content="The Biosphere Environment Museum in Montreal, the only museum in North America fully committed to environmental issues, is celebrating its 25th anniversary." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://cultmtl.com/2020/07/the-biosphere-environment-museum-in-montreal-celebrates-25-years/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Biosphere Environment Museum in Montreal celebrates 25 years" />
	<meta property="og:description" content="The Biosphere Environment Museum in Montreal, the only museum in North America fully committed to environmental issues, is celebrating its 25th anniversary." />
	<meta property="og:url" content="https://cultmtl.com/2020/07/the-biosphere-environment-museum-in-montreal-celebrates-25-years/" />
	<meta property="og:site_name" content="Cult MTL" />
	<meta property="article:publisher" content="https://www.facebook.com/CultMTL/" />
	<meta property="article:author" content="https://www.facebook.com/CultMTL/" />
	<meta property="article:published_time" content="2020-07-16T19:05:08+00:00" />
	<meta property="article:modified_time" content="2020-07-16T20:45:03+00:00" />
	<meta property="og:image" content="https://cultmtl.com/wp-content/uploads/2020/07/shutterstock_1205629267.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="737" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@CultMTL" />
	<meta name="twitter:site" content="@CultMTL" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cultmtl.com/#organization","name":"Cult MTL","url":"https://cultmtl.com/","sameAs":["https://www.facebook.com/CultMTL/","https://www.instagram.com/CultMTL/","https://twitter.com/CultMTL"],"logo":{"@type":"ImageObject","@id":"https://cultmtl.com/#logo","inLanguage":"en-US","url":"https://cultmtl.com/wp-content/uploads/2019/05/og-light.png","width":1200,"height":630,"caption":"Cult MTL"},"image":{"@id":"https://cultmtl.com/#logo"}},{"@type":"WebSite","@id":"https://cultmtl.com/#website","url":"https://cultmtl.com/","name":"Cult MTL","description":"Cult(ure) in the city","publisher":{"@id":"https://cultmtl.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://cultmtl.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cultmtl.com/2020/07/the-biosphere-environment-museum-in-montreal-celebrates-25-years/#primaryimage","inLanguage":"en-US","url":"https://cultmtl.com/wp-content/uploads/2020/07/shutterstock_1205629267.jpg","width":1024,"height":737,"caption":"biosphere montreal museum climate change"},{"@type":"WebPage","@id":"https://cultmtl.com/2020/07/the-biosphere-environment-museum-in-montreal-celebrates-25-years/#webpage","url":"https://cultmtl.com/2020/07/the-biosphere-environment-museum-in-montreal-celebrates-25-years/","name":"The Biosphere Environment Museum in Montreal celebrates 25 years","isPartOf":{"@id":"https://cultmtl.com/#website"},"primaryImageOfPage":{"@id":"https://cultmtl.com/2020/07/the-biosphere-environment-museum-in-montreal-celebrates-25-years/#primaryimage"},"datePublished":"2020-07-16T19:05:08+00:00","dateModified":"2020-07-16T20:45:03+00:00","description":"The Biosphere Environment Museum in Montreal, the only museum in North America fully committed to environmental issues, is celebrating its 25th anniversary.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cultmtl.com/2020/07/the-biosphere-environment-museum-in-montreal-celebrates-25-years/"]}]},{"@type":"Article","@id":"https://cultmtl.com/2020/07/the-biosphere-environment-museum-in-montreal-celebrates-25-years/#article","isPartOf":{"@id":"https://cultmtl.com/2020/07/the-biosphere-environment-museum-in-montreal-celebrates-25-years/#webpage"},"author":{"@id":"https://cultmtl.com/#/schema/person/4ca8aec8027b6268cf38b9251e144aae"},"headline":"The Biosphere Environment Museum in Montreal celebrates 25 years","datePublished":"2020-07-16T19:05:08+00:00","dateModified":"2020-07-16T20:45:03+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cultmtl.com/2020/07/the-biosphere-environment-museum-in-montreal-celebrates-25-years/#webpage"},"publisher":{"@id":"https://cultmtl.com/#organization"},"image":{"@id":"https://cultmtl.com/2020/07/the-biosphere-environment-museum-in-montreal-celebrates-25-years/#primaryimage"},"articleSection":"Life,News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://cultmtl.com/#/schema/person/4ca8aec8027b6268cf38b9251e144aae","name":"CultMTL","image":{"@type":"ImageObject","@id":"https://cultmtl.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a70f368965d2a518813ddf14198a42de?s=96&d=mm&r=g","caption":"CultMTL"},"description":"Cult MTL is a daily web and monthly print publication focusing on Montreal culture, music, arts, news, politics and city life. Along with interviewing local and visiting artists, promoters and entrepreneurs, we feature analysis and criticism, curate a daily To-Do List and run the annual Best of MTL readers poll.","sameAs":["https://www.facebook.com/CultMTL/","cultmtl","https://twitter.com/CultMTL"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cultmtl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cultmtl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://cultmtl.com/wp-content/themes/cultmtl/assets/build/theme.min.css?ver=1.0.50-#4137' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_0-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/themes/lazyest-style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_1-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/css/_slideshow.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_2-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/css/_ajax.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/18345437\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["2020","07","the-biosphere-environment-museum-in-montreal-celebrates-25-years"],"Category":["Life","News"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://cultmtl.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://cultmtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultmtl.com%2F2020%2F07%2Fthe-biosphere-environment-museum-in-montreal-celebrates-25-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cultmtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultmtl.com%2F2020%2F07%2Fthe-biosphere-environment-museum-in-montreal-celebrates-25-years%2F&#038;format=xml" />
	<!-- Real Favicon Generator -->
	<link rel="apple-touch-icon" sizes="180x180" href="https://cultmtl.com/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://cultmtl.com/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://cultmtl.com/favicon-16x16.png">
	<link rel="manifest" href="https://cultmtl.com/site.webmanifest">
	<link rel="mask-icon" href="https://cultmtl.com/safari-pinned-tab.svg" color="#000000">
	<meta name="theme-color" content="#ffffff">
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-122836564-1"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-122836564-1');
	</script>
			<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-300.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-300italic.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-600.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-700.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-italic.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-regular.woff2">
		</head>

<body class="post-template-default single single-post postid-182957 single-format-standard">

<svg aria-hidden="true" style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="icon-envelop" viewBox="0 0 32 32">
<title>envelop</title>
<path d="M29 4h-26c-1.65 0-3 1.35-3 3v20c0 1.65 1.35 3 3 3h26c1.65 0 3-1.35 3-3v-20c0-1.65-1.35-3-3-3zM12.461 17.199l-8.461 6.59v-15.676l8.461 9.086zM5.512 8h20.976l-10.488 7.875-10.488-7.875zM12.79 17.553l3.21 3.447 3.21-3.447 6.58 8.447h-19.579l6.58-8.447zM19.539 17.199l8.461-9.086v15.676l-8.461-6.59z"></path>
</symbol>
<symbol id="icon-earth" viewBox="0 0 32 32">
<title>earth</title>
<path d="M16 0c-8.837 0-16 7.163-16 16s7.163 16 16 16 16-7.163 16-16-7.163-16-16-16zM16 30c-1.967 0-3.84-0.407-5.538-1.139l7.286-8.197c0.163-0.183 0.253-0.419 0.253-0.664v-3c0-0.552-0.448-1-1-1-3.531 0-7.256-3.671-7.293-3.707-0.188-0.188-0.442-0.293-0.707-0.293h-4c-0.552 0-1 0.448-1 1v6c0 0.379 0.214 0.725 0.553 0.894l3.447 1.724v5.871c-3.627-2.53-6-6.732-6-11.489 0-2.147 0.484-4.181 1.348-6h3.652c0.265 0 0.52-0.105 0.707-0.293l4-4c0.188-0.188 0.293-0.442 0.293-0.707v-2.419c1.268-0.377 2.61-0.581 4-0.581 2.2 0 4.281 0.508 6.134 1.412-0.13 0.109-0.256 0.224-0.376 0.345-1.133 1.133-1.757 2.64-1.757 4.243s0.624 3.109 1.757 4.243c1.139 1.139 2.663 1.758 4.239 1.758 0.099 0 0.198-0.002 0.297-0.007 0.432 1.619 1.211 5.833-0.263 11.635-0.014 0.055-0.022 0.109-0.026 0.163-2.541 2.596-6.084 4.208-10.004 4.208z"></path>
</symbol>
<symbol id="icon-facebook" viewBox="0 0 32 32">
<title>facebook</title>
<path d="M19 6h5v-6h-5c-3.86 0-7 3.14-7 7v3h-4v6h4v16h6v-16h5l1-6h-6v-3c0-0.542 0.458-1 1-1z"></path>
</symbol>
<symbol id="icon-instagram" viewBox="0 0 32 32">
<title>instagram</title>
<path d="M16 2.881c4.275 0 4.781 0.019 6.462 0.094 1.563 0.069 2.406 0.331 2.969 0.55 0.744 0.288 1.281 0.638 1.837 1.194 0.563 0.563 0.906 1.094 1.2 1.838 0.219 0.563 0.481 1.412 0.55 2.969 0.075 1.688 0.094 2.194 0.094 6.463s-0.019 4.781-0.094 6.463c-0.069 1.563-0.331 2.406-0.55 2.969-0.288 0.744-0.637 1.281-1.194 1.837-0.563 0.563-1.094 0.906-1.837 1.2-0.563 0.219-1.413 0.481-2.969 0.55-1.688 0.075-2.194 0.094-6.463 0.094s-4.781-0.019-6.463-0.094c-1.563-0.069-2.406-0.331-2.969-0.55-0.744-0.288-1.281-0.637-1.838-1.194-0.563-0.563-0.906-1.094-1.2-1.837-0.219-0.563-0.481-1.413-0.55-2.969-0.075-1.688-0.094-2.194-0.094-6.463s0.019-4.781 0.094-6.463c0.069-1.563 0.331-2.406 0.55-2.969 0.288-0.744 0.638-1.281 1.194-1.838 0.563-0.563 1.094-0.906 1.838-1.2 0.563-0.219 1.412-0.481 2.969-0.55 1.681-0.075 2.188-0.094 6.463-0.094zM16 0c-4.344 0-4.887 0.019-6.594 0.094-1.7 0.075-2.869 0.35-3.881 0.744-1.056 0.412-1.95 0.956-2.837 1.85-0.894 0.888-1.438 1.781-1.85 2.831-0.394 1.019-0.669 2.181-0.744 3.881-0.075 1.713-0.094 2.256-0.094 6.6s0.019 4.887 0.094 6.594c0.075 1.7 0.35 2.869 0.744 3.881 0.413 1.056 0.956 1.95 1.85 2.837 0.887 0.887 1.781 1.438 2.831 1.844 1.019 0.394 2.181 0.669 3.881 0.744 1.706 0.075 2.25 0.094 6.594 0.094s4.888-0.019 6.594-0.094c1.7-0.075 2.869-0.35 3.881-0.744 1.050-0.406 1.944-0.956 2.831-1.844s1.438-1.781 1.844-2.831c0.394-1.019 0.669-2.181 0.744-3.881 0.075-1.706 0.094-2.25 0.094-6.594s-0.019-4.887-0.094-6.594c-0.075-1.7-0.35-2.869-0.744-3.881-0.394-1.063-0.938-1.956-1.831-2.844-0.887-0.887-1.781-1.438-2.831-1.844-1.019-0.394-2.181-0.669-3.881-0.744-1.712-0.081-2.256-0.1-6.6-0.1v0z"></path>
<path d="M16 7.781c-4.537 0-8.219 3.681-8.219 8.219s3.681 8.219 8.219 8.219 8.219-3.681 8.219-8.219c0-4.537-3.681-8.219-8.219-8.219zM16 21.331c-2.944 0-5.331-2.387-5.331-5.331s2.387-5.331 5.331-5.331c2.944 0 5.331 2.387 5.331 5.331s-2.387 5.331-5.331 5.331z"></path>
<path d="M26.462 7.456c0 1.060-0.859 1.919-1.919 1.919s-1.919-0.859-1.919-1.919c0-1.060 0.859-1.919 1.919-1.919s1.919 0.859 1.919 1.919z"></path>
</symbol>
<symbol id="icon-twitter" viewBox="0 0 32 32">
<title>twitter</title>
<path d="M32 7.075c-1.175 0.525-2.444 0.875-3.769 1.031 1.356-0.813 2.394-2.1 2.887-3.631-1.269 0.75-2.675 1.3-4.169 1.594-1.2-1.275-2.906-2.069-4.794-2.069-3.625 0-6.563 2.938-6.563 6.563 0 0.512 0.056 1.012 0.169 1.494-5.456-0.275-10.294-2.888-13.531-6.862-0.563 0.969-0.887 2.1-0.887 3.3 0 2.275 1.156 4.287 2.919 5.463-1.075-0.031-2.087-0.331-2.975-0.819 0 0.025 0 0.056 0 0.081 0 3.181 2.263 5.838 5.269 6.437-0.55 0.15-1.131 0.231-1.731 0.231-0.425 0-0.831-0.044-1.237-0.119 0.838 2.606 3.263 4.506 6.131 4.563-2.25 1.762-5.075 2.813-8.156 2.813-0.531 0-1.050-0.031-1.569-0.094 2.913 1.869 6.362 2.95 10.069 2.95 12.075 0 18.681-10.006 18.681-18.681 0-0.287-0.006-0.569-0.019-0.85 1.281-0.919 2.394-2.075 3.275-3.394z"></path>
</symbol>
</defs>
</svg>

<div id="page" class="site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header site-header--minimal">

		<div class="header__logo">
			<a href="https://cultmtl.com/" rel="home" class="logo-link">
				<img class="logo-image logo-image--dark" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/images/cult-logo-dark-2020.svg" alt="Cult MTL" />
				<img class="logo-image logo-image--light" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/images/cult-logo-light-2020.svg" alt="Cult MTL" aria-hidden="true" />
			</a>

			<div class="menu-toggle menu-icon" aria-label="toggle menu">
				<div class="menu-icon__bar" aria-hidden="true"></div>
				<span class="visuallyhidden">toggle menu</span>
			</div>

		</div>

		<div class="header__page-title">
			<h1 class="page-title">
							</h1>
			<span class="page-description">
							</span>
		</div>

		<nav id="primaryNav" class="header__main-menu">
			<ul id="menuMain" class="main-menu"><li id="menu-item-178503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178503"><a href="https://cultmtl.com/magazine/">Magazine</a></li>
<li id="menu-item-172494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172494"><a href="https://cultmtl.com/events/">Events</a></li>
<li id="menu-item-174018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174018"><a href="https://cultmtl.com/about-contact/">About / Contact</a></li>
</ul>		</nav>

		<nav id="secondaryNav" class="header__sub-menu">
			<ul id="menuTOC" class="quick-links"><li id="menu-item-172461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172461"><a href="https://cultmtl.com/category/arts/">Arts</a></li>
<li id="menu-item-172470" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-172470"><a href="https://cultmtl.com/category/city/">City</a></li>
<li id="menu-item-172479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172479"><a href="https://cultmtl.com/category/screen/">Film &#038; TV</a></li>
<li id="menu-item-172483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172483"><a href="https://cultmtl.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-172473" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-172473"><a href="https://cultmtl.com/category/life/">Life</a></li>
<li id="menu-item-172484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172484"><a href="https://cultmtl.com/category/music/">Music</a></li>
</ul>		</nav>

		<nav id="mobileNav" class="header__mobile-menu">
			<ul id="menuMobile" class="mobile-menu"><li id="menu-item-177238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177238"><a href="https://cultmtl.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-177270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177270"><a href="https://cultmtl.com/category/arts/">All Arts</a></li>
	<li id="menu-item-177239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177239"><a href="https://cultmtl.com/category/arts/art-design/">Art &#038; Design</a></li>
	<li id="menu-item-177240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177240"><a href="https://cultmtl.com/category/arts/books/">Books</a></li>
	<li id="menu-item-177241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177241"><a href="https://cultmtl.com/category/arts/comedy/">Comedy</a></li>
	<li id="menu-item-177242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177242"><a href="https://cultmtl.com/category/arts/dance/">Dance</a></li>
	<li id="menu-item-177243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177243"><a href="https://cultmtl.com/category/arts/gaming/">Gaming</a></li>
	<li id="menu-item-177244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177244"><a href="https://cultmtl.com/category/arts/stage/">Stage</a></li>
	<li id="menu-item-177246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177246"><a href="https://cultmtl.com/category/arts/theatre/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-177247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-177247"><a href="https://cultmtl.com/category/city/">City</a>
<ul class="sub-menu">
	<li id="menu-item-177271" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-177271"><a href="https://cultmtl.com/category/city/">All City</a></li>
	<li id="menu-item-177248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177248"><a href="https://cultmtl.com/category/city/editorial/">:editorial</a></li>
	<li id="menu-item-177249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177249"><a href="https://cultmtl.com/category/city/inspectah-dep/">:inspectah dep</a></li>
	<li id="menu-item-177251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177251"><a href="https://cultmtl.com/category/city/rant-line/">:rant line</a></li>
	<li id="menu-item-177253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-177253"><a href="https://cultmtl.com/category/city/news/">News</a></li>
	<li id="menu-item-177254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177254"><a href="https://cultmtl.com/category/city/politics/">Politics</a></li>
	<li id="menu-item-177256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177256"><a href="https://cultmtl.com/category/city/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-177258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177258"><a href="https://cultmtl.com/category/screen/">Film &#038; TV</a>
<ul class="sub-menu">
	<li id="menu-item-177272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177272"><a href="https://cultmtl.com/category/screen/">All Film &#038; TV</a></li>
	<li id="menu-item-177259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177259"><a href="https://cultmtl.com/category/screen/made-in-mtl/">:made in mtl</a></li>
	<li id="menu-item-177260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177260"><a href="https://cultmtl.com/category/screen/film/">Film</a></li>
	<li id="menu-item-177261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177261"><a href="https://cultmtl.com/category/screen/tv/">TV</a></li>
</ul>
</li>
<li id="menu-item-177262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177262"><a href="https://cultmtl.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-177252" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177252"><a href="https://cultmtl.com/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-179274" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179274"><a href="https://cultmtl.com/category/life/">All Life</a></li>
	<li id="menu-item-177255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177255"><a href="https://cultmtl.com/category/life/sports/">Sports</a></li>
	<li id="menu-item-177245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177245"><a href="https://cultmtl.com/category/life/style/">Style</a></li>
	<li id="menu-item-177257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177257"><a href="https://cultmtl.com/category/life/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-177263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177263"><a href="https://cultmtl.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-177273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177273"><a href="https://cultmtl.com/category/music/">All Music</a></li>
	<li id="menu-item-177264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177264"><a href="https://cultmtl.com/category/music/hammer-of-the-mods/">:hammer of the mods</a></li>
	<li id="menu-item-177265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177265"><a href="https://cultmtl.com/category/music/play-recent/">:play recent</a></li>
	<li id="menu-item-177266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177266"><a href="https://cultmtl.com/category/music/music-music/">Music</a></li>
	<li id="menu-item-177267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177267"><a href="https://cultmtl.com/category/music/nightlife/">Nightlife</a></li>
	<li id="menu-item-177268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177268"><a href="https://cultmtl.com/category/music/shows/">Shows</a></li>
	<li id="menu-item-177269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177269"><a href="https://cultmtl.com/category/music/sounds/">Sounds</a></li>
</ul>
</li>
<li id="menu-item-178505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178505"><a href="https://cultmtl.com/magazine/">Magazine</a></li>
<li id="menu-item-177236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177236"><a href="https://cultmtl.com/events/">Events</a></li>
<li id="menu-item-177237" class="menu-item--small menu-item menu-item-type-post_type menu-item-object-page menu-item-177237"><a href="https://cultmtl.com/about-contact/">About / Contact</a></li>
<li id="menu-item-177274" class="menu-item--small menu-item menu-item-type-custom menu-item-object-custom menu-item-177274"><a target="_blank" rel="noopener noreferrer" href="mailto:ads@cultmontreal.com">Advertise</a></li>
</ul>		</nav>

		
	</header>

	
<div id="content" class="site-content">

	<div id="primary" class="content__main">

		
<article id="post-182957" class="post-182957 post type-post status-publish format-standard has-post-thumbnail hentry category-life category-news">

	
<header class="entry-header hero">

<div class="hero__image" >
				<div class="post-thumbnail">
				<div class="post-thumbnail__inner">
					<img src="https://cultmtl.com/wp-content/uploads/2020/07/shutterstock_1205629267.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="biosphere montreal museum climate change" />				</div>
											</div><!-- .post-thumbnail -->

		</div>

<div class="hero__content">

	<div class="entry-meta">
		<span class="entry-meta__categories"><a href="https://cultmtl.com/category/life/" rel="category tag">Life</a>, <a href="https://cultmtl.com/category/city/news/" rel="category tag">News</a></span>		<span class="entry-meta__posted-on"><time class="entry-date published updated" datetime="2020-07-16T15:05:08-04:00">July 16, 2020</time></span>	</div>

	<div class="page-title entry-title">
		<h1 class="page-title">The Biosphere Environment Museum in Montreal celebrates 25 years</h1>		<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/cultmtl/">CultMTL</a></span></span>	</div>

	<div class="entry-summary">
		<p>A silver anniversary for an iconic museum.</p>
	</div>

</div>
</header>

	
<aside id="postsSecondary" class="entry-sidebar--top">
		<span class="entry-meta__sharing">
		<a class="sharing-button sharing-button--twitter" href="https://twitter.com/intent/tweet?text=The%20Biosphere%20Environment%20Museum%20in%20Montreal%20celebrates%2025%20years&#038;url=https%3A%2F%2Fcultmtl.com%2F2020%2F07%2Fthe-biosphere-environment-museum-in-montreal-celebrates-25-years%2F&#038;via=Crunchify" target="_blank">Twitter</a>
		<a class="sharing-button sharing-button--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcultmtl.com%2F2020%2F07%2Fthe-biosphere-environment-museum-in-montreal-celebrates-25-years%2F" target="_blank">Facebook</a>
		<a class="sharing-button sharing-button--googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fcultmtl.com%2F2020%2F07%2Fthe-biosphere-environment-museum-in-montreal-celebrates-25-years%2F" target="_blank">Google+</a>
		<a class="sharing-button sharing-button--buffer" href="https://bufferapp.com/add?url=https%3A%2F%2Fcultmtl.com%2F2020%2F07%2Fthe-biosphere-environment-museum-in-montreal-celebrates-25-years%2F&#038;text=The%20Biosphere%20Environment%20Museum%20in%20Montreal%20celebrates%2025%20years" target="_blank">Buffer</a>
		<a class="sharing-button sharing-button--linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fcultmtl.com%2F2020%2F07%2Fthe-biosphere-environment-museum-in-montreal-celebrates-25-years%2F&#038;title=The%20Biosphere%20Environment%20Museum%20in%20Montreal%20celebrates%2025%20years" target="_blank">LinkedIn</a>
	</span>

	
	<section id="adwidget_htmlwidget-15" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'>
<script type='text/javascript'>
	googletag.cmd.push(function() {
		var mapping1 = googletag.sizeMapping().
		addSize([728, 0], [728, 90]).
		addSize([0, 0], [320, 50]).
		build();

		googletag.defineSlot('/18345437/Header_Homepage_728x90', [[320, 50], [728, 90]], 'topPostAd').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/18345437/18345437', [320, 50], 'div-gpt-ad-1441641940619-1').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>
<div>
	<!-- /18345437/Header_Homepage_728x90 -->
	<div id='topPostAd'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('topPostAd'); });
		</script>
	</div>
</div>
</div></section></aside>

	<div class="entry-content">

		
<p>The Biosphere Environment Museum in Montreal, the only museum in North America fully committed to spreading awareness and action on environmental issues, is celebrating its 25th anniversary. The museum opened on June 5, 1995, and is situated inside the iconic geodesic dome in Parc Jean-Drapeau, which served as the American Pavilion at Expo 67. The goal of the museum is to provide its visitors with a better understanding of environmental issues concerning &#8220;air, water, biodiversity, climate change, sustainable development, and much more.&#8221;</p>



<blockquote class="wp-block-quote"><p><strong>&#8220;You were among the first museums to link scientific knowledge and the ecological awakening. You are pioneers. It&#8217;s also thanks to you that scientific knowledge and a poetic sense of wonder can coexist.&#8221;</strong></p><cite>&#8211;Hubert Reeves, renowned astrophysicist, author and environmentalist, on the Biosphere&#8217;s influence</cite></blockquote>



<p>While the museum has not announced a reopening date, we&#8217;ll keep you informed about its schedule. For now, check out the 25th anniversary video below, featuring the above quote from Hubert Reeves, who was the ambassador of the Biosphere Environment Museum when it opened in Montreal. ■</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="The Biosphere is 25 years old!" width="640" height="360" src="https://www.youtube.com/embed/bK0RPsYF-AA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div><figcaption>The Biosphere Enviroment Museum in Montreal celebrates 25 years</figcaption></figure>



<p><em>For more details, please visit the Biosphere Environment Museum <a rel="noreferrer noopener" href="https://www.parcjeandrapeau.com/en/biosphere-environment-museum-montreal/" target="_blank">website</a>.</em></p>



<hr class="wp-block-separator"/>



<p><strong><em>For more on Montreal life, please visit the Life <a rel="noreferrer noopener" href="https://cultmtl.com/category/life/" target="_blank">section</a>.</em></strong></p>
	</div>

	<footer class="entry-footer">

		<div class="entry-meta">
				<span class="entry-meta__sharing">
		<a class="sharing-button sharing-button--twitter" href="https://twitter.com/intent/tweet?text=The%20Biosphere%20Environment%20Museum%20in%20Montreal%20celebrates%2025%20years&#038;url=https%3A%2F%2Fcultmtl.com%2F2020%2F07%2Fthe-biosphere-environment-museum-in-montreal-celebrates-25-years%2F&#038;via=Crunchify" target="_blank">Twitter</a>
		<a class="sharing-button sharing-button--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcultmtl.com%2F2020%2F07%2Fthe-biosphere-environment-museum-in-montreal-celebrates-25-years%2F" target="_blank">Facebook</a>
		<a class="sharing-button sharing-button--googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fcultmtl.com%2F2020%2F07%2Fthe-biosphere-environment-museum-in-montreal-celebrates-25-years%2F" target="_blank">Google+</a>
		<a class="sharing-button sharing-button--buffer" href="https://bufferapp.com/add?url=https%3A%2F%2Fcultmtl.com%2F2020%2F07%2Fthe-biosphere-environment-museum-in-montreal-celebrates-25-years%2F&#038;text=The%20Biosphere%20Environment%20Museum%20in%20Montreal%20celebrates%2025%20years" target="_blank">Buffer</a>
		<a class="sharing-button sharing-button--linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fcultmtl.com%2F2020%2F07%2Fthe-biosphere-environment-museum-in-montreal-celebrates-25-years%2F&#038;title=The%20Biosphere%20Environment%20Museum%20in%20Montreal%20celebrates%2025%20years" target="_blank">LinkedIn</a>
	</span>

				<span class="entry-meta__categories">Posted in <a href="https://cultmtl.com/category/life/" rel="category tag">Life</a>, <a href="https://cultmtl.com/category/city/news/" rel="category tag">News</a></span>		</div>

		<div class="entry-author">
			
<div class="author-box  author-box--image-no-stretch">

			<div class="author__image-wrap">
			<img width="640" height="640" src="https://cultmtl.com/wp-content/uploads/2020/05/Cult-MTL-new-2020-logo-with-white-border-Copy-2-640x640.png" class="attachment-thumbnail size-thumbnail" alt="Cult MTL 2020 logo" srcset="https://cultmtl.com/wp-content/uploads/2020/05/Cult-MTL-new-2020-logo-with-white-border-Copy-2-640x640.png 640w, https://cultmtl.com/wp-content/uploads/2020/05/Cult-MTL-new-2020-logo-with-white-border-Copy-2.png 1023w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 640px" />		</div>
	
	<div class="author__details-wrap">

		<h2 class="author__name"><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/cultmtl/">CultMTL</a></span></span></h2>
						<span class="author__job-title">Contributor</span>

							<div class="author__bio">
				Cult MTL is a daily web and monthly print publication focusing on Montreal culture, music, arts, news, politics and city life. Along with interviewing local and visiting artists, promoters and entrepreneurs, we feature analysis and criticism, curate a daily To-Do List and run the annual Best of MTL readers poll.			</div>
		
							<ul class="author__social-links">
														<li class="author__social-link">
						<a href="mailto:info@cultmontreal.com" target="_blank" alt="public_email link">
							<svg class="icon icon-envelop"><use xlink:href="#icon-envelop"></use></svg><span class="visuallyhidden icon__name"> icon-envelop</span>
						</a>
					</li>
														<li class="author__social-link">
						<a href="https://www.instagram.com/cultmtl" target="_blank" alt="instagram link">
							<svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg><span class="visuallyhidden icon__name"> icon-instagram</span>
						</a>
					</li>
														<li class="author__social-link">
						<a href="https://www.twitter.com/CultMTL" target="_blank" alt="twitter link">
							<svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg><span class="visuallyhidden icon__name"> icon-twitter</span>
						</a>
					</li>
														<li class="author__social-link">
						<a href="https://www.facebook.com/CultMTL/" target="_blank" alt="facebook link">
							<svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg><span class="visuallyhidden icon__name"> icon-facebook</span>
						</a>
					</li>
							</ul>
		
	</div>
</div>
		</div>

	</footer>

</article>

		
<aside id="postsTertiary" class="entry-sidebar--bottom">
	<section id="cultmtl-recent-posts-1" class="widget widget--related-posts"><h2 class="widget-title">latest</h2><article id="post-179880" class="loop-entry post-179880 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-coronavirus tag-covid-19 tag-map tag-neighbourhoods">
	<div class="loop-entry__image">
		
			<a class="post-thumbnail" href="https://cultmtl.com/2020/07/montreal-covid-19-numbers-cases-by-neighbourhood/" aria-hidden="true" tabindex="-1">
				<img src="https://cultmtl.com/wp-content/uploads/2020/07/Montreal-COVID-19-map-July-7.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Updated Montreal COVID-19 cases by neighbourhood" />			</a>
				</div>

	<div class="loop-entry__content">

		<header class="entry-header">
			<h3 class="entry-title"><a href="https://cultmtl.com/2020/07/montreal-covid-19-numbers-cases-by-neighbourhood/" rel="bookmark">Updated Montreal COVID-19 cases by neighbourhood</a></h3>
				<div class="entry-meta">
					<span class="entry-meta__posted-on"><time class="entry-date published updated" datetime="2020-07-16T17:00:00-04:00">July 16, 2020</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/cultmtl/">CultMTL</a></span></span>
				</div>
					</header>

		<div class="entry-summary">
			<p>There are 27,787 known infections in the city right now. Here&#8217;s how that number breaks down by borough.</p>
		</div>

	</div>

</article>
<article id="post-182965" class="loop-entry post-182965 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="loop-entry__image">
		
			<a class="post-thumbnail" href="https://cultmtl.com/2020/07/video-the-black-lives-matter-street-mural-in-montreal-now-complete-never-was-average-gay-village/" aria-hidden="true" tabindex="-1">
				<img src="https://cultmtl.com/wp-content/uploads/2020/07/IMG_1653.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="VIDEO: The Black Lives Matter street mural in Montreal is now complete" />			</a>
				</div>

	<div class="loop-entry__content">

		<header class="entry-header">
			<h3 class="entry-title"><a href="https://cultmtl.com/2020/07/video-the-black-lives-matter-street-mural-in-montreal-now-complete-never-was-average-gay-village/" rel="bookmark">VIDEO: The Black Lives Matter street mural in Montreal is now complete</a></h3>
				<div class="entry-meta">
					<span class="entry-meta__posted-on"><time class="entry-date published updated" datetime="2020-07-16T16:12:41-04:00">July 16, 2020</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/lorraine-carpenter/">Lorraine Carpenter</a></span></span>
				</div>
					</header>

		<div class="entry-summary">
			<p>Drone over Ste-Catherine.</p>
		</div>

	</div>

</article>
</section></aside>

	</div>

	
<aside id="postsPrimary" class="content__aside ad-sidebar">
	<section id="adwidget_htmlwidget-10" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Top_Homepage_300x250', [300, 250]).display();
</script></div></section><section id="adwidget_htmlwidget-13" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Sidebar_Homepage_300x250', [300, 250]).display();
</script></div></section>		<section id="cultmtl-rantline-1" class="widget widget--rantline">
			
			<a href="https://www.rantline.com/" title="RANT LINE™" rel="home" class="rantline__wrapper">
				<h2 class="widget-title">RANT LINE™</h2>
				<p class="widget-content">
					<span class="rantline__phone-no" href="tel:514-271-7268">514-271-7268 (RANT)</span>
					<span class="rantline__click-to-call" href="tel:514-271-7268">On your mobile? Click to Call!</span>
				</p>
			</a>

		</section>		<section id="adwidget_htmlwidget-8" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Left_ROS_160x600', [160, 600]).display();
</script></div></section></aside>

</div>


	<footer id="colophon" class="site-footer">

		<div class="footer">

			<div class="footer__search">
				<a href="https://cultmtl.com/" rel="home" class="logo-link">
					<img class="logo-image logo-image--dark" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/images/cult-logo-dark-2020.svg" alt="Cult MTL" />
					<img class="logo-image logo-image--light" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/images/cult-logo-light-2020.svg" alt="Cult MTL" aria-hidden="true" />
				</a>
				<span class="visuallyhidden">Search popup trigger</span>
			</div>

			<div class="footer__menu">
				<div class="menu-icon menu-toggle" aria-label="toggle menu">
					<span class="menu-icon__bar" aria-hidden="true"></span>
					<span class="visuallyhidden">toggle menu</span>
				</div>
			</div>

		</div>

	</footer>
</div>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cultmtl.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/cultmtl/assets/build/app.min.js?ver=1.0.50-#4137'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lazyest_ajax = {"ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php","searchfor":"Searching for comment...","pleasewait":"Please wait while Lazyest Gallery searches for ","pagination":"default"};
var lazyest_widgets = {"_nonce":"586ee75bc8","ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php","slideshow_duration":"5000"};
var lazyestshow = {"captionqueue":"2000","captionopcty":"2000","slideview":"1000","duration":"5000"};
var lazyestimg = {"ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/lazyest-gallery/js/lazyest-gallery.js?ver=1.1.20'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

</body>
</html>
