<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
	<head>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-122836564-1"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-122836564-1');
</script>

<meta name="google-site-verification" content="Ut3aKeeRfBgaLb-Sn1BX47Tw3x3C7HJup0TAQfQbNs8" />

<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>


<script type='text/javascript'>
	googletag.cmd.push(function() {

		var mapping1 = googletag.sizeMapping().
		addSize([728, 0], [728, 90]).
		addSize([0, 0], [320, 50]).
		build();

		googletag.defineSlot('/18345437/Header_Homepage_728x90', [[320, 50], [728, 90]], 'div-gpt-ad-1441641940619-0').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/18345437/18345437', [320, 50], 'div-gpt-ad-1441641940619-1').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>

<!-- GENERAL HEADER -->
<title>A blundering cinematic touch in Charles Binamé’s Carmen - Cult MTL</title>
<meta content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" name="viewport">
<meta content="black" name="apple-mobile-web-app-status-bar-style">
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->

<!-- THEME OPTIONS -->
        
        <!-- DYNAMIC HEAD -->
        	<!-- NATIVE HEADER STUFF -->

		
		
		<meta charset="UTF-8">
		<link rel="pingback" href="https://cultmtl.com/xmlrpc.php" />

	<!-- FAVICON -->

		<link rel="apple-touch-icon" sizes="57x57" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-152x152.png">

		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="favicons/mstile-144x144.png">
		 
		<link rel="shortcut icon" href="https://cultmtl.com/wp-content/uploads/2015/09/logo-64x643.png" />

		
	<!-- USER FONTS -->

		<link href='https://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>		<link href='https://fonts.googleapis.com/css?family=Old+Standard+TT' rel='stylesheet' type='text/css'>				<link href='https://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>		<link href='https://fonts.googleapis.com/css?family=Cabin:700' rel='stylesheet' type='text/css'>		<link href='https://fonts.googleapis.com/css?family=Cabin:italic' rel='stylesheet' type='text/css'>		<link href='https://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>		
	<!-- OPEN GRAPH -->

		
		<!-- WORDPRESS MAIN HEADER CALL -->
		
<style type='text/css'>li.lgf-item{width:156px;} li.lgi-item{width:156px}</style>
		<style type="text/css">
			li.lazyest_random, li.lazyest_recent { list-style-type: none; }
			.lazyest_random_slideshow_item, .lazyest_recent_slideshow_item { position:relative }
			.lazyest_random_slideshow_item div.lg_thumb, .lazyest_recent_slideshow_item div.lg_thumb { position:absolute; top:0; left:0; z-index:8; }
			.lazyest_random_slideshow_item div.lg_thumb.active, .lazyest_recent_slideshow_item div.lg_thumb.active { z-index:10; }
			.lazyest_random_slideshow_item div.lg_thumb.last-active, .lazyest_recent_slideshow_item div.lg_thumb.last-active { z-index:9; }
			.lazyest_recent_slideshow_item span.args { display: none; }
		</style>
		
<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://cultmtl.com/2019/05/charles-biname-carmen-review/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A blundering cinematic touch in Charles Binamé’s Carmen - Cult MTL" />
<meta property="og:description" content="Our review of the Quebec filmmaker’s production of Georges Bizet’s classic opera." />
<meta property="og:url" content="https://cultmtl.com/2019/05/charles-biname-carmen-review/" />
<meta property="og:site_name" content="Cult MTL" />
<meta property="article:tag" content="2019" />
<meta property="article:tag" content="Antoine Bélanger" />
<meta property="article:tag" content="Charles Binamé" />
<meta property="article:tag" content="Christopher Dunham" />
<meta property="article:tag" content="France Bellemare" />
<meta property="article:tag" content="Krista De Silva" />
<meta property="article:tag" content="opera" />
<meta property="article:tag" content="Opéra de Montréal" />
<meta property="article:tag" content="review" />
<meta property="article:section" content="Theatre" />
<meta property="article:published_time" content="2019-05-05T14:16:48+00:00" />
<meta property="article:modified_time" content="2019-05-05T17:59:54+00:00" />
<meta property="og:updated_time" content="2019-05-05T17:59:54+00:00" />
<meta property="og:image" content="https://cultmtl.com/wp-content/uploads/2019/05/Krista-De-Silva-Carmen-©Yves-Renaud-4.jpg" />
<meta property="og:image:secure_url" content="https://cultmtl.com/wp-content/uploads/2019/05/Krista-De-Silva-Carmen-©Yves-Renaud-4.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="417" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Our review of the Quebec filmmaker’s production of Georges Bizet’s classic opera." />
<meta name="twitter:title" content="A blundering cinematic touch in Charles Binamé’s Carmen - Cult MTL" />
<meta name="twitter:image" content="https://cultmtl.com/wp-content/uploads/2019/05/Krista-De-Silva-Carmen-©Yves-Renaud-4.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cultmtl.com/#organization","name":"Cult MTL","url":"https://cultmtl.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://cultmtl.com/#logo","url":"https://cultmtl.com/wp-content/uploads/2015/08/CULTMTLlogoGrey-600x400.jpg","caption":"Cult MTL"},"image":{"@id":"https://cultmtl.com/#logo"}},{"@type":"WebSite","@id":"https://cultmtl.com/#website","url":"https://cultmtl.com/","name":"Cult MTL","publisher":{"@id":"https://cultmtl.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://cultmtl.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://cultmtl.com/2019/05/charles-biname-carmen-review/#webpage","url":"https://cultmtl.com/2019/05/charles-biname-carmen-review/","inLanguage":"en-US","name":"A blundering cinematic touch in Charles Binam\u00e9\u2019s Carmen - Cult MTL","isPartOf":{"@id":"https://cultmtl.com/#website"},"image":{"@type":"ImageObject","@id":"https://cultmtl.com/2019/05/charles-biname-carmen-review/#primaryimage","url":"https://cultmtl.com/wp-content/uploads/2019/05/Krista-De-Silva-Carmen-\u00a9Yves-Renaud-4.jpg","caption":""},"primaryImageOfPage":{"@id":"https://cultmtl.com/2019/05/charles-biname-carmen-review/#primaryimage"},"datePublished":"2019-05-05T14:16:48+00:00","dateModified":"2019-05-05T17:59:54+00:00"},{"@type":"Article","@id":"https://cultmtl.com/2019/05/charles-biname-carmen-review/#article","isPartOf":{"@id":"https://cultmtl.com/2019/05/charles-biname-carmen-review/#webpage"},"author":{"@id":"https://cultmtl.com/author/nora-rosenthal/#author","name":"Nora Rosenthal"},"publisher":{"@id":"https://cultmtl.com/#organization"},"headline":"A blundering cinematic touch in Charles Binam\u00e9\u2019s Carmen","datePublished":"2019-05-05T14:16:48+00:00","dateModified":"2019-05-05T17:59:54+00:00","commentCount":0,"mainEntityOfPage":"https://cultmtl.com/2019/05/charles-biname-carmen-review/#webpage","image":{"@id":"https://cultmtl.com/2019/05/charles-biname-carmen-review/#primaryimage"},"keywords":"2019,Antoine B\u00e9langer,Charles Binam\u00e9,Christopher Dunham,France Bellemare,Krista De Silva,opera,Op\u00e9ra de Montr\u00e9al,review","articleSection":"Theatre"},{"@type":"Person","@id":"https://cultmtl.com/author/nora-rosenthal/#author","name":"Nora Rosenthal","image":{"@type":"ImageObject","@id":"https://cultmtl.com/#personlogo","url":"https://secure.gravatar.com/avatar/591f1c72da8bc12a62ddbcc3db11f966?s=96&d=mm&r=g","caption":"Nora Rosenthal"},"description":"Nora Rosenthal is a writer, photographer, and filmmaker based in Montreal. Her work has appeared at the VAV Gallery, POP Montreal, and as part of Nuits Chromatic. Most recently, she completed a writing residency at the Can Serrat International Arts Residency in Catalan Spain.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cult MTL &raquo; Feed" href="https://cultmtl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult MTL &raquo; Comments Feed" href="https://cultmtl.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cultmtl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cultmtl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cultmtl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='scene_widgets_plugin_style-css'  href='https://cultmtl.com/wp-content/plugins/scene-widgets-plugin/css/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://cultmtl.com/wp-content/themes/scene/css/normalize.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='canon-flexslider-style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/flexslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='canon-font-awesome-style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/font-awesome.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='canon-owl-carousel-style-css'  href='https://cultmtl.com/wp-content/themes/scene/js/owl-carousel/owl.carousel.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='canon-mosaic-style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/mosaic.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='canon-sidr-style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/jquery.sidr.light.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='canon-mediaelementplayer-style-css'  href='https://cultmtl.com/wp-content/themes/scene/js/media/mediaelementplayer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-style-css'  href='https://cultmtl.com/wp-content/themes/scene/js/fancybox/jquery.fancybox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-buttons-style-css'  href='https://cultmtl.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-buttons.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-thumbs-style-css'  href='https://cultmtl.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-thumbs.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://cultmtl.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='canon-composer-theme-style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/composer-theme-style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://cultmtl.com/wp-content/themes/scene/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive_style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/responsive.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fullwidth_style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/full.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='https://cultmtl.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sceneDefault-css-css'  href='https://cultmtl.com/wp-content/themes/scene/css/royalslider-custom-skins/scene-default/scene-default.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='https://cultmtl.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_0-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/themes/lazyest-style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_1-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/css/_slideshow.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_2-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/css/_ajax.css?ver=5.1.1' type='text/css' media='all' />

	<style type="text/css">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</style>


<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/18345437\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["2019","05","charles-biname-carmen-review"],"Category":["Theatre"],"Tag":["2019","Antoine B\u00e9langer","Charles Binam\u00e9","Christopher Dunham","France Bellemare","Krista De Silva","opera","Op\u00e9ra de Montr\u00e9al","review"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://cultmtl.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cultmtl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cultmtl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cultmtl.com/?p=173962' />
<link rel="alternate" type="application/json+oembed" href="https://cultmtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultmtl.com%2F2019%2F05%2Fcharles-biname-carmen-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cultmtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultmtl.com%2F2019%2F05%2Fcharles-biname-carmen-review%2F&#038;format=xml" />
<!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:51% !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:49% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:49% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:40% !important;}.rp4wp_component_3{height:20% !important;}.rp4wp_component_4{height:40% !important;}.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:51% !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:49% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:49% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:40% !important;}.rp4wp_component_3{height:20% !important;}.rp4wp_component_4{height:40% !important;}.rp4wp-related-posts {  padding: 0.5rem;  box-sizing: border-box;}.rp4wp-col:before {  display:none;}.rp4wp_component {  padding-bottom: 0.5rem !important;}.rp4wp-related-post h3 {  font-size: 2rem;  color: black;  text-transform: uppercase;  border-top: 1px solid black;  padding-top: 2rem;}.rp4wp_component_title a {  font-size: 1.1rem;  line-height: 1.5;  color: #f65486;}.rp4wp_component_title a:hover {  color: black;}.rp4wp_component_excerpt p {  margin: 0;}.rp4wp-posts-list,.rp4wp-posts-list li {  margin: 0 !important;  padding: 0 !important;}.rp4wp_component_image a {    max-height: 250px;    overflow: hidden;    border: 1px solid black;}.rp4wp_component_image a img {    border: none;}
</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://cultmtl.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
	</head>



<div style="text-align: center;">
<!-- /18345437/Header_Homepage_728x90 -->
<div id='div-gpt-ad-1441641940619-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441641940619-0'); });
</script>
</div>
</div>







    <body class="post-template-default single single-post postid-173962 single-format-standard skin-2 wpb-js-composer js-comp-ver-4.5.3 vc_responsive">
		<!-- Jer was here -->
        <!-- MAINTENANCE MODE -->
        
        <!-- HEADER -->
		<!-- HEADER -->
		<div class="sticky-header-wrapper clearfix">

    	<!-- Pre Header Area -->
    	<div class="outter-wrapper pre-header-area header-style-3 ">
    		<div class="wrapper clearfix">
    		
				<div class="pre-header-left left">

											<!-- WORDPRESS MENU: SECONDARY MENU -->
						
				</div>
    		
				<div class="pre-header-right right">

					
	<ul class="social-links boxy">

						<li><a href="https://www.facebook.com/Cultmtl?fref=ts" target='_blank'><em class="fa fa-facebook"></em></a></li>
							<li><a href="https://twitter.com/cultmtl" target='_blank'><em class="fa fa-twitter"></em></a></li>
							<li><a href="https://instagram.com/cultmtl/" target='_blank'><em class="fa fa-instagram"></em></a></li>
			
	</ul>
				</div>
    		
			</div>	
		</div> 
		
		   	
    	
    	<!-- Header Area -->
    	<div class="outter-wrapper header-area header-style-3 ">
    	
			
    		
    		<div class="wrapper clearfix logo-container">
    			<header>
    				<div class="clearfix">
	    				
							
                                        <div class="logo logo-img"><a href='https://cultmtl.com'><img src='https://cultmtl.com/wp-content/uploads/2015/08/CULTMTLlogoGrey-600x4004-300x200.jpg'' alt='Logo'></a></div>
    				</div>
    			</header>
    		</div>
    	</div>
    	
    	
    	
    	<!-- Post Header Area -->
    	<div class="outter-wrapper nav-container post-header-area header-style-3 canon_sticky">
    	
    		<!-- Start Mobile Menu Icon -->
			<div id="mobile-header" class="">
				<a id="responsive-menu-button" href="#sidr-main">
					<em class="fa fa-bars"></em> Menu
				</a>
			</div>
    		
	    	<div id="navigation" class="clearfix">

				    	    	<ul class="menuHideBtn">
    	    		<li><a id="closebtn" class="fa" href="#">&#xf00d;</a></li>
    	    	</ul>

				<div class="post-header-center centered-menu">
					
											<!-- WORDPRESS MENU: PRIMARY -->
						<nav id="the-primary-menu-container" class="primary-menu-container"><ul id="the-primary-menu" class="primary-menu"><li id="menu-item-76462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76462"><a href="https://cultmtl.com/city-life/">City &#038; Life</a></li>
<li id="menu-item-76461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76461"><a href="https://cultmtl.com/music-nightlife/">Music &#038; Nightlife</a></li>
<li id="menu-item-76460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76460"><a href="https://cultmtl.com/film-tv/">Film &#038; TV</a></li>
<li id="menu-item-76459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76459"><a href="https://cultmtl.com/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-76463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76463"><a href="https://cultmtl.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-109079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109079"><a href="https://cultmtl.com/listings/">Music Listings</a></li>
<li id="menu-item-76457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76457"><a href="https://cultmtl.com/photos/">Photo Galleries</a></li>
<li id="menu-item-76456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76456"><a href="https://cultmtl.com/contact/">About/Contact</a></li>
<li id="menu-item-78182" class="toolbar-search-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-78182"><a>Search: <em class="fa fa-search "></em></a></li>
</ul></nav>
				</div>

	    	</div>
    	</div>


	<!-- SEARCH BOX -->

	    <!-- Start Outter Wrapper -->
	    <div class="outter-wrapper search-header-container" data-status="closed">
	        <!-- Start Main Navigation -->
	        <div class="wrapper">
	            <header class="clearfix">

	                <ul class="search_controls">
	                	<li class="search_control_search"><em class="fa fa-search"></em></li>
	                	<li class="search_control_close"><em class="fa fa-times"></em></li>
	                </ul>

	                <form role="search" method="get" id="searchform" action="https://cultmtl.com/">
	                    <input type="text" id="s" class="full" name="s" placeholder="What are you looking for?" />
	                </form>



	            </header>
	        </div>
	        <!-- End Main Navigation -->
	    </div>
	    <!-- End Outter Wrapper -->		        </div>













 







	<!-- BEGIN LOOP -->
	
    	<!-- Start Outter Wrapper -->
    	<div class="outter-wrapper body-wrapper">		
    		<div class="wrapper clearfix">
    			
    			<!-- Main Column -->
    			<div class="col-3-4">


					<!-- FEATURED IMAGE -->
					<div class='featured-media'><div class="mosaic-block circle"><a href="https://cultmtl.com/wp-content/uploads/2019/05/Krista-De-Silva-Carmen-©Yves-Renaud-4.jpg" class="mosaic-overlay" title="Krista De Silva (Carmen) ©Yves Renaud (4)"></a><div class="mosaic-backdrop"><img src="https://cultmtl.com/wp-content/uploads/2019/05/Krista-De-Silva-Carmen-©Yves-Renaud-4.jpg" alt="" /></div></div></div>

					<!-- POST -->
					<div id="post-173962" class="clearfix post-173962 post type-post status-publish format-standard has-post-thumbnail hentry category-theatre tag-35242 tag-antoine-belanger tag-charles-biname tag-christopher-dunham tag-france-bellemare tag-krista-de-silva tag-opera tag-opera-de-montreal tag-review">

						
						<!-- META -->
														<div class="clearfix single-meta">

			    					<h6 class="meta right"><a class="date" href="https://cultmtl.com/2019/05/05/">May 5, 2019</a></h6>
									<h6 class="feat-1 meta left"><a href="https://cultmtl.com/category/arts/theatre/">Theatre</a></h6>
								</div>	

								

						<!-- TITLE -->
						<h1 class="title">A blundering cinematic touch in Charles Binamé’s Carmen</h1>
						
						<div class = "byline">
						<p>By  <a href="https://cultmtl.com/author/nora-rosenthal/" title="Posts by Nora Rosenthal" rel="author">Nora Rosenthal</a></p>
						</div>
						
						
						 <!-- THE CONTENT -->
						<div class="single-content"><p><img class="alignnone size-full wp-image-173963" src="https://cultmtl.com/wp-content/uploads/2019/05/Krista-De-Silva-Carmen-©Yves-Renaud-4.jpg" alt="" width="800" height="417" srcset="https://cultmtl.com/wp-content/uploads/2019/05/Krista-De-Silva-Carmen-©Yves-Renaud-4.jpg 800w, https://cultmtl.com/wp-content/uploads/2019/05/Krista-De-Silva-Carmen-©Yves-Renaud-4-300x156.jpg 300w, https://cultmtl.com/wp-content/uploads/2019/05/Krista-De-Silva-Carmen-©Yves-Renaud-4-768x400.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><strong>Krista De Silva (Carmen). Photo by Yves Renaud</strong></p>
<p>Georges Bizet’s opera tells the story of a soldier, Don José, who deserts both the military and a doting woman from his hometown (Micaëla) to follow a Roma woman (Carmen) into an itinerant life ill-suited to him. Fickle Carmen meanwhile turns her attentions to a swarthy bullfighter, Escamillo, and jealousy-crazed Don José stabs Carmen to death.</p>
<p>From the earliest moments in Charles Binamé’s production of Georges Bizet’s <em>Carmen</em>,  I had doubts. In the first act, why are these female cigarette factory workers dressed in pristine flouncy dresses? Why are they flirting with the soldiers and not the other way around, as the libretto suggests? Moreover, despite ostensibly relaxing and watching the crowds go by, the chorus of soldiers stood at a fidgety attention.</p>
<p>Binamé is a filmmaker first and, notably, this production will be filmed. Knowing this, certain among the production’s missteps, in particular in terms of lighting design and choral direction, give the sinking impression that the stagecraft is being sacrificed for the filmed final product, but with nearly 3,000 seats for people to witness the live performance each night, that seems like a skewed priority.</p>
<p>As for Carmen herself, poor Krista De Silva sounded literally breathless from the beginning. A friend pointed out that the role is in the mezzo-soprano range, and that for a soprano the lower notes can hover just out of reach. De Silva’s lower register sounded huskily sucked up and away from us. Similarly, De Silva’s physical form was lost in a black dress that camouflaged her against the chorus. When she was in full focus, her character’s seductiveness presented itself in a constant peculiar crouch. It was the macho squat of a drunk: authoritative in a way, though definitely not beguiling, and a mannerism that grew very tired as the acts wore on. At its worst it was a reminder of the witchy parody of female sensuality that Juliette Binoche gave us in <em>High Life</em>.</p>
<p>Antoine Bélanger, as Don José, while unremarkable in his romantic scenes, brought enough brutishness to the final moments of his relationship with Carmen to leave a lingering impression of fear. Don José’s character is sentimental and irresolute, but the physical abuse (and murder) that comes to characterize his jealousy still felt like a meaningful and contemporary expression of male violence.</p>
<p>Two of the smaller principal roles, however, were far more memorable. The toreador Escamillo (Christopher Dunham), dressed as <em>Westworld</em>’s answer to Prince, was the only singer to give as impeccable a tonality to his speaking parts as to his singing. Dunham also struck the right note of foolhardy yet libidinous glamour.</p>
<p>In particular, France Bellemare was a commanding Micaëla. Of the two main female parts, Micaëla’s is the greater performative challenge. Micaëla’s character is always bringing hand-wringing word to Don José of his mother and his homeland, and it would be easy for her to exude a tragic rural meekness, but Bellemare held a compelling sway throughout.</p>
<p>Now, whatever you feel for the romantic stakes in <em>Carmen</em>, the lead-up to Carmen’s death at the hands of Don José is highly anticipated. Yet, as Don José stabs Carmen, none other than a bright red triangular flag unfurls from the rafters. This kind of belligerent symbolism could only make sense in a production that favoured a kind of spare abstraction, which Binamé’s emphatically does not. To make things worse, the red flag is afterwards awkwardly tied to Carmen’s dead body, as if the symbolic link wasn’t already blindingly clear. My eyebrows spontaneously arched to their full incredulous forehead reach.</p>
<p><em>Carmen</em> is one of the most popular operas, and that’s in part because it’s fun and accessible and possessive of some very catchy melodies, some of which you doubtless know, such as <a href="https://www.youtube.com/watch?v=nFs1fDOmHVw" target="_blank" rel="noopener noreferrer">&#8220;Toreador Song</a>.&#8221; But, for a fun opera, there is something stodgily amiss here. ■</p>
<p><a href="https://www.operademontreal.com/programmation/carmen?gclid=CjwKCAjw8LTmBRBCEiwAbhh-6HwaIQc79CbNcuba72A22Zt2aYmB11Gdevmy4A7lCA9MRNfRkrup4RoCUdsQAvD_BwE" target="_blank" rel="noopener noreferrer">Carmen</a><em> continues at Place des Arts&#8217;s Salle Wilfrid-Pelletier (175 Ste-Catherine W.) on May 7, 9, 11, &amp; 13, 7:30 p.m., from $99 (with subscription)</em></p>
</div>
                        						
						
    				</div>
    				
    				
 					<!-- RATINGS -->
					    				
					<!-- TAGS -->
						

			<ul class="post-tag-cloud"><li><a href="https://cultmtl.com/tag/2019/">2019</a></li><li><a href="https://cultmtl.com/tag/antoine-belanger/">Antoine Bélanger</a></li><li><a href="https://cultmtl.com/tag/charles-biname/">Charles Binamé</a></li><li><a href="https://cultmtl.com/tag/christopher-dunham/">Christopher Dunham</a></li><li><a href="https://cultmtl.com/tag/france-bellemare/">France Bellemare</a></li><li><a href="https://cultmtl.com/tag/krista-de-silva/">Krista De Silva</a></li><li><a href="https://cultmtl.com/tag/opera/">opera</a></li><li><a href="https://cultmtl.com/tag/opera-de-montreal/">Opéra de Montréal</a></li><li><a href="https://cultmtl.com/tag/review/">review</a></li></ul>   				
                    <!-- POST PAGINATION -->    
                                                       <div class="paging clearfix">

                                        
                                                  <div class="col-1-2 prev">
                                                       <div class="meta">Prev post</div>
                                                       <a href="https://cultmtl.com/2019/05/sunday-may-5-2/"><h3>Sunday, May 5</h3></a>
                                                  </div>

     
                                             

                                        
                                                  <div class="col-1-2 next last eol">
                                                       <div class="meta">End of line</div>
                                                       <h3>No more posts</h3>
                                                  </div>

                                             
                                   </div>
					<!-- ABOUT THE AUTHOR -->
					
                    <!-- RELATED POSTS -->
					    				
    				
					<!-- COMMENTS -->
                    <div class="comments-container"> 
                    	         	                       		


					<!-- ANCHOR TAG -->
					<a name="comments"></a>

						
					<!-- DISPLAY COMMENTS -->
					<h2>No Replies to "A blundering cinematic touch in Charles Binamé’s Carmen"</h2><ul class='comments'></ul><div id='comments_pagination'></div>					</div>
    				
    				
    			
    			<!-- End Main Column -->	
    			</div>
    			
    			
				<!-- SIDEBAR -->
				



					<!-- SIDEBAR -->
					<aside class="col-1-4 last">

						<div id="adwidget_htmlwidget-10" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Top_Homepage_300x250', [300, 250]).display();
</script></div></div><div id="adwidget_htmlwidget-13" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Sidebar_Homepage_300x250', [300, 250]).display();
</script></div></div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a href="https://cultmtl.com/2018/05/best-of-mtl-2018/"><img src="https://cultmtl.com/wp-content/uploads/2018/05/BOM2018-logo.jpg" alt="The Best of MTL readers poll" /></a></div>
		</div><div id="adwidget_htmlwidget-8" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Left_ROS_160x600', [160, 600]).display();
</script></div></div><div id="text-11" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.rantline.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-76280" src="https://cultmtl.com/wp-content/uploads/2015/08/rantline-button.png" alt="" /></a></p>
</div>
		</div>
			<div id="scene_vc_single_post-3" class="widget scene_vc_single_post">
			<h3 class="widget-title">To-Do List</h3>
				
						<!-- SINGLE POST-->
						<div 
							class="full post-173957 post type-post status-publish format-standard has-post-thumbnail hentry category-to-do-list tag-bara tag-battlewar-64 tag-cat-people tag-cineclubfilm-society tag-cultiver-montreal tag-hyoid tag-jacques-tourneur tag-lasalle-college tag-lino-kino-video tag-montreal tag-neighbourhood-film-festival tag-saudade tag-the-leopard-man tag-things-to-do tag-to-do-list tag-unknown-mobile"							data-post_ID="173957" 
							data-nonce="95f60bf00e"
						>

							<!-- FEATURED MEDIA-->
							
								<div class="rate-container">

									<!-- META: COMMENTS -->
									
									<div class="feat-title-container">

										<!-- RATING -->
										
										
										
									</div>

									<!-- FEATURED MEDIA -->
									<div class='featured-media'><div class="mosaic-block circle"><a href="https://cultmtl.com/2019/05/sunday-may-5-2/" class="mosaic-overlay link" title="cat_people"></a><div class="mosaic-backdrop"><img src="https://cultmtl.com/wp-content/uploads/2019/05/cat_people.jpg" alt="" /></div></div></div>
								</div>

							
										
							
								<div class="post-title">

								<!-- META -->
									
									<!-- TITLE -->
									<a href="https://cultmtl.com/2019/05/sunday-may-5-2/"><h2>Sunday, May 5</h2></a>								</div>

							
							<!-- EXCERPT -->
							<div class="excerpt">* Cultiver Montréal festival
* Jacques Tourneur double feature at Cinéclub
* Neighbourhood Film Fest at le Ritz
* Hyoid at White Wall Studio
* LaSalle fashion show at Olympic Stadium
* Battlewar 64 wrestling at les Foufs</div>
						</div>

				

					

			</div>

			  

					</aside>

    			
    		</div>
    		<!-- end wrapper -->
    	</div>
    	<!-- end outter-wrapper -->


		
		<!-- END LOOP -->


 	
		
		
		<!-- FOOTER -->
		
		<!-- FOOTER -->
		<footer>

            <!-- PRE FOOTER -->
            
            <!-- MAIN FOOTER -->
            
            <!-- POST FOOTER -->
            
		</footer>
            
		
		<!-- GOOGLE ANALYTICS-->
		
		<!-- WP FOOTER -->
				<div id="fb-root"></div>
		<script>
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>	
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cultmtl.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/scene-shortcodes-plugin/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/scene-widgets-plugin/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/scene-widgets-plugin/js/jquery.animateNumbers.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/wp-a11y.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fancybox/jquery.fancybox.pack.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fancybox/lib/jquery.mousewheel-3.0.6.pack.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-buttons.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-media.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-thumbs.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/isotope.pkgd.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/imagesloaded.pkgd.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/jquery.flexslider-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fitvids.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/jquery.sidr.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/media/mediaelement-and-player.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/placeholder.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/mosaic.1.0.1.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/jquery.matchHeight-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/cleantabs.jquery.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/jquery.scrollUp.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/selectivizr-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fittext.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/owl-carousel/owl.carousel.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/scrollReveal.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/global_functions.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/custom-scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lazyest_ajax = {"ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php","searchfor":"Searching for comment...","pleasewait":"Please wait while Lazyest Gallery searches for ","pagination":"default"};
var lazyest_widgets = {"_nonce":"54e52fc108","ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php","slideshow_duration":"5000"};
var lazyestshow = {"captionqueue":"2000","captionopcty":"2000","slideview":"1000","duration":"5000"};
var lazyestimg = {"ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/lazyest-gallery/js/lazyest-gallery.js?ver=1.1.20'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.2.2'></script>
	
	</body>
	
</html>

 