<!doctype html>
<html lang="en-US">
<head>
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WWRKCBH');</script>
	<!-- End Google Tag Manager -->
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
<style type='text/css'>li.lgf-item{width:156px;} li.lgi-item{width:156px}</style>
		<style type="text/css">
			li.lazyest_random, li.lazyest_recent { list-style-type: none; }
			.lazyest_random_slideshow_item, .lazyest_recent_slideshow_item { position:relative }
			.lazyest_random_slideshow_item div.lg_thumb, .lazyest_recent_slideshow_item div.lg_thumb { position:absolute; top:0; left:0; z-index:8; }
			.lazyest_random_slideshow_item div.lg_thumb.active, .lazyest_recent_slideshow_item div.lg_thumb.active { z-index:10; }
			.lazyest_random_slideshow_item div.lg_thumb.last-active, .lazyest_recent_slideshow_item div.lg_thumb.last-active { z-index:9; }
			.lazyest_recent_slideshow_item span.args { display: none; }
		</style>
		
	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Tom Brady to bring the Montreal Expos back to the MLB in 2022</title>
	<meta name="description" content="NFL superstar Tom Brady released a statement on Twitter saying that he&#039;s bringing the Montreal Expos back to the MLB in 2022." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://cultmtl.com/2021/04/tom-brady-to-bring-montreal-expos-back-to-the-mlb-in-2022-april-fools-day/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tom Brady to bring the Montreal Expos back to the MLB in 2022" />
	<meta property="og:description" content="NFL superstar Tom Brady released a statement on Twitter saying that he&#039;s bringing the Montreal Expos back to the MLB in 2022." />
	<meta property="og:url" content="https://cultmtl.com/2021/04/tom-brady-to-bring-montreal-expos-back-to-the-mlb-in-2022-april-fools-day/" />
	<meta property="og:site_name" content="Cult MTL" />
	<meta property="article:publisher" content="https://www.facebook.com/CultMTL/" />
	<meta property="article:author" content="https://www.facebook.com/CultMTL/" />
	<meta property="article:published_time" content="2021-04-01T14:28:04+00:00" />
	<meta property="article:modified_time" content="2021-04-01T14:28:32+00:00" />
	<meta property="og:image" content="https://cultmtl.com/wp-content/uploads/2021/04/Tom-Brady-Expos.jpeg" />
	<meta property="og:image:width" content="1020" />
	<meta property="og:image:height" content="654" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@CultMTL" />
	<meta name="twitter:site" content="@CultMTL" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="CultMTL">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cultmtl.com/#organization","name":"Cult MTL","url":"https://cultmtl.com/","sameAs":["https://www.facebook.com/CultMTL/","https://www.instagram.com/CultMTL/","https://twitter.com/CultMTL"],"logo":{"@type":"ImageObject","@id":"https://cultmtl.com/#logo","inLanguage":"en-US","url":"https://cultmtl.com/wp-content/uploads/2019/05/og-light.png","width":1200,"height":630,"caption":"Cult MTL"},"image":{"@id":"https://cultmtl.com/#logo"}},{"@type":"WebSite","@id":"https://cultmtl.com/#website","url":"https://cultmtl.com/","name":"Cult MTL","description":"","publisher":{"@id":"https://cultmtl.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://cultmtl.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cultmtl.com/2021/04/tom-brady-to-bring-montreal-expos-back-to-the-mlb-in-2022-april-fools-day/#primaryimage","inLanguage":"en-US","url":"https://cultmtl.com/wp-content/uploads/2021/04/Tom-Brady-Expos.jpeg","width":1020,"height":654,"caption":"Tom Brady Expos"},{"@type":"WebPage","@id":"https://cultmtl.com/2021/04/tom-brady-to-bring-montreal-expos-back-to-the-mlb-in-2022-april-fools-day/#webpage","url":"https://cultmtl.com/2021/04/tom-brady-to-bring-montreal-expos-back-to-the-mlb-in-2022-april-fools-day/","name":"Tom Brady to bring the Montreal Expos back to the MLB in 2022","isPartOf":{"@id":"https://cultmtl.com/#website"},"primaryImageOfPage":{"@id":"https://cultmtl.com/2021/04/tom-brady-to-bring-montreal-expos-back-to-the-mlb-in-2022-april-fools-day/#primaryimage"},"datePublished":"2021-04-01T14:28:04+00:00","dateModified":"2021-04-01T14:28:32+00:00","description":"NFL superstar Tom Brady released a statement on Twitter saying that he's bringing the Montreal Expos back to the MLB in 2022.","breadcrumb":{"@id":"https://cultmtl.com/2021/04/tom-brady-to-bring-montreal-expos-back-to-the-mlb-in-2022-april-fools-day/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cultmtl.com/2021/04/tom-brady-to-bring-montreal-expos-back-to-the-mlb-in-2022-april-fools-day/"]}]},{"@type":"BreadcrumbList","@id":"https://cultmtl.com/2021/04/tom-brady-to-bring-montreal-expos-back-to-the-mlb-in-2022-april-fools-day/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://cultmtl.com/","url":"https://cultmtl.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://cultmtl.com/2021/04/tom-brady-to-bring-montreal-expos-back-to-the-mlb-in-2022-april-fools-day/","url":"https://cultmtl.com/2021/04/tom-brady-to-bring-montreal-expos-back-to-the-mlb-in-2022-april-fools-day/","name":"Tom Brady to bring the Montreal Expos back to the MLB in 2022"}}]},{"@type":"Article","@id":"https://cultmtl.com/2021/04/tom-brady-to-bring-montreal-expos-back-to-the-mlb-in-2022-april-fools-day/#article","isPartOf":{"@id":"https://cultmtl.com/2021/04/tom-brady-to-bring-montreal-expos-back-to-the-mlb-in-2022-april-fools-day/#webpage"},"author":{"@id":"https://cultmtl.com/#/schema/person/4ca8aec8027b6268cf38b9251e144aae"},"headline":"Tom Brady to bring the Montreal Expos back to the MLB in 2022","datePublished":"2021-04-01T14:28:04+00:00","dateModified":"2021-04-01T14:28:32+00:00","mainEntityOfPage":{"@id":"https://cultmtl.com/2021/04/tom-brady-to-bring-montreal-expos-back-to-the-mlb-in-2022-april-fools-day/#webpage"},"publisher":{"@id":"https://cultmtl.com/#organization"},"image":{"@id":"https://cultmtl.com/2021/04/tom-brady-to-bring-montreal-expos-back-to-the-mlb-in-2022-april-fools-day/#primaryimage"},"articleSection":"News,Sports","inLanguage":"en-US"},{"@type":"Person","@id":"https://cultmtl.com/#/schema/person/4ca8aec8027b6268cf38b9251e144aae","name":"CultMTL","image":{"@type":"ImageObject","@id":"https://cultmtl.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a70f368965d2a518813ddf14198a42de?s=96&d=mm&r=g","caption":"CultMTL"},"description":"Cult MTL is a daily news website and monthly magazine focusing on Montreal culture, music, arts, news, politics and city life. Along with interviewing local and visiting artists, promoters and entrepreneurs, we feature analysis and criticism, curate a daily To-Do List and run the annual Best of MTL readers poll.","sameAs":["https://www.facebook.com/CultMTL/","cultmtl","https://twitter.com/CultMTL"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://cultmtl.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cultmtl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cultmtl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-google-maps-style-css'  href='https://cultmtl.com/wp-content/plugins/wp-event-manager-google-maps/assets/css/frontend.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-frontend-css'  href='https://cultmtl.com/wp-content/plugins/wp-event-manager/assets/css/frontend.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-jquery-ui-css-css'  href='https://cultmtl.com/wp-content/plugins/wp-event-manager/assets/js/jquery-ui/jquery-ui.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-jquery-timepicker-css-css'  href='https://cultmtl.com/wp-content/plugins/wp-event-manager/assets/js/jquery-timepicker/jquery.timepicker.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-grid-style-css'  href='https://cultmtl.com/wp-content/plugins/wp-event-manager/assets/css/wpem-grid.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-font-style-css'  href='https://cultmtl.com/wp-content/plugins/wp-event-manager/assets/fonts/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://cultmtl.com/wp-content/themes/cultmtl/assets/build/theme.min.css?ver=1.0.73-#8434' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://cultmtl.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=2.19' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_0-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/themes/lazyest-style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_1-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/css/_slideshow.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_2-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/css/_ajax.css?ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;libraries=places&#038;language=en&#038;region=CA&#038;key=AIzaSyCu40YGC42ldYmDHRXxfYaqBJd02KAHT44&#038;ver=5.6.2' id='google-maps-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/cultmtl/assets/build/persist/prebid-ads.js?ver=1.0.73-#8434' id='adblock-detect-js'></script>
<script type='text/javascript' id='google_ad_js-js-extra'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/18345437\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["2021","04","tom-brady-to-bring-montreal-expos-back-to-the-mlb-in-2022-april-fools-day"],"Category":["News","Sports"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.6.2' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.6.2' id='dfp_ads-js'></script>
<link rel="https://api.w.org/" href="https://cultmtl.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cultmtl.com/wp-json/wp/v2/posts/192121" /><link rel="alternate" type="application/json+oembed" href="https://cultmtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultmtl.com%2F2021%2F04%2Ftom-brady-to-bring-montreal-expos-back-to-the-mlb-in-2022-april-fools-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cultmtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultmtl.com%2F2021%2F04%2Ftom-brady-to-bring-montreal-expos-back-to-the-mlb-in-2022-april-fools-day%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.6.2 -->
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
			<!-- Real Favicon Generator -->
	<link rel="apple-touch-icon" sizes="180x180" href="https://cultmtl.com/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://cultmtl.com/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://cultmtl.com/favicon-16x16.png">
	<link rel="manifest" href="https://cultmtl.com/site.webmanifest">
	<link rel="mask-icon" href="https://cultmtl.com/safari-pinned-tab.svg" color="#000000">
	<meta name="theme-color" content="#ffffff">
			<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-300.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-300italic.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-600.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-700.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-italic.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-regular.woff2">
		</head>

<body class="post-template-default single single-post postid-192121 single-format-standard no-sidebar cultmtl">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WWRKCBH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<svg aria-hidden="true" style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="icon-envelop" viewBox="0 0 32 32">
<title>envelop</title>
<path d="M29 4h-26c-1.65 0-3 1.35-3 3v20c0 1.65 1.35 3 3 3h26c1.65 0 3-1.35 3-3v-20c0-1.65-1.35-3-3-3zM12.461 17.199l-8.461 6.59v-15.676l8.461 9.086zM5.512 8h20.976l-10.488 7.875-10.488-7.875zM12.79 17.553l3.21 3.447 3.21-3.447 6.58 8.447h-19.579l6.58-8.447zM19.539 17.199l8.461-9.086v15.676l-8.461-6.59z"></path>
</symbol>
<symbol id="icon-earth" viewBox="0 0 32 32">
<title>earth</title>
<path d="M16 0c-8.837 0-16 7.163-16 16s7.163 16 16 16 16-7.163 16-16-7.163-16-16-16zM16 30c-1.967 0-3.84-0.407-5.538-1.139l7.286-8.197c0.163-0.183 0.253-0.419 0.253-0.664v-3c0-0.552-0.448-1-1-1-3.531 0-7.256-3.671-7.293-3.707-0.188-0.188-0.442-0.293-0.707-0.293h-4c-0.552 0-1 0.448-1 1v6c0 0.379 0.214 0.725 0.553 0.894l3.447 1.724v5.871c-3.627-2.53-6-6.732-6-11.489 0-2.147 0.484-4.181 1.348-6h3.652c0.265 0 0.52-0.105 0.707-0.293l4-4c0.188-0.188 0.293-0.442 0.293-0.707v-2.419c1.268-0.377 2.61-0.581 4-0.581 2.2 0 4.281 0.508 6.134 1.412-0.13 0.109-0.256 0.224-0.376 0.345-1.133 1.133-1.757 2.64-1.757 4.243s0.624 3.109 1.757 4.243c1.139 1.139 2.663 1.758 4.239 1.758 0.099 0 0.198-0.002 0.297-0.007 0.432 1.619 1.211 5.833-0.263 11.635-0.014 0.055-0.022 0.109-0.026 0.163-2.541 2.596-6.084 4.208-10.004 4.208z"></path>
</symbol>
<symbol id="icon-facebook" viewBox="0 0 32 32">
<title>facebook</title>
<path d="M19 6h5v-6h-5c-3.86 0-7 3.14-7 7v3h-4v6h4v16h6v-16h5l1-6h-6v-3c0-0.542 0.458-1 1-1z"></path>
</symbol>
<symbol id="icon-instagram" viewBox="0 0 32 32">
<title>instagram</title>
<path d="M16 2.881c4.275 0 4.781 0.019 6.462 0.094 1.563 0.069 2.406 0.331 2.969 0.55 0.744 0.288 1.281 0.638 1.837 1.194 0.563 0.563 0.906 1.094 1.2 1.838 0.219 0.563 0.481 1.412 0.55 2.969 0.075 1.688 0.094 2.194 0.094 6.463s-0.019 4.781-0.094 6.463c-0.069 1.563-0.331 2.406-0.55 2.969-0.288 0.744-0.637 1.281-1.194 1.837-0.563 0.563-1.094 0.906-1.837 1.2-0.563 0.219-1.413 0.481-2.969 0.55-1.688 0.075-2.194 0.094-6.463 0.094s-4.781-0.019-6.463-0.094c-1.563-0.069-2.406-0.331-2.969-0.55-0.744-0.288-1.281-0.637-1.838-1.194-0.563-0.563-0.906-1.094-1.2-1.837-0.219-0.563-0.481-1.413-0.55-2.969-0.075-1.688-0.094-2.194-0.094-6.463s0.019-4.781 0.094-6.463c0.069-1.563 0.331-2.406 0.55-2.969 0.288-0.744 0.638-1.281 1.194-1.838 0.563-0.563 1.094-0.906 1.838-1.2 0.563-0.219 1.412-0.481 2.969-0.55 1.681-0.075 2.188-0.094 6.463-0.094zM16 0c-4.344 0-4.887 0.019-6.594 0.094-1.7 0.075-2.869 0.35-3.881 0.744-1.056 0.412-1.95 0.956-2.837 1.85-0.894 0.888-1.438 1.781-1.85 2.831-0.394 1.019-0.669 2.181-0.744 3.881-0.075 1.713-0.094 2.256-0.094 6.6s0.019 4.887 0.094 6.594c0.075 1.7 0.35 2.869 0.744 3.881 0.413 1.056 0.956 1.95 1.85 2.837 0.887 0.887 1.781 1.438 2.831 1.844 1.019 0.394 2.181 0.669 3.881 0.744 1.706 0.075 2.25 0.094 6.594 0.094s4.888-0.019 6.594-0.094c1.7-0.075 2.869-0.35 3.881-0.744 1.050-0.406 1.944-0.956 2.831-1.844s1.438-1.781 1.844-2.831c0.394-1.019 0.669-2.181 0.744-3.881 0.075-1.706 0.094-2.25 0.094-6.594s-0.019-4.887-0.094-6.594c-0.075-1.7-0.35-2.869-0.744-3.881-0.394-1.063-0.938-1.956-1.831-2.844-0.887-0.887-1.781-1.438-2.831-1.844-1.019-0.394-2.181-0.669-3.881-0.744-1.712-0.081-2.256-0.1-6.6-0.1v0z"></path>
<path d="M16 7.781c-4.537 0-8.219 3.681-8.219 8.219s3.681 8.219 8.219 8.219 8.219-3.681 8.219-8.219c0-4.537-3.681-8.219-8.219-8.219zM16 21.331c-2.944 0-5.331-2.387-5.331-5.331s2.387-5.331 5.331-5.331c2.944 0 5.331 2.387 5.331 5.331s-2.387 5.331-5.331 5.331z"></path>
<path d="M26.462 7.456c0 1.060-0.859 1.919-1.919 1.919s-1.919-0.859-1.919-1.919c0-1.060 0.859-1.919 1.919-1.919s1.919 0.859 1.919 1.919z"></path>
</symbol>
<symbol id="icon-twitter" viewBox="0 0 32 32">
<title>twitter</title>
<path d="M32 7.075c-1.175 0.525-2.444 0.875-3.769 1.031 1.356-0.813 2.394-2.1 2.887-3.631-1.269 0.75-2.675 1.3-4.169 1.594-1.2-1.275-2.906-2.069-4.794-2.069-3.625 0-6.563 2.938-6.563 6.563 0 0.512 0.056 1.012 0.169 1.494-5.456-0.275-10.294-2.888-13.531-6.862-0.563 0.969-0.887 2.1-0.887 3.3 0 2.275 1.156 4.287 2.919 5.463-1.075-0.031-2.087-0.331-2.975-0.819 0 0.025 0 0.056 0 0.081 0 3.181 2.263 5.838 5.269 6.437-0.55 0.15-1.131 0.231-1.731 0.231-0.425 0-0.831-0.044-1.237-0.119 0.838 2.606 3.263 4.506 6.131 4.563-2.25 1.762-5.075 2.813-8.156 2.813-0.531 0-1.050-0.031-1.569-0.094 2.913 1.869 6.362 2.95 10.069 2.95 12.075 0 18.681-10.006 18.681-18.681 0-0.287-0.006-0.569-0.019-0.85 1.281-0.919 2.394-2.075 3.275-3.394z"></path>
</symbol>
</defs>
</svg>

<div id="page" class="site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header site-header--minimal">

		<div class="header__logo">
			<a href="https://cultmtl.com/" rel="home" class="logo-link">
				<img class="logo-image logo-image--dark" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/images/cult-logo-dark-2020.svg" alt="Cult MTL" />
				<img class="logo-image logo-image--light" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/images/cult-logo-light-2020.svg" alt="Cult MTL" aria-hidden="true" />
			</a>
		</div>


		<div class="header__social">

				<ul class="social-links">
								<li class="social-link">
				<a href="https://www.facebook.com/CultMTL/" target="_blank" alt="facebook link">
					<svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg><span class="visuallyhidden icon__name"> icon-facebook</span>
				</a>
			</li>
								<li class="social-link">
				<a href="https://twitter.com/CultMTL" target="_blank" alt="twitter link">
					<svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg><span class="visuallyhidden icon__name"> icon-twitter</span>
				</a>
			</li>
								<li class="social-link">
				<a href="https://www.instagram.com/cultmtl/" target="_blank" alt="instagram link">
					<svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg><span class="visuallyhidden icon__name"> icon-instagram</span>
				</a>
			</li>
			</ul>
	
		</div>

		<nav class="header__menu" id="navigationWrapper">

			<ul id="menuPrimary" class="menu--primary"><li id="menu-item-190854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190854"><a href="https://cultmtl.com/category/arts-life/">Arts &amp; Life</a>
<ul class="sub-menu">
	<li id="menu-item-190855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190855"><a href="https://cultmtl.com/category/arts-life/">All Arts &#038; Life</a></li>
	<li id="menu-item-190856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190856"><a href="https://cultmtl.com/category/arts-life/best-buds/">:best buds</a></li>
	<li id="menu-item-181194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181194"><a href="https://cultmtl.com/category/arts-life/arts/">Arts</a></li>
	<li id="menu-item-181196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181196"><a href="https://cultmtl.com/category/arts-life/books/">Books</a></li>
	<li id="menu-item-181197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181197"><a href="https://cultmtl.com/category/arts-life/comedy/">Comedy</a></li>
	<li id="menu-item-181198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181198"><a href="https://cultmtl.com/category/arts-life/dance/">Dance</a></li>
	<li id="menu-item-181199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181199"><a href="https://cultmtl.com/category/arts-life/gaming/">Gaming</a></li>
	<li id="menu-item-181214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181214"><a href="https://cultmtl.com/category/arts-life/life/">Life</a></li>
	<li id="menu-item-181200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181200"><a href="https://cultmtl.com/category/arts-life/stage/">Stage</a></li>
	<li id="menu-item-181216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181216"><a href="https://cultmtl.com/category/arts-life/style/">Style</a></li>
	<li id="menu-item-181201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181201"><a href="https://cultmtl.com/category/arts-life/theatre/">Theatre</a></li>
	<li id="menu-item-181195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181195"><a href="https://cultmtl.com/category/arts-life/visual-arts/">Visual Arts</a></li>
</ul>
</li>
<li id="menu-item-181206" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-181206"><a href="https://cultmtl.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-190852" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-190852"><a href="https://cultmtl.com/category/news/">All News</a></li>
	<li id="menu-item-181203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181203"><a href="https://cultmtl.com/category/news/editorial/">:editorial</a></li>
	<li id="menu-item-181204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181204"><a href="https://cultmtl.com/category/news/inspectah-dep/">:inspectah dep</a></li>
	<li id="menu-item-190857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190857"><a href="https://cultmtl.com/category/arts-life/the-1st-half/">:the 1st half</a></li>
	<li id="menu-item-190858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190858"><a href="https://cultmtl.com/category/news/mtl-courtside/">:mtl courtside</a></li>
	<li id="menu-item-181205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181205"><a href="https://cultmtl.com/category/news/rant-line/">:rant line</a></li>
	<li id="menu-item-181202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181202"><a href="https://cultmtl.com/category/news/city/">City</a></li>
	<li id="menu-item-181207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181207"><a href="https://cultmtl.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-181215" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181215"><a href="https://cultmtl.com/category/news/sports/">Sports</a></li>
	<li id="menu-item-181208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181208"><a href="https://cultmtl.com/category/news/tech/">Tech</a></li>
	<li id="menu-item-181217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181217"><a href="https://cultmtl.com/category/news/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-181209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-181209"><a href="https://cultmtl.com/category/screen/">Film &amp; TV</a>
<ul class="sub-menu">
	<li id="menu-item-181227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181227"><a href="https://cultmtl.com/category/screen/">All Film &#038; TV</a></li>
	<li id="menu-item-181210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181210"><a href="https://cultmtl.com/category/screen/made-in-mtl/">:made in mtl</a></li>
	<li id="menu-item-181211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181211"><a href="https://cultmtl.com/category/screen/film/">Film</a></li>
	<li id="menu-item-181212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181212"><a href="https://cultmtl.com/category/screen/tv/">TV</a></li>
</ul>
</li>
<li id="menu-item-181218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-181218"><a href="https://cultmtl.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-181229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181229"><a href="https://cultmtl.com/category/music/">All Music</a></li>
	<li id="menu-item-181219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181219"><a href="https://cultmtl.com/category/music/hammer-of-the-mods/">:hammer of the mods</a></li>
	<li id="menu-item-181220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181220"><a href="https://cultmtl.com/category/music/play-recent/">:play recent</a></li>
	<li id="menu-item-181221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181221"><a href="https://cultmtl.com/category/music/music-music/">Music</a></li>
	<li id="menu-item-181222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181222"><a href="https://cultmtl.com/category/music/nightlife/">Nightlife</a></li>
	<li id="menu-item-181223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181223"><a href="https://cultmtl.com/category/music/shows/">Shows</a></li>
	<li id="menu-item-181224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181224"><a href="https://cultmtl.com/category/music/sounds/">Sounds</a></li>
</ul>
</li>
<li id="menu-item-181213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181213"><a href="https://cultmtl.com/category/food-drink/">Food &amp; Drink</a></li>
<li id="menu-item-181230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181230"><a href="https://cultmtl.com/events/">Events</a></li>
<li id="menu-item-181231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181231"><a href="https://cultmtl.com/magazine/">Magazine</a></li>
<li id="menu-item-190853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190853"><a href="https://cultmtl.com/category/best-of-mtl/">Best of MTL</a></li>
</ul>
			<ul id="menuSecondary" class="menu--secondary"><li id="menu-item-190859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190859"><a href="https://cultmtl.com/about-contact/">Contact</a></li>
<li id="menu-item-190860" class="phone-only menu-item menu-item-type-custom menu-item-object-custom menu-item-190860"><a href="mailto:ads@cultmontreal.com">Advertise</a></li>
</ul>
		</nav>

	</header>

<div id="content" class="site-content">

	<div id="primary" class="content__main">

		
<article id="post-192121" class="post-192121 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sports">

	
<aside id="sidebarPostsLeaderboard" class='entry-sidebar--leaderboard'>
	<section id="adwidget_htmlwidget-15" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'>

<script type='text/javascript'>
	googletag.cmd.push(function() {
		var mapping1 = googletag.sizeMapping().
		addSize([728, 0], [728, 90]).
		addSize([0, 0], [320, 50]).
		build();

		googletag.defineSlot('/18345437/Header_Homepage_728x90', [[320, 50], [728, 90]], 'topPostAd').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/18345437/18345437', [320, 50], 'div-gpt-ad-1441641940619-1').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>
<div>
	<!-- /18345437/Header_Homepage_728x90 -->
	<div id='topPostAd'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('topPostAd'); });
		</script>
	</div>
</div>
</div></section></aside>

	
<header class="entry-header hero">

<div class="hero__image" >
				<div class="post-thumbnail">
				<div class="post-thumbnail__inner">
					<img src="https://cultmtl.com/wp-content/uploads/2021/04/Tom-Brady-Expos.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Tom Brady Expos" loading="lazy" />				</div>
											</div><!-- .post-thumbnail -->

		</div>

<div class="hero__content">

	<div class="entry-meta">
		<span class="entry-meta__categories"><a href="https://cultmtl.com/category/news/" rel="category tag">News</a>, <a href="https://cultmtl.com/category/news/sports/" rel="category tag">Sports</a></span>		<span class="entry-meta__posted-on"><time class="entry-date published updated" datetime="2021-04-01T10:28:04-04:00">April 1, 2021</time></span>	</div>

	<div class="page-title entry-title">
		<h1 class="page-title">Tom Brady to bring the Montreal Expos back to the MLB in 2022</h1>		<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/cultmtl/">CultMTL</a></span></span>	</div>

	<div class="entry-summary">
		<p>&#8220;Excited to be the first player/coach/owner in MLB history.&#8221;</p>
	</div>

		<p class="entry-meta__sharing">
		<a class="sharing-button sharing-button--twitter" href="https://twitter.com/intent/tweet?text=Tom%20Brady%20to%20bring%20the%20Montreal%20Expos%20back%20to%20the%20MLB%20in%202022&#038;url=https%3A%2F%2Fcultmtl.com%2F2021%2F04%2Ftom-brady-to-bring-montreal-expos-back-to-the-mlb-in-2022-april-fools-day%2F&#038;via=Crunchify" target="_blank" title="Share this page on Twitter">Twitter</a>
		<a class="sharing-button sharing-button--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcultmtl.com%2F2021%2F04%2Ftom-brady-to-bring-montreal-expos-back-to-the-mlb-in-2022-april-fools-day%2F" target="_blank" title="Share this page on Facebook">Facebook</a>
		<a class="sharing-button sharing-button--pinterest" href="https://pinterest.com/pin/create/button/?urlhttps%3A%2F%2Fcultmtl.com%2F2021%2F04%2Ftom-brady-to-bring-montreal-expos-back-to-the-mlb-in-2022-april-fools-day%2F" target="_blank" title="Share this page on Pinterest">Pinterest</a>
		<a class="sharing-button sharing-button--linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fcultmtl.com%2F2021%2F04%2Ftom-brady-to-bring-montreal-expos-back-to-the-mlb-in-2022-april-fools-day%2F&#038;title=Tom%20Brady%20to%20bring%20the%20Montreal%20Expos%20back%20to%20the%20MLB%20in%202022" target="_blank" title="Share this page on Linkedin">LinkedIn</a>
	</p>
	
</div>
</header>

	
<aside id="sidebarPostsBeforeContent" class="entry-sidebar--before-content">
	<section id="adwidget_htmlwidget-10" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="postsBeforeContent">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
        googletag.defineSlot('/18345437/Top_Homepage_300x250', [300, 250], 'postsBeforeContent')
          .addService(googletag.pubads());
        googletag.enableServices();
        googletag.display('postsBeforeContent');
    });
  </script>
</div></div></section></aside>

	<div class="entry-content">

		
<p>This morning NFL superstar Tom Brady released a statement on Twitter saying that he&#8217;s bringing the Montreal Expos back to the MLB in 2022, and that he&#8217;s excited to be the league&#8217;s first player/coach/owner. This is of course an April Fools&#8217; Day joke.</p>



<p>Brady was drafted in the 18th round of the 1995 MLB draft by the Montreal Expos, however his career path obviously led to football.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">With opening day today, excited to announce we’re bringing the Expos back to the MLB in 2022. Excited to be the first player/coach/owner in MLB history. <a href="https://t.co/Sre5y5LUL2">pic.twitter.com/Sre5y5LUL2</a></p>&mdash; Tom Brady (@TomBrady) <a href="https://twitter.com/TomBrady/status/1377621905813946369?ref_src=twsrc%5Etfw">April 1, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><figcaption>Tom Brady to bring the Montreal Expos back to the MLB in 2022 (April Fools&#8217;)</figcaption></figure>



<hr class="wp-block-separator"/>



<p><strong><em>For the latest news updates</em>,&nbsp;<em>please visit our News&nbsp;<a href="https://cultmtl.com/category/news/">section</a></em>.</strong></p>
	</div>

	<footer class="entry-footer">

		
<aside id="sidebarPostsAfterContent" class="entry-sidebar--after-content">
	<section id="adwidget_htmlwidget-13" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="postsAfterContent">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
        googletag.defineSlot('/18345437/Sidebar_Homepage_300x250', [300, 250], 'postsAfterContent')
          .addService(googletag.pubads());
        googletag.enableServices();
        googletag.display('postsAfterContent');
    });
  </script>
</div></div></section></aside>

		<div class="entry-meta">
				<p class="entry-meta__sharing">
		<a class="sharing-button sharing-button--twitter" href="https://twitter.com/intent/tweet?text=Tom%20Brady%20to%20bring%20the%20Montreal%20Expos%20back%20to%20the%20MLB%20in%202022&#038;url=https%3A%2F%2Fcultmtl.com%2F2021%2F04%2Ftom-brady-to-bring-montreal-expos-back-to-the-mlb-in-2022-april-fools-day%2F&#038;via=Crunchify" target="_blank" title="Share this page on Twitter">Twitter</a>
		<a class="sharing-button sharing-button--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcultmtl.com%2F2021%2F04%2Ftom-brady-to-bring-montreal-expos-back-to-the-mlb-in-2022-april-fools-day%2F" target="_blank" title="Share this page on Facebook">Facebook</a>
		<a class="sharing-button sharing-button--pinterest" href="https://pinterest.com/pin/create/button/?urlhttps%3A%2F%2Fcultmtl.com%2F2021%2F04%2Ftom-brady-to-bring-montreal-expos-back-to-the-mlb-in-2022-april-fools-day%2F" target="_blank" title="Share this page on Pinterest">Pinterest</a>
		<a class="sharing-button sharing-button--linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fcultmtl.com%2F2021%2F04%2Ftom-brady-to-bring-montreal-expos-back-to-the-mlb-in-2022-april-fools-day%2F&#038;title=Tom%20Brady%20to%20bring%20the%20Montreal%20Expos%20back%20to%20the%20MLB%20in%202022" target="_blank" title="Share this page on Linkedin">LinkedIn</a>
	</p>
				<span class="entry-meta__categories">Posted in <a href="https://cultmtl.com/category/news/" rel="category tag">News</a>, <a href="https://cultmtl.com/category/news/sports/" rel="category tag">Sports</a></span>		</div>

		<div class="entry-author">
			
<div class="author-box  author-box--image-no-stretch">

			<div class="author__image-wrap">
			<img width="640" height="640" src="https://cultmtl.com/wp-content/uploads/2020/05/Cult-MTL-new-2020-logo-with-white-border-Copy-2-640x640.png" class="attachment-thumbnail size-thumbnail" alt="Cult MTL 2020 logo" loading="lazy" srcset="https://cultmtl.com/wp-content/uploads/2020/05/Cult-MTL-new-2020-logo-with-white-border-Copy-2-640x640.png 640w, https://cultmtl.com/wp-content/uploads/2020/05/Cult-MTL-new-2020-logo-with-white-border-Copy-2.png 1023w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 640px" />		</div>
	
	<div class="author__details-wrap">

		<h2 class="author__name"><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/cultmtl/">CultMTL</a></span></span></h2>
						<span class="author__job-title">Contributor</span>

							<div class="author__bio">
				Cult MTL is a daily news website and monthly magazine focusing on Montreal culture, music, arts, news, politics and city life. Along with interviewing local and visiting artists, promoters and entrepreneurs, we feature analysis and criticism, curate a daily To-Do List and run the annual Best of MTL readers poll.			</div>
		
			<ul class="author__social-links">
								<li class="author__social-link">
				<a href="mailto:info@cultmontreal.com" target="_blank" alt="public_email link">
					<svg class="icon icon-envelop"><use xlink:href="#icon-envelop"></use></svg><span class="visuallyhidden icon__name"> icon-envelop</span>
				</a>
			</li>
								<li class="author__social-link">
				<a href="https://www.instagram.com/cultmtl" target="_blank" alt="instagram link">
					<svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg><span class="visuallyhidden icon__name"> icon-instagram</span>
				</a>
			</li>
								<li class="author__social-link">
				<a href="https://www.twitter.com/CultMTL" target="_blank" alt="twitter link">
					<svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg><span class="visuallyhidden icon__name"> icon-twitter</span>
				</a>
			</li>
								<li class="author__social-link">
				<a href="https://www.facebook.com/CultMTL/" target="_blank" alt="facebook link">
					<svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg><span class="visuallyhidden icon__name"> icon-facebook</span>
				</a>
			</li>
			</ul>
	
	</div>
</div>
		</div>

	</footer>

</article>


<aside id="sidebarPostsFooter" class="entry-sidebar--footer">
	<section id="adwidget_htmlwidget-8" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="postsFooter">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
        googletag.defineSlot('/18345437/Left_ROS_160x600', [160, 600], 'postsFooter')
          .addService(googletag.pubads());
        googletag.enableServices();
        googletag.display('postsFooter');
    });
  </script>
</div></div></section><section id="cultmtl-recent-posts-2" class="widget widget--related-posts">			<a class="section-header" href="https://cultmtl.com/page/2/">
				<h2 class="section-header__title">latest</h2>
				<span class="section-header__see-more" >| see all</span>
			</a>
			<article id="post-192118" class="loop-entry post-192118 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-screen">
	<div class="loop-entry__image">
		
			<a class="post-thumbnail" href="https://cultmtl.com/2021/04/warner-bros-canada-played-a-mean-april-fools-joke-on-mortal-kombat-fans/" aria-hidden="true" tabindex="-1">
				<img src="https://cultmtl.com/wp-content/uploads/2021/04/A345BFC3-B3E5-4202-8D18-8A621D0CB8FB.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Warner Bros. played a mean April Fools’ joke on Mortal Kombat fans" loading="lazy" srcset="https://cultmtl.com/wp-content/uploads/2021/04/A345BFC3-B3E5-4202-8D18-8A621D0CB8FB.jpeg 2048w, https://cultmtl.com/wp-content/uploads/2021/04/A345BFC3-B3E5-4202-8D18-8A621D0CB8FB-1280x643.jpeg 1280w, https://cultmtl.com/wp-content/uploads/2021/04/A345BFC3-B3E5-4202-8D18-8A621D0CB8FB-1920x965.jpeg 1920w, https://cultmtl.com/wp-content/uploads/2021/04/A345BFC3-B3E5-4202-8D18-8A621D0CB8FB-1440x724.jpeg 1440w, https://cultmtl.com/wp-content/uploads/2021/04/A345BFC3-B3E5-4202-8D18-8A621D0CB8FB-1536x772.jpeg 1536w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 770px" />			</a>
				</div>

	<div class="loop-entry__content">

		<header class="entry-header">
			<h3 class="entry-title"><a href="https://cultmtl.com/2021/04/warner-bros-canada-played-a-mean-april-fools-joke-on-mortal-kombat-fans/" rel="bookmark">Warner Bros. played a mean April Fools’ joke on Mortal Kombat fans</a></h3>
				<div class="entry-meta">
					<span class="entry-meta__posted-on"><time class="entry-date published updated" datetime="2021-04-01T02:16:49-04:00">April 1, 2021</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/cultmtl/">CultMTL</a></span></span>
				</div>
					</header>

		<div class="entry-summary">
			<p>“Check out the most intense fatalities in the upcoming #MortalKombatMovie!”</p>
		</div>

	</div>

</article>
<article id="post-192110" class="loop-entry post-192110 post type-post status-publish format-standard has-post-thumbnail hentry category-screen category-tv">
	<div class="loop-entry__image">
		
			<a class="post-thumbnail" href="https://cultmtl.com/2021/04/a-quebec-version-of-love-island-is-on-the-way-lile-de-lamour/" aria-hidden="true" tabindex="-1">
				<img src="https://cultmtl.com/wp-content/uploads/2021/04/Love-Island-Lile-de-lamour.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A Quebec version of Love Island is on the way: L&#8217;île de l&#8217;amour" loading="lazy" />			</a>
				</div>

	<div class="loop-entry__content">

		<header class="entry-header">
			<h3 class="entry-title"><a href="https://cultmtl.com/2021/04/a-quebec-version-of-love-island-is-on-the-way-lile-de-lamour/" rel="bookmark">A Quebec version of Love Island is on the way: L&#8217;île de l&#8217;amour</a></h3>
				<div class="entry-meta">
					<span class="entry-meta__posted-on"><time class="entry-date published updated" datetime="2021-04-01T00:31:03-04:00">April 1, 2021</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/mr-wavvy/">Mr. Wavvy</a></span></span>
				</div>
					</header>

		<div class="entry-summary">
			<p>Naadei of Occupation Double will host the series.</p>
		</div>

	</div>

</article>
</section></aside>

	</div>

	
</div>


	<footer id="colophon" class="site-footer">

		<div class="footer">

			<div class="footer__logo">
				<a href="https://cultmtl.com/" rel="home" class="logo-link">
					<img class="logo-image logo-image--dark" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/images/cult-logo-dark-2020.svg" alt="Cult MTL" />
					<img class="logo-image logo-image--light" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/images/cult-logo-light-2020.svg" alt="Cult MTL" aria-hidden="true" />
				</a>
				<span class="visuallyhidden">Search popup trigger</span>
			</div>

			<div class="footer__menu">
				<div id="menuToggle" class="menu-icon menu-toggle" aria-label="toggle menu">
					<span class="menu-icon__bar" aria-hidden="true"></span>
					<span class="visuallyhidden">toggle menu</span>
				</div>
			</div>

		</div>

	</footer>
</div>

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://cultmtl.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://cultmtl.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://cultmtl.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://cultmtl.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://cultmtl.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://cultmtl.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://cultmtl.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://cultmtl.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/dist/url.min.js?ver=98645f0502e5ed8dadffd161e39072d2' id='wp-url-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/dist/hooks.min.js?ver=84b89ab09cbfb4469f02183611cc0939' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/dist/api-fetch.min.js?ver=4dec825c071b87c57f687eb90f7c23c3' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://cultmtl.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "90c888b808" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://cultmtl.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/wp-event-manager/assets/js/common.min.js?ver=3.1.19' id='wp-event-manager-common-js'></script>
<script type='text/javascript' id='wp-event-manager-content-event-listing-js-extra'>
/* <![CDATA[ */
var event_manager_content_event_listing = {"i18n_datepicker_format":"yy-mm-dd","i18n_initialText":"Select Date Range","i18n_applyButtonText":"Apply","i18n_clearButtonText":"Clear","i18n_cancelButtonText":"Cancel","i18n_today":"Today","i18n_tomorrow":"Tomorrow","i18n_thisWeek":"This Week","i18n_nextWeek":"Next Week","i18n_thisMonth":"This Month","i18n_nextMonth":"Next Month","i18n_thisYear":"This Year","i18n_nextYear":"Next Year"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/wp-event-manager/assets/js/content-event-listing.min.js?ver=3.1.19' id='wp-event-manager-content-event-listing-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/wp-event-manager-google-maps/assets/js/markerclusterer.js?ver=1.8.3' id='wp-event-manager-google-maps-cluster-js'></script>
<script type='text/javascript' id='wpem-google-maps-js-extra'>
/* <![CDATA[ */
var wpem_google_maps = {"ajax_url":"\/em-ajax\/%%endpoint%%\/","security":"97b2dffe70","i18n_current_location_button_html":"<button class=\"wpem-my-location\" type=\"button\"><img class=\"wpem-my-location-img\" src=\"https:\/\/cultmtl.com\/wp-content\/plugins\/wp-event-manager-google-maps\/assets\/images\/wpem-my-location-black.png\" alt=\"My Location\"><\/button>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/wp-event-manager-google-maps/assets/js/wpem-google-maps.js?ver=1.8.3' id='wpem-google-maps-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/wp-event-manager/assets/js/jquery-timepicker/jquery.timepicker.min.js?ver=3.1.19' id='wp-event-manager-jquery-timepicker-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/cultmtl/assets/build/app.min.js?ver=1.0.73-#8434' id='theme-scripts-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=2.19' id='cffscripts-js'></script>
<script type='text/javascript' id='lg_gallery-js-extra'>
/* <![CDATA[ */
var lazyest_ajax = {"ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php","searchfor":"Searching for comment...","pleasewait":"Please wait while Lazyest Gallery searches for ","pagination":"default"};
var lazyest_widgets = {"_nonce":"83468550e3","ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php","slideshow_duration":"5000"};
var lazyestshow = {"captionqueue":"2000","captionopcty":"2000","slideview":"1000","duration":"5000"};
var lazyestimg = {"ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/lazyest-gallery/js/lazyest-gallery.js?ver=1.1.20' id='lg_gallery-js'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

</body>
</html>
