<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
	<head>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-122836564-1"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-122836564-1');
</script>

<meta name="google-site-verification" content="Ut3aKeeRfBgaLb-Sn1BX47Tw3x3C7HJup0TAQfQbNs8" />

<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>


<script type='text/javascript'>
	googletag.cmd.push(function() {

		var mapping1 = googletag.sizeMapping().
		addSize([728, 0], [728, 90]).
		addSize([0, 0], [320, 50]).
		build();

		googletag.defineSlot('/18345437/Header_Homepage_728x90', [[320, 50], [728, 90]], 'div-gpt-ad-1441641940619-0').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/18345437/18345437', [320, 50], 'div-gpt-ad-1441641940619-1').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>

<!-- GENERAL HEADER -->
<title>Cult MTL | Aquaman: nautical by nature</title>
<meta content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" name="viewport">
<meta content="black" name="apple-mobile-web-app-status-bar-style">
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->

<!-- THEME OPTIONS -->
        
        <!-- DYNAMIC HEAD -->
        	<!-- NATIVE HEADER STUFF -->

		
		<meta name='description' content='Cult(ure) in the city'>
		<meta charset="UTF-8">
		<link rel="pingback" href="https://cultmtl.com/xmlrpc.php" />

	<!-- FAVICON -->

		<link rel="apple-touch-icon" sizes="57x57" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-152x152.png">

		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="favicons/mstile-144x144.png">
		 
		<link rel="shortcut icon" href="https://cultmtl.com/wp-content/uploads/2015/09/logo-64x643.png" />

		
	<!-- USER FONTS -->

		<link href='https://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>		<link href='https://fonts.googleapis.com/css?family=Old+Standard+TT' rel='stylesheet' type='text/css'>				<link href='https://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>		<link href='https://fonts.googleapis.com/css?family=Cabin:700' rel='stylesheet' type='text/css'>		<link href='https://fonts.googleapis.com/css?family=Cabin:italic' rel='stylesheet' type='text/css'>		<link href='https://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>		
	<!-- OPEN GRAPH -->

		
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://cultmtl.com/2018/12/aquaman/"/>
			<meta property="og:site_name" content="Cult MTL" />

								<meta property="og:title" content="Aquaman: nautical by nature" />
				
								<meta property="og:description" content="

Jason Momoa in Aquaman



I think all nerds would somewhat agree with me when I say that there are three types of superhero film fans: Marvel maniacs, Marvel enthusiasts, and then the third and best kind, those who just want a trippy version of Blue Planet with a very wet Jason Momoa.

Enter Aquaman, a silly splash of a superhero movie ..."/>
				
								<meta property="og:image" content="https://cultmtl.com/wp-content/uploads/2018/12/MV5BMjMxMTA1MDEwNF5BMl5BanBnXkFtZTgwOTcxNDY5NTM@._V1_-e1545335744890.jpg" />
				
		
		<!-- WORDPRESS MAIN HEADER CALL -->
		
<style type='text/css'>li.lgf-item{width:156px;} li.lgi-item{width:156px}</style>
		<style type="text/css">
			li.lazyest_random, li.lazyest_recent { list-style-type: none; }
			.lazyest_random_slideshow_item, .lazyest_recent_slideshow_item { position:relative }
			.lazyest_random_slideshow_item div.lg_thumb, .lazyest_recent_slideshow_item div.lg_thumb { position:absolute; top:0; left:0; z-index:8; }
			.lazyest_random_slideshow_item div.lg_thumb.active, .lazyest_recent_slideshow_item div.lg_thumb.active { z-index:10; }
			.lazyest_random_slideshow_item div.lg_thumb.last-active, .lazyest_recent_slideshow_item div.lg_thumb.last-active { z-index:9; }
			.lazyest_recent_slideshow_item span.args { display: none; }
		</style>
		<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cult MTL &raquo; Feed" href="https://cultmtl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult MTL &raquo; Comments Feed" href="https://cultmtl.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cultmtl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://cultmtl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='scene_widgets_plugin_style-css'  href='https://cultmtl.com/wp-content/plugins/scene-widgets-plugin/css/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://cultmtl.com/wp-content/themes/scene/css/normalize.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='canon-flexslider-style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/flexslider.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='canon-font-awesome-style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/font-awesome.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='canon-owl-carousel-style-css'  href='https://cultmtl.com/wp-content/themes/scene/js/owl-carousel/owl.carousel.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='canon-mosaic-style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/mosaic.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='canon-sidr-style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/jquery.sidr.light.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='canon-mediaelementplayer-style-css'  href='https://cultmtl.com/wp-content/themes/scene/js/media/mediaelementplayer.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-style-css'  href='https://cultmtl.com/wp-content/themes/scene/js/fancybox/jquery.fancybox.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-buttons-style-css'  href='https://cultmtl.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-buttons.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-thumbs-style-css'  href='https://cultmtl.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-thumbs.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://cultmtl.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='canon-composer-theme-style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/composer-theme-style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://cultmtl.com/wp-content/themes/scene/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='responsive_style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/responsive.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='fullwidth_style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/full.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='https://cultmtl.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sceneDefault-css-css'  href='https://cultmtl.com/wp-content/themes/scene/css/royalslider-custom-skins/scene-default/scene-default.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='https://cultmtl.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_0-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/themes/lazyest-style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_1-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/css/_slideshow.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_2-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/css/_ajax.css?ver=4.9.9' type='text/css' media='all' />

	<style type="text/css">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</style>


<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/18345437\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["2018","12","aquaman"],"Category":["Film","Film &amp; TV"],"Tag":["Amber Heard","Aquaman","DCEU","Dolph Lundgren","Jason Momoa","Nicole Kidman","Patrick Wilson","Temuera Morrison","Willem Dafoe"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://cultmtl.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cultmtl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cultmtl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Your Xmas survival guide, gig by gig' href='https://cultmtl.com/2018/12/montreal-shows-227/' />
<link rel="canonical" href="https://cultmtl.com/2018/12/aquaman/" />
<link rel='shortlink' href='https://cultmtl.com/?p=143693' />
<link rel="alternate" type="application/json+oembed" href="https://cultmtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultmtl.com%2F2018%2F12%2Faquaman%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cultmtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultmtl.com%2F2018%2F12%2Faquaman%2F&#038;format=xml" />
<!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:51% !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:49% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:49% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:40% !important;}.rp4wp_component_3{height:20% !important;}.rp4wp_component_4{height:40% !important;}.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:51% !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:49% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:49% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:40% !important;}.rp4wp_component_3{height:20% !important;}.rp4wp_component_4{height:40% !important;}.rp4wp-related-posts {  padding: 0.5rem;  box-sizing: border-box;}.rp4wp-col:before {  display:none;}.rp4wp_component {  padding-bottom: 0.5rem !important;}.rp4wp-related-post h3 {  font-size: 2rem;  color: black;  text-transform: uppercase;  border-top: 1px solid black;  padding-top: 2rem;}.rp4wp_component_title a {  font-size: 1.1rem;  line-height: 1.5;  color: #f65486;}.rp4wp_component_title a:hover {  color: black;}.rp4wp_component_excerpt p {  margin: 0;}.rp4wp-posts-list,.rp4wp-posts-list li {  margin: 0 !important;  padding: 0 !important;}.rp4wp_component_image a {    max-height: 250px;    overflow: hidden;    border: 1px solid black;}.rp4wp_component_image a img {    border: none;}
</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://cultmtl.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
	</head>



<div style="text-align: center;">
<!-- /18345437/Header_Homepage_728x90 -->
<div id='div-gpt-ad-1441641940619-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441641940619-0'); });
</script>
</div>
</div>







    <body class="post-template-default single single-post postid-143693 single-format-standard skin-2 wpb-js-composer js-comp-ver-4.5.3 vc_responsive">
		<!-- Jer was here -->
        <!-- MAINTENANCE MODE -->
        
        <!-- HEADER -->
		<!-- HEADER -->
		<div class="sticky-header-wrapper clearfix">

    	<!-- Pre Header Area -->
    	<div class="outter-wrapper pre-header-area header-style-3 ">
    		<div class="wrapper clearfix">
    		
				<div class="pre-header-left left">

											<!-- WORDPRESS MENU: SECONDARY MENU -->
						
				</div>
    		
				<div class="pre-header-right right">

					
	<ul class="social-links boxy">

						<li><a href="https://www.facebook.com/Cultmtl?fref=ts" target='_blank'><em class="fa fa-facebook"></em></a></li>
							<li><a href="https://twitter.com/cultmtl" target='_blank'><em class="fa fa-twitter"></em></a></li>
							<li><a href="https://instagram.com/cultmtl/" target='_blank'><em class="fa fa-instagram"></em></a></li>
			
	</ul>
				</div>
    		
			</div>	
		</div> 
		
		   	
    	
    	<!-- Header Area -->
    	<div class="outter-wrapper header-area header-style-3 ">
    	
			
    		
    		<div class="wrapper clearfix logo-container">
    			<header>
    				<div class="clearfix">
	    				
							
                                        <div class="logo logo-img"><a href='https://cultmtl.com'><img src='https://cultmtl.com/wp-content/uploads/2015/08/CULTMTLlogoGrey-600x4004-300x200.jpg'' alt='Logo'></a></div>
    				</div>
    			</header>
    		</div>
    	</div>
    	
    	
    	
    	<!-- Post Header Area -->
    	<div class="outter-wrapper nav-container post-header-area header-style-3 canon_sticky">
    	
    		<!-- Start Mobile Menu Icon -->
			<div id="mobile-header" class="">
				<a id="responsive-menu-button" href="#sidr-main">
					<em class="fa fa-bars"></em> Menu
				</a>
			</div>
    		
	    	<div id="navigation" class="clearfix">

				    	    	<ul class="menuHideBtn">
    	    		<li><a id="closebtn" class="fa" href="#">&#xf00d;</a></li>
    	    	</ul>

				<div class="post-header-center centered-menu">
					
											<!-- WORDPRESS MENU: PRIMARY -->
						<nav id="the-primary-menu-container" class="primary-menu-container"><ul id="the-primary-menu" class="primary-menu"><li id="menu-item-76462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76462"><a href="https://cultmtl.com/city-life/">City &#038; Life</a></li>
<li id="menu-item-76461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76461"><a href="https://cultmtl.com/music-nightlife/">Music &#038; Nightlife</a></li>
<li id="menu-item-76460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76460"><a href="https://cultmtl.com/film-tv/">Film &#038; TV</a></li>
<li id="menu-item-76459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76459"><a href="https://cultmtl.com/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-76463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76463"><a href="https://cultmtl.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-109079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109079"><a href="https://cultmtl.com/listings/">Music Listings</a></li>
<li id="menu-item-76457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76457"><a href="https://cultmtl.com/photos/">Photo Galleries</a></li>
<li id="menu-item-76456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76456"><a href="https://cultmtl.com/contact/">About/Contact</a></li>
<li id="menu-item-78182" class="toolbar-search-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-78182"><a>Search: <em class="fa fa-search "></em></a></li>
</ul></nav>
				</div>

	    	</div>
    	</div>


	<!-- SEARCH BOX -->

	    <!-- Start Outter Wrapper -->
	    <div class="outter-wrapper search-header-container" data-status="closed">
	        <!-- Start Main Navigation -->
	        <div class="wrapper">
	            <header class="clearfix">

	                <ul class="search_controls">
	                	<li class="search_control_search"><em class="fa fa-search"></em></li>
	                	<li class="search_control_close"><em class="fa fa-times"></em></li>
	                </ul>

	                <form role="search" method="get" id="searchform" action="https://cultmtl.com/">
	                    <input type="text" id="s" class="full" name="s" placeholder="What are you looking for?" />
	                </form>



	            </header>
	        </div>
	        <!-- End Main Navigation -->
	    </div>
	    <!-- End Outter Wrapper -->		        </div>













 







	<!-- BEGIN LOOP -->
	
    	<!-- Start Outter Wrapper -->
    	<div class="outter-wrapper body-wrapper">		
    		<div class="wrapper clearfix">
    			
    			<!-- Main Column -->
    			<div class="col-3-4">


					<!-- FEATURED IMAGE -->
					<div class='featured-media'><div class="mosaic-block circle"><a href="https://cultmtl.com/wp-content/uploads/2018/12/MV5BMjMxMTA1MDEwNF5BMl5BanBnXkFtZTgwOTcxNDY5NTM@._V1_-e1545335744890.jpg" class="mosaic-overlay" title="MV5BMjMxMTA1MDEwNF5BMl5BanBnXkFtZTgwOTcxNDY5NTM@._V1_"></a><div class="mosaic-backdrop"><img src="https://cultmtl.com/wp-content/uploads/2018/12/MV5BMjMxMTA1MDEwNF5BMl5BanBnXkFtZTgwOTcxNDY5NTM@._V1_-e1545335744890.jpg" alt="" /></div></div></div>

					<!-- POST -->
					<div id="post-143693" class="clearfix post-143693 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-screen tag-amber-heard tag-aquaman tag-dceu tag-dolph-lundgren tag-jason-momoa tag-nicole-kidman tag-patrick-wilson tag-temuera-morrison tag-willem-dafoe">

						
						<!-- META -->
														<div class="clearfix single-meta">

			    					<h6 class="meta right"><a class="date" href="https://cultmtl.com/2018/12/20/">December 20, 2018</a></h6>
									<h6 class="feat-1 meta left"><a href="https://cultmtl.com/category/screen/film/">Film</a> | <a href="https://cultmtl.com/category/screen/">Film &amp; TV</a></h6>
								</div>	

								

						<!-- TITLE -->
						<h1 class="title">Aquaman: nautical by nature</h1>
						
						<div class = "byline">
						<p>By  <a href="https://cultmtl.com/author/roxane-hudon/" title="Posts by ROXANE HUDON" rel="author">ROXANE HUDON</a></p>
						</div>
						
						
						 <!-- THE CONTENT -->
						<div class="single-content"><p><img class="alignnone size-full wp-image-143694" src="https://cultmtl.com/wp-content/uploads/2018/12/MV5BMjMxMTA1MDEwNF5BMl5BanBnXkFtZTgwOTcxNDY5NTM@._V1_-e1545335744890.jpg" alt="" width="800" height="450" /></p>
<p><strong>Jason Momoa in <em>Aquaman</em></strong></p>
<p><img class="alignnone size-full wp-image-92148" src="https://cultmtl.com/wp-content/uploads/2016/06/3-of-5-star-rating.png" alt="" width="100" height="19" /></p>
<p>I think all nerds would somewhat agree with me when I say that there are three types of superhero film fans: Marvel maniacs, Marvel enthusiasts, and then the third and best kind, those who just want a trippy version of <em>Blue Planet</em> with a very wet Jason Momoa.</p>
<p>Enter <em>Aquaman</em>, a silly splash of a superhero movie directed by James Wan (<em>Saw</em>, <em>The Conjuring</em>). It tackles the origin story of the half-man, half-Atlantean, all muscular merman, Arthur Curry. Of course, taking up the role again after a whisky-smashing stint in the much-maligned <em>Justice League</em> is the Hawaiian half-god himself, mister Momoa, looking as impossibly smug and as perfectly gigantic as usual.</p>
<p>Here is probably where I should confess my giant bias towards my favourite Dothraki. I have spent more than a handful of minutes perusing his Instagram stories for audio-visual evidence that he can down Guinness like a champ, rock climb without a harness and wear as many skull-shaped rings as possible. Listen, someone&#8217;s gotta keep track. All this to say that I&#8217;m not mad at 140 minutes or so of Momoa swimming about, even when it includes him coming out of the water in slow-motion while an ocean-inspired cover of Toto&#8217;s <em>Africa</em> by Pitbull rips through your eardrums with lyrics like: &#8220;From ocean to ocean, sea to sea. I&#8217;m something that you gotta see.&#8221;</p>
<p>The film unfurls like most origin stories: special boy must become a hero, but doesn&#8217;t feel worthy until a pretty girl whispers in his ear that he is. Here, the special boy is Arthur, the water baby born from the frowned-upon union of a rebellious Atlantean queen named Atlanna (ethereal Nicole Kidman in a fish-like leotard) and a simple lighthouse keeper (Temuera Morrison). Once Atlanna dives back to her people, Arthur grows up with mommy issues, the skill to breathe underwater and a lot of geometric, full-body tattoos.</p>
<p>Arthur’s pulled into the water world when his half-brother Orm (Patrick Wilson) proclaims himself Ocean Master and declares war on land people to avenge all that garbage we’ve been throwing into the sea. Guys, stop using plastic, there are angry aqua people down there wearing golden wetsuits and riding around on sea horses. The daughter of King Nereus (Dolph Lundgren), Princess Mera (Amber Heard, dishing out serious red-headed Ariel vibes), begs Arthur to stop him by claiming his rightful spot as King of all the Oceans…or something.</p>
<p>If you can’t tell by the slippery-when-wet plot, this cruises the brooding DC Universe right into full-on goofy territory. During the opening sequence, guitar riffs accompany every hair flip and body slam, because when you’re a man like Momoa, every move is pure fucking metal, man. The soundtrack veers into a comic jingle-like ditty to indicate its sillier moments. Hey, watch out, we’re doing jokes now! This is especially noticeable during flirty banter scenes between Aquaman and Mera, like one where she’s mesmerized by the human world during a droll stroll in a Sicilian village. Do they think we <em>haven’t </em>seen <em>The Little Mermaid</em>?</p>
<p>Meanwhile, the underwater world is a lot of fun. I’m talking CGI maritime skyscrapers, colourful fish people, a war waged against a kingdom of angry crabs and an octopus playing the drums. The only downfall of this being that the actors, including Willem Dafoe who somehow got conned into riding an armored shark, have to spew out terribly stoic dialogue with a kind of weird, foggy underwater CGI sheen on their faces and special effects shaping their hair into a floating mass. Also, just saying, I’m no scientist, but supposedly you can light flares underwater. Hey, I believe you, movie.</p>
<p>You see nerds, DC can have a good time, too — it just needs to forget the real world and stick to Amazonian women islands or sink down to absurd sea kingdoms. I sense that Wan might have been trying to achieve the same kind of light-hearted romp that was <em>Thor: Ragnarok</em>, and if you count the amount of times I was laughing <em>at</em> the movie, then I guess he succeeded. Bias or not, I’m also not going to sacrifice any goats at the altar of Momoa’s acting chops, but I will give him an Oscar for those thighs and that laid-back but intimidatingly masculine surf-bro attitude. Dive in baby, this is the dumb-but-fun fiasco the doctor ordered to cap off a terrible year and escape it for a bit. ■</p>
<p>Aquaman<em> opens in </em><a href="https://www.cinemamontreal.com/movies/aquaman-2018/showtimes"><em>theatres</em></a><em> on Friday, Dec. 21. Watch the trailer here:</em></p>
<p><iframe src="https://www.youtube.com/embed/WDkg3h8PCVU" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<div class="rp4wp-related-posts rp4wp-related-post">

	<h3>Related Posts</h3>	<ul class="rp4wp-posts-list">
		<li class="rp4wp-col rp4wp-col-first">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://cultmtl.com/2014/04/the-film-that-questions-nature-vs-nurture/"><img width="150" height="80" src="https://cultmtl.com/wp-content/uploads/2014/04/Like2.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" srcset="https://cultmtl.com/wp-content/uploads/2014/04/Like2.jpg 600w, https://cultmtl.com/wp-content/uploads/2014/04/Like2-300x159.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://cultmtl.com/2014/04/the-film-that-questions-nature-vs-nurture/">The film that questions nature vs nurture</a></div><div class="rp4wp_component rp4wp_component_excerpt rp4wp_component_4"><p>Hirokazu Koreeda’s award-winning film Like Father, Like Son explores paternal love and family.</p></div></li><li class="rp4wp-col rp4wp-col-last">
	<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://cultmtl.com/2013/04/montreal-israel-film-festival/"><img width="150" height="71" src="https://cultmtl.com/wp-content/uploads/2013/04/The-World-is-Funny_big.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" srcset="https://cultmtl.com/wp-content/uploads/2013/04/The-World-is-Funny_big.jpg 600w, https://cultmtl.com/wp-content/uploads/2013/04/The-World-is-Funny_big-300x141.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://cultmtl.com/2013/04/montreal-israel-film-festival/">Montreal Israel Film Festival </a></div><div class="rp4wp_component rp4wp_component_excerpt rp4wp_component_4"><p>Celebrating its ninth year, the Montreal Israel Film Festival offers an overview of recent cinema&hellip;</p></div></li>	</ul>
	</div></div>
                        						
						
    				</div>
    				
    				
 					<!-- RATINGS -->
					    				
					<!-- TAGS -->
						

			<ul class="post-tag-cloud"><li><a href="https://cultmtl.com/tag/amber-heard/">Amber Heard</a></li><li><a href="https://cultmtl.com/tag/aquaman/">Aquaman</a></li><li><a href="https://cultmtl.com/tag/dceu/">DCEU</a></li><li><a href="https://cultmtl.com/tag/dolph-lundgren/">Dolph Lundgren</a></li><li><a href="https://cultmtl.com/tag/jason-momoa/">Jason Momoa</a></li><li><a href="https://cultmtl.com/tag/nicole-kidman/">Nicole Kidman</a></li><li><a href="https://cultmtl.com/tag/patrick-wilson/">Patrick Wilson</a></li><li><a href="https://cultmtl.com/tag/temuera-morrison/">Temuera Morrison</a></li><li><a href="https://cultmtl.com/tag/willem-dafoe/">Willem Dafoe</a></li></ul>   				
                    <!-- POST PAGINATION -->    
                                                       <div class="paging clearfix">

                                        
                                                  <div class="col-1-2 prev">
                                                       <div class="meta">Prev post</div>
                                                       <a href="https://cultmtl.com/2018/12/montreal-shows-227/"><h3>Your Xmas survival guide, gig by gig</h3></a>
                                                  </div>

     
                                             

                                        
                                                  <div class="col-1-2 next last eol">
                                                       <div class="meta">End of line</div>
                                                       <h3>No more posts</h3>
                                                  </div>

                                             
                                   </div>
					<!-- ABOUT THE AUTHOR -->
					
                    <!-- RELATED POSTS -->
					    				
    				
					<!-- COMMENTS -->
                    <div class="comments-container"> 
                    	         	                       		


					<!-- ANCHOR TAG -->
					<a name="comments"></a>

						
					<!-- DISPLAY COMMENTS -->
					<h2>No Replies to "Aquaman: nautical by nature"</h2><ul class='comments'></ul><div id='comments_pagination'></div>					</div>
    				
    				
    			
    			<!-- End Main Column -->	
    			</div>
    			
    			
				<!-- SIDEBAR -->
				



					<!-- SIDEBAR -->
					<aside class="col-1-4 last">

						<div id="adwidget_htmlwidget-10" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Top_Homepage_300x250', [300, 250]).display();
</script></div></div><div id="adwidget_htmlwidget-13" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Sidebar_Homepage_300x250', [300, 250]).display();
</script></div></div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a href="https://cultmtl.com/2018/05/best-of-mtl-2018/"><img src="https://cultmtl.com/wp-content/uploads/2018/05/BOM2018-logo.jpg" alt="" /></a></div>
		</div><div id="adwidget_htmlwidget-8" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Left_ROS_160x600', [160, 600]).display();
</script></div></div><div id="text-11" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.rantline.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-76280" src="https://cultmtl.com/wp-content/uploads/2015/08/rantline-button.png" alt="" /></a></p>
</div>
		</div>
			<div id="scene_vc_single_post-3" class="widget scene_vc_single_post">
			<h3 class="widget-title">To-Do List</h3>
				
						<!-- SINGLE POST-->
						<div 
							class="full post-143684 post type-post status-publish format-standard has-post-thumbnail hentry category-to-do-list tag-alex-levi tag-alternadrag tag-dirty-dogs tag-dj-brat-star tag-dj-roxy-moron tag-dj-shuggy tag-dshade tag-festival-dans-le-parc tag-hip-hop-karaoke tag-honeydrip tag-jerico tag-just-in-styles tag-klaus tag-montreal tag-paupiere tag-supersonic-disco-mobile tag-things-to-do tag-to-do-list tag-turbo-haus"							data-post_ID="143684" 
							data-nonce="072e660c74"
						>

							<!-- FEATURED MEDIA-->
							
								<div class="rate-container">

									<!-- META: COMMENTS -->
									
									<div class="feat-title-container">

										<!-- RATING -->
										
										
										
									</div>

									<!-- FEATURED MEDIA -->
									<div class='featured-media'><div class="mosaic-block circle"><a href="https://cultmtl.com/2018/12/thursday-dec-20/" class="mosaic-overlay link" title="bratstar"></a><div class="mosaic-backdrop"><img src="https://cultmtl.com/wp-content/uploads/2018/12/bratstar.jpg" alt="" /></div></div></div>
								</div>

							
										
							
								<div class="post-title">

								<!-- META -->
									
									<!-- TITLE -->
									<a href="https://cultmtl.com/2018/12/thursday-dec-20/"><h2>Thursday, Dec. 20</h2></a>								</div>

							
							<!-- EXCERPT -->
							<div class="excerpt">* Turbo Haüs menu launch
* $1 oysters at l'Esco
* Paupière and Klaus at Jardins Gamelin
* Hip Hop Karaoke at Le Belmont
* Alternadrag at Bar le Ritz
* Bratstar at Datcha</div>
						</div>

				

					

			</div>

			
			<div id="scene_vc_posts_listed-3" class="widget scene_vc_posts_listed">
			<h3 class="widget-title">Latest posts</h3>

				<!-- POSTS -->
				<ul class="thumb-list">

					

							<li class="post-143693 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-screen tag-amber-heard tag-aquaman tag-dceu tag-dolph-lundgren tag-jason-momoa tag-nicole-kidman tag-patrick-wilson tag-temuera-morrison tag-willem-dafoe">

								<div class="rate-container"><a href="https://cultmtl.com/2018/12/aquaman/"><img src="https://cultmtl.com/wp-content/uploads/2018/12/MV5BMjMxMTA1MDEwNF5BMl5BanBnXkFtZTgwOTcxNDY5NTM@._V1_-130x130.jpg" alt="" /></a></div><h6 class="meta feat-1"><a href="https://cultmtl.com/2018/12/20/">December 20, 2018</a></h6><a href="https://cultmtl.com/2018/12/aquaman/" class="title"><h3 class="title">Aquaman: nautical by nature</h3></a>
							</li>


							

							<li class="post-143688 post type-post status-publish format-standard has-post-thumbnail hentry category-hammer-of-the-mods tag-amon-duul-ii tag-ashtray-heart tag-booster-fawn tag-christmas tag-claude-peloquin tag-dj-dan-86 tag-dj-don-letts tag-fishbum-christmas-bonanza tag-fuzzy-undertones tag-hammer-of-the-mods tag-irish-nails tag-joel-lavoie tag-jonathan-lachance tag-krautmas tag-montreal tag-montreal-music-scene tag-moshi-moshi tag-palmetto tag-roxy-club tag-spacemen-3 tag-speed-guru tag-vulgar-deli tag-what-to-do-in-montreal-on-christimas">

								<div class="rate-container"><a href="https://cultmtl.com/2018/12/montreal-shows-227/"><img src="https://cultmtl.com/wp-content/uploads/2018/12/Vulgar-Deli-Fuck-Christmas-130x130.jpg" alt="" /></a></div><h6 class="meta feat-1"><a href="https://cultmtl.com/2018/12/20/">December 20, 2018</a></h6><a href="https://cultmtl.com/2018/12/montreal-shows-227/" class="title"><h3 class="title">Your Xmas survival guide, gig by gig</h3></a>
							</li>


							

							<li class="post-143684 post type-post status-publish format-standard has-post-thumbnail hentry category-to-do-list tag-alex-levi tag-alternadrag tag-dirty-dogs tag-dj-brat-star tag-dj-roxy-moron tag-dj-shuggy tag-dshade tag-festival-dans-le-parc tag-hip-hop-karaoke tag-honeydrip tag-jerico tag-just-in-styles tag-klaus tag-montreal tag-paupiere tag-supersonic-disco-mobile tag-things-to-do tag-to-do-list tag-turbo-haus">

								<div class="rate-container"><a href="https://cultmtl.com/2018/12/thursday-dec-20/"><img src="https://cultmtl.com/wp-content/uploads/2018/12/bratstar-130x130.jpg" alt="" /></a></div><h6 class="meta feat-1"><a href="https://cultmtl.com/2018/12/20/">December 20, 2018</a></h6><a href="https://cultmtl.com/2018/12/thursday-dec-20/" class="title"><h3 class="title">Thursday, Dec. 20</h3></a>
							</li>


							

							<li class="post-143670 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-french-cuisine tag-french-restaurant tag-late-night-menu tag-lemeac tag-montreal tag-montreal-restaurant tag-prix-fixe tag-restaurant tag-table-dhote">

								<div class="rate-container"><a href="https://cultmtl.com/2018/12/lemeac-late-night-menu/"><img src="https://cultmtl.com/wp-content/uploads/2018/12/IMG_0063-130x130.jpg" alt="" /></a></div><h6 class="meta feat-1"><a href="https://cultmtl.com/2018/12/19/">December 19, 2018</a></h6><a href="https://cultmtl.com/2018/12/lemeac-late-night-menu/" class="title"><h3 class="title">Dine and Gab: Leméac after 10 p.m.</h3></a>
							</li>


							
				</ul>

			</div>

			  

					</aside>

    			
    		</div>
    		<!-- end wrapper -->
    	</div>
    	<!-- end outter-wrapper -->


		
		<!-- END LOOP -->


 	
		
		
		<!-- FOOTER -->
		
		<!-- FOOTER -->
		<footer>

            <!-- PRE FOOTER -->
            
            <!-- MAIN FOOTER -->
            
            <!-- POST FOOTER -->
            
		</footer>
            
		
		<!-- GOOGLE ANALYTICS-->
		
		<!-- WP FOOTER -->
				<div id="fb-root"></div>
		<script>
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>	
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cultmtl.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/scene-shortcodes-plugin/js/scripts.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/scene-widgets-plugin/js/scripts.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/scene-widgets-plugin/js/jquery.animateNumbers.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/wp-a11y.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fancybox/jquery.fancybox.pack.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fancybox/lib/jquery.mousewheel-3.0.6.pack.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-buttons.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-media.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-thumbs.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/isotope.pkgd.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/imagesloaded.pkgd.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/jquery.flexslider-min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fitvids.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/jquery.sidr.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/media/mediaelement-and-player.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/placeholder.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/mosaic.1.0.1.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/jquery.matchHeight-min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/cleantabs.jquery.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/jquery.scrollUp.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/selectivizr-min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fittext.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/owl-carousel/owl.carousel.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/scrollReveal.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/global_functions.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/custom-scripts.js?ver=4.9.9'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/scripts.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lazyest_ajax = {"ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php","searchfor":"Searching for comment...","pleasewait":"Please wait while Lazyest Gallery searches for ","pagination":"default"};
var lazyest_widgets = {"_nonce":"7074743eea","ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php","slideshow_duration":"5000"};
var lazyestshow = {"captionqueue":"2000","captionopcty":"2000","slideview":"1000","duration":"5000"};
var lazyestimg = {"ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/lazyest-gallery/js/lazyest-gallery.js?ver=1.1.20'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.2.2'></script>
	
	</body>
	
</html>

 