<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Coffee &amp; Kareem is boilerplate action-comedy for the streaming masses | Cult MTL</title>

<style type='text/css'>li.lgf-item{width:156px;} li.lgi-item{width:156px}</style>
		<style type="text/css">
			li.lazyest_random, li.lazyest_recent { list-style-type: none; }
			.lazyest_random_slideshow_item, .lazyest_recent_slideshow_item { position:relative }
			.lazyest_random_slideshow_item div.lg_thumb, .lazyest_recent_slideshow_item div.lg_thumb { position:absolute; top:0; left:0; z-index:8; }
			.lazyest_random_slideshow_item div.lg_thumb.active, .lazyest_recent_slideshow_item div.lg_thumb.active { z-index:10; }
			.lazyest_random_slideshow_item div.lg_thumb.last-active, .lazyest_recent_slideshow_item div.lg_thumb.last-active { z-index:9; }
			.lazyest_recent_slideshow_item span.args { display: none; }
		</style>
		
<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Coffee and Kareem pairs Ed Helms with a precocious preteen and borrows liberally from the palette of Beverly Hills Cop and Lethal Weapon."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://cultmtl.com/2020/04/coffee-and-kareem/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coffee &amp; Kareem is boilerplate action-comedy for the streaming masses | Cult MTL" />
<meta property="og:description" content="Coffee and Kareem pairs Ed Helms with a precocious preteen and borrows liberally from the palette of Beverly Hills Cop and Lethal Weapon." />
<meta property="og:url" content="https://cultmtl.com/2020/04/coffee-and-kareem/" />
<meta property="og:site_name" content="Cult MTL" />
<meta property="article:publisher" content="https://www.facebook.com/CultMTL/" />
<meta property="article:tag" content="Betty Gilpin" />
<meta property="article:tag" content="Coffee &amp; Kareem" />
<meta property="article:tag" content="Ed Helms" />
<meta property="article:tag" content="Michael Dowse" />
<meta property="article:tag" content="RonReaco Lee" />
<meta property="article:tag" content="Taraji P. Henson" />
<meta property="article:tag" content="Terrence Little Gardenhigh" />
<meta property="article:section" content="Film" />
<meta property="article:published_time" content="2020-04-03T18:41:08+00:00" />
<meta property="article:modified_time" content="2020-04-03T20:02:25+00:00" />
<meta property="og:updated_time" content="2020-04-03T20:02:25+00:00" />
<meta property="og:image" content="https://cultmtl.com/wp-content/uploads/2020/04/coffee-kareem-CAK_Unit_00984R_rgb-1440x960.jpg" />
<meta property="og:image:secure_url" content="https://cultmtl.com/wp-content/uploads/2020/04/coffee-kareem-CAK_Unit_00984R_rgb-1440x960.jpg" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Coffee and Kareem pairs Ed Helms with a precocious preteen and borrows liberally from the palette of Beverly Hills Cop and Lethal Weapon." />
<meta name="twitter:title" content="Coffee &amp; Kareem is boilerplate action-comedy for the streaming masses | Cult MTL" />
<meta name="twitter:site" content="@CultMTL" />
<meta name="twitter:image" content="https://cultmtl.com/wp-content/uploads/2020/04/coffee-kareem-CAK_Unit_00984R_rgb-scaled.jpg" />
<meta name="twitter:creator" content="@alexrose__" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cultmtl.com/#organization","name":"Cult MTL","url":"https://cultmtl.com/","sameAs":["https://www.facebook.com/CultMTL/","https://www.instagram.com/CultMTL/","https://twitter.com/CultMTL"],"logo":{"@type":"ImageObject","@id":"https://cultmtl.com/#logo","inLanguage":"en-US","url":"https://cultmtl.com/wp-content/uploads/2019/05/og-light.png","width":1200,"height":630,"caption":"Cult MTL"},"image":{"@id":"https://cultmtl.com/#logo"}},{"@type":"WebSite","@id":"https://cultmtl.com/#website","url":"https://cultmtl.com/","name":"Cult MTL","inLanguage":"en-US","description":"Cult(ure) in the city","publisher":{"@id":"https://cultmtl.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://cultmtl.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://cultmtl.com/2020/04/coffee-and-kareem/#primaryimage","inLanguage":"en-US","url":"https://cultmtl.com/wp-content/uploads/2020/04/coffee-kareem-CAK_Unit_00984R_rgb-scaled.jpg","width":2560,"height":1707,"caption":"Coffee and Kareem"},{"@type":"WebPage","@id":"https://cultmtl.com/2020/04/coffee-and-kareem/#webpage","url":"https://cultmtl.com/2020/04/coffee-and-kareem/","name":"Coffee &amp; Kareem is boilerplate action-comedy for the streaming masses | Cult MTL","isPartOf":{"@id":"https://cultmtl.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://cultmtl.com/2020/04/coffee-and-kareem/#primaryimage"},"datePublished":"2020-04-03T18:41:08+00:00","dateModified":"2020-04-03T20:02:25+00:00","description":"Coffee and Kareem pairs Ed Helms with a precocious preteen and borrows liberally from the palette of Beverly Hills Cop and Lethal Weapon.","potentialAction":[{"@type":"ReadAction","target":["https://cultmtl.com/2020/04/coffee-and-kareem/"]}]},{"@type":"Article","@id":"https://cultmtl.com/2020/04/coffee-and-kareem/#article","isPartOf":{"@id":"https://cultmtl.com/2020/04/coffee-and-kareem/#webpage"},"author":{"@id":"https://cultmtl.com/#/schema/person/2109e9ee48fe5912d81b7923418dd80c"},"headline":"Coffee &#038; Kareem is boilerplate action-comedy for the streaming masses","datePublished":"2020-04-03T18:41:08+00:00","dateModified":"2020-04-03T20:02:25+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cultmtl.com/2020/04/coffee-and-kareem/#webpage"},"publisher":{"@id":"https://cultmtl.com/#organization"},"image":{"@id":"https://cultmtl.com/2020/04/coffee-and-kareem/#primaryimage"},"keywords":"Betty Gilpin,Coffee &amp; Kareem,Ed Helms,Michael Dowse,RonReaco Lee,Taraji P. Henson,Terrence Little Gardenhigh","articleSection":"Film","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://cultmtl.com/#/schema/person/2109e9ee48fe5912d81b7923418dd80c","name":"Alex Rose","image":{"@type":"ImageObject","@id":"https://cultmtl.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/01eb486c55516c384d25fc81b35a5ef1?s=96&d=mm&r=g","caption":"Alex Rose"},"description":"Alex Rose has been the screen editor at Cult MTL since 2014. Francophones think that he is anglo; anglos think that he is a francophone. He is both, but he is not the frontman of Guns 'n Roses.","sameAs":["https://twitter.com/alexrose__"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cultmtl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cultmtl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='https://cultmtl.com/wp-content/themes/cultmtl/assets/build/theme.min.css?ver=1.0.26' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_0-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/themes/lazyest-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_1-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/css/_slideshow.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_2-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/css/_ajax.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/18345437\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["2020","04","coffee-and-kareem"],"Category":["Film"],"Tag":["Betty Gilpin","Coffee &amp; Kareem","Ed Helms","Michael Dowse","RonReaco Lee","Taraji P. Henson","Terrence Little Gardenhigh"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://cultmtl.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://cultmtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultmtl.com%2F2020%2F04%2Fcoffee-and-kareem%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cultmtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultmtl.com%2F2020%2F04%2Fcoffee-and-kareem%2F&#038;format=xml" />
	<!-- Real Favicon Generator -->
	<link rel="apple-touch-icon" sizes="180x180" href="https://cultmtl.com/.global/favicons/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://cultmtl.com/.global/favicons/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://cultmtl.com/.global/favicons/favicon-16x16.png">
	<link rel="manifest" href="https://cultmtl.com/.global/favicons/site.webmanifest">
	<link rel="mask-icon" href="https://cultmtl.com/.global/favicons/safari-pinned-tab.svg" color="#000000">
	<link rel="shortcut icon" href="https://cultmtl.com/.global/favicons/favicon.ico">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-config" content="https://cultmtl.com/.global/favicons/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-122836564-1"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-122836564-1');
	</script>
			<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-300.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-300italic.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-600.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-700.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-italic.woff2">
				<link rel="preload" as="font" crossorigin="anonymous" href="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/fonts/source-sans-pro-v13-latin-regular.woff2">
		</head>

<body class="post-template-default single single-post postid-179927 single-format-standard">

<svg aria-hidden="true" style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="icon-envelop" viewBox="0 0 32 32">
<title>envelop</title>
<path d="M29 4h-26c-1.65 0-3 1.35-3 3v20c0 1.65 1.35 3 3 3h26c1.65 0 3-1.35 3-3v-20c0-1.65-1.35-3-3-3zM12.461 17.199l-8.461 6.59v-15.676l8.461 9.086zM5.512 8h20.976l-10.488 7.875-10.488-7.875zM12.79 17.553l3.21 3.447 3.21-3.447 6.58 8.447h-19.579l6.58-8.447zM19.539 17.199l8.461-9.086v15.676l-8.461-6.59z"></path>
</symbol>
<symbol id="icon-earth" viewBox="0 0 32 32">
<title>earth</title>
<path d="M16 0c-8.837 0-16 7.163-16 16s7.163 16 16 16 16-7.163 16-16-7.163-16-16-16zM16 30c-1.967 0-3.84-0.407-5.538-1.139l7.286-8.197c0.163-0.183 0.253-0.419 0.253-0.664v-3c0-0.552-0.448-1-1-1-3.531 0-7.256-3.671-7.293-3.707-0.188-0.188-0.442-0.293-0.707-0.293h-4c-0.552 0-1 0.448-1 1v6c0 0.379 0.214 0.725 0.553 0.894l3.447 1.724v5.871c-3.627-2.53-6-6.732-6-11.489 0-2.147 0.484-4.181 1.348-6h3.652c0.265 0 0.52-0.105 0.707-0.293l4-4c0.188-0.188 0.293-0.442 0.293-0.707v-2.419c1.268-0.377 2.61-0.581 4-0.581 2.2 0 4.281 0.508 6.134 1.412-0.13 0.109-0.256 0.224-0.376 0.345-1.133 1.133-1.757 2.64-1.757 4.243s0.624 3.109 1.757 4.243c1.139 1.139 2.663 1.758 4.239 1.758 0.099 0 0.198-0.002 0.297-0.007 0.432 1.619 1.211 5.833-0.263 11.635-0.014 0.055-0.022 0.109-0.026 0.163-2.541 2.596-6.084 4.208-10.004 4.208z"></path>
</symbol>
<symbol id="icon-facebook" viewBox="0 0 32 32">
<title>facebook</title>
<path d="M19 6h5v-6h-5c-3.86 0-7 3.14-7 7v3h-4v6h4v16h6v-16h5l1-6h-6v-3c0-0.542 0.458-1 1-1z"></path>
</symbol>
<symbol id="icon-instagram" viewBox="0 0 32 32">
<title>instagram</title>
<path d="M16 2.881c4.275 0 4.781 0.019 6.462 0.094 1.563 0.069 2.406 0.331 2.969 0.55 0.744 0.288 1.281 0.638 1.837 1.194 0.563 0.563 0.906 1.094 1.2 1.838 0.219 0.563 0.481 1.412 0.55 2.969 0.075 1.688 0.094 2.194 0.094 6.463s-0.019 4.781-0.094 6.463c-0.069 1.563-0.331 2.406-0.55 2.969-0.288 0.744-0.637 1.281-1.194 1.837-0.563 0.563-1.094 0.906-1.837 1.2-0.563 0.219-1.413 0.481-2.969 0.55-1.688 0.075-2.194 0.094-6.463 0.094s-4.781-0.019-6.463-0.094c-1.563-0.069-2.406-0.331-2.969-0.55-0.744-0.288-1.281-0.637-1.838-1.194-0.563-0.563-0.906-1.094-1.2-1.837-0.219-0.563-0.481-1.413-0.55-2.969-0.075-1.688-0.094-2.194-0.094-6.463s0.019-4.781 0.094-6.463c0.069-1.563 0.331-2.406 0.55-2.969 0.288-0.744 0.638-1.281 1.194-1.838 0.563-0.563 1.094-0.906 1.838-1.2 0.563-0.219 1.412-0.481 2.969-0.55 1.681-0.075 2.188-0.094 6.463-0.094zM16 0c-4.344 0-4.887 0.019-6.594 0.094-1.7 0.075-2.869 0.35-3.881 0.744-1.056 0.412-1.95 0.956-2.837 1.85-0.894 0.888-1.438 1.781-1.85 2.831-0.394 1.019-0.669 2.181-0.744 3.881-0.075 1.713-0.094 2.256-0.094 6.6s0.019 4.887 0.094 6.594c0.075 1.7 0.35 2.869 0.744 3.881 0.413 1.056 0.956 1.95 1.85 2.837 0.887 0.887 1.781 1.438 2.831 1.844 1.019 0.394 2.181 0.669 3.881 0.744 1.706 0.075 2.25 0.094 6.594 0.094s4.888-0.019 6.594-0.094c1.7-0.075 2.869-0.35 3.881-0.744 1.050-0.406 1.944-0.956 2.831-1.844s1.438-1.781 1.844-2.831c0.394-1.019 0.669-2.181 0.744-3.881 0.075-1.706 0.094-2.25 0.094-6.594s-0.019-4.887-0.094-6.594c-0.075-1.7-0.35-2.869-0.744-3.881-0.394-1.063-0.938-1.956-1.831-2.844-0.887-0.887-1.781-1.438-2.831-1.844-1.019-0.394-2.181-0.669-3.881-0.744-1.712-0.081-2.256-0.1-6.6-0.1v0z"></path>
<path d="M16 7.781c-4.537 0-8.219 3.681-8.219 8.219s3.681 8.219 8.219 8.219 8.219-3.681 8.219-8.219c0-4.537-3.681-8.219-8.219-8.219zM16 21.331c-2.944 0-5.331-2.387-5.331-5.331s2.387-5.331 5.331-5.331c2.944 0 5.331 2.387 5.331 5.331s-2.387 5.331-5.331 5.331z"></path>
<path d="M26.462 7.456c0 1.060-0.859 1.919-1.919 1.919s-1.919-0.859-1.919-1.919c0-1.060 0.859-1.919 1.919-1.919s1.919 0.859 1.919 1.919z"></path>
</symbol>
<symbol id="icon-twitter" viewBox="0 0 32 32">
<title>twitter</title>
<path d="M32 7.075c-1.175 0.525-2.444 0.875-3.769 1.031 1.356-0.813 2.394-2.1 2.887-3.631-1.269 0.75-2.675 1.3-4.169 1.594-1.2-1.275-2.906-2.069-4.794-2.069-3.625 0-6.563 2.938-6.563 6.563 0 0.512 0.056 1.012 0.169 1.494-5.456-0.275-10.294-2.888-13.531-6.862-0.563 0.969-0.887 2.1-0.887 3.3 0 2.275 1.156 4.287 2.919 5.463-1.075-0.031-2.087-0.331-2.975-0.819 0 0.025 0 0.056 0 0.081 0 3.181 2.263 5.838 5.269 6.437-0.55 0.15-1.131 0.231-1.731 0.231-0.425 0-0.831-0.044-1.237-0.119 0.838 2.606 3.263 4.506 6.131 4.563-2.25 1.762-5.075 2.813-8.156 2.813-0.531 0-1.050-0.031-1.569-0.094 2.913 1.869 6.362 2.95 10.069 2.95 12.075 0 18.681-10.006 18.681-18.681 0-0.287-0.006-0.569-0.019-0.85 1.281-0.919 2.394-2.075 3.275-3.394z"></path>
</symbol>
</defs>
</svg>

<div id="page" class="site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header site-header--minimal">

		<div class="header__logo">
			<a href="https://cultmtl.com/" rel="home" class="logo-link">
				<img class="logo-image logo-image--dark" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/images/cult-logo-dark.svg" alt="Cult MTL" />
				<img class="logo-image logo-image--light" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/images/cult-logo-light.svg" alt="Cult MTL" aria-hidden="true" />
			</a>

			<div class="menu-toggle menu-icon" aria-label="toggle menu">
				<div class="menu-icon__bar" aria-hidden="true"></div>
				<span class="visuallyhidden">toggle menu</span>
			</div>

		</div>

		<div class="header__page-title">
			<h1 class="page-title">
							</h1>
			<span class="page-description">
							</span>
		</div>

		<nav id="primaryNav" class="header__main-menu">
			<ul id="menuMain" class="main-menu"><li class="menu-item"><a class="menu-toggle" href="/">Table of Contents</a></li><li id="menu-item-178503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178503"><a href="https://cultmtl.com/magazine/">Magazine</a></li>
<li id="menu-item-172494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172494"><a href="https://cultmtl.com/listings/">Listings</a></li>
<li id="menu-item-174018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174018"><a href="https://cultmtl.com/about-contact/">About / Contact</a></li>
</ul>		</nav>

		<nav id="secondaryNav" class="header__sub-menu">
			<ul id="menuTOC" class="quick-links"><li id="menu-item-172461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172461"><a href="https://cultmtl.com/category/arts/">Arts</a></li>
<li id="menu-item-172470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172470"><a href="https://cultmtl.com/category/montreal-city/">City</a></li>
<li id="menu-item-172479" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-172479"><a href="https://cultmtl.com/category/screen/">Film &#038; TV</a></li>
<li id="menu-item-172483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172483"><a href="https://cultmtl.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-172473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172473"><a href="https://cultmtl.com/category/life/">Life</a></li>
<li id="menu-item-172484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172484"><a href="https://cultmtl.com/category/music/">Music</a></li>
</ul>		</nav>

		<nav id="mobileNav" class="header__mobile-menu">
			<ul id="menuMobile" class="mobile-menu"><li id="menu-item-177238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177238"><a href="https://cultmtl.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-177270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177270"><a href="https://cultmtl.com/category/arts/">All Arts</a></li>
	<li id="menu-item-177239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177239"><a href="https://cultmtl.com/category/arts/art-design/">Art &#038; Design</a></li>
	<li id="menu-item-177240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177240"><a href="https://cultmtl.com/category/arts/books/">Books</a></li>
	<li id="menu-item-177241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177241"><a href="https://cultmtl.com/category/arts/comedy/">Comedy</a></li>
	<li id="menu-item-177242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177242"><a href="https://cultmtl.com/category/arts/dance/">Dance</a></li>
	<li id="menu-item-177243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177243"><a href="https://cultmtl.com/category/arts/gaming/">Gaming</a></li>
	<li id="menu-item-177244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177244"><a href="https://cultmtl.com/category/arts/stage/">Stage</a></li>
	<li id="menu-item-177246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177246"><a href="https://cultmtl.com/category/arts/theatre/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-177247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177247"><a href="https://cultmtl.com/category/montreal-city/">City</a>
<ul class="sub-menu">
	<li id="menu-item-177271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177271"><a href="https://cultmtl.com/category/montreal-city/">All City</a></li>
	<li id="menu-item-177248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177248"><a href="https://cultmtl.com/category/montreal-city/editorial/">:editorial</a></li>
	<li id="menu-item-177249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177249"><a href="https://cultmtl.com/category/montreal-city/inspectah-dep/">:inspectah dep</a></li>
	<li id="menu-item-177250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177250"><a href="https://cultmtl.com/category/montreal-city/quebecink/">:quebec, ink</a></li>
	<li id="menu-item-177251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177251"><a href="https://cultmtl.com/category/montreal-city/rant-line/">:rant line</a></li>
	<li id="menu-item-177253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177253"><a href="https://cultmtl.com/category/montreal-city/news/">News</a></li>
	<li id="menu-item-177254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177254"><a href="https://cultmtl.com/category/montreal-city/politics/">Politics</a></li>
	<li id="menu-item-177256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177256"><a href="https://cultmtl.com/category/montreal-city/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-177258" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-177258"><a href="https://cultmtl.com/category/screen/">Film &#038; TV</a>
<ul class="sub-menu">
	<li id="menu-item-177272" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-177272"><a href="https://cultmtl.com/category/screen/">All Film &#038; TV</a></li>
	<li id="menu-item-177259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177259"><a href="https://cultmtl.com/category/screen/made-in-mtl/">:made in mtl</a></li>
	<li id="menu-item-177260" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-177260"><a href="https://cultmtl.com/category/screen/film/">Film</a></li>
	<li id="menu-item-177261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177261"><a href="https://cultmtl.com/category/screen/tv/">TV</a></li>
</ul>
</li>
<li id="menu-item-177262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177262"><a href="https://cultmtl.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-177252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177252"><a href="https://cultmtl.com/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-179274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179274"><a href="https://cultmtl.com/category/life/">All Life</a></li>
	<li id="menu-item-177255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177255"><a href="https://cultmtl.com/category/life/sports/">Sports</a></li>
	<li id="menu-item-177245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177245"><a href="https://cultmtl.com/category/life/style/">Style</a></li>
	<li id="menu-item-177257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177257"><a href="https://cultmtl.com/category/life/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-177263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177263"><a href="https://cultmtl.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-177273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177273"><a href="https://cultmtl.com/category/music/">All Music</a></li>
	<li id="menu-item-177264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177264"><a href="https://cultmtl.com/category/music/hammer-of-the-mods/">:hammer of the mods</a></li>
	<li id="menu-item-177265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177265"><a href="https://cultmtl.com/category/music/play-recent/">:play recent</a></li>
	<li id="menu-item-177266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177266"><a href="https://cultmtl.com/category/music/music-music/">Music</a></li>
	<li id="menu-item-177267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177267"><a href="https://cultmtl.com/category/music/nightlife/">Nightlife</a></li>
	<li id="menu-item-177268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177268"><a href="https://cultmtl.com/category/music/shows/">Shows</a></li>
	<li id="menu-item-177269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177269"><a href="https://cultmtl.com/category/music/sounds/">Sounds</a></li>
</ul>
</li>
<li id="menu-item-178505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178505"><a href="https://cultmtl.com/magazine/">Magazine</a></li>
<li id="menu-item-177236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177236"><a href="https://cultmtl.com/listings/">Listings</a></li>
<li id="menu-item-177237" class="menu-item--small menu-item menu-item-type-post_type menu-item-object-page menu-item-177237"><a href="https://cultmtl.com/about-contact/">About / Contact</a></li>
<li id="menu-item-177274" class="menu-item--small menu-item menu-item-type-custom menu-item-object-custom menu-item-177274"><a target="_blank" rel="noopener noreferrer" href="mailto:ads@cultmontreal.com">Advertise</a></li>
</ul>		</nav>

		<nav id="secondaryNav" class="header__toc-menu">
	<h2 class="front-matter__section-title">Table of contents</h2>
	<ul id="menuTOC" class="front-matter__menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172461"><a href="https://cultmtl.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-172463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172463"><a href="https://cultmtl.com/category/arts/art-design/">Art &#038; Design</a></li>
	<li id="menu-item-172464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172464"><a href="https://cultmtl.com/category/arts/books/">Books</a></li>
	<li id="menu-item-172465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172465"><a href="https://cultmtl.com/category/arts/comedy/">Comedy</a></li>
	<li id="menu-item-172466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172466"><a href="https://cultmtl.com/category/arts/gaming/">Gaming</a></li>
	<li id="menu-item-172467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172467"><a href="https://cultmtl.com/category/arts/stage/">Stage</a></li>
	<li id="menu-item-172469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172469"><a href="https://cultmtl.com/category/arts/theatre/">Theatre</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172470"><a href="https://cultmtl.com/category/montreal-city/">City</a>
<ul class="sub-menu">
	<li id="menu-item-172471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172471 menu-item--toc-column"><a href="https://cultmtl.com/category/montreal-city/quebecink/">:quebec, ink</a></li>
	<li id="menu-item-172474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172474"><a href="https://cultmtl.com/category/montreal-city/news/">News</a></li>
	<li id="menu-item-172475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172475"><a href="https://cultmtl.com/category/montreal-city/politics/">Politics</a></li>
	<li id="menu-item-172477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172477"><a href="https://cultmtl.com/category/montreal-city/tech/">Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-172479"><a href="https://cultmtl.com/category/screen/">Film &#038; TV</a>
<ul class="sub-menu">
	<li id="menu-item-172480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172480 menu-item--toc-column"><a href="https://cultmtl.com/category/screen/made-in-mtl/">:made in mtl</a></li>
	<li id="menu-item-172481" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172481"><a href="https://cultmtl.com/category/screen/film/">Film</a></li>
	<li id="menu-item-172482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172482"><a href="https://cultmtl.com/category/screen/tv/">TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172483"><a href="https://cultmtl.com/category/food-drink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172473"><a href="https://cultmtl.com/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-172476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172476"><a href="https://cultmtl.com/category/life/sports/">Sports</a></li>
	<li id="menu-item-172468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172468"><a href="https://cultmtl.com/category/life/style/">Style</a></li>
	<li id="menu-item-172478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172478"><a href="https://cultmtl.com/category/life/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172484"><a href="https://cultmtl.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-172485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172485 menu-item--toc-column"><a href="https://cultmtl.com/category/music/hammer-of-the-mods/">:hammer of the mods</a></li>
	<li id="menu-item-172486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172486 menu-item--toc-column"><a href="https://cultmtl.com/category/music/play-recent/">:play recent</a></li>
	<li id="menu-item-172488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172488"><a href="https://cultmtl.com/category/music/music-music/">Music</a></li>
	<li id="menu-item-172489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172489"><a href="https://cultmtl.com/category/music/nightlife/">Nightlife</a></li>
	<li id="menu-item-172490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172490"><a href="https://cultmtl.com/category/music/shows/">Shows</a></li>
	<li id="menu-item-172491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172491"><a href="https://cultmtl.com/category/music/sounds/">Sounds</a></li>
</ul>
</li>
</ul></nav>


<section class="header__magazine">
		</section>

<section class="header__in-print">
	<h2 class="front-matter__section-title">In print</h2>

	<div class="front-matter__in-print">

		<p>Our publication is distributed across Montreal on the first Thursday of every month.</p>

		https://cultmtl.com/in-print/
		<p><a class="btn crazy-link-style" href="/print/" rel="noopener">See a complete list of locations</a></p>

		<hr />

		<p class="publishers-info">
			<img class="publishers-info__logo" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/images/cult-logo-dark.svg" alt="Cult MTL" />
			Cult MTL is published by Cult MTL Media Inc. and printed by Imprimerie Mirabel. Entire contents are &copy; Cult MTL Media Inc.		</p>

	</div>

</section>

		
<aside id="headerAside" class="header__aside">
			<section id="cultmtl-bom-2" class="widget widget--bom">						<a href="/2020/02/the-best-of-mtl-readers-poll-montreal/" title="Best of Montreal poll results" class="bom__wrapper">
			<h3 class="widget-title">Vote for the Best&nbsp;of&nbsp;MTL!</h3>
				<img class="" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/images/bom-2020.svg" alt="Cult MTL" />
			</a>
		</section>		</aside>

	</header>

	
<div id="content" class="site-content">

	<div id="primary" class="content__main">

		
<article id="post-179927" class="post-179927 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-betty-gilpin tag-coffee-kareem tag-ed-helms tag-michael-dowse tag-ronreaco-lee tag-taraji-p-henson tag-terrence-little-gardenhigh">

	
<header class="entry-header hero">

<div class="hero__image" >
				<div class="post-thumbnail">
				<div class="post-thumbnail__inner">
					<img src="https://cultmtl.com/wp-content/uploads/2020/04/coffee-kareem-CAK_Unit_00984R_rgb-scaled.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Coffee and Kareem" srcset="https://cultmtl.com/wp-content/uploads/2020/04/coffee-kareem-CAK_Unit_00984R_rgb-scaled.jpg 2560w, https://cultmtl.com/wp-content/uploads/2020/04/coffee-kareem-CAK_Unit_00984R_rgb-1280x853.jpg 1280w, https://cultmtl.com/wp-content/uploads/2020/04/coffee-kareem-CAK_Unit_00984R_rgb-1440x960.jpg 1440w, https://cultmtl.com/wp-content/uploads/2020/04/coffee-kareem-CAK_Unit_00984R_rgb-1536x1024.jpg 1536w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 770px" />				</div>
											</div><!-- .post-thumbnail -->

		</div>

<div class="hero__content">

	<div class="entry-meta">
		<span class="entry-meta__categories"><a href="https://cultmtl.com/category/screen/film/" rel="category tag">Film</a></span>		<span class="entry-meta__posted-on"><time class="entry-date published updated" datetime="2020-04-03T14:41:08-04:00">April 3, 2020</time></span>	</div>

	<div class="page-title entry-title">
		<h1 class="page-title">Coffee &#038; Kareem is boilerplate action-comedy for the streaming masses</h1>		<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/alex-rose/">Alex Rose</a></span></span>	</div>

	<div class="entry-summary">
		<p>There&#8217;s not much that&#8217;s original in this throwback buddy cop comedy pairing dorky Ed Helms with a precocious preteen.</p>
	</div>

</div>
</header>

	
<aside id="postsSecondary" class="entry-sidebar--top">
		<span class="entry-meta__sharing">
		<a class="sharing-button sharing-button--twitter" href="https://twitter.com/intent/tweet?text=Coffee%20%26%20Kareem%20is%20boilerplate%20action-comedy%20for%20the%20streaming%20masses&#038;url=https%3A%2F%2Fcultmtl.com%2F2020%2F04%2Fcoffee-and-kareem%2F&#038;via=Crunchify" target="_blank">Twitter</a>
		<a class="sharing-button sharing-button--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcultmtl.com%2F2020%2F04%2Fcoffee-and-kareem%2F" target="_blank">Facebook</a>
		<a class="sharing-button sharing-button--googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fcultmtl.com%2F2020%2F04%2Fcoffee-and-kareem%2F" target="_blank">Google+</a>
		<a class="sharing-button sharing-button--buffer" href="https://bufferapp.com/add?url=https%3A%2F%2Fcultmtl.com%2F2020%2F04%2Fcoffee-and-kareem%2F&#038;text=Coffee%20%26%20Kareem%20is%20boilerplate%20action-comedy%20for%20the%20streaming%20masses" target="_blank">Buffer</a>
		<a class="sharing-button sharing-button--linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fcultmtl.com%2F2020%2F04%2Fcoffee-and-kareem%2F&#038;title=Coffee%20%26%20Kareem%20is%20boilerplate%20action-comedy%20for%20the%20streaming%20masses" target="_blank">LinkedIn</a>
	</span>

	
	<section id="adwidget_htmlwidget-15" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'>
<script type='text/javascript'>
	googletag.cmd.push(function() {
		var mapping1 = googletag.sizeMapping().
		addSize([728, 0], [728, 90]).
		addSize([0, 0], [320, 50]).
		build();

		googletag.defineSlot('/18345437/Header_Homepage_728x90', [[320, 50], [728, 90]], 'topPostAd').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/18345437/18345437', [320, 50], 'div-gpt-ad-1441641940619-1').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>
<div>
	<!-- /18345437/Header_Homepage_728x90 -->
	<div id='topPostAd'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('topPostAd'); });
		</script>
	</div>
</div>
</div></section></aside>

	<div class="entry-content">

		
<figure class="wp-block-image size-large"><img src="https://cultmtl.com/wp-content/uploads/2016/04/2-stars.png" alt="" class="wp-image-86798"/></figure>



<p>I’m going to try not to do this for the foreseeable future, because criticism should stand alone even months or years after it was written, but it’s hard to take <em>Coffee &amp; Kareem </em>at face value during the pandemic. It’s not really because of its content, either. If every day of the last three weeks has seemed like a month in itself, it makes the fossilized humour of this junky riff on <em>Cop and a Half </em>(!) feel positively unstuck in time. What may have felt old-school a couple of months ago now feels completely ancient and out-of-touch. Director Michael Dowse brought pretty much this exact violent, throwback vibe to <em>Stuber</em>, an equally generic premise that nevertheless benefitted from slightly off-centre personalities in its mismatched leads. <em>Coffee &amp; Kareem, </em>more than anything, suffers from the profoundly unoriginal duo at its centre.</p>



<p>Dorky police officer James Coffee (Ed Helms) is a low man on the totem pole at Detroit PD, constantly bullied by Detective Linda Watts (Betty Gilpin) and forced to endure humiliations in front of his superior (David Alan Grier). The one bright spot in Coffee’s life (which is full of the beta banality that we have now come to associate with Ed Helms characters in movies like this one) is his relationship with Vanessa Manning (Taraji P. Henson), a nurse and single mother of a foul-mouthed, precocious 12-year-old named Kareem (Terrence Little Gardenhigh).</p>



<p>James and Vanessa’s relationship is mainly put to the test by Kareem, who seems absolutely disgusted that his mother is not only sleeping with a white guy, but a white <em>cop </em>to boot. In an attempt to right this wrong, Kareem approaches local kingpin Orlando Johnson (RonReaco Lee) to try and hire him to take out coffee, only to walk in on Johnson and two of his acolytes (Andrew Bachelor and William “Big Sleeps” Stewart) killing a cop. Kareem captures the act on video and is soon joined by Coffee on the site of the murder, forcing the two of them to go on the lam before Coffee is inevitably framed for the murder by corrupt higher-ups.</p>



<p>The dynamic is pretty simple: Coffee is a moustachioed dork who says things like “sometimes a stepdad is a <em>step</em> in the right direction,” while Kareem talks a big game about how hard he is and how big his dick is but remains an overweight 12-year-old with just about the amount of game that that entails. Both project their insecurities on each other and lob insults back and forth, with Coffee stumbling over ineffectual insults (“you’re both a dick and an ass: a dass”) and Kareem almost perpetually resorting to calling Coffee a pedophile as is usually the case for precocious children in R-rated comedies.</p>



<p>There’s nothing really wrong with the dynamic — in fact, it has worked well countless times before — but the characters aren’t sharply drawn enough to highlight the dynamic. The jokes are pretty much always exactly as expected, an exercise in creating a “functional” comedic screenplay that nevertheless has very little personality.</p>



<p>In that same sense, the film doesn’t give its cast much to work with. Helms has done this (moustache-less, for the most part) a million times before, Gardenhigh is charismatic enough if a little prone to hamming it up and Henson does what she can with a mostly perfunctory role. The film’s MVP has to be Gilpin, who has had a bang-up month of being angry and terrifying in movies that are otherwise much below her paygrade.</p>



<p>The surprise of the film is Lee, an actor I’m not that familiar with and who seems to have had a fairly inconspicuous comedic career prior to this film. The character of Orlando Johnson isn’t very original. He’s a gangster who doesn’t actually want to be one, which is every gangster in every comedy ever made. But Lee at least infuses him with a humour and humanity that is clearly not required by the rest of the film.</p>



<p>Michael Dowse is one of the ‘’mainstream” comedy directors who can best handle action, mainly because he seems to have a bottomless well of appreciation for the spit-shined grittiness of ’80s action movies. As expected, <em>Coffee &amp; Kareem </em>borrows largely from the palette of <em>Beverly Hills Cop </em>and <em>Lethal Weapon </em>in a way that isn’t thoroughly misplaced, but sometimes suffers from the film’s relatively low budget and limited scope. <em>Coffee and Kareem </em>is almost better at being an action-comedy than it is at being a comedy, but even those elements seem like less elaborate leftovers from <em><a href="https://cultmtl.com/2019/07/stuber-review/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Stuber</a></em>.</p>



<p>A few weeks ago, I <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://cultmtl.com/2020/03/spenser-confidential-mark-wahlberg-netflix/" target="_blank">talked about</a> how <em>Spenser Confidential </em>seemed like an extremely accurate product of the Netflix algorithm: a film designed to hit as many elements as possible based on data gathered from the rest of the programming. <em>Coffee &amp; Kareem </em>seems to come from the opposite school of thought: a more carefree approach where it seems that a very clear premise and poster is all you need to really make a movie. It’s Netflix looking at its catalogue and thinking, “Well, I guess we don’t have an action movie where a comedy guy and a little kid team up yet” and going out and making something that, we can all agree, clears the bar on that description. ■</p>



<p>Coffee &amp; Kareem<em> is on <a href="https://www.netflix.com/browse" target="_blank" rel="noreferrer noopener" aria-label="Netflix Canada (opens in a new tab)">Netflix Canada</a> now.</em></p>



<p><em>For more coverage of films and TV, please visit our film </em><a href="https://cultmtl.com/category/screen/"><em>section</em></a><em>.</em></p>



<p><em>To read the latest issue of </em>Cult MTL<em>, click </em><a href="https://cultmtl.com/magazine/"><em>here</em></a><em>.</em></p>



<p><em>To vote for your favourite Montreal people and things in the Best of MTL readers poll, click </em><a href="https://cultmtl.com/2020/02/the-best-of-mtl-readers-poll-montreal/"><em>here</em></a><em>.</em></p>
	</div>

	<footer class="entry-footer">

		<div class="entry-meta">
				<span class="entry-meta__sharing">
		<a class="sharing-button sharing-button--twitter" href="https://twitter.com/intent/tweet?text=Coffee%20%26%20Kareem%20is%20boilerplate%20action-comedy%20for%20the%20streaming%20masses&#038;url=https%3A%2F%2Fcultmtl.com%2F2020%2F04%2Fcoffee-and-kareem%2F&#038;via=Crunchify" target="_blank">Twitter</a>
		<a class="sharing-button sharing-button--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcultmtl.com%2F2020%2F04%2Fcoffee-and-kareem%2F" target="_blank">Facebook</a>
		<a class="sharing-button sharing-button--googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fcultmtl.com%2F2020%2F04%2Fcoffee-and-kareem%2F" target="_blank">Google+</a>
		<a class="sharing-button sharing-button--buffer" href="https://bufferapp.com/add?url=https%3A%2F%2Fcultmtl.com%2F2020%2F04%2Fcoffee-and-kareem%2F&#038;text=Coffee%20%26%20Kareem%20is%20boilerplate%20action-comedy%20for%20the%20streaming%20masses" target="_blank">Buffer</a>
		<a class="sharing-button sharing-button--linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fcultmtl.com%2F2020%2F04%2Fcoffee-and-kareem%2F&#038;title=Coffee%20%26%20Kareem%20is%20boilerplate%20action-comedy%20for%20the%20streaming%20masses" target="_blank">LinkedIn</a>
	</span>

				<span class="entry-meta__categories">Posted in <a href="https://cultmtl.com/category/screen/film/" rel="category tag">Film</a></span><span class="entry-meta__tags"><a href="https://cultmtl.com/tag/betty-gilpin/" rel="tag">Betty Gilpin</a> <a href="https://cultmtl.com/tag/coffee-kareem/" rel="tag">Coffee &amp; Kareem</a> <a href="https://cultmtl.com/tag/ed-helms/" rel="tag">Ed Helms</a> <a href="https://cultmtl.com/tag/michael-dowse/" rel="tag">Michael Dowse</a> <a href="https://cultmtl.com/tag/ronreaco-lee/" rel="tag">RonReaco Lee</a> <a href="https://cultmtl.com/tag/taraji-p-henson/" rel="tag">Taraji P. Henson</a> <a href="https://cultmtl.com/tag/terrence-little-gardenhigh/" rel="tag">Terrence Little Gardenhigh</a></span>		</div>

		<div class="entry-author">
			
<div class="author-box author-box--has-image">

			<div class="author__image-wrap">
			<img width="640" height="640" src="https://cultmtl.com/wp-content/uploads/2019/05/cultstaff-Alex-Rose-640x640.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://cultmtl.com/wp-content/uploads/2019/05/cultstaff-Alex-Rose-640x640.jpg 640w, https://cultmtl.com/wp-content/uploads/2019/05/cultstaff-Alex-Rose-150x150.jpg 150w, https://cultmtl.com/wp-content/uploads/2019/05/cultstaff-Alex-Rose.jpg 1080w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 640px" />		</div>
	
	<div class="author__details-wrap">

		<h2 class="author__name"><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/alex-rose/">Alex Rose</a></span></span></h2>
						<span class="author__job-title">Film &amp; TV editor</span>

							<div class="author__bio">
				Alex Rose has been the screen editor at Cult MTL since 2014. Francophones think that he is anglo; anglos think that he is a francophone. He is both, but he is not the frontman of Guns 'n Roses.			</div>
		
							<ul class="author__social-links">
														<li class="author__social-link">
						<a href="mailto:alex.rose@cultmontreal.com" target="_blank" alt="public_email link">
							<svg class="icon icon-envelop"><use xlink:href="#icon-envelop"></use></svg><span class="visuallyhidden icon__name"> icon-envelop</span>
						</a>
					</li>
														<li class="author__social-link">
						<a href="https://www.twitter.com/alexrose__" target="_blank" alt="twitter link">
							<svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg><span class="visuallyhidden icon__name"> icon-twitter</span>
						</a>
					</li>
							</ul>
		
	</div>
</div>
		</div>

	</footer>

</article>

		
<aside id="postsTertiary" class="entry-sidebar--bottom">
	<section id="cultmtl-recent-posts-1" class="widget widget--related-posts"><h2 class="widget-title">latest</h2><article id="post-179441" class="loop-entry post-179441 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="loop-entry__image">
		
			<a class="post-thumbnail" href="https://cultmtl.com/2020/04/cases-province-canada-covid-19-coronavirus-map/" aria-hidden="true" tabindex="-1">
				<img src="https://cultmtl.com/wp-content/uploads/2020/04/C4AE7166-ECAB-4B41-93DD-852AFCEAA93A.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="There are 12,429 COVID-19 cases across Canada" />			</a>
				</div>

	<div class="loop-entry__content">

		<header class="entry-header">
			<h3 class="entry-title"><a href="https://cultmtl.com/2020/04/cases-province-canada-covid-19-coronavirus-map/" rel="bookmark">There are 12,429 COVID-19 cases across Canada</a></h3>
				<div class="entry-meta">
					<span class="entry-meta__posted-on"><time class="entry-date published updated" datetime="2020-04-03T18:40:00-04:00">April 3, 2020</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/cultmtl/">CultMTL</a></span></span>
				</div>
					</header>

		<div class="entry-summary">
			<p>12,429 cases of COVID-19 / Coronavirus have been reported across Canada according to the Public Health Agency of Canada.</p>
		</div>

	</div>

</article>
<article id="post-179934" class="loop-entry post-179934 post type-post status-publish format-standard has-post-thumbnail hentry category-screen tag-amazon-prime tag-crave tag-criterion-channel tag-disney-plus tag-netflix">
	<div class="loop-entry__image">
		
			<a class="post-thumbnail" href="https://cultmtl.com/2020/04/whats-new-on-netflix-prime-crave-disney-plus-and-criterion/" aria-hidden="true" tabindex="-1">
				<img src="https://cultmtl.com/wp-content/uploads/2020/04/Onward.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="What’s new on Netflix, Prime, Crave, Disney Plus and Criterion" />			</a>
				</div>

	<div class="loop-entry__content">

		<header class="entry-header">
			<h3 class="entry-title"><a href="https://cultmtl.com/2020/04/whats-new-on-netflix-prime-crave-disney-plus-and-criterion/" rel="bookmark">What’s new on Netflix, Prime, Crave, Disney Plus and Criterion</a></h3>
				<div class="entry-meta">
					<span class="entry-meta__posted-on"><time class="entry-date published updated" datetime="2020-04-03T16:49:51-04:00">April 3, 2020</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/alex-rose/">Alex Rose</a></span></span>
				</div>
					</header>

		<div class="entry-summary">
			<p>Our weekly round-up of new streaming options.</p>
		</div>

	</div>

</article>
</section></aside>

	</div>

	
<aside id="postsPrimary" class="content__aside ad-sidebar">
	<section id="adwidget_htmlwidget-10" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Top_Homepage_300x250', [300, 250]).display();
</script></div></section><section id="adwidget_htmlwidget-13" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Sidebar_Homepage_300x250', [300, 250]).display();
</script></div></section>		<section id="cultmtl-rantline-1" class="widget widget--rantline">
			
			<a href="https://www.rantline.com/" title="RANT LINE™" rel="home" class="rantline__wrapper">
				<h2 class="widget-title">RANT LINE™</h2>
				<p class="widget-content">
					<span class="rantline__phone-no" href="tel:514-271-7268">514-271-7268 (RANT)</span>
					<span class="rantline__click-to-call" href="tel:514-271-7268">On your mobile? Click to Call!</span>
				</p>
			</a>

		</section>		<section id="adwidget_htmlwidget-8" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Left_ROS_160x600', [160, 600]).display();
</script></div></section></aside>

</div>


	<footer id="colophon" class="site-footer">

		<div class="footer">

			<div class="footer__search">
				<a href="https://cultmtl.com/" rel="home" class="logo-link">
					<img class="logo-image logo-image--dark" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/images/cult-logo-dark.svg" alt="Cult MTL" />
					<img class="logo-image logo-image--light" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/build/images/cult-logo-light.svg" alt="Cult MTL" aria-hidden="true" />
				</a>
				<span class="visuallyhidden">Search popup trigger</span>
			</div>

			<div class="footer__menu">
				<div class="menu-icon menu-toggle" aria-label="toggle menu">
					<span class="menu-icon__bar" aria-hidden="true"></span>
					<span class="visuallyhidden">toggle menu</span>
				</div>
			</div>

		</div>

	</footer>
</div>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cultmtl.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/cultmtl/assets/build/app.min.js?ver=1.0.26'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lazyest_ajax = {"ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php","searchfor":"Searching for comment...","pleasewait":"Please wait while Lazyest Gallery searches for ","pagination":"default"};
var lazyest_widgets = {"_nonce":"7027f47607","ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php","slideshow_duration":"5000"};
var lazyestshow = {"captionqueue":"2000","captionopcty":"2000","slideview":"1000","duration":"5000"};
var lazyestimg = {"ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/lazyest-gallery/js/lazyest-gallery.js?ver=1.1.20'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

</body>
</html>
