<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Fringe highlights - Cult MTL</title>

<style type='text/css'>li.lgf-item{width:156px;} li.lgi-item{width:156px}</style>
		<style type="text/css">
			li.lazyest_random, li.lazyest_recent { list-style-type: none; }
			.lazyest_random_slideshow_item, .lazyest_recent_slideshow_item { position:relative }
			.lazyest_random_slideshow_item div.lg_thumb, .lazyest_recent_slideshow_item div.lg_thumb { position:absolute; top:0; left:0; z-index:8; }
			.lazyest_random_slideshow_item div.lg_thumb.active, .lazyest_recent_slideshow_item div.lg_thumb.active { z-index:10; }
			.lazyest_random_slideshow_item div.lg_thumb.last-active, .lazyest_recent_slideshow_item div.lg_thumb.last-active { z-index:9; }
			.lazyest_recent_slideshow_item span.args { display: none; }
		</style>
		
<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://cultmtl.com/2019/06/montreal-fringe-festival-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fringe highlights - Cult MTL" />
<meta property="og:description" content="Our top picks as the festival kicks into high gear." />
<meta property="og:url" content="https://cultmtl.com/2019/06/montreal-fringe-festival-2019/" />
<meta property="og:site_name" content="Cult MTL" />
<meta property="article:publisher" content="https://www.facebook.com/CultMTL/" />
<meta property="article:tag" content="Alastair Knowles" />
<meta property="article:tag" content="Aquaphonie" />
<meta property="article:tag" content="Blindside / Eye Candy / INK" />
<meta property="article:tag" content="Burning Bridget Cleary" />
<meta property="article:tag" content="Darragh Mondoux" />
<meta property="article:tag" content="Dear Jax" />
<meta property="article:tag" content="Fairy Fails" />
<meta property="article:tag" content="Fringe Festival" />
<meta property="article:tag" content="Fringe Festival 2019" />
<meta property="article:tag" content="House of Laureen" />
<meta property="article:tag" content="inVivo (testé sur moi)" />
<meta property="article:tag" content="Keir Cutler" />
<meta property="article:tag" content="Magnificence" />
<meta property="article:tag" content="May Ebbitt Cutler" />
<meta property="article:tag" content="Melanie Gall" />
<meta property="article:tag" content="Mx Queerdo MTL" />
<meta property="article:tag" content="Paul Van Dyck" />
<meta property="article:tag" content="Piaf and Brel: The Impossible Concert" />
<meta property="article:tag" content="Stéphanie Morin-Robert" />
<meta property="article:tag" content="the trophy hunt" />
<meta property="article:tag" content="Trina Davies" />
<meta property="article:tag" content="Tundra Books" />
<meta property="article:tag" content="Véronick Raymond" />
<meta property="article:section" content="Theatre" />
<meta property="article:published_time" content="2019-06-07T20:15:10+00:00" />
<meta property="og:image" content="https://cultmtl.com/wp-content/uploads/2019/06/StéphanieMorin-Robert.Blindside.Fringe2019.Photo2_.jpg" />
<meta property="og:image:secure_url" content="https://cultmtl.com/wp-content/uploads/2019/06/StéphanieMorin-Robert.Blindside.Fringe2019.Photo2_.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Our top picks as the festival kicks into high gear." />
<meta name="twitter:title" content="Fringe highlights - Cult MTL" />
<meta name="twitter:site" content="@CultMTL" />
<meta name="twitter:image" content="https://cultmtl.com/wp-content/uploads/2019/06/StéphanieMorin-Robert.Blindside.Fringe2019.Photo2_.jpg" />
<meta name="twitter:creator" content="@sarahdeshaies" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cultmtl.com/#organization","name":"Cult MTL","url":"https://cultmtl.com/","sameAs":["https://www.facebook.com/CultMTL/","https://www.instagram.com/CultMTL/","https://twitter.com/CultMTL"],"logo":{"@type":"ImageObject","@id":"https://cultmtl.com/#logo","url":"https://cultmtl.com/wp-content/uploads/2019/05/og-light.png","width":1200,"height":630,"caption":"Cult MTL"},"image":{"@id":"https://cultmtl.com/#logo"}},{"@type":"WebSite","@id":"https://cultmtl.com/#website","url":"https://cultmtl.com/","name":"Cult MTL","publisher":{"@id":"https://cultmtl.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://cultmtl.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://cultmtl.com/2019/06/montreal-fringe-festival-2019/#webpage","url":"https://cultmtl.com/2019/06/montreal-fringe-festival-2019/","inLanguage":"en-US","name":"Fringe highlights - Cult MTL","isPartOf":{"@id":"https://cultmtl.com/#website"},"image":{"@type":"ImageObject","@id":"https://cultmtl.com/2019/06/montreal-fringe-festival-2019/#primaryimage","url":"https://cultmtl.com/wp-content/uploads/2019/06/St\u00e9phanieMorin-Robert.Blindside.Fringe2019.Photo2_.jpg","width":800,"height":533,"caption":"Blindside"},"primaryImageOfPage":{"@id":"https://cultmtl.com/2019/06/montreal-fringe-festival-2019/#primaryimage"},"datePublished":"2019-06-07T20:15:10+00:00","dateModified":"2019-06-07T20:15:10+00:00"},{"@type":"Article","@id":"https://cultmtl.com/2019/06/montreal-fringe-festival-2019/#article","isPartOf":{"@id":"https://cultmtl.com/2019/06/montreal-fringe-festival-2019/#webpage"},"author":{"@id":"https://cultmtl.com/author/sarah-deshaies/#author","name":"Sarah Deshaies"},"publisher":{"@id":"https://cultmtl.com/#organization"},"headline":"Fringe highlights","datePublished":"2019-06-07T20:15:10+00:00","dateModified":"2019-06-07T20:15:10+00:00","commentCount":0,"mainEntityOfPage":"https://cultmtl.com/2019/06/montreal-fringe-festival-2019/#webpage","image":{"@id":"https://cultmtl.com/2019/06/montreal-fringe-festival-2019/#primaryimage"},"keywords":"Alastair Knowles,Aquaphonie,Blindside / Eye Candy / INK,Burning Bridget Cleary,Darragh Mondoux,Dear Jax,Fairy Fails,Fringe Festival,Fringe Festival 2019,House of Laureen,inVivo (test\u00e9 sur moi),Keir Cutler,Magnificence,May Ebbitt Cutler,Melanie Gall,Mx Queerdo MTL,Paul Van Dyck,Piaf and Brel: The Impossible Concert,St\u00e9phanie Morin-Robert,the trophy hunt,Trina Davies,Tundra Books,V\u00e9ronick Raymond","articleSection":"Theatre"},{"@type":"Person","@id":"https://cultmtl.com/author/sarah-deshaies/#author","name":"Sarah Deshaies","image":{"@type":"ImageObject","@id":"https://cultmtl.com/#personlogo","url":"https://secure.gravatar.com/avatar/63cfd1b597d67d00fd8dea9eee1f3905?s=96&d=mm&r=g","caption":"Sarah Deshaies"},"description":"Sarah Deshaies has been covering theatre and the arts in Montreal for a decade. She also hosts Upstage, CKUT\u2019s weekly look at local theatre, Thursdays at 6pm. Sarah produces the Andrew Carter Morning Show on CJAD 800. St Viateur bagels, please.","sameAs":["https://twitter.com/sarahdeshaies"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cultmtl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cultmtl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='cultmtl-google-fonts-SourceSansPro-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C300i%2C400%2C400i%2C600%2C700&#038;ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='cultmtl-style-css'  href='https://cultmtl.com/wp-content/themes/cultmtl/style.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_0-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/themes/lazyest-style.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_1-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/css/_slideshow.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_2-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/css/_ajax.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/18345437\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["2019","06","montreal-fringe-festival-2019"],"Category":["Theatre"],"Tag":["Alastair Knowles","Aquaphonie","Blindside \/ Eye Candy \/ INK","Burning Bridget Cleary","Darragh Mondoux","Dear Jax","Fairy Fails","Fringe Festival","Fringe Festival 2019","House of Laureen","inVivo (test\u00e9 sur moi)","Keir Cutler","Magnificence","May Ebbitt Cutler","Melanie Gall","Mx Queerdo MTL","Paul Van Dyck","Piaf and Brel: The Impossible Concert","St\u00e9phanie Morin-Robert","the trophy hunt","Trina Davies","Tundra Books","V\u00e9ronick Raymond"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.2.1'></script>
<link rel='https://api.w.org/' href='https://cultmtl.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://cultmtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultmtl.com%2F2019%2F06%2Fmontreal-fringe-festival-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cultmtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultmtl.com%2F2019%2F06%2Fmontreal-fringe-festival-2019%2F&#038;format=xml" />
<!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:51% !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:49% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:49% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:40% !important;}.rp4wp_component_3{height:20% !important;}.rp4wp_component_4{height:40% !important;}.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:51% !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:49% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:49% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:40% !important;}.rp4wp_component_3{height:20% !important;}.rp4wp_component_4{height:40% !important;}.rp4wp-related-posts {  padding: 0.5rem;  box-sizing: border-box;}.rp4wp-col:before {  display:none;}.rp4wp_component {  padding-bottom: 0.5rem !important;}.rp4wp-related-post h3 {  font-size: 2rem;  color: black;  text-transform: uppercase;  border-top: 1px solid black;  padding-top: 2rem;}.rp4wp_component_title a {  font-size: 1.1rem;  line-height: 1.5;  color: #f65486;}.rp4wp_component_title a:hover {  color: black;}.rp4wp_component_excerpt p {  margin: 0;}.rp4wp-posts-list,.rp4wp-posts-list li {  margin: 0 !important;  padding: 0 !important;}.rp4wp_component_image a {    max-height: 250px;    overflow: hidden;    border: 1px solid black;}.rp4wp_component_image a img {    border: none;}
</style>
	<!-- Real Favicon Generator -->
	<link rel="apple-touch-icon" sizes="180x180" href="https://cultmtl.com/.favicons/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://cultmtl.com/.favicons/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://cultmtl.com/.favicons/favicon-16x16.png">
	<link rel="manifest" href="https://cultmtl.com/.favicons/site.webmanifest">
	<link rel="mask-icon" href="https://cultmtl.com/.favicons/safari-pinned-tab.svg" color="#000000">
	<link rel="shortcut icon" href="https://cultmtl.com/.favicons/favicon.ico">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-config" content="https://cultmtl.com/.favicons/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-122836564-1"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-122836564-1');
	</script>
</head>

<body class="post-template-default single single-post postid-174552 single-format-standard nav-is-closed">

<svg aria-hidden="true" style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="icon-envelop" viewBox="0 0 32 32">
<title>envelop</title>
<path d="M29 4h-26c-1.65 0-3 1.35-3 3v20c0 1.65 1.35 3 3 3h26c1.65 0 3-1.35 3-3v-20c0-1.65-1.35-3-3-3zM12.461 17.199l-8.461 6.59v-15.676l8.461 9.086zM5.512 8h20.976l-10.488 7.875-10.488-7.875zM12.79 17.553l3.21 3.447 3.21-3.447 6.58 8.447h-19.579l6.58-8.447zM19.539 17.199l8.461-9.086v15.676l-8.461-6.59z"></path>
</symbol>
<symbol id="icon-earth" viewBox="0 0 32 32">
<title>earth</title>
<path d="M16 0c-8.837 0-16 7.163-16 16s7.163 16 16 16 16-7.163 16-16-7.163-16-16-16zM16 30c-1.967 0-3.84-0.407-5.538-1.139l7.286-8.197c0.163-0.183 0.253-0.419 0.253-0.664v-3c0-0.552-0.448-1-1-1-3.531 0-7.256-3.671-7.293-3.707-0.188-0.188-0.442-0.293-0.707-0.293h-4c-0.552 0-1 0.448-1 1v6c0 0.379 0.214 0.725 0.553 0.894l3.447 1.724v5.871c-3.627-2.53-6-6.732-6-11.489 0-2.147 0.484-4.181 1.348-6h3.652c0.265 0 0.52-0.105 0.707-0.293l4-4c0.188-0.188 0.293-0.442 0.293-0.707v-2.419c1.268-0.377 2.61-0.581 4-0.581 2.2 0 4.281 0.508 6.134 1.412-0.13 0.109-0.256 0.224-0.376 0.345-1.133 1.133-1.757 2.64-1.757 4.243s0.624 3.109 1.757 4.243c1.139 1.139 2.663 1.758 4.239 1.758 0.099 0 0.198-0.002 0.297-0.007 0.432 1.619 1.211 5.833-0.263 11.635-0.014 0.055-0.022 0.109-0.026 0.163-2.541 2.596-6.084 4.208-10.004 4.208z"></path>
</symbol>
<symbol id="icon-facebook" viewBox="0 0 32 32">
<title>facebook</title>
<path d="M19 6h5v-6h-5c-3.86 0-7 3.14-7 7v3h-4v6h4v16h6v-16h5l1-6h-6v-3c0-0.542 0.458-1 1-1z"></path>
</symbol>
<symbol id="icon-instagram" viewBox="0 0 32 32">
<title>instagram</title>
<path d="M16 2.881c4.275 0 4.781 0.019 6.462 0.094 1.563 0.069 2.406 0.331 2.969 0.55 0.744 0.288 1.281 0.638 1.837 1.194 0.563 0.563 0.906 1.094 1.2 1.838 0.219 0.563 0.481 1.412 0.55 2.969 0.075 1.688 0.094 2.194 0.094 6.463s-0.019 4.781-0.094 6.463c-0.069 1.563-0.331 2.406-0.55 2.969-0.288 0.744-0.637 1.281-1.194 1.837-0.563 0.563-1.094 0.906-1.837 1.2-0.563 0.219-1.413 0.481-2.969 0.55-1.688 0.075-2.194 0.094-6.463 0.094s-4.781-0.019-6.463-0.094c-1.563-0.069-2.406-0.331-2.969-0.55-0.744-0.288-1.281-0.637-1.838-1.194-0.563-0.563-0.906-1.094-1.2-1.837-0.219-0.563-0.481-1.413-0.55-2.969-0.075-1.688-0.094-2.194-0.094-6.463s0.019-4.781 0.094-6.463c0.069-1.563 0.331-2.406 0.55-2.969 0.288-0.744 0.638-1.281 1.194-1.838 0.563-0.563 1.094-0.906 1.838-1.2 0.563-0.219 1.412-0.481 2.969-0.55 1.681-0.075 2.188-0.094 6.463-0.094zM16 0c-4.344 0-4.887 0.019-6.594 0.094-1.7 0.075-2.869 0.35-3.881 0.744-1.056 0.412-1.95 0.956-2.837 1.85-0.894 0.888-1.438 1.781-1.85 2.831-0.394 1.019-0.669 2.181-0.744 3.881-0.075 1.713-0.094 2.256-0.094 6.6s0.019 4.887 0.094 6.594c0.075 1.7 0.35 2.869 0.744 3.881 0.413 1.056 0.956 1.95 1.85 2.837 0.887 0.887 1.781 1.438 2.831 1.844 1.019 0.394 2.181 0.669 3.881 0.744 1.706 0.075 2.25 0.094 6.594 0.094s4.888-0.019 6.594-0.094c1.7-0.075 2.869-0.35 3.881-0.744 1.050-0.406 1.944-0.956 2.831-1.844s1.438-1.781 1.844-2.831c0.394-1.019 0.669-2.181 0.744-3.881 0.075-1.706 0.094-2.25 0.094-6.594s-0.019-4.887-0.094-6.594c-0.075-1.7-0.35-2.869-0.744-3.881-0.394-1.063-0.938-1.956-1.831-2.844-0.887-0.887-1.781-1.438-2.831-1.844-1.019-0.394-2.181-0.669-3.881-0.744-1.712-0.081-2.256-0.1-6.6-0.1v0z"></path>
<path d="M16 7.781c-4.537 0-8.219 3.681-8.219 8.219s3.681 8.219 8.219 8.219 8.219-3.681 8.219-8.219c0-4.537-3.681-8.219-8.219-8.219zM16 21.331c-2.944 0-5.331-2.387-5.331-5.331s2.387-5.331 5.331-5.331c2.944 0 5.331 2.387 5.331 5.331s-2.387 5.331-5.331 5.331z"></path>
<path d="M26.462 7.456c0 1.060-0.859 1.919-1.919 1.919s-1.919-0.859-1.919-1.919c0-1.060 0.859-1.919 1.919-1.919s1.919 0.859 1.919 1.919z"></path>
</symbol>
<symbol id="icon-twitter" viewBox="0 0 32 32">
<title>twitter</title>
<path d="M32 7.075c-1.175 0.525-2.444 0.875-3.769 1.031 1.356-0.813 2.394-2.1 2.887-3.631-1.269 0.75-2.675 1.3-4.169 1.594-1.2-1.275-2.906-2.069-4.794-2.069-3.625 0-6.563 2.938-6.563 6.563 0 0.512 0.056 1.012 0.169 1.494-5.456-0.275-10.294-2.888-13.531-6.862-0.563 0.969-0.887 2.1-0.887 3.3 0 2.275 1.156 4.287 2.919 5.463-1.075-0.031-2.087-0.331-2.975-0.819 0 0.025 0 0.056 0 0.081 0 3.181 2.263 5.838 5.269 6.437-0.55 0.15-1.131 0.231-1.731 0.231-0.425 0-0.831-0.044-1.237-0.119 0.838 2.606 3.263 4.506 6.131 4.563-2.25 1.762-5.075 2.813-8.156 2.813-0.531 0-1.050-0.031-1.569-0.094 2.913 1.869 6.362 2.95 10.069 2.95 12.075 0 18.681-10.006 18.681-18.681 0-0.287-0.006-0.569-0.019-0.85 1.281-0.919 2.394-2.075 3.275-3.394z"></path>
</symbol>
</defs>
</svg>

<div id="page" class="site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header site-header--minimal">

		<div class="header__logo">
			<a href="https://cultmtl.com/" rel="home" class="logo-link">
				<img class="logo-image logo-image--dark" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/images/cult-logo-dark.svg" alt="Cult MTL" />
				<img class="logo-image logo-image--light" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/images/cult-logo-light.svg" alt="Cult MTL" aria-hidden="true" />
			</a>

			<div class="menu-toggle menu-icon" aria-label="toggle menu">
				<div class="menu-icon__bar" aria-hidden="true"></div>
				<span class="visuallyhidden">toggle menu</span>
			</div>

		</div>

		<div class="header__page-title">
			<h1 class="page-title">
							</h1>
			<span class="page-description">
							</span>
		</div>

		<nav id="primaryNav" class="header__main-menu">
			<ul id="menuMain" class="main-menu"><li class="menu-item menu-toggle"><a href="/">Table of Contents</a></li><li id="menu-item-172494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172494"><a href="https://cultmtl.com/listings/">Music Listings</a></li>
<li id="menu-item-174018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174018"><a href="https://cultmtl.com/about-contact/">About/Contact</a></li>
</ul>		</nav>
		<nav id="primaryNav" class="header__sub-menu">
			<ul id="menuTOC" class="quick-links"><li id="menu-item-172461" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-172461"><a href="https://cultmtl.com/category/arts/">Arts</a></li>
<li id="menu-item-172470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172470"><a href="https://cultmtl.com/category/city/">City</a></li>
<li id="menu-item-172479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172479"><a href="https://cultmtl.com/category/screen/">Film &#038; TV</a></li>
<li id="menu-item-172483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172483"><a href="https://cultmtl.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-172484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172484"><a href="https://cultmtl.com/category/music/">Music</a></li>
</ul>		</nav>

		<nav id="secondaryNav" class="header__toc-menu">
	<h2 class="front-matter__section-title">Table of contents</h2>
	<ul id="menuTOC" class="front-matter__menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-172461"><a href="https://cultmtl.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-172463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172463"><a href="https://cultmtl.com/category/arts/art-design/">Art &#038; Design</a></li>
	<li id="menu-item-172464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172464"><a href="https://cultmtl.com/category/arts/books/">Books</a></li>
	<li id="menu-item-172465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172465"><a href="https://cultmtl.com/category/arts/comedy/">Comedy</a></li>
	<li id="menu-item-172466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172466"><a href="https://cultmtl.com/category/arts/gaming/">Gaming</a></li>
	<li id="menu-item-172467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172467"><a href="https://cultmtl.com/category/arts/stage/">Stage</a></li>
	<li id="menu-item-172468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172468"><a href="https://cultmtl.com/category/arts/style/">Style</a></li>
	<li id="menu-item-172469" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172469"><a href="https://cultmtl.com/category/arts/theatre/">Theatre</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172470"><a href="https://cultmtl.com/category/city/">City</a>
<ul class="sub-menu">
	<li id="menu-item-172471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172471 menu-item--toc-column"><a href="https://cultmtl.com/category/city/quebecink/">:quebec, ink</a></li>
	<li id="menu-item-172473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172473"><a href="https://cultmtl.com/category/city/life/">Life</a></li>
	<li id="menu-item-172474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172474"><a href="https://cultmtl.com/category/city/news/">News</a></li>
	<li id="menu-item-172475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172475"><a href="https://cultmtl.com/category/city/politics/">Politics</a></li>
	<li id="menu-item-172476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172476"><a href="https://cultmtl.com/category/city/sports/">Sports</a></li>
	<li id="menu-item-172477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172477"><a href="https://cultmtl.com/category/city/tech/">Tech</a></li>
	<li id="menu-item-172478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172478"><a href="https://cultmtl.com/category/city/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172479"><a href="https://cultmtl.com/category/screen/">Film &#038; TV</a>
<ul class="sub-menu">
	<li id="menu-item-172480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172480 menu-item--toc-column"><a href="https://cultmtl.com/category/screen/made-in-mtl/">:made in mtl</a></li>
	<li id="menu-item-172481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172481"><a href="https://cultmtl.com/category/screen/film/">Film</a></li>
	<li id="menu-item-172482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172482"><a href="https://cultmtl.com/category/screen/tv/">TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172483"><a href="https://cultmtl.com/category/food-drink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172484"><a href="https://cultmtl.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-172485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172485 menu-item--toc-column"><a href="https://cultmtl.com/category/music/hammer-of-the-mods/">:hammer of the mods</a></li>
	<li id="menu-item-172486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172486 menu-item--toc-column"><a href="https://cultmtl.com/category/music/play-recent/">:play recent</a></li>
	<li id="menu-item-172488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172488"><a href="https://cultmtl.com/category/music/music-music/">Music</a></li>
	<li id="menu-item-172489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172489"><a href="https://cultmtl.com/category/music/nightlife/">Nightlife</a></li>
	<li id="menu-item-172490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172490"><a href="https://cultmtl.com/category/music/shows/">Shows</a></li>
	<li id="menu-item-172491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172491"><a href="https://cultmtl.com/category/music/sounds/">Sounds</a></li>
</ul>
</li>
</ul></nav>

<section class="header__masthead">

	<h2 class="front-matter__section-title">Who we are...</h2>

	<div class="front-matter__masthead">

		<p>Cult MTL is a daily web and monthly print publication focusing on Montreal music, arts, culture and city life.</p>
<p>Along with interviewing local and visiting artists, promoters and entrepreneurs, we feature analysis and criticism by our editorial staff and crew of columnists and freelancers, compile comprehensive event listings, curate a daily To-Do List and run the annual Best of MTL readers poll.</p>

		<hr/>

							<h3 class="front-matter__section-title">Editorial Staff</h3>
			<ul class="staff-list">
									<li class="staff-member">
		<span class="staff-member__name">Lorraine Carpenter</span>
					<ul class="staff-member__details-list">
									<li class="staff-member__details__job-title">Editor in chief, music editor</li>
													<li class="staff-member__details__public-email"><a href="mailto:lorraine.carpenter@cultmontreal.com">lorraine.carpenter@cultmontreal.com</a></li>
							</ul>
				</li>
									<li class="staff-member">
		<span class="staff-member__name">Alex Rose</span>
					<ul class="staff-member__details-list">
									<li class="staff-member__details__job-title">Film &amp; TV editor</li>
													<li class="staff-member__details__public-email"><a href="mailto:alex.rose@cultmontreal.com">alex.rose@cultmontreal.com</a></li>
							</ul>
				</li>
									<li class="staff-member">
		<span class="staff-member__name">Nora Rosenthal</span>
					<ul class="staff-member__details-list">
									<li class="staff-member__details__job-title">Arts &amp; culture editor</li>
											</ul>
				</li>
									<li class="staff-member">
		<span class="staff-member__name">Rob Jennings</span>
					<ul class="staff-member__details-list">
									<li class="staff-member__details__job-title">Editorial Assistant</li>
											</ul>
				</li>
									<li class="staff-member">
		<span class="staff-member__name">Clayton Sandhu</span>
					<ul class="staff-member__details-list">
									<li class="staff-member__details__job-title">Contributing editor (food)</li>
											</ul>
				</li>
							</ul>
		
		<hr />

		<ul class="staff-list">
			<li class="staff-member">
		<span class="staff-member__name">Advertising</span>
					<ul class="staff-member__details-list">
													<li class="staff-member__details__public-email"><a href="mailto:ads@cultmontreal.com">ads@cultmontreal.com</a></li>
							</ul>
				</li>
			<li class="staff-member">
		<span class="staff-member__name">General inquiries + feedback</span>
					<ul class="staff-member__details-list">
													<li class="staff-member__details__public-email"><a href="mailto:info@cultmontreal.com">info@cultmontreal.com</a></li>
							</ul>
				</li>
		</ul>

		
					<hr />
			<h3 class="front-matter__section-title">Contributors</h3>
			<p class="staff-list">
								Amy German, Brandon Kaufman, Cindy Lopez, Claude Boileau, Darcy MacDonald, Dave Jaffer, Elena Razlogova, Erik Leijon, Greg Vodden, Johnson Cummins, Justine Smith, Mira Silvers, Mr. Wavvy, Paul Serralheiro, Roxane Hudon, Ryan Alexander Diduck, Sarah Deshaies			</p>
		
	</div>

</section>

<section class="header__in-print">
	<h2 class="front-matter__section-title">In print</h2>

	<div class="front-matter__in-print">

		<p>Our publication is distributed across Montreal on the first Thursday of every month.</p>

		<!-- https://cultmtl.com/in-print/ -->

		<p><a class="btn crazy-link-style" href="/print/" rel="noopener">See a complete list of locations</a></p>

							<hr />
			<h3 class="front-matter__section-title">Recent issue</h3>
			<div class="issue">
				<h4 class="issue__title">May 2019</h4>
				<p class="issue__cover-wrap">
					<a href="https://cultmtl.com/wp-content/uploads/2019/05/CultMTLBestofMTL2019.pdf" alt="" class="" >
						<img src="https://cultmtl.com/wp-content/uploads/2019/05/BOM-web-cover-1.png" class="attachment-med size-med wp-post-image" alt="" />					</a>
				</p>
													<ul class="issue__tag-list">
													<li>2019</li>
													<li>best bands in Montreal</li>
													<li>Best of Montreal</li>
													<li>Best of Montreal 2019</li>
													<li>Best of MTL</li>
													<li>Best of MTL 2019</li>
													<li>Best of MTL results</li>
													<li>Best restaurants in Montreal</li>
													<li>Cult MTL</li>
													<li>Montreal</li>
													<li>Montreal bars</li>
													<li>Montreal best restaurants</li>
													<li>Montreal media</li>
													<li>mtl</li>
													<li>readers poll</li>
													<li>survey</li>
											</ul>
							</div>
		
		<hr />

		<p class="publishers-info">
			<img class="publishers-info__logo" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/images/cult-logo-dark.svg" alt="Cult MTL" />
			Cult MTL is published by Cult MTL Media Inc. and printed by Imprimerie Mirabel. Entire contents are &copy; Cult MTL Media Inc.		</p>

	</div>

</section>

		
<aside id="headerAside" class="header__aside">
			<section id="cultmtl-bom-2" class="widget widget--bom">						<a href="/2019/05/results-of-the-best-of-mtl-readers-poll-2019/" title="Best of Montreal poll results" class="bom__wrapper">
				<img class="" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/images/bom-2019.svg" alt="Cult MTL" />
				<h2 class="widget-title">Best of MTL 2019 readers poll results</h2>			</a>
		</section>		</aside>

	</header>

	
<div id="content" class="site-content">

	<div id="primary" class="content__main">

		
<article id="post-174552" class="post-174552 post type-post status-publish format-standard has-post-thumbnail hentry category-theatre tag-alastair-knowles tag-aquaphonie tag-blindside-eye-candy-ink tag-burning-bridget-cleary tag-darragh-mondoux tag-dear-jax tag-fairy-fails tag-fringe-festival tag-fringe-festival-2019 tag-house-of-laureen tag-invivo-teste-sur-moi tag-keir-cutler tag-magnificence tag-may-ebbitt-cutler tag-melanie-gall tag-mx-queerdo-mtl tag-paul-van-dyck tag-piaf-and-brel-the-impossible-concert tag-stephanie-morin-robert tag-the-trophy-hunt tag-trina-davies tag-tundra-books tag-veronick-raymond">

	
<header class="entry-header hero">

<div class="hero__image" >
	
			<div class="post-thumbnail">
				<img src="https://cultmtl.com/wp-content/uploads/2019/06/StéphanieMorin-Robert.Blindside.Fringe2019.Photo2_.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Blindside" />													<p class="post-thumbnail-caption">Blindside</p>
							</div><!-- .post-thumbnail -->

		</div>

<div class="hero__content">

	<div class="entry-meta">
		<span class="entry-meta__categories"><a href="https://cultmtl.com/category/arts/theatre/" rel="category tag">Theatre</a></span>		<span class="entry-meta__posted-on"><time class="entry-date published updated" datetime="2019-06-07T16:15:10-04:00">June 7, 2019</time></span>	</div>

	<div class="page-title entry-title">
		<h1 class="page-title">Fringe highlights</h1>		<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/sarah-deshaies/">Sarah Deshaies</a></span></span>	</div>

	<div class="entry-summary">
		<p>Our top picks as the festival kicks into high gear.</p>
	</div>

</div>
</header>

	
<aside id="postsSecondary" class="entry-sidebar--top">
	<section id="adwidget_htmlwidget-15" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'>
<script type='text/javascript'>
	googletag.cmd.push(function() {
		var mapping1 = googletag.sizeMapping().
		addSize([728, 0], [728, 90]).
		addSize([0, 0], [320, 50]).
		build();

		googletag.defineSlot('/18345437/Header_Homepage_728x90', [[320, 50], [728, 90]], 'topPostAd').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/18345437/18345437', [320, 50], 'div-gpt-ad-1441641940619-1').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>
<div>
	<!-- /18345437/Header_Homepage_728x90 -->
	<div id='topPostAd'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('topPostAd'); });
		</script>
	</div>
</div>
</div></section></aside>
	
	<div class="entry-content">

		<p>With over 800 performances by more than 500 artists in 16 venues over the course of 19 days (through June 16), the sheer choice of theatre productions at the 29th annual Montreal Fringe Festival is a bit daunting.</p>
<p>The Fringe operates by a lottery system, which means winning artists have full creative control over their shows. There are a lot of daring, wacky and wondrous performances. Some will move you to tears and make you laugh joyously, others will put you to sleep or prompt you to rip up your ticket as you walk out.</p>
<p>Remember that if you truly detest a show, you’ve likely only lost 30 to 60 minutes of your day — and now you have something to bitch about at the beer tent. And if you love a show, tell everyone you know.</p>
<p>Here’s a round-up of Fringe shows that I’d like to see, and that I suspect you’d like to, as well.</p>
<p><strong>Dear Jax</strong><br />
Stephen Maclean Rogers’ mother was struck with aphasia, a disorder that blurs your ability to speak. After her quick decline and death, the family uncovered letters that she had written to a spirit named Jax, asking for advice on a range of subjects. Rogers, who grew up in Guelph and is now based in Montreal, explores grief, his family’s interest in the spiritual and his mother’s legacy.<br />
<em>Le Ministère (4521 St-Laurent), June 8, 11, 13, 15, $5–$10</em></p>
<p><strong>Fairy Fails</strong><br />
Meander is a whimsical being, clad in pink suspenders and blush make-up, who’s on a mission to find his wings. It’s a fairy tale, yes, but one decidedly for adults. You might recognize this clown from their alter ego Dot Dot Dot, the red-headed sweet-faced drag queen of House of Laureen. (Laureen is also presenting its own show: <em>Mx Queerdo MTL</em>, at Café Cléopâtre.)<br />
<em>Théâtre Impro Montreal (3697 St-Laurent, #202), June 7, 8, 13, 14, 16, $10</em></p>
<p><strong>Burning Bridget Cleary</strong><br />
Remembered as “the last witch burned in Ireland,” the ailing Bridget Cleary’s gruesome fate was sealed when her husband suspected that she had been replaced with a changeling. This is feminist retelling was co-written and directed by Darragh Mondoux, a theatre artist who comes by her history honestly as both a Concordia Irish studies student and member of the court at this year’s Saint Patrick’s Day Parade.<br />
<em>MainLine Theatre (3997 St-Laurent), June 8–11, 13, 15, $8–$10</em></p>
<p><strong>The Trophy Hunt</strong><br />
Bring your walking shoes for this site-specific hunting party. The masked Fringe-for-All preview gave off a swirl of tams, <em>The Lion King</em> and <em>Mean Girls</em>. Directed by Fringe vet and Shaw Fest-trained Paul Van Dyck, written by Trina Davies and starring a solid four-person cast and a strong chorus, the play is getting a “rolling world premiere” across Canada this summer, with artists presenting different interpretations of the show at various Fringe festivals. Neat!<br />
<em>Info Booth at Fringe Park (Rachel &#038; St-Laurent), June 7–8, 11–15, $12</em></p>
<p><strong>Piaf and Brel: The Impossible Concert</strong><br />
Singer Melanie Gall brings to life two iconic performers who felt and lived all the feels both onstage and off. The Alberta-based Gall, who’s also the world’s leading expert in historic songs about knitting and spinning, has run the show at the Edinburgh Fringe three times. Tickets cost $10 for students, seniors and beret wearers.<br />
<em>Le Ministère, June 9–11, 13–15, $10–$12</em></p>
<p><strong>inVivo (testé sur moi)</strong><br />
A 90-minute, bilingual look at one woman’s mission to get knocked up. <em>inVivo</em> is the follow-up to Véronick Raymond’s autobiographical 2017 Fringe piece <em>inVitro</em>. After seven failed attempts at using her own eggs, the Montreal author and theatre artist explores her other options while taking a critical look at the ethical, feminist and environmental quandaries of assisted procreation.<br />
<em>Studio Jean-Valcourt du Conservatoire (4750 Henri-Julien), June 8, 9, 13, 14, 16, $10–$12</em></p>
<p><strong>Blindside / Eye Candy / INK</strong><br />
On that family note: Stephanie Morin-Robert and Alastair Knowles are Canadian Fringe circuit darlings, and now also partners and parents to one-year-old Olive. They’re hitting the festival with baby in tow, presenting three shows in Montreal: choreographer Morin-Robert’s storytelling dance show, <em>Blindside</em>; <em>Eye Candy</em>, her new tale about sex, pregnancy and birth, which features Olive; and <em>INK</em>, which hands the elastic and gifted Knowles a pen and 10,000 square feet of paper in a quest to get more out of life.<br />
<em>La Chapelle Theatre (3700 St-Dominique), various dates, times and prices</em></p>
<p><strong>Magnificence</strong><br />
To show off his Fringe bonafides, playwright Keir Cutler wore a 1999 festival t-shirt to the Fringe-for-All preview, but his many shows speak to his skill and experience. For his 15th crack at the festival, and 10th original monologue, Cutler will tell his mother’s fascinating story, adapted from her memoir and anecdotes. The founder of children’s publisher Tundra Books, May Ebbitt Cutler also served as mayor of Westmount.<br />
<em>Freestanding Room (4324 St-Laurent), June 7–9, 13–15, $12</em></p>
<p><strong>Aquaphonie</strong><br />
A 30-minute clown escapade about a trio of “aquanauts” who are forced into action when their reservoir springs a leak, because sometimes you need a wet ‘n’ wild palate cleanser, and perhaps a non-verbal, all-ages show to schlep the kids to.<br />
<em>Parking du Musée des Hospitalières (201 des Pins W.), June 7, $7</em></p>
<p>See the complete Fringe program <a href="http://montrealfringe.ca" rel="noopener noreferrer" target="_blank">here</a>.</p>
	</div>

	<footer class="entry-footer">

		<div class="entry-meta">
				<span class="entry-meta__sharing">
		share on:
		<a class="sharing-button sharing-button--twitter" href="https://twitter.com/intent/tweet?text=Fringe%20highlights&#038;url=https%3A%2F%2Fcultmtl.com%2F2019%2F06%2Fmontreal-fringe-festival-2019%2F&#038;via=Crunchify" target="_blank">Twitter</a>
		<a class="sharing-button sharing-button--facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcultmtl.com%2F2019%2F06%2Fmontreal-fringe-festival-2019%2F" target="_blank">Facebook</a>
		<a class="sharing-button sharing-button--googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fcultmtl.com%2F2019%2F06%2Fmontreal-fringe-festival-2019%2F" target="_blank">Google+</a>
		<a class="sharing-button sharing-button--buffer" href="https://bufferapp.com/add?url=https%3A%2F%2Fcultmtl.com%2F2019%2F06%2Fmontreal-fringe-festival-2019%2F&#038;text=Fringe%20highlights" target="_blank">Buffer</a>
		<a class="sharing-button sharing-button--linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fcultmtl.com%2F2019%2F06%2Fmontreal-fringe-festival-2019%2F&#038;title=Fringe%20highlights" target="_blank">LinkedIn</a>
	</span>

				<span class="entry-meta__categories">Posted in <a href="https://cultmtl.com/category/arts/theatre/" rel="category tag">Theatre</a></span><span class="entry-meta__tags"><a href="https://cultmtl.com/tag/alastair-knowles/" rel="tag">Alastair Knowles</a> <a href="https://cultmtl.com/tag/aquaphonie/" rel="tag">Aquaphonie</a> <a href="https://cultmtl.com/tag/blindside-eye-candy-ink/" rel="tag">Blindside / Eye Candy / INK</a> <a href="https://cultmtl.com/tag/burning-bridget-cleary/" rel="tag">Burning Bridget Cleary</a> <a href="https://cultmtl.com/tag/darragh-mondoux/" rel="tag">Darragh Mondoux</a> <a href="https://cultmtl.com/tag/dear-jax/" rel="tag">Dear Jax</a> <a href="https://cultmtl.com/tag/fairy-fails/" rel="tag">Fairy Fails</a> <a href="https://cultmtl.com/tag/fringe-festival/" rel="tag">Fringe Festival</a> <a href="https://cultmtl.com/tag/fringe-festival-2019/" rel="tag">Fringe Festival 2019</a> <a href="https://cultmtl.com/tag/house-of-laureen/" rel="tag">House of Laureen</a> <a href="https://cultmtl.com/tag/invivo-teste-sur-moi/" rel="tag">inVivo (testé sur moi)</a> <a href="https://cultmtl.com/tag/keir-cutler/" rel="tag">Keir Cutler</a> <a href="https://cultmtl.com/tag/magnificence/" rel="tag">Magnificence</a> <a href="https://cultmtl.com/tag/may-ebbitt-cutler/" rel="tag">May Ebbitt Cutler</a> <a href="https://cultmtl.com/tag/melanie-gall/" rel="tag">Melanie Gall</a> <a href="https://cultmtl.com/tag/mx-queerdo-mtl/" rel="tag">Mx Queerdo MTL</a> <a href="https://cultmtl.com/tag/paul-van-dyck/" rel="tag">Paul Van Dyck</a> <a href="https://cultmtl.com/tag/piaf-and-brel-the-impossible-concert/" rel="tag">Piaf and Brel: The Impossible Concert</a> <a href="https://cultmtl.com/tag/stephanie-morin-robert/" rel="tag">Stéphanie Morin-Robert</a> <a href="https://cultmtl.com/tag/the-trophy-hunt/" rel="tag">the trophy hunt</a> <a href="https://cultmtl.com/tag/trina-davies/" rel="tag">Trina Davies</a> <a href="https://cultmtl.com/tag/tundra-books/" rel="tag">Tundra Books</a> <a href="https://cultmtl.com/tag/veronick-raymond/" rel="tag">Véronick Raymond</a></span>		</div>

		<div class="entry-author">
			
<div class="author-box author-box--has-image">

			<div class="author__image-wrap">
			<img width="640" height="640" src="https://cultmtl.com/wp-content/uploads/2019/03/cultstaff-Sarah-Deshaies-640x640.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://cultmtl.com/wp-content/uploads/2019/03/cultstaff-Sarah-Deshaies-640x640.jpg 640w, https://cultmtl.com/wp-content/uploads/2019/03/cultstaff-Sarah-Deshaies-150x150.jpg 150w, https://cultmtl.com/wp-content/uploads/2019/03/cultstaff-Sarah-Deshaies.jpg 1080w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 640px" />		</div>
	
	<div class="author__details-wrap">

		<h2 class="author__name"><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/sarah-deshaies/">Sarah Deshaies</a></span></span></h2>
						<span class="author__job-title">Contributor</span>

							<div class="author__bio">
				Sarah Deshaies has been covering theatre and the arts in Montreal for a decade. She also hosts Upstage, CKUT’s weekly look at local theatre, Thursdays at 6pm. Sarah produces the Andrew Carter Morning Show on CJAD 800. St Viateur bagels, please.			</div>
		
							<ul class="author__social-links">
														<li class="author__social-link">
						<a href="https://www.twitter.com/sarahdeshaies" target="_blank" alt="twitter link">
							<svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg><span class="visuallyhidden icon__name"> icon-twitter</span>
						</a>
					</li>
							</ul>
		
	</div>
</div>
		</div>

	</footer>

</article>

		
<aside id="postsTertiary" class="entry-sidebar--bottom">
	<section id="cultmtl-related-posts-1" class="widget widget--related-posts"><h2 class="widget-title">related stories</h2><article id="post-91379" class="loop-entry post-91379 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-stage tag-24721 tag-best-of-the-fringe tag-fringe-2016 tag-fringe-fest tag-fringe-festival tag-montreal-fringe">
	<div class="loop-entry__image">
		
			<div class="post-thumbnail">
				<img src="https://cultmtl.com/wp-content/uploads/2016/06/Shake-Becky-Lou.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />											</div><!-- .post-thumbnail -->

			</div>

	<div class="loop-entry__content">

		<header class="entry-header">
			<h3 class="entry-title"><a href="https://cultmtl.com/2016/06/montreal-fringe-festival-2016/" rel="bookmark">The Fringe Festival: live entertainment at its wildest</a></h3>
				<div class="entry-meta">
					<span class="entry-meta__posted-on"><time class="entry-date published updated" datetime="2016-06-09T12:23:49-04:00">June 9, 2016</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/sarah-deshaies/">Sarah Deshaies</a></span></span>
				</div>
					</header>

		<div class="entry-summary">
			<p>See our highlights of this year&#8217;s Fringe, bringing comedy, burlesque, drama and music to Montreal stages through June 19.</p>
		</div>

	</div>

</article>
<article id="post-86498" class="loop-entry post-86498 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-city category-tech tag-art tag-centre-for-interdisciplinary-research-in-music-media-and-technology tag-cinematheque-quebecoise tag-cirmmt tag-conference-regionale-des-elus tag-cre tag-digital tag-ellephant tag-eve-goyan tag-events tag-exhibit tag-fondation-arte-musica tag-gallery tag-gameplay-space tag-marilou-lemmens tag-montreal tag-museum tag-phi-centre tag-printemps-numerique tag-richard-ibghy tag-spring tag-the-virtual-reality-garden">
	<div class="loop-entry__image">
		
			<div class="post-thumbnail">
				<img src="https://cultmtl.com/wp-content/uploads/2016/03/innovation-village.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />													<p class="post-thumbnail-caption">Innovation Village</p>
							</div><!-- .post-thumbnail -->

			</div>

	<div class="loop-entry__content">

		<header class="entry-header">
			<h3 class="entry-title"><a href="https://cultmtl.com/2016/03/montreal-digital-spring-festival-2016/" rel="bookmark">Highlights of the 2016 Digital Spring festival</a></h3>
				<div class="entry-meta">
					<span class="entry-meta__posted-on"><time class="entry-date published updated" datetime="2016-03-31T22:20:43-04:00">March 31, 2016</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://cultmtl.com/author/adrian-knowler/">Adrian Knowler</a></span></span>
				</div>
					</header>

		<div class="entry-summary">
			<p>Over 150 events are happening as part of an event designed to connect the city&#8217;s science, industry and art worlds.</p>
		</div>

	</div>

</article>
</section></aside>
		
	</div>

	
<aside id="postsPrimary" class="content__aside ad-sidebar">
	<section id="adwidget_htmlwidget-10" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Top_Homepage_300x250', [300, 250]).display();
</script></div></section><section id="adwidget_htmlwidget-13" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Sidebar_Homepage_300x250', [300, 250]).display();
</script></div></section>		<section id="cultmtl-rantline-1" class="widget widget--rantline">
			
			<a href="https://www.rantline.com/" title="RANT LINE™" rel="home" class="rantline__wrapper">
				<h2 class="widget-title">RANT LINE™</h2>
				<p class="widget-content">
					<span class="rantline__phone-no" href="tel:514-271-7268">514-271-7268 (RANT)</span>
					<span class="rantline__click-to-call" href="tel:514-271-7268">On your mobile? Click to Call!</span>
				</p>
			</a>

		</section>		<section id="adwidget_htmlwidget-8" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Left_ROS_160x600', [160, 600]).display();
</script></div></section></aside>
	
</div>


	<footer id="colophon" class="site-footer">

		<div class="footer">

			<div class="footer__search">
				<a href="https://cultmtl.com/" rel="home" class="logo-link">
					<img class="logo-image logo-image--dark" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/images/cult-logo-dark.svg" alt="Cult MTL" />
					<img class="logo-image logo-image--light" src="https://cultmtl.com/wp-content/themes/cultmtl/assets/images/cult-logo-light.svg" alt="Cult MTL" aria-hidden="true" />
				</a>
				<span class="visuallyhidden">Search popup trigger</span>
			</div>

			<div class="footer__menu">
				<div class="menu-toggle menu-icon" aria-label="toggle menu">
					<div class="menu-icon__bar" aria-hidden="true"></div>
					<span class="visuallyhidden">toggle menu</span>
				</div>
			</div>

		</div>

	</footer>
</div>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cultmtl.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/cultmtl/assets/js/front-end.min.js?ver=1.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lazyest_ajax = {"ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php","searchfor":"Searching for comment...","pleasewait":"Please wait while Lazyest Gallery searches for ","pagination":"default"};
var lazyest_widgets = {"_nonce":"73e2c219e5","ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php","slideshow_duration":"5000"};
var lazyestshow = {"captionqueue":"2000","captionopcty":"2000","slideview":"1000","duration":"5000"};
var lazyestimg = {"ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/lazyest-gallery/js/lazyest-gallery.js?ver=1.1.20'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>

</body>
</html>
