<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
	<head>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-122836564-1"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-122836564-1');
</script>

<meta name="google-site-verification" content="Ut3aKeeRfBgaLb-Sn1BX47Tw3x3C7HJup0TAQfQbNs8" />

<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>


<script type='text/javascript'>
	googletag.cmd.push(function() {

		var mapping1 = googletag.sizeMapping().
		addSize([728, 0], [728, 90]).
		addSize([0, 0], [320, 50]).
		build();

		googletag.defineSlot('/18345437/Header_Homepage_728x90', [[320, 50], [728, 90]], 'div-gpt-ad-1441641940619-0').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/18345437/18345437', [320, 50], 'div-gpt-ad-1441641940619-1').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>

<!-- GENERAL HEADER -->
<title>Cult MTL | Shoegaze gods descend on one of Montreal’s smallest venues</title>
<meta content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" name="viewport">
<meta content="black" name="apple-mobile-web-app-status-bar-style">
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->

<!-- THEME OPTIONS -->
        
        <!-- DYNAMIC HEAD -->
        	<!-- NATIVE HEADER STUFF -->

		
		<meta name='description' content='Cult(ure) in the city'>
		<meta charset="UTF-8">
		<link rel="pingback" href="https://cultmtl.com/xmlrpc.php" />

	<!-- FAVICON -->

		<link rel="apple-touch-icon" sizes="57x57" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-152x152.png">

		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="favicons/mstile-144x144.png">
		 
		<link rel="shortcut icon" href="https://cultmtl.com/wp-content/uploads/2015/09/logo-64x643.png" />

		
	<!-- USER FONTS -->

		<link href='https://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>		<link href='https://fonts.googleapis.com/css?family=Old+Standard+TT' rel='stylesheet' type='text/css'>				<link href='https://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>		<link href='https://fonts.googleapis.com/css?family=Cabin:700' rel='stylesheet' type='text/css'>		<link href='https://fonts.googleapis.com/css?family=Cabin:italic' rel='stylesheet' type='text/css'>		<link href='https://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>		
	<!-- OPEN GRAPH -->

		
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://cultmtl.com/2019/03/montreal-shows-240/"/>
			<meta property="og:site_name" content="Cult MTL" />

								<meta property="og:title" content="Shoegaze gods descend on one of Montreal’s smallest venues" />
				
								<meta property="og:description" content="Holy fug, this week is just straight-up awesome for great shows. There are some sweet benefits that could really use your help, an incredible metal double bill that will piss off most True Cvlt rivet heads, an evil elf and one of my favourite bands of the ’90s, a booking that has me pinching myself as it was only confirmed a couple of days ago ..."/>
				
								<meta property="og:image" content="https://cultmtl.com/wp-content/uploads/2019/03/SWERVEDRIVER.png" />
				
		
		<!-- WORDPRESS MAIN HEADER CALL -->
		
<style type='text/css'>li.lgf-item{width:156px;} li.lgi-item{width:156px}</style>
		<style type="text/css">
			li.lazyest_random, li.lazyest_recent { list-style-type: none; }
			.lazyest_random_slideshow_item, .lazyest_recent_slideshow_item { position:relative }
			.lazyest_random_slideshow_item div.lg_thumb, .lazyest_recent_slideshow_item div.lg_thumb { position:absolute; top:0; left:0; z-index:8; }
			.lazyest_random_slideshow_item div.lg_thumb.active, .lazyest_recent_slideshow_item div.lg_thumb.active { z-index:10; }
			.lazyest_random_slideshow_item div.lg_thumb.last-active, .lazyest_recent_slideshow_item div.lg_thumb.last-active { z-index:9; }
			.lazyest_recent_slideshow_item span.args { display: none; }
		</style>
		<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cult MTL &raquo; Feed" href="https://cultmtl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult MTL &raquo; Comments Feed" href="https://cultmtl.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cultmtl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cultmtl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cultmtl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='scene_widgets_plugin_style-css'  href='https://cultmtl.com/wp-content/plugins/scene-widgets-plugin/css/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://cultmtl.com/wp-content/themes/scene/css/normalize.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='canon-flexslider-style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/flexslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='canon-font-awesome-style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/font-awesome.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='canon-owl-carousel-style-css'  href='https://cultmtl.com/wp-content/themes/scene/js/owl-carousel/owl.carousel.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='canon-mosaic-style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/mosaic.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='canon-sidr-style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/jquery.sidr.light.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='canon-mediaelementplayer-style-css'  href='https://cultmtl.com/wp-content/themes/scene/js/media/mediaelementplayer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-style-css'  href='https://cultmtl.com/wp-content/themes/scene/js/fancybox/jquery.fancybox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-buttons-style-css'  href='https://cultmtl.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-buttons.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-thumbs-style-css'  href='https://cultmtl.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-thumbs.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://cultmtl.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='canon-composer-theme-style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/composer-theme-style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://cultmtl.com/wp-content/themes/scene/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive_style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/responsive.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fullwidth_style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/full.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='https://cultmtl.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sceneDefault-css-css'  href='https://cultmtl.com/wp-content/themes/scene/css/royalslider-custom-skins/scene-default/scene-default.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='https://cultmtl.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_0-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/themes/lazyest-style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_1-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/css/_slideshow.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_2-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/css/_ajax.css?ver=5.1.1' type='text/css' media='all' />

	<style type="text/css">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</style>


<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/18345437\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["2019","03","montreal-shows-240"],"Category":[":hammer of the mods"],"Tag":["A Varning From Montreal","Alex Moskos","Baroness","Ben Shemie","Braveren","Broken Column","Buke and Gase","Cradle of Filth","Deafheaven","Dishpit","Dregqueen","Emilie Payeur","Endform","Eryn Temple","Gashrat","Global Holocaust","Gooch Palms","Graveyard","Hood Rats","I Can\u2019t Believe It\u2019s Not Paris","Illicit","Iron Fist","Mickey Dagger","montreal music scene","Mot\u00f6rhead","Motriiss","Nicholas Gibbs","Red\/Blue","Riposte","Sick Things","Sights of War","Sunbather","Suuns","Swervedriver","Taylor Hoodlum","the Ramones","The Raymonds","Uncle Acid and the Deadbeats","URockaoke","Vitex"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://cultmtl.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cultmtl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cultmtl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Beach Bum is not the film we need, but maybe the one we deserve' href='https://cultmtl.com/2019/03/the-beach-bum/' />
<link rel="canonical" href="https://cultmtl.com/2019/03/montreal-shows-240/" />
<link rel='shortlink' href='https://cultmtl.com/?p=173521' />
<link rel="alternate" type="application/json+oembed" href="https://cultmtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultmtl.com%2F2019%2F03%2Fmontreal-shows-240%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cultmtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultmtl.com%2F2019%2F03%2Fmontreal-shows-240%2F&#038;format=xml" />
<!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:51% !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:49% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:49% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:40% !important;}.rp4wp_component_3{height:20% !important;}.rp4wp_component_4{height:40% !important;}.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:51% !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:49% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:49% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:40% !important;}.rp4wp_component_3{height:20% !important;}.rp4wp_component_4{height:40% !important;}.rp4wp-related-posts {  padding: 0.5rem;  box-sizing: border-box;}.rp4wp-col:before {  display:none;}.rp4wp_component {  padding-bottom: 0.5rem !important;}.rp4wp-related-post h3 {  font-size: 2rem;  color: black;  text-transform: uppercase;  border-top: 1px solid black;  padding-top: 2rem;}.rp4wp_component_title a {  font-size: 1.1rem;  line-height: 1.5;  color: #f65486;}.rp4wp_component_title a:hover {  color: black;}.rp4wp_component_excerpt p {  margin: 0;}.rp4wp-posts-list,.rp4wp-posts-list li {  margin: 0 !important;  padding: 0 !important;}.rp4wp_component_image a {    max-height: 250px;    overflow: hidden;    border: 1px solid black;}.rp4wp_component_image a img {    border: none;}
</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://cultmtl.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
	</head>



<div style="text-align: center;">
<!-- /18345437/Header_Homepage_728x90 -->
<div id='div-gpt-ad-1441641940619-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441641940619-0'); });
</script>
</div>
</div>







    <body class="post-template-default single single-post postid-173521 single-format-standard skin-2 wpb-js-composer js-comp-ver-4.5.3 vc_responsive">
		<!-- Jer was here -->
        <!-- MAINTENANCE MODE -->
        
        <!-- HEADER -->
		<!-- HEADER -->
		<div class="sticky-header-wrapper clearfix">

    	<!-- Pre Header Area -->
    	<div class="outter-wrapper pre-header-area header-style-3 ">
    		<div class="wrapper clearfix">
    		
				<div class="pre-header-left left">

											<!-- WORDPRESS MENU: SECONDARY MENU -->
						
				</div>
    		
				<div class="pre-header-right right">

					
	<ul class="social-links boxy">

						<li><a href="https://www.facebook.com/Cultmtl?fref=ts" target='_blank'><em class="fa fa-facebook"></em></a></li>
							<li><a href="https://twitter.com/cultmtl" target='_blank'><em class="fa fa-twitter"></em></a></li>
							<li><a href="https://instagram.com/cultmtl/" target='_blank'><em class="fa fa-instagram"></em></a></li>
			
	</ul>
				</div>
    		
			</div>	
		</div> 
		
		   	
    	
    	<!-- Header Area -->
    	<div class="outter-wrapper header-area header-style-3 ">
    	
			
    		
    		<div class="wrapper clearfix logo-container">
    			<header>
    				<div class="clearfix">
	    				
							
                                        <div class="logo logo-img"><a href='https://cultmtl.com'><img src='https://cultmtl.com/wp-content/uploads/2015/08/CULTMTLlogoGrey-600x4004-300x200.jpg'' alt='Logo'></a></div>
    				</div>
    			</header>
    		</div>
    	</div>
    	
    	
    	
    	<!-- Post Header Area -->
    	<div class="outter-wrapper nav-container post-header-area header-style-3 canon_sticky">
    	
    		<!-- Start Mobile Menu Icon -->
			<div id="mobile-header" class="">
				<a id="responsive-menu-button" href="#sidr-main">
					<em class="fa fa-bars"></em> Menu
				</a>
			</div>
    		
	    	<div id="navigation" class="clearfix">

				    	    	<ul class="menuHideBtn">
    	    		<li><a id="closebtn" class="fa" href="#">&#xf00d;</a></li>
    	    	</ul>

				<div class="post-header-center centered-menu">
					
											<!-- WORDPRESS MENU: PRIMARY -->
						<nav id="the-primary-menu-container" class="primary-menu-container"><ul id="the-primary-menu" class="primary-menu"><li id="menu-item-76462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76462"><a href="https://cultmtl.com/city-life/">City &#038; Life</a></li>
<li id="menu-item-76461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76461"><a href="https://cultmtl.com/music-nightlife/">Music &#038; Nightlife</a></li>
<li id="menu-item-76460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76460"><a href="https://cultmtl.com/film-tv/">Film &#038; TV</a></li>
<li id="menu-item-76459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76459"><a href="https://cultmtl.com/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-76463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76463"><a href="https://cultmtl.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-109079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109079"><a href="https://cultmtl.com/listings/">Music Listings</a></li>
<li id="menu-item-76457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76457"><a href="https://cultmtl.com/photos/">Photo Galleries</a></li>
<li id="menu-item-76456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76456"><a href="https://cultmtl.com/contact/">About/Contact</a></li>
<li id="menu-item-78182" class="toolbar-search-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-78182"><a>Search: <em class="fa fa-search "></em></a></li>
</ul></nav>
				</div>

	    	</div>
    	</div>


	<!-- SEARCH BOX -->

	    <!-- Start Outter Wrapper -->
	    <div class="outter-wrapper search-header-container" data-status="closed">
	        <!-- Start Main Navigation -->
	        <div class="wrapper">
	            <header class="clearfix">

	                <ul class="search_controls">
	                	<li class="search_control_search"><em class="fa fa-search"></em></li>
	                	<li class="search_control_close"><em class="fa fa-times"></em></li>
	                </ul>

	                <form role="search" method="get" id="searchform" action="https://cultmtl.com/">
	                    <input type="text" id="s" class="full" name="s" placeholder="What are you looking for?" />
	                </form>



	            </header>
	        </div>
	        <!-- End Main Navigation -->
	    </div>
	    <!-- End Outter Wrapper -->		        </div>













 







	<!-- BEGIN LOOP -->
	
    	<!-- Start Outter Wrapper -->
    	<div class="outter-wrapper body-wrapper">		
    		<div class="wrapper clearfix">
    			
    			<!-- Main Column -->
    			<div class="col-3-4">


					<!-- FEATURED IMAGE -->
					<div class='featured-media'><div class="mosaic-block circle"><a href="https://cultmtl.com/wp-content/uploads/2019/03/SWERVEDRIVER.png" class="mosaic-overlay" title="SWERVEDRIVER"></a><div class="mosaic-backdrop"><img src="https://cultmtl.com/wp-content/uploads/2019/03/SWERVEDRIVER.png" alt="" /></div></div></div>

					<!-- POST -->
					<div id="post-173521" class="clearfix post-173521 post type-post status-publish format-standard has-post-thumbnail hentry category-hammer-of-the-mods tag-a-varning-from-montreal tag-alex-moskos tag-baroness tag-ben-shemie tag-braveren tag-broken-column tag-buke-and-gase tag-cradle-of-filth tag-deafheaven tag-dishpit tag-dregqueen tag-emilie-payeur tag-endform tag-eryn-temple tag-gashrat tag-global-holocaust tag-gooch-palms tag-graveyard tag-hood-rats tag-i-cant-believe-its-not-paris tag-illicit tag-iron-fist tag-mickey-dagger tag-montreal-music-scene tag-motorhead tag-motriiss tag-nicholas-gibbs tag-red-blue tag-riposte tag-sick-things tag-sights-of-war tag-sunbather tag-suuns tag-swervedriver tag-taylor-hoodlum tag-the-ramones tag-the-raymonds tag-uncle-acid-and-the-deadbeats tag-urockaoke tag-vitex">

						
						<!-- META -->
														<div class="clearfix single-meta">

			    					<h6 class="meta right"><a class="date" href="https://cultmtl.com/2019/03/28/">March 28, 2019</a></h6>
									<h6 class="feat-1 meta left"><a href="https://cultmtl.com/category/music/hammer-of-the-mods/">:hammer of the mods</a></h6>
								</div>	

								

						<!-- TITLE -->
						<h1 class="title">Shoegaze gods descend on one of Montreal’s smallest venues</h1>
						
						<div class = "byline">
						<p>By  <a href="https://cultmtl.com/author/johnson-cummins/" title="Posts by Johnson Cummins" rel="author">Johnson Cummins</a></p>
						</div>
						
						
						 <!-- THE CONTENT -->
						<div class="single-content"><p><img class="alignleft size-thumbnail wp-image-25129" src="https://cultmtl.com/wp-content/uploads/2013/04/facebook1-150x150.jpg" alt="" width="150" height="150" srcset="https://cultmtl.com/wp-content/uploads/2013/04/facebook1-150x150.jpg 150w, https://cultmtl.com/wp-content/uploads/2013/04/facebook1-250x250.jpg 250w" sizes="(max-width: 150px) 100vw, 150px" />Holy fug, this week is just straight-up awesome for great shows. There are some sweet benefits that could really use your help, an incredible metal double bill that will piss off most True Cvlt rivet heads, an evil elf and one of my favourite bands of the ’90s, a booking that has me pinching myself as it was only confirmed a couple of days ago and it’s happening in a venue that could be the smallest room the band has played since the late ’80s. Freak out!!!</p>
<p><strong>Thursday</strong>: There are a couple of benefits for some great local hardcore fests happening tonight, the first being the new kids on the block I Can’t Believe It’s Not Paris, featuring the electra dance of <a href="https://dregqueen.bandcamp.com/" target="_blank" rel="noopener noreferrer">Dregqueen</a>, the post-punk of <a href="https://brokencolumn.bandcamp.com/releases" target="_blank" rel="noopener noreferrer">Broken Column</a> and the debut of Taylor Hoodlum’s new jammer Mickey Dagger at la Vitrola. <em>4602 St-Laurent, 9 p.m., $10/PWYC/NOTAFLOF</em></p>
<p>Another benefit you should be going to is for the family of Nicholas Gibbs, the 23-year-old who was fatally shot by Montreal police in 2018. This is happening at la Sotterenea with <a href="https://gashrat.bandcamp.com/" target="_blank" rel="noopener noreferrer">Gashrat</a>, <a href="https://vitex.bandcamp.com/releases" target="_blank" rel="noopener noreferrer">Vitex</a>, a reading by Alex Moskos and DJs. <em>4848 St-Laurent, 9 p.m., by donation</em></p>
<p><strong>Friday</strong>: If you’re a curmudgeonly fucker and think there hasn’t been a good rock band since the end of the ’70s, you would be partially right and will definitely want to be at Katacombes for a <a href="https://www.facebook.com/events/369165610568352/" target="_blank" rel="noopener noreferrer">tribute</a> to Motörhead with Iron Fist. Opening is a tribute to the greatest bruddahs from Queens — the Ramones — care of the Raymonds. <em>1635 St-Laurent, 8 p.m., $10</em></p>
<p>Anyone who was at the sold out Lucifer show at Turbo Haüs last Tuesday will want to keep your proto metal/heavy psych riffage rolling with <a href="https://graveyard-sweden.bandcamp.com/" target="_blank" rel="noopener noreferrer">Graveyard</a> and the overhyped <a href="https://www.uncleacidband.com/" target="_blank" rel="noopener noreferrer">Uncle Acid and the Deadbeats</a> at Théâtre Corona. Definitely don’t miss Graveyard if you’re digging the rivers of sludge that are currently bubbling up from underground metal. <em>2490 Notre-Dame W., 7 p.m., $40</em></p>
<p>On a completely different but equally amazing tip as Graveyard, the duo <a href="https://www.bukeandgase.com/" target="_blank" rel="noopener noreferrer">Buke and Gase</a> — who make their own stringed instruments and use polyrhythms to tell their story — are playing Casa. Their 2010 jammer <em>Riposte</em> remains a favourite. <em>4873 St-Laurent, 8 p.m., $12/$15</em></p>
<p>For something that just goes great with numerous Jager shots, live karaoke experience <a href="https://www.facebook.com/events/643064782801159/" target="_blank" rel="noopener noreferrer">Urockaoke</a> is going down at Turbo Haüs. As an added benefit, you can watch me DJ the punk rawk on the bar side as Sergio screams at me. Win/win. <em>2040 St-Denis, 8 p.m., $10</em></p>
<p><strong>Saturday</strong>: For a night of exquisite psych-pop, head down to Barfly for <a href="https://soundcloud.com/eryntemple" target="_blank" rel="noopener noreferrer">Eryn Temple</a>. <em>4062A St-Laurent, 8 p.m., $5</em></p>
<p>The second benefit for a hardcore festival is raising funds for A Varning From Montreal, a festival that has earned an international reputation with a ton of international bands yet still remains in a room with a small capacity (Katacombes). You can help out this great fest at their homebase while getting your punk on to <a href="https://endform.bandcamp.com/" target="_blank" rel="noopener noreferrer">Endform</a> (who also are launching their record <em>Global Holocaust</em>), the d beat of <a href="https://sightsofwar.bandcamp.com/" target="_blank" rel="noopener noreferrer">Sights of War</a> and <a href="https://illicitmtl.bandcamp.com/" target="_blank" rel="noopener noreferrer">Illicit</a>. <em>1635 St-Laurent, 8 p.m., $10</em></p>
<div id="attachment_173522" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-173522" class="size-medium wp-image-173522" src="https://cultmtl.com/wp-content/uploads/2019/03/SWERVEDRIVER-300x159.png" alt="" width="300" height="159" srcset="https://cultmtl.com/wp-content/uploads/2019/03/SWERVEDRIVER-300x159.png 300w, https://cultmtl.com/wp-content/uploads/2019/03/SWERVEDRIVER-768x408.png 768w, https://cultmtl.com/wp-content/uploads/2019/03/SWERVEDRIVER.png 800w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-173522" class="wp-caption-text">Swervedriver</p></div>
<p><strong>Sunday</strong>: This is easily my big pick of the week and as of this writing there are miraculously still tickets left. Just confirmed mere days ago, the almighty shoegaze gods <a href="https://www.swervedriver.com/home/" target="_blank" rel="noopener noreferrer">Swervedriver</a> will liquefy the cozy confines of Turbo Haüs with strong support from <a href="https://thesickthings.bandcamp.com/" target="_blank" rel="noopener noreferrer">Sick Things</a>. This may be the only time a full-fledged tour bus will try and squeeze into Turbo’s tiny back parking lot. <em>2040 St-Denis, 7 p.m., $20</em></p>
<p>If you missed the days of Suuns already, fear not as the band&#8217;s frontman <a href="http://handsinthedarkrecords.com/askeleton/" target="_blank" rel="noopener noreferrer">Ben Shemie</a> is banging out of the gate and will be blowing minds at Sala with opener <a href="https://raraavis-kaksikertaa.bandcamp.com/" target="_blank" rel="noopener noreferrer">Emilie Payeur</a>. <em>4848 St-Laurent, 8:30 p.m., $5.75</em></p>
<p>For a night of sheer fun, check out Aussie duo the <a href="http://www.thegoochpalms.com/" target="_blank" rel="noopener noreferrer">Gooch Palms</a> with the skate punk of <a href="https://hoodrats.bandcamp.com/album/trash-party" target="_blank" rel="noopener noreferrer">Hood Rats</a> and <a href="https://dishpitofficial.bandcamp.com/" target="_blank" rel="noopener noreferrer">Dishpit</a> at l’Esco. <em>4461 St-Denis, 8 p.m., $10/PWYC</em></p>
<p>For something that is just straight-up funny a fuck, you can check out the human elf himself: <a href="https://mortiiswebstore.com/" target="_blank" rel="noopener noreferrer">Motriis</a> plays Petit Campus with openers Braveren. Expect to see a lot of poseurs who were at The Cradle of Filth show on Saturday. <em>57 Prince-Arthur E. p.m., $24/$28</em></p>
<p><strong>Wednesday</strong>: The Swervedriver show on Sunday has me tickled pink but my extremely close second big pick would be the killer double bill of <a href="https://yourbaroness.com/" target="_blank" rel="noopener noreferrer">Baroness</a> and <a href="https://deafheaven.com/" target="_blank" rel="noopener noreferrer">Deafheaven</a> at Théâtre Corona. Truthfully I don’t dig Baroness’s new line-up as much as their blow doors <em>Red/Blue</em> era but they can still teach most other so-called progressive metal bands a thing or two. Also contrary to the True Cvlt keyboard tappers on metal forums that are pissed as fuck at “hipster metal,” Deafheaven’s blaster <em>Sunbather</em> remains one of my all-time favourite metal albums — so take that, Internet metal warriors!!! <em>2490 Notre-Dame W., 7:30 p.m., $39.50</em></p>
<p><strong>Current Obsession</strong>: Robert Fripp, <em>Under Heavy Manners</em></p>
<p>jonathan.cummins@gmail.com</p>
</div>
                        						
						
    				</div>
    				
    				
 					<!-- RATINGS -->
					    				
					<!-- TAGS -->
						

			<ul class="post-tag-cloud"><li><a href="https://cultmtl.com/tag/a-varning-from-montreal/">A Varning From Montreal</a></li><li><a href="https://cultmtl.com/tag/alex-moskos/">Alex Moskos</a></li><li><a href="https://cultmtl.com/tag/baroness/">Baroness</a></li><li><a href="https://cultmtl.com/tag/ben-shemie/">Ben Shemie</a></li><li><a href="https://cultmtl.com/tag/braveren/">Braveren</a></li><li><a href="https://cultmtl.com/tag/broken-column/">Broken Column</a></li><li><a href="https://cultmtl.com/tag/buke-and-gase/">Buke and Gase</a></li><li><a href="https://cultmtl.com/tag/cradle-of-filth/">Cradle of Filth</a></li><li><a href="https://cultmtl.com/tag/deafheaven/">Deafheaven</a></li><li><a href="https://cultmtl.com/tag/dishpit/">Dishpit</a></li><li><a href="https://cultmtl.com/tag/dregqueen/">Dregqueen</a></li><li><a href="https://cultmtl.com/tag/emilie-payeur/">Emilie Payeur</a></li><li><a href="https://cultmtl.com/tag/endform/">Endform</a></li><li><a href="https://cultmtl.com/tag/eryn-temple/">Eryn Temple</a></li><li><a href="https://cultmtl.com/tag/gashrat/">Gashrat</a></li><li><a href="https://cultmtl.com/tag/global-holocaust/">Global Holocaust</a></li><li><a href="https://cultmtl.com/tag/gooch-palms/">Gooch Palms</a></li><li><a href="https://cultmtl.com/tag/graveyard/">Graveyard</a></li><li><a href="https://cultmtl.com/tag/hood-rats/">Hood Rats</a></li><li><a href="https://cultmtl.com/tag/i-cant-believe-its-not-paris/">I Can’t Believe It’s Not Paris</a></li><li><a href="https://cultmtl.com/tag/illicit/">Illicit</a></li><li><a href="https://cultmtl.com/tag/iron-fist/">Iron Fist</a></li><li><a href="https://cultmtl.com/tag/mickey-dagger/">Mickey Dagger</a></li><li><a href="https://cultmtl.com/tag/montreal-music-scene/">montreal music scene</a></li><li><a href="https://cultmtl.com/tag/motorhead/">Motörhead</a></li><li><a href="https://cultmtl.com/tag/motriiss/">Motriiss</a></li><li><a href="https://cultmtl.com/tag/nicholas-gibbs/">Nicholas Gibbs</a></li><li><a href="https://cultmtl.com/tag/red-blue/">Red/Blue</a></li><li><a href="https://cultmtl.com/tag/riposte/">Riposte</a></li><li><a href="https://cultmtl.com/tag/sick-things/">Sick Things</a></li><li><a href="https://cultmtl.com/tag/sights-of-war/">Sights of War</a></li><li><a href="https://cultmtl.com/tag/sunbather/">Sunbather</a></li><li><a href="https://cultmtl.com/tag/suuns/">Suuns</a></li><li><a href="https://cultmtl.com/tag/swervedriver/">Swervedriver</a></li><li><a href="https://cultmtl.com/tag/taylor-hoodlum/">Taylor Hoodlum</a></li><li><a href="https://cultmtl.com/tag/the-ramones/">the Ramones</a></li><li><a href="https://cultmtl.com/tag/the-raymonds/">The Raymonds</a></li><li><a href="https://cultmtl.com/tag/uncle-acid-and-the-deadbeats/">Uncle Acid and the Deadbeats</a></li><li><a href="https://cultmtl.com/tag/urockaoke/">URockaoke</a></li><li><a href="https://cultmtl.com/tag/vitex/">Vitex</a></li></ul>   				
                    <!-- POST PAGINATION -->    
                                                       <div class="paging clearfix">

                                        
                                                  <div class="col-1-2 prev">
                                                       <div class="meta">Prev post</div>
                                                       <a href="https://cultmtl.com/2019/03/the-beach-bum/"><h3>The Beach Bum is not the film we need, but maybe the one we deserve</h3></a>
                                                  </div>

     
                                             

                                        
                                                  <div class="col-1-2 next last eol">
                                                       <div class="meta">End of line</div>
                                                       <h3>No more posts</h3>
                                                  </div>

                                             
                                   </div>
					<!-- ABOUT THE AUTHOR -->
					
                    <!-- RELATED POSTS -->
					    				
    				
					<!-- COMMENTS -->
                    <div class="comments-container"> 
                    	         	                       		


					<!-- ANCHOR TAG -->
					<a name="comments"></a>

						
					<!-- DISPLAY COMMENTS -->
					<h2>No Replies to "Shoegaze gods descend on one of Montreal’s smallest venues"</h2><ul class='comments'></ul><div id='comments_pagination'></div>					</div>
    				
    				
    			
    			<!-- End Main Column -->	
    			</div>
    			
    			
				<!-- SIDEBAR -->
				



					<!-- SIDEBAR -->
					<aside class="col-1-4 last">

						<div id="adwidget_htmlwidget-10" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Top_Homepage_300x250', [300, 250]).display();
</script></div></div><div id="adwidget_htmlwidget-13" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Sidebar_Homepage_300x250', [300, 250]).display();
</script></div></div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a href="https://cultmtl.com/votebestofmtl-2/"><img src="https://cultmtl.com/wp-content/uploads/2019/02/BOM-2019-web-box-7.jpg" alt="Vote for 2019s best of Montreal!" /></a></div>
		</div><div id="adwidget_htmlwidget-8" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Left_ROS_160x600', [160, 600]).display();
</script></div></div><div id="text-11" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.rantline.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-76280" src="https://cultmtl.com/wp-content/uploads/2015/08/rantline-button.png" alt="" /></a></p>
</div>
		</div>
			<div id="scene_vc_single_post-3" class="widget scene_vc_single_post">
			<h3 class="widget-title">To-Do List</h3>
				
						<!-- SINGLE POST-->
						<div 
							class="full post-173512 post type-post status-publish format-standard has-post-thumbnail hentry category-to-do-list tag-black-ballerina tag-broken-column tag-dregqueen tag-festival-international-du-film-sur-lart tag-geordie-theatre tag-i-cant-believe-its-not-paris tag-koudelka-shooting-holy-land tag-le-montrealer tag-manspread tag-mickey-dagger tag-montreal tag-reaching-for-starlight tag-skawennati tag-things-to-do tag-to-do-list"							data-post_ID="173512" 
							data-nonce="5002758520"
						>

							<!-- FEATURED MEDIA-->
							
								<div class="rate-container">

									<!-- META: COMMENTS -->
									
									<div class="feat-title-container">

										<!-- RATING -->
										
										
										
									</div>

									<!-- FEATURED MEDIA -->
									<div class='featured-media'><div class="mosaic-block circle"><a href="https://cultmtl.com/2019/03/thursday-march-28-2/" class="mosaic-overlay link" title="Koudelka-Shooting-Holy-Land"></a><div class="mosaic-backdrop"><img src="https://cultmtl.com/wp-content/uploads/2019/03/Koudelka-Shooting-Holy-Land.jpg" alt="" /></div></div></div>
								</div>

							
										
							
								<div class="post-title">

								<!-- META -->
									
									<!-- TITLE -->
									<a href="https://cultmtl.com/2019/03/thursday-march-28-2/"><h2>Thursday, March 28</h2></a>								</div>

							
							<!-- EXCERPT -->
							<div class="excerpt">* Le Montrealer at Maison de la Culture NDG
* Skawennati film screening
* Koudelka, Shooting Holy Land at FIFA
* Geordie Theatre's Black Ballerina
* ManSpread at the Wiggle Room
* I Can’t Believe It’s Not Paris fundraiser at Vitrola</div>
						</div>

				

					

			</div>

			  

					</aside>

    			
    		</div>
    		<!-- end wrapper -->
    	</div>
    	<!-- end outter-wrapper -->


		
		<!-- END LOOP -->


 	
		
		
		<!-- FOOTER -->
		
		<!-- FOOTER -->
		<footer>

            <!-- PRE FOOTER -->
            
            <!-- MAIN FOOTER -->
            
            <!-- POST FOOTER -->
            
		</footer>
            
		
		<!-- GOOGLE ANALYTICS-->
		
		<!-- WP FOOTER -->
				<div id="fb-root"></div>
		<script>
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>	
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cultmtl.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/scene-shortcodes-plugin/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/scene-widgets-plugin/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/scene-widgets-plugin/js/jquery.animateNumbers.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/wp-a11y.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fancybox/jquery.fancybox.pack.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fancybox/lib/jquery.mousewheel-3.0.6.pack.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-buttons.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-media.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-thumbs.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/isotope.pkgd.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/imagesloaded.pkgd.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/jquery.flexslider-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fitvids.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/jquery.sidr.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/media/mediaelement-and-player.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/placeholder.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/mosaic.1.0.1.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/jquery.matchHeight-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/cleantabs.jquery.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/jquery.scrollUp.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/selectivizr-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fittext.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/owl-carousel/owl.carousel.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/scrollReveal.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/global_functions.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/custom-scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lazyest_ajax = {"ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php","searchfor":"Searching for comment...","pleasewait":"Please wait while Lazyest Gallery searches for ","pagination":"default"};
var lazyest_widgets = {"_nonce":"dc60837890","ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php","slideshow_duration":"5000"};
var lazyestshow = {"captionqueue":"2000","captionopcty":"2000","slideview":"1000","duration":"5000"};
var lazyestimg = {"ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/lazyest-gallery/js/lazyest-gallery.js?ver=1.1.20'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.2.2'></script>
	
	</body>
	
</html>

 