<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
	<head>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-122836564-1"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-122836564-1');
</script>

<meta name="google-site-verification" content="Ut3aKeeRfBgaLb-Sn1BX47Tw3x3C7HJup0TAQfQbNs8" />

<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>


<script type='text/javascript'>
	googletag.cmd.push(function() {

		var mapping1 = googletag.sizeMapping().
		addSize([728, 0], [728, 90]).
		addSize([0, 0], [320, 50]).
		build();

		googletag.defineSlot('/18345437/Header_Homepage_728x90', [[320, 50], [728, 90]], 'div-gpt-ad-1441641940619-0').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/18345437/18345437', [320, 50], 'div-gpt-ad-1441641940619-1').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>

<!-- GENERAL HEADER -->
<title>Cult MTL | Wednesday, Aug. 29</title>
<meta content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" name="viewport">
<meta content="black" name="apple-mobile-web-app-status-bar-style">
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->

<!-- THEME OPTIONS -->
        
        <!-- DYNAMIC HEAD -->
        	<!-- NATIVE HEADER STUFF -->

		
		<meta name='description' content='Cult(ure) in the city'>
		<meta charset="UTF-8">
		<link rel="pingback" href="https://cultmtl.com/xmlrpc.php" />

	<!-- FAVICON -->

		<link rel="apple-touch-icon" sizes="57x57" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-152x152.png">

		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="favicons/mstile-144x144.png">
		 
		<link rel="shortcut icon" href="https://cultmtl.com/wp-content/uploads/2015/09/logo-64x643.png" />

		
	<!-- USER FONTS -->

		<link href='https://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>		<link href='https://fonts.googleapis.com/css?family=Old+Standard+TT' rel='stylesheet' type='text/css'>				<link href='https://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>		<link href='https://fonts.googleapis.com/css?family=Cabin:700' rel='stylesheet' type='text/css'>		<link href='https://fonts.googleapis.com/css?family=Cabin:italic' rel='stylesheet' type='text/css'>		<link href='https://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>		
	<!-- OPEN GRAPH -->

		
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://cultmtl.com/2018/08/wednesday-aug-29-2/"/>
			<meta property="og:site_name" content="Cult MTL" />

								<meta property="og:title" content="Wednesday, Aug. 29" />
				
								<meta property="og:description" content="
Deep Purple

The13th edition of the World Press Photo Exhibition in Montreal opens to the public today, showcasing the most outstanding visual journalism and storytelling selected from 73,000 images by photographers from around the world. The exhibition runs until September 30 in Old Montreal. 325 de la Commune E., opening hours vary,  $14/..."/>
				
								<meta property="og:image" content="https://cultmtl.com/wp-content/uploads/2018/08/deep-purple-wallpapers-30325-5865127-e1535506321694.jpg" />
				
		
		<!-- WORDPRESS MAIN HEADER CALL -->
		
<style type='text/css'>li.lgf-item{width:156px;} li.lgi-item{width:156px}</style>
		<style type="text/css">
			li.lazyest_random, li.lazyest_recent { list-style-type: none; }
			.lazyest_random_slideshow_item, .lazyest_recent_slideshow_item { position:relative }
			.lazyest_random_slideshow_item div.lg_thumb, .lazyest_recent_slideshow_item div.lg_thumb { position:absolute; top:0; left:0; z-index:8; }
			.lazyest_random_slideshow_item div.lg_thumb.active, .lazyest_recent_slideshow_item div.lg_thumb.active { z-index:10; }
			.lazyest_random_slideshow_item div.lg_thumb.last-active, .lazyest_recent_slideshow_item div.lg_thumb.last-active { z-index:9; }
			.lazyest_recent_slideshow_item span.args { display: none; }
		</style>
		<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cult MTL &raquo; Feed" href="https://cultmtl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult MTL &raquo; Comments Feed" href="https://cultmtl.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cultmtl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://cultmtl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='scene_widgets_plugin_style-css'  href='https://cultmtl.com/wp-content/plugins/scene-widgets-plugin/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://cultmtl.com/wp-content/themes/scene/css/normalize.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='canon-flexslider-style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/flexslider.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='canon-font-awesome-style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/font-awesome.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='canon-owl-carousel-style-css'  href='https://cultmtl.com/wp-content/themes/scene/js/owl-carousel/owl.carousel.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='canon-mosaic-style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/mosaic.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='canon-sidr-style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/jquery.sidr.light.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='canon-mediaelementplayer-style-css'  href='https://cultmtl.com/wp-content/themes/scene/js/media/mediaelementplayer.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-style-css'  href='https://cultmtl.com/wp-content/themes/scene/js/fancybox/jquery.fancybox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-buttons-style-css'  href='https://cultmtl.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-buttons.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-thumbs-style-css'  href='https://cultmtl.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-thumbs.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://cultmtl.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='canon-composer-theme-style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/composer-theme-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://cultmtl.com/wp-content/themes/scene/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive_style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/responsive.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fullwidth_style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/full.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='https://cultmtl.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sceneDefault-css-css'  href='https://cultmtl.com/wp-content/themes/scene/css/royalslider-custom-skins/scene-default/scene-default.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='https://cultmtl.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_0-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/themes/lazyest-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_1-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/css/_slideshow.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_2-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/css/_ajax.css?ver=4.9.8' type='text/css' media='all' />

	<style type="text/css">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</style>


<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/18345437\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["2018","08","wednesday-aug-29-2"],"Category":["To-Do List"],"Tag":["2018","Bell Centre","Deep Purple","Events","free shows","Judas Priest","local events","Montreal","montreal music scene","Montreal shows","Montreal Symphony Orchestra","NDG","opera","poetry reading","summer","things to do","To-Do List","workshop","World Press Photo Exhibition","zines"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://cultmtl.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cultmtl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cultmtl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tuesday, Aug. 28' href='https://cultmtl.com/2018/08/tuesday-aug-28/' />
<link rel="canonical" href="https://cultmtl.com/2018/08/wednesday-aug-29-2/" />
<link rel='shortlink' href='https://cultmtl.com/?p=126273' />
<link rel="alternate" type="application/json+oembed" href="https://cultmtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultmtl.com%2F2018%2F08%2Fwednesday-aug-29-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cultmtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultmtl.com%2F2018%2F08%2Fwednesday-aug-29-2%2F&#038;format=xml" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://cultmtl.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
	</head>



<div style="text-align: center;">
<!-- /18345437/Header_Homepage_728x90 -->
<div id='div-gpt-ad-1441641940619-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441641940619-0'); });
</script>
</div>
</div>







    <body class="post-template-default single single-post postid-126273 single-format-standard skin-2 wpb-js-composer js-comp-ver-4.5.3 vc_responsive">
		<!-- Jer was here -->
        <!-- MAINTENANCE MODE -->
        
        <!-- HEADER -->
		<!-- HEADER -->
		<div class="sticky-header-wrapper clearfix">

    	<!-- Pre Header Area -->
    	<div class="outter-wrapper pre-header-area header-style-3 ">
    		<div class="wrapper clearfix">
    		
				<div class="pre-header-left left">

											<!-- WORDPRESS MENU: SECONDARY MENU -->
						
				</div>
    		
				<div class="pre-header-right right">

					
	<ul class="social-links boxy">

						<li><a href="https://www.facebook.com/Cultmtl?fref=ts" target='_blank'><em class="fa fa-facebook"></em></a></li>
							<li><a href="https://twitter.com/cultmtl" target='_blank'><em class="fa fa-twitter"></em></a></li>
							<li><a href="https://instagram.com/cultmtl/" target='_blank'><em class="fa fa-instagram"></em></a></li>
			
	</ul>
				</div>
    		
			</div>	
		</div> 
		
		   	
    	
    	<!-- Header Area -->
    	<div class="outter-wrapper header-area header-style-3 ">
    	
			
    		
    		<div class="wrapper clearfix logo-container">
    			<header>
    				<div class="clearfix">
	    				
							
                                        <div class="logo logo-img"><a href='https://cultmtl.com'><img src='https://cultmtl.com/wp-content/uploads/2015/08/CULTMTLlogoGrey-600x4004-300x200.jpg'' alt='Logo'></a></div>
    				</div>
    			</header>
    		</div>
    	</div>
    	
    	
    	
    	<!-- Post Header Area -->
    	<div class="outter-wrapper nav-container post-header-area header-style-3 canon_sticky">
    	
    		<!-- Start Mobile Menu Icon -->
			<div id="mobile-header" class="">
				<a id="responsive-menu-button" href="#sidr-main">
					<em class="fa fa-bars"></em> Menu
				</a>
			</div>
    		
	    	<div id="navigation" class="clearfix">

				    	    	<ul class="menuHideBtn">
    	    		<li><a id="closebtn" class="fa" href="#">&#xf00d;</a></li>
    	    	</ul>

				<div class="post-header-center centered-menu">
					
											<!-- WORDPRESS MENU: PRIMARY -->
						<nav id="the-primary-menu-container" class="primary-menu-container"><ul id="the-primary-menu" class="primary-menu"><li id="menu-item-76462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76462"><a href="https://cultmtl.com/city-life/">City &#038; Life</a></li>
<li id="menu-item-76461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76461"><a href="https://cultmtl.com/music-nightlife/">Music &#038; Nightlife</a></li>
<li id="menu-item-76460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76460"><a href="https://cultmtl.com/film-tv/">Film &#038; TV</a></li>
<li id="menu-item-76459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76459"><a href="https://cultmtl.com/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-76463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76463"><a href="https://cultmtl.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-109079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109079"><a href="https://cultmtl.com/listings/">Music Listings</a></li>
<li id="menu-item-76457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76457"><a href="https://cultmtl.com/photos/">Photo Galleries</a></li>
<li id="menu-item-76456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76456"><a href="https://cultmtl.com/contact/">About/Contact</a></li>
<li id="menu-item-78182" class="toolbar-search-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-78182"><a>Search: <em class="fa fa-search "></em></a></li>
</ul></nav>
				</div>

	    	</div>
    	</div>


	<!-- SEARCH BOX -->

	    <!-- Start Outter Wrapper -->
	    <div class="outter-wrapper search-header-container" data-status="closed">
	        <!-- Start Main Navigation -->
	        <div class="wrapper">
	            <header class="clearfix">

	                <ul class="search_controls">
	                	<li class="search_control_search"><em class="fa fa-search"></em></li>
	                	<li class="search_control_close"><em class="fa fa-times"></em></li>
	                </ul>

	                <form role="search" method="get" id="searchform" action="https://cultmtl.com/">
	                    <input type="text" id="s" class="full" name="s" placeholder="What are you looking for?" />
	                </form>



	            </header>
	        </div>
	        <!-- End Main Navigation -->
	    </div>
	    <!-- End Outter Wrapper -->		        </div>













 







	<!-- BEGIN LOOP -->
	
    	<!-- Start Outter Wrapper -->
    	<div class="outter-wrapper body-wrapper">		
    		<div class="wrapper clearfix">
    			
    			<!-- Main Column -->
    			<div class="col-3-4">


					<!-- FEATURED IMAGE -->
					<div class='featured-media'><div class="mosaic-block circle"><a href="https://cultmtl.com/wp-content/uploads/2018/08/deep-purple-wallpapers-30325-5865127-e1535506321694.jpg" class="mosaic-overlay" title="deep-purple-wallpapers-30325-5865127"></a><div class="mosaic-backdrop"><img src="https://cultmtl.com/wp-content/uploads/2018/08/deep-purple-wallpapers-30325-5865127-e1535506321694.jpg" alt="" /></div></div></div>

					<!-- POST -->
					<div id="post-126273" class="clearfix post-126273 post type-post status-publish format-standard has-post-thumbnail hentry category-to-do-list tag-31736 tag-bell-centre tag-deep-purple tag-events tag-free-shows tag-judas-priest tag-local-events tag-montreal tag-montreal-music-scene tag-montreal-shows tag-montreal-symphony-orchestra tag-ndg tag-opera tag-poetry-reading tag-summer tag-things-to-do tag-to-do-list tag-workshop tag-world-press-photo-exhibition tag-zines">

						
						<!-- META -->
														<div class="clearfix single-meta">

			    					<h6 class="meta right"><a class="date" href="https://cultmtl.com/2018/08/29/">August 29, 2018</a></h6>
									<h6 class="feat-1 meta left"><a href="https://cultmtl.com/category/to-do-list/">To-Do List</a></h6>
								</div>	

								

						<!-- TITLE -->
						<h1 class="title">Wednesday, Aug. 29</h1>
						
						<div class = "byline">
						<p>By  <a href="https://cultmtl.com/author/cultmtl/" title="Posts by CultMTL" rel="author">CultMTL</a></p>
						</div>
						
						
						 <!-- THE CONTENT -->
						<div class="single-content"><p><span style="font-weight: 400;"><img class="alignnone size-large wp-image-126274" src="https://cultmtl.com/wp-content/uploads/2018/08/deep-purple-wallpapers-30325-5865127-1024x701.jpg" alt="" width="1024" height="701" /></span><br />
<strong>Deep Purple</strong></p>
<p>The13th edition of the <a href="http://www.worldpressphotomontreal.ca/" target="_blank" rel="noopener"><span style="font-weight: 400;">World Press Photo Exhibition</span></a><span style="font-weight: 400;"> in Montreal opens to the public today, showcasing the most outstanding </span><span style="font-weight: 400;">visual journalism and storytelling selected from 73,000 images by photographers</span><span style="font-weight: 400;"> from around the world. The exhibition runs until September 30 in Old Montreal. <em>325 de la Commune E., opening hours vary,  $14/$11 (students &amp; seniors), free for ages 12 &amp; under </em></span></p>
<p><span style="font-weight: 400;">If hanging out and collaging is your thing, come out and flex your DIY muscles at a </span><a href="https://www.facebook.com/events/276684543110024/" target="_blank" rel="noopener"><span style="font-weight: 400;">zine workshop</span></a><span style="font-weight: 400;"> this afternoon at Café Velours. Following the workshop will be an open mic poetry reading and a discussion about sharing information through zines, art and other DIY methods. </span><em><span style="font-weight: 400;">373 Villeray, 3–10 p.m., free</span></em></p>
<p><span style="font-weight: 400;">If you missed last week’s </span><a href="https://www.facebook.com/events/2100170780238002/" target="_blank" rel="noopener"><span style="font-weight: 400;">performance</span></a><span style="font-weight: 400;"> of Georges Bizet’s opera Carmen by Alma Viva Productions, you can catch the encore in NDG’s Trenholme Park. Even uninitiated opera newbs might appreciate a chance to catch this opera classic (for free). <em>6800 Sherbrooke W. (btwn Park Rowe E. and W.), 6:30–8:30 p.m., free</em></span></p>
<p><span style="font-weight: 400;">Classic metal and classic rock fans will be flocking to the Bell Centre for </span><a href="http://www.deeppurple.com/" target="_blank" rel="noopener"><span style="font-weight: 400;">Deep Purple</span></a><span style="font-weight: 400;"> and </span><a href="http://www.judaspriest.com/home/" target="_blank" rel="noopener"><span style="font-weight: 400;">Judas Priest</span></a><span style="font-weight: 400;">. Opening is British blues rock band </span><a href="http://thetemperancemovement.com/" target="_blank" rel="noopener"><span style="font-weight: 400;">Temperance Movement</span></a><span style="font-weight: 400;">. <em>1909 Avenue des Canadiens de Montréal, 7 p.m., $89.75/$107.75/$122.75</em></span></p>
<p><span style="font-weight: 400;">Alternately, you could hit up the Big O park for a </span><a href="https://www.facebook.com/events/1383125895122918/" target="_blank" rel="noopener"><span style="font-weight: 400;">free show</span></a><span style="font-weight: 400;"> by the Montreal Symphony Orchestra, with maestro Kent Nagano in full effect and lively visual accompaniment by Cirque Eloize.<em> 4549 Pierre-de-Coubertin, 8–10 p.m., free</em></span></p>
<p>&nbsp;</p>
<p><em>For more concert recommendations, consult our <a href="https://cultmtl.com/listings/" target="_blank" rel="noopener">Music Listings</a></em><em> and see this week’s edition of <a href="https://cultmtl.com/2018/08/montreal-shows-211/" target="_blank" rel="noopener">Hammer of the Mods</a>.</em></p>
</div>
                        						
						
    				</div>
    				
    				
 					<!-- RATINGS -->
					    				
					<!-- TAGS -->
						

			<ul class="post-tag-cloud"><li><a href="https://cultmtl.com/tag/2018/">2018</a></li><li><a href="https://cultmtl.com/tag/bell-centre/">Bell Centre</a></li><li><a href="https://cultmtl.com/tag/deep-purple/">Deep Purple</a></li><li><a href="https://cultmtl.com/tag/events/">Events</a></li><li><a href="https://cultmtl.com/tag/free-shows/">free shows</a></li><li><a href="https://cultmtl.com/tag/judas-priest/">Judas Priest</a></li><li><a href="https://cultmtl.com/tag/local-events/">local events</a></li><li><a href="https://cultmtl.com/tag/montreal/">Montreal</a></li><li><a href="https://cultmtl.com/tag/montreal-music-scene/">montreal music scene</a></li><li><a href="https://cultmtl.com/tag/montreal-shows/">Montreal shows</a></li><li><a href="https://cultmtl.com/tag/montreal-symphony-orchestra/">Montreal Symphony Orchestra</a></li><li><a href="https://cultmtl.com/tag/ndg/">NDG</a></li><li><a href="https://cultmtl.com/tag/opera/">opera</a></li><li><a href="https://cultmtl.com/tag/poetry-reading/">poetry reading</a></li><li><a href="https://cultmtl.com/tag/summer/">summer</a></li><li><a href="https://cultmtl.com/tag/things-to-do/">things to do</a></li><li><a href="https://cultmtl.com/tag/to-do-list/">To-Do List</a></li><li><a href="https://cultmtl.com/tag/workshop/">workshop</a></li><li><a href="https://cultmtl.com/tag/world-press-photo-exhibition/">World Press Photo Exhibition</a></li><li><a href="https://cultmtl.com/tag/zines/">zines</a></li></ul>   				
                    <!-- POST PAGINATION -->    
                                                       <div class="paging clearfix">

                                        
                                                  <div class="col-1-2 prev">
                                                       <div class="meta">Prev post</div>
                                                       <a href="https://cultmtl.com/2018/08/tuesday-aug-28/"><h3>Tuesday, Aug. 28</h3></a>
                                                  </div>

     
                                             

                                        
                                                  <div class="col-1-2 next last eol">
                                                       <div class="meta">End of line</div>
                                                       <h3>No more posts</h3>
                                                  </div>

                                             
                                   </div>
					<!-- ABOUT THE AUTHOR -->
					
                    <!-- RELATED POSTS -->
					    				
    				
					<!-- COMMENTS -->
                    <div class="comments-container"> 
                    	         	                       		


					<!-- ANCHOR TAG -->
					<a name="comments"></a>

						
					<!-- DISPLAY COMMENTS -->
					<h2>No Replies to "Wednesday, Aug. 29"</h2><ul class='comments'></ul><div id='comments_pagination'></div>					</div>
    				
    				
    			
    			<!-- End Main Column -->	
    			</div>
    			
    			
				<!-- SIDEBAR -->
				



					<!-- SIDEBAR -->
					<aside class="col-1-4 last">

						<div id="adwidget_htmlwidget-10" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Top_Homepage_300x250', [300, 250]).display();
</script></div></div><div id="adwidget_htmlwidget-13" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Sidebar_Homepage_300x250', [300, 250]).display();
</script></div></div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a href="https://cultmtl.com/2018/05/best-of-mtl-2018/"><img src="https://cultmtl.com/wp-content/uploads/2018/05/BOM2018-logo.jpg" alt="" /></a></div>
		</div><div id="adwidget_htmlwidget-8" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Left_ROS_160x600', [160, 600]).display();
</script></div></div><div id="text-11" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.rantline.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-76280" src="https://cultmtl.com/wp-content/uploads/2015/08/rantline-button.png" alt="" /></a></p>
</div>
		</div>
			<div id="scene_vc_single_post-3" class="widget scene_vc_single_post">
			<h3 class="widget-title">To-Do List</h3>
				
						<!-- SINGLE POST-->
						<div 
							class="full post-126273 post type-post status-publish format-standard has-post-thumbnail hentry category-to-do-list tag-31736 tag-bell-centre tag-deep-purple tag-events tag-free-shows tag-judas-priest tag-local-events tag-montreal tag-montreal-music-scene tag-montreal-shows tag-montreal-symphony-orchestra tag-ndg tag-opera tag-poetry-reading tag-summer tag-things-to-do tag-to-do-list tag-workshop tag-world-press-photo-exhibition tag-zines"							data-post_ID="126273" 
							data-nonce="383aee5854"
						>

							<!-- FEATURED MEDIA-->
							
								<div class="rate-container">

									<!-- META: COMMENTS -->
									
									<div class="feat-title-container">

										<!-- RATING -->
										
										
										
									</div>

									<!-- FEATURED MEDIA -->
									<div class='featured-media'><div class="mosaic-block circle"><a href="https://cultmtl.com/2018/08/wednesday-aug-29-2/" class="mosaic-overlay link" title="deep-purple-wallpapers-30325-5865127"></a><div class="mosaic-backdrop"><img src="https://cultmtl.com/wp-content/uploads/2018/08/deep-purple-wallpapers-30325-5865127-e1535506321694.jpg" alt="" /></div></div></div>
								</div>

							
										
							
								<div class="post-title">

								<!-- META -->
									
									<!-- TITLE -->
									<a href="https://cultmtl.com/2018/08/wednesday-aug-29-2/"><h2>Wednesday, Aug. 29</h2></a>								</div>

							
							<!-- EXCERPT -->
							<div class="excerpt">*World Press Photo Exhibition 2018
*Deep Purple and Judas Priest at the Bell Centre
*Zine workshop and poetry reading
*Opera in NDG’s Trenholme Park
*Montreal Symphony Orchestra free show 
</div>
						</div>

				

					

			</div>

			
			<div id="scene_vc_posts_listed-3" class="widget scene_vc_posts_listed">
			<h3 class="widget-title">Latest posts</h3>

				<!-- POSTS -->
				<ul class="thumb-list">

					

							<li class="post-126273 post type-post status-publish format-standard has-post-thumbnail hentry category-to-do-list tag-31736 tag-bell-centre tag-deep-purple tag-events tag-free-shows tag-judas-priest tag-local-events tag-montreal tag-montreal-music-scene tag-montreal-shows tag-montreal-symphony-orchestra tag-ndg tag-opera tag-poetry-reading tag-summer tag-things-to-do tag-to-do-list tag-workshop tag-world-press-photo-exhibition tag-zines">

								<div class="rate-container"><a href="https://cultmtl.com/2018/08/wednesday-aug-29-2/"><img src="https://cultmtl.com/wp-content/uploads/2018/08/deep-purple-wallpapers-30325-5865127-130x130.jpg" alt="" /></a></div><h6 class="meta feat-1"><a href="https://cultmtl.com/2018/08/29/">August 29, 2018</a></h6><a href="https://cultmtl.com/2018/08/wednesday-aug-29-2/" class="title"><h3 class="title">Wednesday, Aug. 29</h3></a>
							</li>


							

							<li class="post-126267 post type-post status-publish format-standard has-post-thumbnail hentry category-to-do-list tag-31736 tag-cam-maclean tag-cinema-urbain tag-events tag-film-2 tag-film-screening tag-fitzroy tag-jeremy-shaw tag-la-vitrola tag-lez-spread-the-word tag-local-events tag-mmfa tag-montreal tag-montreal-music-scene tag-montreal-shows tag-movie tag-phenomena-festival tag-record-launch tag-summer tag-things-to-do tag-to-do-list">

								<div class="rate-container"><a href="https://cultmtl.com/2018/08/tuesday-aug-28/"><img src="https://cultmtl.com/wp-content/uploads/2018/08/cam-17-130x130.jpg" alt="" /></a></div><h6 class="meta feat-1"><a href="https://cultmtl.com/2018/08/28/">August 28, 2018</a></h6><a href="https://cultmtl.com/2018/08/tuesday-aug-28/" class="title"><h3 class="title">Tuesday, Aug. 28</h3></a>
							</li>


							

							<li class="post-126270 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-31736 tag-claude-larivee tag-la-tribu tag-line-up tag-mile-ex-end tag-mile-ex-end-2018 tag-mile-ex-end-festival tag-montreal-music-festival tag-montreal-music-scene tag-van-horne-overpass">

								<div class="rate-container"><a href="https://cultmtl.com/2018/08/mile-ex-end-festival-2018/"><img src="https://cultmtl.com/wp-content/uploads/2018/08/Barr-Brothers-130x130.jpg" alt="" /></a></div><h6 class="meta feat-1"><a href="https://cultmtl.com/2018/08/28/">August 28, 2018</a></h6><a href="https://cultmtl.com/2018/08/mile-ex-end-festival-2018/" class="title"><h3 class="title">Montreal bands get the spotlight at the Mile Ex End music festival</h3></a>
							</li>


							

							<li class="post-126246 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-abitibi-temiscamingue tag-alexandra-streliski tag-bar-le-ritz-pdb tag-basia-bulat tag-festival-de-musique-emergente tag-fme tag-galaxie tag-hubert-lenoir tag-karkwa tag-karkwatson tag-loud tag-patrick-watson tag-polaris-music-prize tag-random-recipe tag-rouyn-noranda tag-yamantaka-sonic-titan">

								<div class="rate-container"><a href="https://cultmtl.com/2018/08/fme-music-festival-rouyn-noranda/"><img src="https://cultmtl.com/wp-content/uploads/2018/08/pat_watson_matt_forsythe-130x130.jpg" alt="" /></a></div><h6 class="meta feat-1"><a href="https://cultmtl.com/2018/08/27/">August 27, 2018</a></h6><a href="https://cultmtl.com/2018/08/fme-music-festival-rouyn-noranda/" class="title"><h3 class="title">Great acts are coming to this weekend&#8217;s FME music festival</h3></a>
							</li>


							
				</ul>

			</div>

			  

					</aside>

    			
    		</div>
    		<!-- end wrapper -->
    	</div>
    	<!-- end outter-wrapper -->


		
		<!-- END LOOP -->


 	
		
		
		<!-- FOOTER -->
		
		<!-- FOOTER -->
		<footer>

            <!-- PRE FOOTER -->
            
            <!-- MAIN FOOTER -->
            
            <!-- POST FOOTER -->
            
		</footer>
            
		
		<!-- GOOGLE ANALYTICS-->
		
		<!-- WP FOOTER -->
				<div id="fb-root"></div>
		<script>
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>	
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cultmtl.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/scene-shortcodes-plugin/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/scene-widgets-plugin/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/scene-widgets-plugin/js/jquery.animateNumbers.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/wp-a11y.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fancybox/jquery.fancybox.pack.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fancybox/lib/jquery.mousewheel-3.0.6.pack.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-buttons.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-media.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-thumbs.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/isotope.pkgd.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/imagesloaded.pkgd.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/jquery.flexslider-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fitvids.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/jquery.sidr.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/media/mediaelement-and-player.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/placeholder.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/mosaic.1.0.1.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/jquery.matchHeight-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/cleantabs.jquery.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/jquery.scrollUp.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/selectivizr-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fittext.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/owl-carousel/owl.carousel.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/scrollReveal.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/global_functions.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/custom-scripts.js?ver=4.9.8'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lazyest_ajax = {"ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php","searchfor":"Searching for comment...","pleasewait":"Please wait while Lazyest Gallery searches for ","pagination":"default"};
var lazyest_widgets = {"_nonce":"af3a79c452","ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php","slideshow_duration":"5000"};
var lazyestshow = {"captionqueue":"2000","captionopcty":"2000","slideview":"1000","duration":"5000"};
var lazyestimg = {"ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/lazyest-gallery/js/lazyest-gallery.js?ver=1.1.20'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.2.2'></script>
	
	</body>
	
</html>

 