<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
	<head>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-122836564-1"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-122836564-1');
</script>

<meta name="google-site-verification" content="Ut3aKeeRfBgaLb-Sn1BX47Tw3x3C7HJup0TAQfQbNs8" />

<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>


<script type='text/javascript'>
	googletag.cmd.push(function() {

		var mapping1 = googletag.sizeMapping().
		addSize([728, 0], [728, 90]).
		addSize([0, 0], [320, 50]).
		build();

		googletag.defineSlot('/18345437/Header_Homepage_728x90', [[320, 50], [728, 90]], 'div-gpt-ad-1441641940619-0').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/18345437/18345437', [320, 50], 'div-gpt-ad-1441641940619-1').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>

<!-- GENERAL HEADER -->
<title>Cult MTL | Here are the highlights of this year&#8217;s Festival Mode &#038; Design</title>
<meta content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" name="viewport">
<meta content="black" name="apple-mobile-web-app-status-bar-style">
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->

<!-- THEME OPTIONS -->
        
        <!-- DYNAMIC HEAD -->
        	<!-- NATIVE HEADER STUFF -->

		
		<meta name='description' content='Cult(ure) in the city'>
		<meta charset="UTF-8">
		<link rel="pingback" href="https://cultmtl.com/xmlrpc.php" />

	<!-- FAVICON -->

		<link rel="apple-touch-icon" sizes="57x57" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://cultmtl.com/wp-content/themes/scene/img/favicons/apple-touch-icon-152x152.png">

		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="favicons/mstile-144x144.png">
		 
		<link rel="shortcut icon" href="https://cultmtl.com/wp-content/uploads/2015/09/logo-64x643.png" />

		
	<!-- USER FONTS -->

		<link href='https://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>		<link href='https://fonts.googleapis.com/css?family=Old+Standard+TT' rel='stylesheet' type='text/css'>				<link href='https://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>		<link href='https://fonts.googleapis.com/css?family=Cabin:700' rel='stylesheet' type='text/css'>		<link href='https://fonts.googleapis.com/css?family=Cabin:italic' rel='stylesheet' type='text/css'>		<link href='https://fonts.googleapis.com/css?family=Cabin' rel='stylesheet' type='text/css'>		
	<!-- OPEN GRAPH -->

		
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://cultmtl.com/2018/07/here-are-the-highlights-of-this-years-festival-mode-design/"/>
			<meta property="og:site_name" content="Cult MTL" />

								<meta property="og:title" content="Here are the highlights of this year's Festival Mode & Design" />
				
								<meta property="og:description" content="
Mode &amp; Design Festival. Photo by Jimmy Hamelin

Mode &amp; Design/Fashion &amp; Design festival returns for its 18th edition on Aug. 20, drawing industry professionals and local community members to celebrate the creativity, art and design. But this isn’t just a fashion show, in less than a month the festival takes over Place des ..."/>
				
								<meta property="og:image" content="https://cultmtl.com/wp-content/uploads/2018/07/2017-08-24_18002482_photo_by_Jimmy_Hamelin-e1532464801906.jpg" />
				
		
		<!-- WORDPRESS MAIN HEADER CALL -->
		
<style type='text/css'>li.lgf-item{width:156px;} li.lgi-item{width:156px}</style>
		<style type="text/css">
			li.lazyest_random, li.lazyest_recent { list-style-type: none; }
			.lazyest_random_slideshow_item, .lazyest_recent_slideshow_item { position:relative }
			.lazyest_random_slideshow_item div.lg_thumb, .lazyest_recent_slideshow_item div.lg_thumb { position:absolute; top:0; left:0; z-index:8; }
			.lazyest_random_slideshow_item div.lg_thumb.active, .lazyest_recent_slideshow_item div.lg_thumb.active { z-index:10; }
			.lazyest_random_slideshow_item div.lg_thumb.last-active, .lazyest_recent_slideshow_item div.lg_thumb.last-active { z-index:9; }
			.lazyest_recent_slideshow_item span.args { display: none; }
		</style>
		<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cult MTL &raquo; Feed" href="https://cultmtl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cult MTL &raquo; Comments Feed" href="https://cultmtl.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cultmtl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://cultmtl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='scene_widgets_plugin_style-css'  href='https://cultmtl.com/wp-content/plugins/scene-widgets-plugin/css/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://cultmtl.com/wp-content/themes/scene/css/normalize.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='canon-flexslider-style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/flexslider.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='canon-font-awesome-style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/font-awesome.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='canon-owl-carousel-style-css'  href='https://cultmtl.com/wp-content/themes/scene/js/owl-carousel/owl.carousel.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='canon-mosaic-style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/mosaic.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='canon-sidr-style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/jquery.sidr.light.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='canon-mediaelementplayer-style-css'  href='https://cultmtl.com/wp-content/themes/scene/js/media/mediaelementplayer.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-style-css'  href='https://cultmtl.com/wp-content/themes/scene/js/fancybox/jquery.fancybox.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-buttons-style-css'  href='https://cultmtl.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-buttons.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='canon-fancybox-thumbs-style-css'  href='https://cultmtl.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-thumbs.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://cultmtl.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='canon-composer-theme-style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/composer-theme-style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://cultmtl.com/wp-content/themes/scene/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='responsive_style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/responsive.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='fullwidth_style-css'  href='https://cultmtl.com/wp-content/themes/scene/css/full.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='https://cultmtl.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sceneDefault-css-css'  href='https://cultmtl.com/wp-content/themes/scene/css/royalslider-custom-skins/scene-default/scene-default.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='https://cultmtl.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_0-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/themes/lazyest-style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_1-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/css/_slideshow.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='lazyest-style_2-css'  href='https://cultmtl.com/wp-content/plugins/lazyest-gallery/css/_ajax.css?ver=4.9.7' type='text/css' media='all' />

	<style type="text/css">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</style>


<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/18345437\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["2018","07","here-are-the-highlights-of-this-years-festival-mode-design"],"Category":["Art &amp; Design","Festivals","Style"],"Tag":["2018","Cherry Lena","Cin\u00e9ma du Parc","Events","Fashion &amp; Design Festival","fashion shows","local events","Marie-Gold","McCord Museum","Mode &amp; Design","Montreal","montreal music scene","Montreal shows","Nate Husser","Place des Festivals","things to do","Thomas LeBlanc","To-Do List","Tranna Wintour"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://cultmtl.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cultmtl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cultmtl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rapp Battlez promises beats, rhymes and laughs' href='https://cultmtl.com/2018/07/rapp-battlez-beats-rhymes-laughs/' />
<link rel="canonical" href="https://cultmtl.com/2018/07/here-are-the-highlights-of-this-years-festival-mode-design/" />
<link rel='shortlink' href='https://cultmtl.com/?p=125768' />
<link rel="alternate" type="application/json+oembed" href="https://cultmtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultmtl.com%2F2018%2F07%2Fhere-are-the-highlights-of-this-years-festival-mode-design%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cultmtl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultmtl.com%2F2018%2F07%2Fhere-are-the-highlights-of-this-years-festival-mode-design%2F&#038;format=xml" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://cultmtl.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
	</head>



<div style="text-align: center;">
<!-- /18345437/Header_Homepage_728x90 -->
<div id='div-gpt-ad-1441641940619-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441641940619-0'); });
</script>
</div>
</div>







    <body class="post-template-default single single-post postid-125768 single-format-standard skin-2 wpb-js-composer js-comp-ver-4.5.3 vc_responsive">
		<!-- Jer was here -->
        <!-- MAINTENANCE MODE -->
        
        <!-- HEADER -->
		<!-- HEADER -->
		<div class="sticky-header-wrapper clearfix">

    	<!-- Pre Header Area -->
    	<div class="outter-wrapper pre-header-area header-style-3 ">
    		<div class="wrapper clearfix">
    		
				<div class="pre-header-left left">

											<!-- WORDPRESS MENU: SECONDARY MENU -->
						
				</div>
    		
				<div class="pre-header-right right">

					
	<ul class="social-links boxy">

						<li><a href="https://www.facebook.com/Cultmtl?fref=ts" target='_blank'><em class="fa fa-facebook"></em></a></li>
							<li><a href="https://twitter.com/cultmtl" target='_blank'><em class="fa fa-twitter"></em></a></li>
							<li><a href="https://instagram.com/cultmtl/" target='_blank'><em class="fa fa-instagram"></em></a></li>
			
	</ul>
				</div>
    		
			</div>	
		</div> 
		
		   	
    	
    	<!-- Header Area -->
    	<div class="outter-wrapper header-area header-style-3 ">
    	
			
    		
    		<div class="wrapper clearfix logo-container">
    			<header>
    				<div class="clearfix">
	    				
							
                                        <div class="logo logo-img"><a href='https://cultmtl.com'><img src='https://cultmtl.com/wp-content/uploads/2015/08/CULTMTLlogoGrey-600x4004-300x200.jpg'' alt='Logo'></a></div>
    				</div>
    			</header>
    		</div>
    	</div>
    	
    	
    	
    	<!-- Post Header Area -->
    	<div class="outter-wrapper nav-container post-header-area header-style-3 canon_sticky">
    	
    		<!-- Start Mobile Menu Icon -->
			<div id="mobile-header" class="">
				<a id="responsive-menu-button" href="#sidr-main">
					<em class="fa fa-bars"></em> Menu
				</a>
			</div>
    		
	    	<div id="navigation" class="clearfix">

				    	    	<ul class="menuHideBtn">
    	    		<li><a id="closebtn" class="fa" href="#">&#xf00d;</a></li>
    	    	</ul>

				<div class="post-header-center centered-menu">
					
											<!-- WORDPRESS MENU: PRIMARY -->
						<nav id="the-primary-menu-container" class="primary-menu-container"><ul id="the-primary-menu" class="primary-menu"><li id="menu-item-76462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76462"><a href="https://cultmtl.com/city-life/">City &#038; Life</a></li>
<li id="menu-item-76461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76461"><a href="https://cultmtl.com/music-nightlife/">Music &#038; Nightlife</a></li>
<li id="menu-item-76460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76460"><a href="https://cultmtl.com/film-tv/">Film &#038; TV</a></li>
<li id="menu-item-76459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76459"><a href="https://cultmtl.com/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-76463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76463"><a href="https://cultmtl.com/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-109079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109079"><a href="https://cultmtl.com/listings/">Music Listings</a></li>
<li id="menu-item-78182" class="toolbar-search-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-78182"><a>Search: <em class="fa fa-search "></em></a></li>
</ul></nav>
				</div>

	    	</div>
    	</div>


	<!-- SEARCH BOX -->

	    <!-- Start Outter Wrapper -->
	    <div class="outter-wrapper search-header-container" data-status="closed">
	        <!-- Start Main Navigation -->
	        <div class="wrapper">
	            <header class="clearfix">

	                <ul class="search_controls">
	                	<li class="search_control_search"><em class="fa fa-search"></em></li>
	                	<li class="search_control_close"><em class="fa fa-times"></em></li>
	                </ul>

	                <form role="search" method="get" id="searchform" action="https://cultmtl.com/">
	                    <input type="text" id="s" class="full" name="s" placeholder="What are you looking for?" />
	                </form>



	            </header>
	        </div>
	        <!-- End Main Navigation -->
	    </div>
	    <!-- End Outter Wrapper -->		        </div>













 







	<!-- BEGIN LOOP -->
	
    	<!-- Start Outter Wrapper -->
    	<div class="outter-wrapper body-wrapper">		
    		<div class="wrapper clearfix">
    			
    			<!-- Main Column -->
    			<div class="col-3-4">


					<!-- FEATURED IMAGE -->
					<div class='featured-media'><div class="mosaic-block circle"><a href="https://cultmtl.com/wp-content/uploads/2018/07/2017-08-24_18002482_photo_by_Jimmy_Hamelin-e1532464801906.jpg" class="mosaic-overlay" title="2017-08-24_18002482_photo_by_Jimmy_Hamelin"></a><div class="mosaic-backdrop"><img src="https://cultmtl.com/wp-content/uploads/2018/07/2017-08-24_18002482_photo_by_Jimmy_Hamelin-e1532464801906.jpg" alt="" /></div></div></div>

					<!-- POST -->
					<div id="post-125768" class="clearfix post-125768 post type-post status-publish format-standard has-post-thumbnail hentry category-art-design category-festivals category-style tag-31736 tag-cherry-lena tag-cinema-du-parc tag-events tag-fashion-design-festival tag-fashion-shows tag-local-events tag-marie-gold tag-mccord-museum tag-mode-design tag-montreal tag-montreal-music-scene tag-montreal-shows tag-nate-husser tag-place-des-festivals tag-things-to-do tag-thomas-leblanc tag-to-do-list tag-tranna-wintour">

						
						<!-- META -->
														<div class="clearfix single-meta">

			    					<h6 class="meta right"><a class="date" href="https://cultmtl.com/2018/07/24/">July 24, 2018</a></h6>
									<h6 class="feat-1 meta left"><a href="https://cultmtl.com/category/culture/art-design/">Art &amp; Design</a> | <a href="https://cultmtl.com/category/festivals/">Festivals</a> | <a href="https://cultmtl.com/category/culture/style/">Style</a></h6>
								</div>	

								

						<!-- TITLE -->
						<h1 class="title">Here are the highlights of this year&#8217;s Festival Mode &#038; Design</h1>
						
						<div class = "byline">
						<p>By  <a href="https://cultmtl.com/author/mackenzie-lad/" title="Posts by MACKENZIE LAD" rel="author">MACKENZIE LAD</a></p>
						</div>
						
						
						 <!-- THE CONTENT -->
						<div class="single-content"><p><span style="font-weight: 400;"><img class="alignnone size-full wp-image-125769" src="https://cultmtl.com/wp-content/uploads/2018/07/2017-08-24_18002482_photo_by_Jimmy_Hamelin-e1532464801906.jpg" alt="" width="800" height="533" /></span><br />
<strong>Mode &amp; Design Festival. Photo by Jimmy Hamelin</strong></p>
<p><span style="font-weight: 400;">Mode &amp; Design/Fashion &amp; Design festival returns for its 18th edition on Aug. 20, drawing industry professionals and local community members to celebrate the creativity, art and design. But this isn’t just a fashion show, in less than a month the festival takes over Place des Festivals, bringing a live music and dance performances, pop-up shops, creative showcases and conferences featuring key players in the local and international design scene. And yes, runway shows. </span></p>
<p><span style="font-weight: 400;">Here’s a look at what’s in store this year:</span></p>
<p><strong>Outdoor fashion shows</strong></p>
<p><span style="font-weight: 400;">All of FMD’s 20+ outdoor fashion shows are completely free, and take place on a runway in the festival hub at Place des Festivals. You’ll want to consult the program for exact times, but here are a couple to look out for:</span></p>
<p><span style="font-weight: 400;">The Montreal-based women’s support organization Foundation le Chaînon presents the</span><a href="http://festivalmodedesign.com/en/programmation/reluxe/" target="_blank" rel="noopener"> <span style="font-weight: 400;">RELUXE fashion show</span></a><span style="font-weight: 400;">, featuring designers and entrepreneurs transforming second-hand clothing into runway-ready looks and auctioning off the pieces to support the organization. </span><em>Place des Festivals, Aug. 22, 6:30 p.m., free</em></p>
<p><span style="font-weight: 400;">Ethik Eco-Design Hub go beyond the runway to promote their message of ethical fashion and environmentally responsible practices in the design industry. In addition to a</span><a href="http://festivalmodedesign.com/en/programmation/ethical-fashion-from-here-and-abroad-by-ethik-eco-design-hub/" target="_blank" rel="noopener"> <span style="font-weight: 400;">fashion show</span></a> <em>(Place des Festivals, Aug. 23, 6:30 p.m., free)</em> <span style="font-weight: 400;">they will also be hosting a</span><a href="http://festivalmodedesign.com/en/programmation/sdf-sustainable-fashion-day-by-ethik-eco-design-hub-and-its-partners/" target="_blank" rel="noopener"> <span style="font-weight: 400;">conference and a clothing swap</span></a><span style="font-weight: 400;"> on the same day </span><em>(Maison du développement durable, 12 p.m., $35)</em><span style="font-weight: 400;"> to show that design doesn’t have to be disposable.</span></p>
<p><span style="font-weight: 400;">Releve Mode/Rising Fashion is an initiative by the local charity Fusion Jeunesse that works to to educate and support budding fashion designers. This year the organization will take centre stage to showcase the fashion designs of local high school students for a</span><a href="https://fusionjeunesse.org/en/accomplish/fashion-design/" target="_blank" rel="noopener"> <span style="font-weight: 400;">good cause</span></a><span style="font-weight: 400;">. </span><em>(Place des Festivals) Main Stage, Aug. 24, 6:30 p.m., free</em></p>
<p>&nbsp;</p>
<div id="attachment_125771" style="width: 454px" class="wp-caption alignleft"><img class="wp-image-125771" src="https://cultmtl.com/wp-content/uploads/2018/07/MG_5423_SebastienRoy-1-300x200.jpg" alt="" width="444" height="296" srcset="https://cultmtl.com/wp-content/uploads/2018/07/MG_5423_SebastienRoy-1-300x200.jpg 300w, https://cultmtl.com/wp-content/uploads/2018/07/MG_5423_SebastienRoy-1-768x512.jpg 768w, https://cultmtl.com/wp-content/uploads/2018/07/MG_5423_SebastienRoy-1-750x500.jpg 750w, https://cultmtl.com/wp-content/uploads/2018/07/MG_5423_SebastienRoy-1.jpg 1000w" sizes="(max-width: 444px) 100vw, 444px" /><p class="wp-caption-text">Mode &amp; Design Festival. Photo by Sebastien Roy</p></div>
<p><strong>Conferences</strong></p>
<p><span style="font-weight: 400;">Up-and-coming designers and fashion connoisseurs alike will appreciate the</span><a href="http://festivalmodedesign.com/en/programmation/2450/" target="_blank" rel="noopener"> <span style="font-weight: 400;">Business Lunch</span></a><span style="font-weight: 400;"> conference series, which celebrates women entrepreneurs working in the fashion and design industry. On the speaker list this year is pioneering Canadian designer Marie Saint-Pierre, Andréanne Marquis of the Montreal-based WOMANCE boutique, Sokoloff Lingerie designer Sofia Sokoloff and more. </span><em>Wilder Building (1435 Bleury), Aug. 18,12 p.m., $40</em></p>
<p>&nbsp;</p>
<p><strong>Live performances</strong></p>
<p><span style="font-weight: 400;">Live music will close off each full day of programming at Place des Festivals, where locals Cherry Lena, Marie-Gold and Nate Husser are among the artists to perform on the main stage. <em> </em></span><em>Place des Festivals main stage, Aug. 20–25</em></p>
<p><span style="font-weight: 400;">Perhaps unexpected for a fashion and design festival yet equally intriguing, Montreal’s favourite local comedians Tranna Wintour and Thomas Leblanc host a</span><a href="http://festivalmodedesign.com/en/programmation/karaoke-90s-presented-by-centre-phi/" target="_blank" rel="noopener"> <span style="font-weight: 400;">’90s karaoke night</span></a><span style="font-weight: 400;">. </span><em>Place des Festivals main stage, Aug. 22, 9 p.m., free</em></p>
<p><span style="font-weight: 400;">And if neither of those are your thing, you might want to check out a festival first: the Fresh 2 Death Dance Battle</span> <span style="font-weight: 400;">hosted by choreographer and dancer Alexandra “Spicey” Landé</span><i><span style="font-weight: 400;">. </span></i><span style="font-weight: 400;">The series of</span> <span style="font-weight: 400;">hip-hop dance battles will take place each day at 4:30 p.m. on the man stage in preparation for the final face-off on closing night</span> <em>(Place des Festivals, Main Stage, Aug. 25, 12 p.m.).</em></p>
<p>&nbsp;</p>
<div id="attachment_125770" style="width: 454px" class="wp-caption alignright"><img class="wp-image-125770" src="https://cultmtl.com/wp-content/uploads/2018/07/2017-08-25_20075938_photo_by_Jimmy_Hamelin-300x200.jpg" alt="" width="444" height="296" srcset="https://cultmtl.com/wp-content/uploads/2018/07/2017-08-25_20075938_photo_by_Jimmy_Hamelin-300x200.jpg 300w, https://cultmtl.com/wp-content/uploads/2018/07/2017-08-25_20075938_photo_by_Jimmy_Hamelin-768x512.jpg 768w, https://cultmtl.com/wp-content/uploads/2018/07/2017-08-25_20075938_photo_by_Jimmy_Hamelin-750x500.jpg 750w, https://cultmtl.com/wp-content/uploads/2018/07/2017-08-25_20075938_photo_by_Jimmy_Hamelin.jpg 864w" sizes="(max-width: 444px) 100vw, 444px" /><p class="wp-caption-text">Mode &amp; Design Festival. Photo by Jimmy Hamelin</p></div>
<p><strong>Around the city</strong></p>
<p><span style="font-weight: 400;">It wouldn’t be a fashion festival without pop-up shops, and this year FMD welcomes over 40 local vendors to share their designs for the public to browse. As usual at this time of year, a variety of food trucks will also be stationed at Place des Festivals. </span></p>
<p><span style="font-weight: 400;">Cinéma du Parc gets in on the action with screenings of fashion and design-themed films. Catch</span><a href="http://festivalmodedesign.com/en/programmation/the-gospel-according-to-andre/" target="_blank" rel="noopener"> <i><span style="font-weight: 400;">The Gospel According to André</span></i></a><i><span style="font-weight: 400;">, </span></i><span style="font-weight: 400;">a documentary about the groundbreaking career of fashion journalist André Leon Talley </span><em>(Aug. 21–26, 2:45 &amp; 7 p.m.)</em><span style="font-weight: 400;">, and </span><i><span style="font-weight: 400;">McQueen,</span></i><span style="font-weight: 400;"> the story of Alexander McQueen’s life and prolific career </span><em>(Aug. 22 &amp; 23, 4:45 &amp; 9 p.m.)</em><span style="font-weight: 400;">. You can check out our interview with </span><i><span style="font-weight: 400;">McQueen</span></i><span style="font-weight: 400;"> filmmakers Ian Bonhôte and Peter Ettedgui</span><a href="https://cultmtl.com/2018/07/screen-mcqueen-print/" target="_blank" rel="noopener"> <span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">There will also be various exhibitions celebrating the creativity and artfulness of design taking place around the city, including the </span><i><span style="font-weight: 400;">Collage</span></i><span style="font-weight: 400;"> exhibit at College LaSalle, and the ongoing</span><a href="http://www.musee-mccord.qc.ca/en/exhibitions/balenciaga/" target="_blank" rel="noopener"> <span style="font-weight: 400;">Balenciaga, Master of Couture</span></a><span style="font-weight: 400;"> exhibition at the McCord Museum <em>(</em></span><em>690 Sherbrooke W., exhibition runs during normal hours through Oct. 14)</em><span style="font-weight: 400;"><em>.</em> ■</span></p>
<p>&nbsp;</p>
<p><em>The 18th annual Mode &amp; Design/Fashion &amp; Design festival takes place from Aug. 20–25 at Place des Festivals. See the full schedule<a href="http://festivalmodedesign.com/en/schedule/"> here</a>.</em></p>
</div>
                        						
						
    				</div>
    				
    				
 					<!-- RATINGS -->
					    				
					<!-- TAGS -->
						

			<ul class="post-tag-cloud"><li><a href="https://cultmtl.com/tag/2018/">2018</a></li><li><a href="https://cultmtl.com/tag/cherry-lena/">Cherry Lena</a></li><li><a href="https://cultmtl.com/tag/cinema-du-parc/">Cinéma du Parc</a></li><li><a href="https://cultmtl.com/tag/events/">Events</a></li><li><a href="https://cultmtl.com/tag/fashion-design-festival/">Fashion &amp; Design Festival</a></li><li><a href="https://cultmtl.com/tag/fashion-shows/">fashion shows</a></li><li><a href="https://cultmtl.com/tag/local-events/">local events</a></li><li><a href="https://cultmtl.com/tag/marie-gold/">Marie-Gold</a></li><li><a href="https://cultmtl.com/tag/mccord-museum/">McCord Museum</a></li><li><a href="https://cultmtl.com/tag/mode-design/">Mode &amp; Design</a></li><li><a href="https://cultmtl.com/tag/montreal/">Montreal</a></li><li><a href="https://cultmtl.com/tag/montreal-music-scene/">montreal music scene</a></li><li><a href="https://cultmtl.com/tag/montreal-shows/">Montreal shows</a></li><li><a href="https://cultmtl.com/tag/nate-husser/">Nate Husser</a></li><li><a href="https://cultmtl.com/tag/place-des-festivals/">Place des Festivals</a></li><li><a href="https://cultmtl.com/tag/things-to-do/">things to do</a></li><li><a href="https://cultmtl.com/tag/thomas-leblanc/">Thomas LeBlanc</a></li><li><a href="https://cultmtl.com/tag/to-do-list/">To-Do List</a></li><li><a href="https://cultmtl.com/tag/tranna-wintour/">Tranna Wintour</a></li></ul>   				
                    <!-- POST PAGINATION -->    
                                                       <div class="paging clearfix">

                                        
                                                  <div class="col-1-2 prev">
                                                       <div class="meta">Prev post</div>
                                                       <a href="https://cultmtl.com/2018/07/rapp-battlez-beats-rhymes-laughs/"><h3>Rapp Battlez promises beats, rhymes and laughs</h3></a>
                                                  </div>

     
                                             

                                        
                                                  <div class="col-1-2 next last eol">
                                                       <div class="meta">End of line</div>
                                                       <h3>No more posts</h3>
                                                  </div>

                                             
                                   </div>
					<!-- ABOUT THE AUTHOR -->
					
                    <!-- RELATED POSTS -->
					    				
    				
					<!-- COMMENTS -->
                    <div class="comments-container"> 
                    	         	                       		


					<!-- ANCHOR TAG -->
					<a name="comments"></a>

						
					<!-- DISPLAY COMMENTS -->
					<h2>No Replies to "Here are the highlights of this year&#039;s Festival Mode &amp; Design"</h2><ul class='comments'></ul><div id='comments_pagination'></div>					</div>
    				
    				
    			
    			<!-- End Main Column -->	
    			</div>
    			
    			
				<!-- SIDEBAR -->
				



					<!-- SIDEBAR -->
					<aside class="col-1-4 last">

						<div id="adwidget_htmlwidget-10" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Top_Homepage_300x250', [300, 250]).display();
</script></div></div><div id="adwidget_htmlwidget-13" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Sidebar_Homepage_300x250', [300, 250]).display();
</script></div></div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a href="https://cultmtl.com/2018/05/best-of-mtl-2018/"><img src="https://cultmtl.com/wp-content/uploads/2018/05/BOM2018-logo.jpg" alt="" /></a></div>
		</div><div id="adwidget_htmlwidget-8" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/18345437/Left_ROS_160x600', [160, 600]).display();
</script></div></div><div id="text-11" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.rantline.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-76280" src="https://cultmtl.com/wp-content/uploads/2015/08/rantline-button.png" alt="" /></a></p>
</div>
		</div>  

					</aside>

    			
    		</div>
    		<!-- end wrapper -->
    	</div>
    	<!-- end outter-wrapper -->


		
		<!-- END LOOP -->


 	
		
		
		<!-- FOOTER -->
		
		<!-- FOOTER -->
		<footer>

            <!-- PRE FOOTER -->
            
            <!-- MAIN FOOTER -->
            
            <!-- POST FOOTER -->
            
		</footer>
            
		
		<!-- GOOGLE ANALYTICS-->
		
		<!-- WP FOOTER -->
				<div id="fb-root"></div>
		<script>
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>	
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cultmtl.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/scene-shortcodes-plugin/js/scripts.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/scene-widgets-plugin/js/scripts.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/scene-widgets-plugin/js/jquery.animateNumbers.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/wp-a11y.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fancybox/jquery.fancybox.pack.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fancybox/lib/jquery.mousewheel-3.0.6.pack.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-buttons.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-media.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fancybox/helpers/jquery.fancybox-thumbs.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/isotope.pkgd.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/imagesloaded.pkgd.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/jquery.flexslider-min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fitvids.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/jquery.sidr.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/media/mediaelement-and-player.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/placeholder.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/mosaic.1.0.1.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/jquery.matchHeight-min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/cleantabs.jquery.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/jquery.scrollUp.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/selectivizr-min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/fittext.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/owl-carousel/owl.carousel.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/scrollReveal.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/global_functions.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/custom-scripts.js?ver=4.9.7'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/themes/scene/js/scripts.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lazyest_ajax = {"ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php","searchfor":"Searching for comment...","pleasewait":"Please wait while Lazyest Gallery searches for ","pagination":"default"};
var lazyest_widgets = {"_nonce":"93dcafea18","ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php","slideshow_duration":"5000"};
var lazyestshow = {"captionqueue":"2000","captionopcty":"2000","slideview":"1000","duration":"5000"};
var lazyestimg = {"ajaxurl":"https:\/\/cultmtl.com\/wp-admin\/admin-ajax.php?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/lazyest-gallery/js/lazyest-gallery.js?ver=1.1.20'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cultmtl.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.2.2'></script>
	
	</body>
	
</html>

 